FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 54.237.183.249

php 5a5f2ead-3806-4710-9688-8cc097f00e97

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/alpha/FAIL/php,5a5f2ead-3806-4710-9688-8cc097f00e97.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2015/09/29 20:44:04
Runtime:0:02:02.571489

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Sep 29 21:30:11 2015
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/5a5f2ead-3806-4710-9688-8cc097f00e97/php70-7.0.0-1.RC3.src.rpm
fetched 11524388 bytes, 602.8 K/s
installing srpm: php70-7.0.0-1.RC3.src.rpm
+ install -d /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog php70-7.0.0-1.RC3.src.rpm
warning: php70-7.0.0-1.RC3.src.rpm: Header V4 DSA signature: NOKEY, key ID 5edc1127
* Sun Sep 27 2015 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/php70.git;a=log;h=master
* Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> 83f22a2
- cleanup removed sybase-ct extension * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> 1957589
- cleanup removed mysql extension * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> 79f3be0
- cleanup removed mssql extension * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> e30035c
- cleanup removed apache 1.3 sapi * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> 3336013
- rel 1, sending to builders * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> 828485b
- .a cleanup not needed on this branch * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> d16c36e
- disable php-mysql-ssl-context.patch for now * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> f2bd785
- Merge branch 'dev-7.0' into master * Sun Sep 27 2015 Elan Ruusam?e <glen@delfi.ee> 4fd5548
- build phpdbg, litespeed with libphp_common * Sat Sep 26 2015 Elan Ruusam?e <glen@delfi.ee> 534cc41
- fix shared php build * Sun Sep 20 2015 Elan Ruusam?e <glen@delfi.ee> 2b30278
- add todo about shared patch * Mon Sep 07 2015 Elan Ruusam?e <glen@delfi.ee> 26b75b4
- version phar files * Sun Sep 20 2015 Elan Ruusam?e <glen@delfi.ee> b2dfd08
- fix zipver * Sun Sep 20 2015 Elan Ruusam?e <glen@delfi.ee> 014b093
- (gd) T1Lib support removed * Sun Sep 20 2015 Elan Ruusam?e <glen@delfi.ee> cc167b4
- The bundled libgd requires libwebp instead of libvpx for the WebP functionality. * Sun Sep 20 2015 Elan Ruusam?e <glen@delfi.ee> ea97d53
- up to 7.0.0RC3 * Wed Sep 16 2015 Elan Ruusam?e <glen@delfi.ee> 9e9d8ae
- PHP 5.6.13 (03 Sep 2015) * Mon Sep 07 2015 Elan Ruusam?e <glen@delfi.ee> fc1ec76
- version phar files * Mon Sep 07 2015 Elan Ruusam?e <glen@delfi.ee> 46a247a
- consistent libtool dep * Thu Aug 27 2015 Elan Ruusam?e <glen@delfi.ee> 5c5a66b
- devel obsoletes php70-devel + rpm -Uhv --nodeps --define '_topdir /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' php70-7.0.0-1.RC3.src.rpm warning: php70-7.0.0-1.RC3.src.rpm: Header V4 DSA signature: NOKEY, key ID 5edc1127 php70 ################################################## + rm -f php70-7.0.0-1.RC3.src.rpm + install -m 700 -d /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD/tmp + TMPDIR=/tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target alpha-pld-linux --define 'prep exit 0' /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/php.spec warning: %changelog not in descending chronological order Building target platforms: alpha-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: Firebird-devel >= 1.0.2.908-2 is needed by php70-7.0.0-1.RC3.src rpm: aspell-devel >= 2:0.50.0 is needed by php70-7.0.0-1.RC3.src rpm: freetype-devel >= 1:2.5.1 is needed by php70-7.0.0-1.RC3.src rpm: libicu-devel >= 4.4 is needed by php70-7.0.0-1.RC3.src rpm: libwebp-devel is needed by php70-7.0.0-1.RC3.src rpm: tokyocabinet-devel is needed by php70-7.0.0-1.RC3.src rpm: unixODBC-devel is needed by php70-7.0.0-1.RC3.src rpm: Building target platforms: alpha-pld-linux updating poldek cache... Retrieving ac-main::packages.ndir.md... ac-main is up to date Retrieving ac-updates::packages.ndir.md... Retrieving ac-updates::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2015.08.06-10.40.27.gz... Loading [pndir]ac-updates... Applying packages.ndir.2015.08.06-10.40.27.gz... Retrieving diff::packages.ndir.2015.09.14-10.29.51.gz... ..............................done Retrieving diff::packages.ndir.dscr.2015.09.14-10.29.51.gz... ..............................done Applying packages.ndir.2015.09.14-10.29.51.gz... Retrieving diff::packages.ndir.2015.09.17-14.22.59.gz... Retrieving diff::packages.ndir.dscr.2015.09.17-14.22.59.gz... Applying packages.ndir.2015.09.17-14.22.59.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving okas::packages.ndir.md... Retrieving okas::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2015.09.01-17.59.04.gz... Retrieving diff::packages.ndir.dscr.2015.09.01-17.59.04.gz... Loading [pndir]okas... Applying packages.ndir.2015.09.01-17.59.04.gz... Writing /root/.poldek-cache/http_glen.alkohol.ee.okas.dist/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]okas... poldek: Loading [dir]ready... poldek: 200..209 poldek: Loading [pndir]ac-main... poldek: Loading [pndir]ac-updates... poldek: 19218 packages read poldek: Removed 4327 duplicate packages from available set poldek: freetype-devel-2.4.3-1: equal version installed, skipped poldek: libicu-devel-3.4.1-1: equal version installed, skipped poldek: Processing dependencies... poldek: libwebp-devel-0.2.0-1 marks libwebp-0.2.0-1 (cap libwebp = 0.2.0-1) poldek: tokyocabinet-devel-1.4.47-2 marks tokyocabinet-libs-1.4.47-2 (cap tokyocabinet-libs = 1.4.47-2) poldek: There are 7 packages to install (2 marked by dependencies): poldek: I Firebird-devel-1.5.2.4731-1 aspell-devel-0.50.5-6 poldek: I libwebp-devel-0.2.0-1 tokyocabinet-devel-1.4.47-2 poldek: I unixODBC-devel-2.2.12-4 poldek: D libwebp-0.2.0-1 tokyocabinet-libs-1.4.47-2 poldek: This operation will use 4.9MB of disk space. poldek: Need to get 1.2MB of archives (1.2MB to download). poldek: poldek: Retrieving [1/7] ac-main::Firebird-devel-1.5.2.4731-1.alpha.rpm... poldek: ..............................done poldek: Retrieving [2/7] ac-main::aspell-devel-0.50.5-6.alpha.rpm... poldek: ..............................done poldek: Retrieving [3/7] ac-updates::libwebp-0.2.0-1.alpha.rpm... poldek: ..............................done poldek: Retrieving [4/7] ac-updates::libwebp-devel-0.2.0-1.alpha.rpm... poldek: ..............................done poldek: Retrieving [5/7] ac-updates::tokyocabinet-libs-1.4.47-2.alpha.rpm... poldek: ..............................done poldek: Retrieving [6/7] ac-updates::tokyocabinet-devel-1.4.47-2.alpha.rpm... poldek: ..............................done poldek: Retrieving [7/7] ac-updates::unixODBC-devel-2.2.12-4.alpha.rpm... poldek: ..............................done poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: Preparing... ################################################## no conflicts found checking BR rpm: warning: %changelog not in descending chronological order rpm: error: Failed build dependencies: rpm: Firebird-devel >= 1.0.2.908-2 is needed by php70-7.0.0-1.RC3.src rpm: aspell-devel >= 2:0.50.0 is needed by php70-7.0.0-1.RC3.src rpm: freetype-devel >= 1:2.5.1 is needed by php70-7.0.0-1.RC3.src rpm: libicu-devel >= 4.4 is needed by php70-7.0.0-1.RC3.src rpm: libwebp-devel is needed by php70-7.0.0-1.RC3.src rpm: tokyocabinet-devel is needed by php70-7.0.0-1.RC3.src rpm: unixODBC-devel is needed by php70-7.0.0-1.RC3.src rpm: Building target platforms: alpha-pld-linux installing BR: Firebird\-devel aspell\-devel tokyocabinet\-devel freetype\-devel libicu\-devel unixODBC\-devel libwebp\-devel Loading [pndir]okas... Loading [dir]ready... 200..209 Loading [pndir]ac-main... Loading [pndir]ac-updates... 19218 packages read Removed 4327 duplicate packages from available set freetype-devel-2.4.3-1: equal version installed, skipped libicu-devel-3.4.1-1: equal version installed, skipped Processing dependencies... There are 1 package to install: I Firebird-devel-1.5.2.4731-1 This operation will use 1.7MB of disk space. Need to get 173.2KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0... Preparing... ################################################## Firebird-devel ################################################## Installing set #2 Processing dependencies... There are 1 package to install: I aspell-devel-0.50.5-6 This operation will use 143.9KB of disk space. Need to get 37.8KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0... Preparing... ################################################## aspell-devel ################################################## Installing set #3 Processing dependencies... There are 1 package to install: I unixODBC-devel-2.2.12-4 This operation will use 256.3KB of disk space. Need to get 72.2KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0... Preparing... ################################################## unixODBC-devel ################################################## Installing set #4 Processing dependencies... libwebp-devel-0.2.0-1 marks libwebp-0.2.0-1 (cap libwebp = 0.2.0-1) There are 2 packages to install (1 marked by dependencies): I libwebp-devel-0.2.0-1 D libwebp-0.2.0-1 This operation will use 463.6KB of disk space. Need to get 222.6KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0... Preparing... ################################################## libwebp ################################################## libwebp-devel ################################################## Installing set #5 Processing dependencies... tokyocabinet-devel-1.4.47-2 marks tokyocabinet-libs-1.4.47-2 (cap tokyocabinet-libs = 1.4.47-2) There are 2 packages to install (1 marked by dependencies): I tokyocabinet-devel-1.4.47-2 D tokyocabinet-libs-1.4.47-2 This operation will use 2.4MB of disk space. Need to get 698.4KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0... Preparing... ################################################## tokyocabinet-libs ################################################## tokyocabinet-devel ################################################## building RPM using: set -ex; : build-id: 5a5f2ead-3806-4710-9688-8cc097f00e97; TMPDIR=/tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target alpha-pld-linux /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/php.spec + : build-id: 5a5f2ead-3806-4710-9688-8cc097f00e97 + TMPDIR=/tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target alpha-pld-linux /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/php.spec warning: %changelog not in descending chronological order error: Failed build dependencies: freetype-devel >= 1:2.5.1 is needed by php70-7.0.0-1.RC3.src libicu-devel >= 4.4 is needed by php70-7.0.0-1.RC3.src Building target platforms: alpha-pld-linux ended at: Tue Sep 29 21:44:00 2015, done in 0:02:02.571489 error: No files produced. + chmod -R u+rwX /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD + rm -rf /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/tmp /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68/BUILD + rm -rf /tmp/B.2bcc1379-9654-40d5-97fd-a1802ac76e68 Begin-PLD-Builder-Info Build-Time: user:258.89s sys:408.22s real:831.10s (faults io:773 non-io:4326699) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]