FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 34.232.51.240

vim da3955b8-0b6d-4221-85f7-9fc48747cfe7

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/alpha/FAIL/vim,da3955b8-0b6d-4221-85f7-9fc48747cfe7.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/01/09 13:46:18

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: lua52-devel: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: lua52-devel: no such package
  • error 5
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Sat Jan  9 09:00:12 2016
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/da3955b8-0b6d-4221-85f7-9fc48747cfe7/vim-7.4.979-4.src.rpm
fetched 12636588 bytes, 900.2 K/s
installing srpm: vim-7.4.979-4.src.rpm
+ install -d /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/BUILD /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog vim-7.4.979-4.src.rpm
warning: vim-7.4.979-4.src.rpm: Header V4 DSA signature: NOKEY, key ID b3eaa639
* Sat Jan 09 2016 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/vim.git;a=log;h=master
* Tue Jan 05 2016 Jakub Bogusz <qboosh@pld-linux.org> 17e4f3c
- package remaining tutor files * Tue Jan 05 2016 Adam Osuchowski <adwol@pld-linux.org> 84e8f2e
- add Lua support * Mon Dec 28 2015 Elan Ruusam?e <glen@delfi.ee> 92b577f
- use upstream gvim.desktop for base of gvim desktop files * Mon Dec 28 2015 Elan Ruusam?e <glen@delfi.ee> 79079f3
- use upstream vim.desktop * Thu Dec 24 2015 Jan R?korajski <baggins@pld-linux.org> 8f69654
- release 3 (by relup.sh) * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> e4d1a4a
- release 2 (by relup.sh) * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> 326931d
- Merge branch 'use-git' * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> 23fbf47
- bug-512.patch outdated * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> 68de24b
- obsolete syntax packages bundled into vim-rt * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> 224e17a
- cleanups, less macros * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> dd43f8a
- update 010_all_vim-6.3-vixie.patch * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> be4633d
- use github tarball to contain runtime files changes * Tue Dec 22 2015 Elan Ruusam?e <glen@delfi.ee> 1b38dc0
- merge cron-vars-79981.patch patch into vixie.patch * Mon Dec 21 2015 Elan Ruusam?e <glen@delfi.ee> b58135d
- updated to 7.4.979 * Mon Dec 21 2015 Elan Ruusam?e <glen@delfi.ee> 55c1031
- fix .json file detection * Tue Dec 15 2015 Elan Ruusam?e <glen@delfi.ee> 97f9a46
- updated to 7.4.972 * Wed Dec 02 2015 Elan Ruusam?e <glen@delfi.ee> 06f0a9b
- updated to 7.4.947 * Sat Nov 28 2015 Elan Ruusam?e <glen@delfi.ee> 292221e
- updated to 7.4.943 * Wed Nov 11 2015 Elan Ruusam?e <glen@delfi.ee> a5bbd2e
- updated to 7.4.922 * Sat Nov 07 2015 Elan Ruusam?e <glen@delfi.ee> e4c87ae
- cleanup unpackaged files + rpm -Uhv --nodeps --define '_topdir /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vim-7.4.979-4.src.rpm warning: vim-7.4.979-4.src.rpm: Header V4 DSA signature: NOKEY, key ID b3eaa639 vim ################################################## + rm -f vim-7.4.979-4.src.rpm + install -m 700 -d /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/BUILD/tmp + TMPDIR=/tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target alpha-pld-linux --define 'prep exit 0' /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/vim.spec Building target platforms: alpha-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: lua52-devel is needed by vim-7.4.979-4.src rpm: Building target platforms: alpha-pld-linux updating poldek cache... Retrieving ac-main::packages.ndir.md... ac-main is up to date Retrieving ac-updates::packages.ndir.md... Retrieving ac-updates::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2015.09.27-19.23.03.gz... ..............................done Retrieving diff::packages.ndir.dscr.2015.09.27-19.23.03.gz... ..............................done Loading [pndir]ac-updates... Applying packages.ndir.2015.09.27-19.23.03.gz... Retrieving diff::packages.ndir.2015.10.27-18.39.31.gz... Retrieving diff::packages.ndir.dscr.2015.10.27-18.39.31.gz... Applying packages.ndir.2015.10.27-18.39.31.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving okas::packages.ndir.md... Retrieving okas::packages.ndir.diff.toc.gz... okas: desynchronized index, trying to update whole index... Retrieving okas::packages.ndir.md... Retrieving okas::packages.ndir.md... Retrieving okas::packages.ndir.gz... ..............................done Retrieving okas::packages.ndir.dscr.gz... ..............................done okas is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]okas... poldek: Loading [dir]ready... poldek: 200..372 poldek: Loading [pndir]ac-main... poldek: Loading [pndir]ac-updates... poldek: 19388 packages read poldek: Removed 4441 duplicate packages from available set poldek: error: lua52-devel: no such package no conflicts found checking BR rpm: error: Failed build dependencies: rpm: lua52-devel is needed by vim-7.4.979-4.src rpm: Building target platforms: alpha-pld-linux installing BR: lua52\-devel Loading [pndir]okas... Loading [dir]ready... 200..372 Loading [pndir]ac-main... Loading [pndir]ac-updates... 19388 packages read Removed 4441 duplicate packages from available set error: lua52-devel: no such package error: BR installation failed + chmod -R u+rwX /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/BUILD + rm -rf /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/tmp /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552/BUILD + rm -rf /tmp/B.90b3f3af-afa8-4a83-bc1d-4689269af552 Begin-PLD-Builder-Info Build-Time: user:88.76s sys:29.50s real:167.33s (faults io:0 non-io:146257) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]