FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by Real Computer.
Your IP: 54.80.140.5

command 356c823c-fc27-4eeb-bd9d-9ec705d5a093

Status:OK
Source URL:ftp://buildlogs.pld-linux.org/ac/alpha/OK/command,356c823c-fc27-4eeb-bd9d-9ec705d5a093.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/12/27 23:36:09

Toc:

  • error 1
  • error: libltdl-devel: no such package
  • error 2
  • error: db-devel: no such package

Content:

mark libtool-1.5.26-2
Processing dependencies...
libtool-1.5.26-2 marks php-devel-5.2.17-20130717.16 (req libtool)
There are 2 packages to remove (1 marked by dependencies):
R libtool-1.5.26-2
D php-devel-5.2.17-20130717.16
This operation will free 4.2MB of disk space.
Running rpm --erase --root / --noorder...
error: libltdl-devel: no such package
Retrieving ac-test::packages.ndir.md...
Retrieving ac-test::packages.ndir.gz...
..............................done
Retrieving ac-test::packages.ndir.dscr.gz...
..............................done
Loading [pndir]ac-test...
6018 packages read
warn: libtool: ambiguous name
Processing dependencies...
There are 1 package to install:
I libtool-2.2.6-14
This operation will use 1.8MB of disk space.
Need to get 484.1KB of archives (484.1KB to download).

Retrieving ac-test::libtool-2.2.6-14.alpha.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libtool                     ##################################################
error: db-devel: no such package

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2016.10.05-08.36.24.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.10.05-08.36.24.gz...
..............................done
Loading [pndir]ac-updates...
Applying packages.ndir.2016.10.05-08.36.24.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19062 packages read
Removed 2 duplicate packages from available set
warn: db4.5-devel: ambiguous name
warn: rpm-devel: ambiguous name
Processing dependencies...
There are 1 package to install:
I db4.5-devel-4.5.20.2-1
This operation will use 6.4MB of disk space.
Need to get 2.0MB of archives (2.0MB to download).

Retrieving ac-updates::db4.5-devel-4.5.20.2-1.alpha.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
db4.5-devel                 ##################################################
Installing set #2
Processing dependencies...
rpm-devel-4.5-70 marks beecrypt-devel-4.1.2-4 (cap beecrypt-devel >= 2:4.1.2-4)
rpm-devel-4.5-70 marks elfutils-devel-0.108-3 (cap elfutils-devel)
rpm-devel-4.5-70 marks keyutils-devel-1.4-1 (cap keyutils-devel)
rpm-devel-4.5-70 marks libmagic-devel-4.23-2 (cap libmagic-devel)
rpm-devel-4.5-70 marks libselinux-devel-1.32-3 (cap libselinux-devel)
rpm-devel-4.5-70 marks ossp-uuid-devel-1.6.2-11 (cap ossp-uuid-devel >= 1.6.2-6)
rpm-devel-4.5-70 marks popt-devel-1.16-1 (cap popt-devel >= 1.10.8)
There are 8 packages to install (7 marked by dependencies):
I rpm-devel-4.5-70
D beecrypt-devel-4.1.2-4  elfutils-devel-0.108-3  keyutils-devel-1.4-1  
D libmagic-devel-4.23-2  libselinux-devel-1.32-3  
D ossp-uuid-devel-1.6.2-11  popt-devel-1.16-1
This operation will use 969.3KB of disk space.
Need to get 307.5KB of archives (307.5KB to download).

Retrieving [1/8] ac-main::beecrypt-devel-4.1.2-4.alpha.rpm...
..............................done
Retrieving [2/8] ac-main::elfutils-devel-0.108-3.alpha.rpm...
..............................done
Retrieving [3/8] ac-main::libselinux-devel-1.32-3.alpha.rpm...
..............................done
Retrieving [4/8] ac-updates::keyutils-devel-1.4-1.alpha.rpm...
..............................done
Retrieving [5/8] ac-updates::libmagic-devel-4.23-2.alpha.rpm...
..............................done
Retrieving [6/8] ac-updates::ossp-uuid-devel-1.6.2-11.alpha.rpm...
..............................done
Retrieving [7/8] ac-updates::popt-devel-1.16-1.alpha.rpm...
..............................done
Retrieving [8/8] ac-updates::rpm-devel-4.5-70.alpha.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
popt-devel                  ##################################################
ossp-uuid-devel             ##################################################
libselinux-devel            ##################################################
libmagic-devel              ##################################################
keyutils-devel              ##################################################
elfutils-devel              ##################################################
beecrypt-devel              ##################################################
rpm-devel                   ##################################################
Begin-PLD-Builder-Info
Build-Time: user:59.61s sys:22.70s real:204.71s (faults io:50 non-io:53684)

End-PLD-Builder-Info
mark db4.5-devel-4.5.20.2-1
Processing dependencies...
db4.5-devel-4.5.20.2-1 marks rpm-devel-4.5-70 (req db4.5-devel >= 4.5.20)
There are 2 packages to remove (1 marked by dependencies):
R db4.5-devel-4.5.20.2-1
D rpm-devel-4.5-70
This operation will free 6.9MB of disk space.
Running rpm --erase --root / --noorder...
mark libtool-2.2.6-14
Processing dependencies...
There are 1 package to remove:
R libtool-2.2.6-14
This operation will free 1.8MB of disk space.
Running rpm --erase --root / --noorder...
Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date
Loading [pndir]ac-updates...
5781 packages read
Processing dependencies...
There are 2 packages to install:
I libltdl-1.5.26-2  libltdl-devel-1.5.26-2
This operation will use 1.5MB of disk space.
Need to get 269.6KB of archives (252.0KB to download).

Retrieving ac-updates::libltdl-devel-1.5.26-2.alpha.rpm...
..............................done
Executing rpm --upgrade --oldpackage -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libltdl                     ##################################################
libltdl-devel               ##################################################
Installing set #2
Processing dependencies...
There are 1 package to install:
I libtool-1.5.26-2
This operation will use 1.9MB of disk space.
Need to get 435.2KB of archives (435.2KB to download).

Retrieving ac-updates::libtool-1.5.26-2.alpha.rpm...
..............................done
Executing rpm --upgrade --oldpackage -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libtool                     ##################################################
Begin-PLD-Builder-Info
Build-Time: user:11.78s sys:7.98s real:52.15s (faults io:0 non-io:24946)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]