FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Multics.
Your IP: 34.228.41.66

ImageMagick 2a87d3a9-7dac-48e6-8d10-76c69b2f9d97

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/amd64/FAIL/ImageMagick,2a87d3a9-7dac-48e6-8d10-76c69b2f9d97.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2009/05/11 14:55:57

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: xorg-lib-libXext: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: xorg-lib-libXext: no such package
  • error 5
  • error: BR installation failed

Content:

request from: glen
started at: Mon May 11 14:55:36 2009
fetching http://ep09.pld-linux.org/~buildsrc/srpms/2a87d3a9-7dac-48e6-8d10-76c69b2f9d97/ImageMagick-6.5.2.4-1.src.rpm
fetched 8808557 bytes, 1386.0 K/s
installing srpm: ImageMagick-6.5.2.4-1.src.rpm
Building target platforms: amd64-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	autoconf >= 2.62 is needed by ImageMagick-6.5.2.4-1.src
rpm: 	librsvg-devel is needed by ImageMagick-6.5.2.4-1.src
rpm: 	xorg-lib-libXext is needed by ImageMagick-6.5.2.4-1.src
updating poldek cache...

ready is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2009.04.07-18.47.30.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2009.04.07-18.47.30.gz...
..............................done
Loading [pndir]ac-updates...
Applying packages.ndir.2009.04.07-18.47.30.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving ac-i686-updates::packages.ndir.md...
Retrieving ac-i686-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2009.04.07-18.47.30.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2009.04.07-18.47.30.gz...
..............................done
Loading [pndir]ac-i686-updates...
Applying packages.ndir.2009.04.07-18.47.30.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...

Retrieving diff::packages.ndir.2009.03.23-14.37.52.gz...
Retrieving diff::packages.ndir.dscr.2009.03.23-14.37.52.gz...
Loading [pndir]okas...
Applying packages.ndir.2009.03.23-14.37.52.gz...

Writing /root/.poldek-cache/http_glen.alkohol.ee.okas.dist/packages.ndir.gz...
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [pndir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18492 packages read
poldek: Removed 3776 duplicate packages from available set
poldek: error: xorg-lib-libXext: no such package
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	autoconf >= 2.62 is needed by ImageMagick-6.5.2.4-1.src
rpm: 	librsvg-devel is needed by ImageMagick-6.5.2.4-1.src
rpm: 	xorg-lib-libXext is needed by ImageMagick-6.5.2.4-1.src
installing BR: autoconf librsvg\-devel xorg\-lib\-libXext
Loading [pndir]okas...
Loading [pndir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18492 packages read
Removed 3776 duplicate packages from available set
error: xorg-lib-libXext: no such package
error: BR installation failed
Begin-PLD-Builder-Info
Build-Time: user:7.62s sys:1.26s real:20.30s (faults io:59 non-io:311747)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]