FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by quantum bogodynamics.
Your IP: 54.225.55.174

apache 2927bf73-c801-425e-ab9a-be3c06dfa157

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/amd64/FAIL/apache,2927bf73-c801-425e-ab9a-be3c06dfa157.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2009/11/03 07:54:22
Runtime:00

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
started at: Tue Nov  3 07:54:06 2009
fetching http://ep09.pld-linux.org/~buildsrc/srpms/2927bf73-c801-425e-ab9a-be3c06dfa157/apache-2.2.14-5.src.rpm
fetched 6733419 bytes, 1417.5 K/s
installing srpm: apache-2.2.14-5.src.rpm
Building target platforms: amd64-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	openssl-devel >= 0.9.8i is needed by apache-2.2.14-5.src
rpm: 	openssl-tools >= 0.9.8i is needed by apache-2.2.14-5.src
updating poldek cache...

ready is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving ac-i686-updates::packages.ndir.md...
ac-i686-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [pndir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18715 packages read
poldek: Removed 3945 duplicate packages from available set
poldek: openssl-devel-0.9.7m-1.amd64: equal version installed, skipped
poldek: openssl-tools-0.9.7m-1.amd64: equal version installed, skipped
poldek: Nothing to do
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	openssl-devel >= 0.9.8i is needed by apache-2.2.14-5.src
rpm: 	openssl-tools >= 0.9.8i is needed by apache-2.2.14-5.src
installing BR: openssl\-tools openssl\-devel
Loading [pndir]okas...
Loading [pndir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18715 packages read
Removed 3945 duplicate packages from available set
openssl-devel-0.9.7m-1.amd64: equal version installed, skipped
openssl-tools-0.9.7m-1.amd64: equal version installed, skipped
Nothing to do
building RPM using: cd rpm/SPECS; TMPDIR=/tmp/B.b31dce nice -n 19 rpmbuild -bb --define '_smp_mflags -j1'  --target amd64-pld-linux   apache.spec
error: Failed build dependencies:
	openssl-devel >= 0.9.8i is needed by apache-2.2.14-5.src
	openssl-tools >= 0.9.8i is needed by apache-2.2.14-5.src
Building target platforms: amd64-pld-linux
ended at: Tue Nov  3 07:54:21 2009, done in 00h 00m 01s
error: No files produced.
Begin-PLD-Builder-Info
Build-Time: user:5.73s sys:4.13s real:15.94s (faults io:0 non-io:1241777)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]