FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by foobarbaz.
Your IP: 54.205.60.171

clamav bd1d37b1-a816-4b12-9c7c-0e9ed149202b

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/amd64/FAIL/clamav,bd1d37b1-a816-4b12-9c7c-0e9ed149202b.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/04/16 01:32:12

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libstdc++-3.3.6-9.amd64: newer version installed, give up
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: libstdc++-3.3.6-9.amd64: newer version installed, give up
  • error 5
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Sat Apr 16 01:31:43 2016
fetching http://ep09.pld-linux.org/~buildsrc/srpms/bd1d37b1-a816-4b12-9c7c-0e9ed149202b/clamav-0.99.1-1.src.rpm
fetched 16006767 bytes, 760.6 K/s
installing srpm: clamav-0.99.1-1.src.rpm
+ install -d /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/BUILD /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' clamav-0.99.1-1.src.rpm
warning: clamav-0.99.1-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 184dd8c0
clamav                      ##################################################
+ rm -f clamav-0.99.1-1.src.rpm
+ install -m 700 -d /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/BUILD/tmp
+ TMPDIR=/tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target amd64-pld-linux --define 'prep exit 0' /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/clamav.spec
Building target platforms: amd64-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	pkgconfig is needed by clamav-0.99.1-1.src
rpm: Building target platforms: amd64-pld-linux
updating poldek cache...

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-i686-updates::packages.ndir.md...
ac-i686-updates is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19630 packages read
poldek: Removed 4236 duplicate packages from available set
poldek: Processing dependencies...
poldek: pkgconfig-0.26-4.amd64 marks glib2-2.16.1-3.amd64 (cap glib2)
poldek:  glib2-2.16.1-3.amd64 marks fam-libs-2.7.0-6.amd64 (cap libfam.so.0()(64bit))
poldek:   fam-libs-2.7.0-6.amd64 marks libstdc++-3.3.6-9.amd64 (cap libstdc++.so.5()(64bit))
poldek: error: libstdc++-3.3.6-9.amd64: newer version installed, give up
poldek: notice: Retrying to process glib2-2.16.1-3.amd64
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	pkgconfig is needed by clamav-0.99.1-1.src
rpm: Building target platforms: amd64-pld-linux
installing BR: pkgconfig
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19630 packages read
Removed 4236 duplicate packages from available set
Processing dependencies...
pkgconfig-0.26-4.amd64 marks glib2-2.16.1-3.amd64 (cap glib2)
 glib2-2.16.1-3.amd64 marks fam-libs-2.7.0-6.amd64 (cap libfam.so.0()(64bit))
  fam-libs-2.7.0-6.amd64 marks libstdc++-3.3.6-9.amd64 (cap libstdc++.so.5()(64bit))
error: libstdc++-3.3.6-9.amd64: newer version installed, give up
notice: Retrying to process glib2-2.16.1-3.amd64
error: BR installation failed
+ chmod -R u+rwX /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/BUILD
+ rm -rf /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/tmp /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a/BUILD
+ rm -rf /tmp/B.57804297-b222-4a0d-b819-7967361cfe1a
Begin-PLD-Builder-Info
Build-Time: user:4.43s sys:0.47s real:28.89s (faults io:0 non-io:107388)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]