FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by ELF.
Your IP: 54.224.202.184

clamav c3136143-084f-47d6-9895-52e9050d528a

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/amd64/FAIL/clamav,c3136143-084f-47d6-9895-52e9050d528a.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/15 18:09:33

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gcc-3.3.6-9.amd64: newer version installed, give up
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: gcc-3.3.6-9.amd64: newer version installed, give up
  • error 5
  • error: gcc-3.3.6-9.amd64: newer version installed, give up
  • error 6
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Fri Apr 15 18:09:23 2016
fetching http://ep09.pld-linux.org/~buildsrc/srpms/c3136143-084f-47d6-9895-52e9050d528a/clamav-0.99.1-1.src.rpm
fetched 16006669 bytes, 8481.7 K/s
installing srpm: clamav-0.99.1-1.src.rpm
+ install -d /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/BUILD /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' clamav-0.99.1-1.src.rpm
warning: clamav-0.99.1-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 37aea6e8
clamav                      ##################################################
+ rm -f clamav-0.99.1-1.src.rpm
+ install -m 700 -d /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/BUILD/tmp
+ TMPDIR=/tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target amd64-pld-linux --define 'prep exit 0' /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/clamav.spec
Building target platforms: amd64-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libstdc++-devel >= 5:3.4 is needed by clamav-0.99.1-1.src
rpm: 	libtool is needed by clamav-0.99.1-1.src
rpm: Building target platforms: amd64-pld-linux
updating poldek cache...

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-i686-updates::packages.ndir.md...
ac-i686-updates is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19630 packages read
poldek: Removed 4236 duplicate packages from available set
poldek: Processing dependencies...
poldek: libstdc++-devel-3.3.6-9.amd64 marks gcc-c++-3.3.6-9.amd64 (cap gcc-c++ = 5:3.3.6-9)
poldek:  gcc-c++-3.3.6-9.amd64 marks gcc-3.3.6-9.amd64 (cap gcc = 5:3.3.6-9)
poldek: error: gcc-3.3.6-9.amd64: newer version installed, give up
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libstdc++-devel >= 5:3.4 is needed by clamav-0.99.1-1.src
rpm: 	libtool is needed by clamav-0.99.1-1.src
rpm: Building target platforms: amd64-pld-linux
installing BR: libtool libstdc\+\+\-devel
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19630 packages read
Removed 4236 duplicate packages from available set
Processing dependencies...
libstdc++-devel-3.3.6-9.amd64 marks gcc-c++-3.3.6-9.amd64 (cap gcc-c++ = 5:3.3.6-9)
 gcc-c++-3.3.6-9.amd64 marks gcc-3.3.6-9.amd64 (cap gcc = 5:3.3.6-9)
error: gcc-3.3.6-9.amd64: newer version installed, give up
Installing set #2
Processing dependencies...
libtool-1.5.26-2.amd64 marks gcc-3.3.6-9.amd64 (cap gcc = 5:3.3.6)
error: gcc-3.3.6-9.amd64: newer version installed, give up
error: BR installation failed
+ chmod -R u+rwX /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/BUILD
+ rm -rf /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/tmp /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1/BUILD
+ rm -rf /tmp/B.4726efcb-10e2-4d53-a91a-d1af18a119d1
Begin-PLD-Builder-Info
Build-Time: user:4.42s sys:0.49s real:10.17s (faults io:0 non-io:107443)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]