FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by Neo.
Your IP: 54.225.57.89

command 532b6add-a873-4642-aa26-a614bca20679

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/amd64/FAIL/command,532b6add-a873-4642-aa26-a614bca20679.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/15 22:50:18

Toc:

  • error 1
  • error: libtool-2.2.6-13.amd64: req gcc = 5:3.3.6 not found
  • error 2
  • error: 1 unresolved dependency

Content:

Retrieving ac-ready::packages.ndir.md...
ac-ready is up to date
Loading [pndir]ac-ready...
541 packages read
warn: libtool: ambiguous name
Processing dependencies...
libltdl-devel-1.5.26-2.amd64 obsoleted by libtool-2.2.6-13.amd64
error: libtool-2.2.6-13.amd64: req gcc = 5:3.3.6 not found
There are 1 package to install, 1 to remove:
I libtool-2.2.6-13.amd64
R libltdl-devel-1.5.26-2.amd64
This operation will use 531.0KB of disk space.
Need to get 518.9KB of archives (518.9KB to download).

error: 1 unresolved dependency
Begin-PLD-Builder-Info
Build-Time: user:0.25s sys:0.03s real:1.33s (faults io:0 non-io:8072)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]