FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by GNU antilope.
Your IP: 18.207.98.97

subversion ba3721df-2f49-43fb-ba7f-8fc7988d3a9d

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/amd64/FAIL/subversion,ba3721df-2f49-43fb-ba7f-8fc7988d3a9d.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2015/09/06 11:31:19

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: python-libs-2.4.6-1.amd64: newer version installed, give up
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: python-libs-2.4.6-1.amd64: newer version installed, give up
  • error 5
  • error: python-libs-2.4.6-1.amd64: newer version installed, give up
  • error 6
  • error: python-libs-2.4.6-1.amd64: newer version installed, give up
  • error 7
  • error: python-libs-2.4.6-1.amd64: newer version installed, give up
  • error 8
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun Sep  6 11:30:46 2015
fetching http://ep09.pld-linux.org/~buildsrc/srpms/ba3721df-2f49-43fb-ba7f-8fc7988d3a9d/subversion-1.6.18-1.src.rpm
fetched 6842268 bytes, 5500.0 K/s
installing srpm: subversion-1.6.18-1.src.rpm
+ install -d /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/BUILD /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' subversion-1.6.18-1.src.rpm
warning: subversion-1.6.18-1.src.rpm: Header V4 DSA signature: NOKEY, key ID e566713e
subversion                  ##################################################
+ rm -f subversion-1.6.18-1.src.rpm
+ install -m 700 -d /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/BUILD/tmp
+ TMPDIR=/tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target amd64-pld-linux --define 'prep exit 0' /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/subversion.spec
Building target platforms: amd64-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	apache-devel >= 2.2.0-8 is needed by subversion-1.6.18-1.src
rpm: 	swig-perl >= 1.3.24 is needed by subversion-1.6.18-1.src
rpm: 	python-devel >= 1:2.4 is needed by subversion-1.6.18-1.src
rpm: 	swig-python >= 1.3.24 is needed by subversion-1.6.18-1.src
rpm: 	apr-devel >= 1:1.0.0 is needed by subversion-1.6.18-1.src
rpm: 	apr-util-devel >= 1:1.2.8-3 is needed by subversion-1.6.18-1.src
rpm: 	gettext-devel is needed by subversion-1.6.18-1.src
rpm: 	rpm-pythonprov is needed by subversion-1.6.18-1.src
rpm: 	neon-devel >= 0.26.0 is needed by subversion-1.6.18-1.src
rpm: Building target platforms: amd64-pld-linux
updating poldek cache...

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-i686-updates::packages.ndir.md...
ac-i686-updates is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...

Retrieving diff::packages.ndir.2015.07.16-12.28.04.gz...
Retrieving diff::packages.ndir.dscr.2015.07.16-12.28.04.gz...
Loading [pndir]okas...
Applying packages.ndir.2015.07.16-12.28.04.gz...

Writing /root/.poldek-cache/http_glen.alkohol.ee.okas.dist/packages.ndir.gz...
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19560 packages read
poldek: Removed 4230 duplicate packages from available set
poldek: Processing dependencies...
poldek: apr-devel-1.4.5-2.amd64 marks python-2.4.6-1.amd64 (cap /usr/bin/python)
poldek:  python-2.4.6-1.amd64 marks python-libs-2.4.6-1.amd64 (cap python-libs = 1:2.4.6-1)
poldek: error: python-libs-2.4.6-1.amd64: newer version installed, give up
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	apache-devel >= 2.2.0-8 is needed by subversion-1.6.18-1.src
rpm: 	swig-perl >= 1.3.24 is needed by subversion-1.6.18-1.src
rpm: 	python-devel >= 1:2.4 is needed by subversion-1.6.18-1.src
rpm: 	swig-python >= 1.3.24 is needed by subversion-1.6.18-1.src
rpm: 	apr-devel >= 1:1.0.0 is needed by subversion-1.6.18-1.src
rpm: 	apr-util-devel >= 1:1.2.8-3 is needed by subversion-1.6.18-1.src
rpm: 	gettext-devel is needed by subversion-1.6.18-1.src
rpm: 	rpm-pythonprov is needed by subversion-1.6.18-1.src
rpm: 	neon-devel >= 0.26.0 is needed by subversion-1.6.18-1.src
rpm: Building target platforms: amd64-pld-linux
installing BR: swig\-perl apr\-util\-devel python\-devel apr\-devel gettext\-devel swig\-python neon\-devel rpm\-pythonprov apache\-devel
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19560 packages read
Removed 4230 duplicate packages from available set
Processing dependencies...
apr-devel-1.4.5-2.amd64 marks python-2.4.6-1.amd64 (cap /usr/bin/python)
 python-2.4.6-1.amd64 marks python-libs-2.4.6-1.amd64 (cap python-libs = 1:2.4.6-1)
error: python-libs-2.4.6-1.amd64: newer version installed, give up
Installing set #2
Processing dependencies...
apache-devel-2.2.22-1.amd64 marks apr-util-devel-1.3.12-2.amd64 (cap apr-util-devel >= 1:1.2)
 apr-util-devel-1.3.12-2.amd64 marks apr-devel-1.4.5-2.amd64 (cap apr-devel >= 1:1.3.0)
  apr-devel-1.4.5-2.amd64 marks python-2.4.6-1.amd64 (cap /usr/bin/python)
   python-2.4.6-1.amd64 marks python-libs-2.4.6-1.amd64 (cap python-libs = 1:2.4.6-1)
error: python-libs-2.4.6-1.amd64: newer version installed, give up
Installing set #3
Processing dependencies...
gettext-devel-0.17-3.amd64 marks libcroco-0.6.1-1.amd64 (cap libcroco)
There are 2 packages to install (1 marked by dependencies):
I gettext-devel-0.17-3.amd64
D libcroco-0.6.1-1.amd64
This operation will use 5.9MB of disk space.
Need to get 1.9MB of archives (1.9MB to download).

Retrieving [1/2] ac-main::libcroco-0.6.1-1.amd64.rpm...
..............................done
Retrieving [2/2] ac-updates::gettext-devel-0.17-3.amd64.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libcroco                    ##################################################
gettext-devel               ##################################################
Installing set #4
Processing dependencies...
python-devel-2.4.6-1.amd64 marks python-2.4.6-1.amd64 (cap /usr/bin/python)
 python-2.4.6-1.amd64 marks python-libs-2.4.6-1.amd64 (cap python-libs = 1:2.4.6-1)
error: python-libs-2.4.6-1.amd64: newer version installed, give up
Installing set #5
Processing dependencies...
neon-devel-0.30.1-6.amd64 marks neon-0.30.1-6.amd64 (cap neon = 0.30.1-6)
There are 2 packages to install (1 marked by dependencies):
I neon-devel-0.30.1-6.amd64
D neon-0.30.1-6.amd64
This operation will use 461.4KB of disk space.
Need to get 284.3KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
neon                        ##################################################
neon-devel                  ##################################################
Installing set #6
Processing dependencies...
rpm-pythonprov-4.5-70.amd64 marks python-2.4.6-1.amd64 (cap python)
 python-2.4.6-1.amd64 marks python-libs-2.4.6-1.amd64 (cap python-libs = 1:2.4.6-1)
error: python-libs-2.4.6-1.amd64: newer version installed, give up
Installing set #7
Processing dependencies...
swig-perl-1.3.31-1.amd64 marks swig-1.3.31-1.amd64 (cap swig = 1.3.31-1)
There are 3 packages to install (1 marked by dependencies):
I swig-perl-1.3.31-1.amd64  swig-python-1.3.31-1.amd64
D swig-1.3.31-1.amd64
This operation will use 12.0MB of disk space.
Need to get 3.3MB of archives (3.3MB to download).

Retrieving [1/3] ac-main::swig-1.3.31-1.amd64.rpm...
..............................done
Retrieving [2/3] ac-main::swig-perl-1.3.31-1.amd64.rpm...
..............................done
Retrieving [3/3] ac-main::swig-python-1.3.31-1.amd64.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
swig                        ##################################################
swig-perl                   ##################################################
swig-python                 ##################################################
error: BR installation failed
+ chmod -R u+rwX /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/BUILD
+ rm -rf /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/tmp /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e/BUILD
+ rm -rf /tmp/B.f3306930-63ee-4910-b8be-3085a92d2b1e
Begin-PLD-Builder-Info
Build-Time: user:6.79s sys:1.23s real:32.46s (faults io:0 non-io:272707)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]