FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by Parallel thinking.
Your IP: 54.160.19.155

vim 0de82970-7abd-4b07-b476-e757968b68e3

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/amd64/FAIL/vim,0de82970-7abd-4b07-b476-e757968b68e3.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2015/05/03 13:47:15

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gettext-tools: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: gettext-tools: no such package
  • error 5
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Sun May  3 13:47:05 2015
fetching http://ep09.pld-linux.org/~buildsrc/srpms/0de82970-7abd-4b07-b476-e757968b68e3/vim-7.4.712-1.src.rpm
fetched 11103860 bytes, 19216.2 K/s
installing srpm: vim-7.4.712-1.src.rpm
+ install -d /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/BUILD /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' vim-7.4.712-1.src.rpm
warning: vim-7.4.712-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 3b69d1e9
vim                         ##################################################
+ rm -f vim-7.4.712-1.src.rpm
+ install -m 700 -d /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/BUILD/tmp
+ TMPDIR=/tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target amd64-pld-linux --define 'prep exit 0' /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/vim.spec
Building target platforms: amd64-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gettext-tools is needed by vim-7.4.712-1.src
rpm: 	libgnomeui-devel >= 2.2.0.1 is needed by vim-7.4.712-1.src
rpm: Building target platforms: amd64-pld-linux
updating poldek cache...

Retrieving ac-i686-main::packages.ndir.md...
ac-i686-main is up to date

Retrieving ac-i686-updates::packages.ndir.md...
ac-i686-updates is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19555 packages read
poldek: Removed 4240 duplicate packages from available set
poldek: error: gettext-tools: no such package
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gettext-tools is needed by vim-7.4.712-1.src
rpm: 	libgnomeui-devel >= 2.2.0.1 is needed by vim-7.4.712-1.src
rpm: Building target platforms: amd64-pld-linux
installing BR: gettext\-tools libgnomeui\-devel
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19555 packages read
Removed 4240 duplicate packages from available set
error: gettext-tools: no such package
error: BR installation failed
+ chmod -R u+rwX /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/BUILD
+ rm -rf /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/tmp /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188/BUILD
+ rm -rf /tmp/B.9a1d24da-2845-40ae-9df6-26876d2c3188
Begin-PLD-Builder-Info
Build-Time: user:7.00s sys:0.61s real:9.79s (faults io:2 non-io:177954)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]