FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by Neo.
Your IP: 100.26.182.28

bacula efbb52b7-3c05-43fb-a5f2-ff2fdabd728b

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/athlon/FAIL/bacula,efbb52b7-3c05-43fb-a5f2-ff2fdabd728b.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2010/10/13 12:28:58
Runtime:01

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Wed Oct 13 12:28:22 2010
fetching http://ep09.pld-linux.org/~buildsrc/srpms/efbb52b7-3c05-43fb-a5f2-ff2fdabd728b/bacula-5.0.3-6.src.rpm
fetched 43478300 bytes, 1483.6 K/s
installing srpm: bacula-5.0.3-6.src.rpm
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
Building target platforms: athlon-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
updating poldek cache...

local is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [pndir]local...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19589 packages read
poldek: Removed 4196 duplicate packages from available set
poldek: libtool-1.5.26-2.athlon: equal version installed, skipped
poldek: Nothing to do
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
installing BR: libtool
Loading [pndir]okas...
Loading [pndir]local...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19589 packages read
Removed 4196 duplicate packages from available set
libtool-1.5.26-2.athlon: equal version installed, skipped
Nothing to do
building RPM using: echo build-id: efbb52b7-3c05-43fb-a5f2-ff2fdabd728b; cd rpm/SPECS; TMPDIR=/tmp/B.2242db exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j1'  --target athlon-pld-linux   --without dbi bacula.spec
build-id: efbb52b7-3c05-43fb-a5f2-ff2fdabd728b
error: Failed build dependencies:
	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
Building target platforms: athlon-pld-linux
ended at: Wed Oct 13 12:28:58 2010, done in 01days 00h 00m 00s
error: No files produced.
Begin-PLD-Builder-Info
Build-Time: user:4.64s sys:0.79s real:36.02s (faults io:0 non-io:341597)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]