FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 54.160.19.155

bacula d65af369-e0ba-4e17-9519-459ffd8dfeee

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/i386/FAIL/bacula,d65af369-e0ba-4e17-9519-459ffd8dfeee.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2010/10/13 16:54:48
Runtime:01

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Wed Oct 13 16:54:09 2010
fetching http://ep09.pld-linux.org/~buildsrc/srpms/d65af369-e0ba-4e17-9519-459ffd8dfeee/bacula-5.0.3-6.src.rpm
fetched 43478316 bytes, 1394.3 K/s
installing srpm: bacula-5.0.3-6.src.rpm
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
warning: group builder does not exist - using root
Building target platforms: i386-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
updating poldek cache...

local is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [pndir]local...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19220 packages read
poldek: Removed 4134 duplicate packages from available set
poldek: libtool-1.5.26-2.i386: equal version installed, skipped
poldek: Nothing to do
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
installing BR: libtool
Loading [pndir]okas...
Loading [pndir]local...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19220 packages read
Removed 4134 duplicate packages from available set
libtool-1.5.26-2.i386: equal version installed, skipped
Nothing to do
building RPM using: echo build-id: d65af369-e0ba-4e17-9519-459ffd8dfeee; cd rpm/SPECS; TMPDIR=/tmp/B.81f6cd exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j1'  --target i386-pld-linux   bacula.spec
build-id: d65af369-e0ba-4e17-9519-459ffd8dfeee
error: Failed build dependencies:
	libtool >= 2:2.2 is needed by bacula-5.0.3-6.src
Building target platforms: i386-pld-linux
ended at: Wed Oct 13 16:54:48 2010, done in 01days 00h 00m 00s
error: No files produced.
Begin-PLD-Builder-Info
Build-Time: user:5.09s sys:0.77s real:38.69s (faults io:0 non-io:314160)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]