FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by computron.
Your IP: 54.81.69.159

clamav 6b68aa9b-e53a-4a0f-bebb-a13ba4b78172

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/i386/FAIL/clamav,6b68aa9b-e53a-4a0f-bebb-a13ba4b78172.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/15 21:25:31

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gcc-3.3.6-9.i386: newer version installed, give up
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: gcc-3.3.6-9.i386: newer version installed, give up
  • error 5
  • error: gcc-3.3.6-9.i386: newer version installed, give up
  • error 6
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Fri Apr 15 21:25:20 2016
fetching http://ep09.pld-linux.org/~buildsrc/srpms/6b68aa9b-e53a-4a0f-bebb-a13ba4b78172/clamav-0.99.1-1.src.rpm
fetched 16006668 bytes, 5210.1 K/s
installing srpm: clamav-0.99.1-1.src.rpm
Can't find java virtual machine, aborting.
+ install -d /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/BUILD /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' clamav-0.99.1-1.src.rpm
warning: clamav-0.99.1-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 33d04ff6
clamav                      ##################################################
+ rm -f clamav-0.99.1-1.src.rpm
Can't find java virtual machine, aborting.
+ install -m 700 -d /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/BUILD/tmp
Can't find java virtual machine, aborting.
+ TMPDIR=/tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i386-pld-linux --define 'prep exit 0' /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/clamav.spec
Building target platforms: i386-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libstdc++-devel >= 5:3.4 is needed by clamav-0.99.1-1.src
rpm: 	libtool is needed by clamav-0.99.1-1.src
rpm: Building target platforms: i386-pld-linux
updating poldek cache...
Can't find java virtual machine, aborting.

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19595 packages read
poldek: Removed 4213 duplicate packages from available set
poldek: Processing dependencies...
poldek: libstdc++-devel-3.3.6-9.i386 marks gcc-c++-3.3.6-9.i386 (cap gcc-c++ = 5:3.3.6-9)
poldek:  gcc-c++-3.3.6-9.i386 marks gcc-3.3.6-9.i386 (cap gcc = 5:3.3.6-9)
poldek: error: gcc-3.3.6-9.i386: newer version installed, give up
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	libstdc++-devel >= 5:3.4 is needed by clamav-0.99.1-1.src
rpm: 	libtool is needed by clamav-0.99.1-1.src
rpm: Building target platforms: i386-pld-linux
installing BR: libtool libstdc\+\+\-devel
Can't find java virtual machine, aborting.
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19595 packages read
Removed 4213 duplicate packages from available set
Processing dependencies...
libstdc++-devel-3.3.6-9.i386 marks gcc-c++-3.3.6-9.i386 (cap gcc-c++ = 5:3.3.6-9)
 gcc-c++-3.3.6-9.i386 marks gcc-3.3.6-9.i386 (cap gcc = 5:3.3.6-9)
error: gcc-3.3.6-9.i386: newer version installed, give up
Installing set #2
Processing dependencies...
libtool-1.5.26-2.i386 marks gcc-3.3.6-9.i386 (cap gcc = 5:3.3.6)
error: gcc-3.3.6-9.i386: newer version installed, give up
error: BR installation failed
Can't find java virtual machine, aborting.
+ chmod -R u+rwX /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/BUILD
+ rm -rf /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/tmp /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6/BUILD
Can't find java virtual machine, aborting.
+ rm -rf /tmp/B.ac356e8d-9e61-4670-917a-ad989b52c3e6
Begin-PLD-Builder-Info
Build-Time: user:4.94s sys:0.37s real:10.70s (faults io:0 non-io:95309)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]