FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by Real Computer.
Your IP: 54.198.235.165

command 95b45efb-980f-4326-ad39-71bbee9c3094

Status:OK
Source URL:ftp://buildlogs.pld-linux.org/ac/i386/OK/command,95b45efb-980f-4326-ad39-71bbee9c3094.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/15 22:08:06

Toc:

  • error 1
  • error: LOOP:
  • error 2
  • error: removing tetex-3.0-2.i386 "Requires(post): /usr/bin/texhash" from tsort relations.
  • error 3
  • error: tetex-3.0-2.i386 Requires(post): /usr/bin/texhash
  • error 4
  • error: removing kpathsea-3.0-2.i386 "Requires(auto): kpathsea" from tsort relations.
  • error 5
  • error: kpathsea-3.0-2.i386 Requires(auto): kpathsea

Content:

Can't find java virtual machine, aborting.
mark libstdc++-3.3.6-9.i386
Processing dependencies...
libstdc++-3.3.6-9.i386 marks swig-1.3.31-1.i386 (req libstdc++.so.5)
  swig-1.3.31-1.i386 marks swig-perl-1.3.31-1.i386 (req swig = 1.3.31-1)
  swig-1.3.31-1.i386 marks swig-python-1.3.31-1.i386 (req swig = 1.3.31-1)
libstdc++-3.3.6-9.i386 marks python-2.4.6-2.i386 (req libstdc++.so.5)
  python-2.4.6-2.i386 marks python-devel-2.4.6-2.i386 (req /usr/bin/python)
  python-2.4.6-2.i386 marks rpm-pythonprov-4.5-70.i386 (req python)
libstdc++-3.3.6-9.i386 marks tetex-3.0-2.i386 (req libstdc++.so.5)
  tetex-3.0-2.i386 marks kpathsea-3.0-2.i386 (req /usr/bin/texhash)
libstdc++-3.3.6-9.i386 marks dirac-1.0.0-2.i386 (req libstdc++.so.5)
libstdc++-3.3.6-9.i386 marks libvdpau-0.4-2.i386 (req libstdc++.so.5)
  libvdpau-0.4-2.i386 marks libvdpau-devel-0.4-2.i386 (req libvdpau = 0.4-2)
libstdc++-3.3.6-9.i386 marks Firebird-lib-1.5.2.4731-1.i386 (req libstdc++.so.5)
libstdc++-3.3.6-9.i386 marks aspell-libs-0.50.5-6.i386 (req libstdc++.so.5)
libstdc++-3.3.6-9.i386 marks libicu-3.4.1-1.i386 (req libstdc++.so.5)
  libicu-3.4.1-1.i386 marks libicu-devel-3.4.1-1.i386 (req libicu = 3.4.1-1)
libstdc++-3.3.6-9.i386 marks fcgi-2.4.0-2.i386 (req libstdc++.so.5)
  fcgi-2.4.0-2.i386 marks fcgi-devel-2.4.0-2.i386 (req fcgi = 2.4.0-2)
There are 18 packages to remove (17 marked by dependencies):
R libstdc++-3.3.6-9.i386
D Firebird-lib-1.5.2.4731-1.i386  aspell-libs-0.50.5-6.i386  
D dirac-1.0.0-2.i386  fcgi-2.4.0-2.i386  fcgi-devel-2.4.0-2.i386  
D kpathsea-3.0-2.i386  libicu-3.4.1-1.i386  libicu-devel-3.4.1-1.i386  
D libvdpau-0.4-2.i386  libvdpau-devel-0.4-2.i386  python-2.4.6-2.i386  
D python-devel-2.4.6-2.i386  rpm-pythonprov-4.5-70.i386  
D swig-1.3.31-1.i386  swig-perl-1.3.31-1.i386  swig-python-1.3.31-1.i386  
D tetex-3.0-2.i386
This operation will free 46.4MB of disk space.
Running rpm --erase --root / --noorder...
error: LOOP:
error: removing tetex-3.0-2.i386 "Requires(post): /usr/bin/texhash" from tsort relations.
error:     tetex-3.0-2.i386                         Requires(post): /usr/bin/texhash
error: removing kpathsea-3.0-2.i386 "Requires(auto): kpathsea" from tsort relations.
error:     kpathsea-3.0-2.i386                      Requires(auto): kpathsea
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

Begin-PLD-Builder-Info
Build-Time: user:0.98s sys:0.71s real:21.91s (faults io:11 non-io:45375)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]