FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by KDE.
Your IP: 54.80.148.252

command faff3b18-b1f2-4a02-857a-7dae88729327

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/i586/FAIL/command,faff3b18-b1f2-4a02-857a-7dae88729327.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/04/15 22:49:56

Toc:

  • error 1
  • error: libtool-2.2.6-13.i586: req gcc = 5:3.3.6 not found
  • error 2
  • error: 1 unresolved dependency

Content:

Loading [pndir]ac-ready...
491 packages read
warn: libtool: ambiguous name
Processing dependencies...
libltdl-devel-1.5.26-2.i586 obsoleted by libtool-2.2.6-13.i586
error: libtool-2.2.6-13.i586: req gcc = 5:3.3.6 not found
There are 1 package to install, 1 to remove:
I libtool-2.2.6-13.i586
R libltdl-devel-1.5.26-2.i586
This operation will use 530.5KB of disk space.
Need to get 518.9KB of archives (518.9KB to download).

error: 1 unresolved dependency
Begin-PLD-Builder-Info
Build-Time: user:0.24s sys:0.02s real:0.28s (faults io:0 non-io:7571)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]