FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by /dev/ill.
Your IP: 54.225.54.120

git-core 3c1c0ab6-6b5d-4c20-bf4c-f9a12088f8a2

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/i586/FAIL/git-core,3c1c0ab6-6b5d-4c20-bf4c-f9a12088f8a2.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/05/30 18:28:10

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: neon-0.26.3-3.i586: newer version installed, give up
  • error 3
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_delta-1.so.0 not found
  • error 4
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_diff-1.so.0 not found
  • error 5
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_fs-1.so.0 not found
  • error 6
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_ra-1.so.0 not found
  • error 7
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_repos-1.so.0 not found
  • error 8
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_subr-1.so.0 not found
  • error 9
  • poldek: error: subversion-1.6.18-1.i586: req libsvn_wc-1.so.0 not found
  • error 10
  • poldek: error: subversion-1.6.18-1.i586: req subversion-libs not found
  • error 11
  • poldek: error: subversion-1.6.18-1.i586: req subversion-libs = 1.6.18-1 not found
  • error 12
  • rpm: error: Failed build dependencies:
  • error 13
  • error: neon-0.26.3-3.i586: newer version installed, give up
  • error 14
  • error: subversion-1.6.18-1.i586: req libsvn_delta-1.so.0 not found
  • error 15
  • error: subversion-1.6.18-1.i586: req libsvn_diff-1.so.0 not found
  • error 16
  • error: subversion-1.6.18-1.i586: req libsvn_fs-1.so.0 not found
  • error 17
  • error: subversion-1.6.18-1.i586: req libsvn_ra-1.so.0 not found
  • error 18
  • error: subversion-1.6.18-1.i586: req libsvn_repos-1.so.0 not found
  • error 19
  • error: subversion-1.6.18-1.i586: req libsvn_subr-1.so.0 not found
  • error 20
  • error: subversion-1.6.18-1.i586: req libsvn_wc-1.so.0 not found
  • error 21
  • error: subversion-1.6.18-1.i586: req subversion-libs not found
  • error 22
  • error: subversion-1.6.18-1.i586: req subversion-libs = 1.6.18-1 not found
  • error 23
  • error: LOOP:
  • error 24
  • error: removing kpathsea-3.0-2.i586 "Requires(post): /usr/bin/texhash" from tsort relations.
  • error 25
  • error: kpathsea-3.0-2.i586 Requires(post): /usr/bin/texhash
  • error 26
  • error: removing tetex-3.0-2.i586 "Requires(auto): kpathsea" from tsort relations.
  • error 27
  • error: tetex-3.0-2.i586 Requires(auto): kpathsea
  • error 28
  • error: neon-0.26.3-3.i586: newer version installed, give up
  • error 29
  • error: perl-subversion-1.6.18-1.i586: req libsvn_delta-1.so.0 not found
  • error 30
  • error: perl-subversion-1.6.18-1.i586: req libsvn_diff-1.so.0 not found
  • error 31
  • error: perl-subversion-1.6.18-1.i586: req libsvn_fs-1.so.0 not found
  • error 32
  • error: perl-subversion-1.6.18-1.i586: req libsvn_ra-1.so.0 not found
  • error 33
  • error: perl-subversion-1.6.18-1.i586: req libsvn_repos-1.so.0 not found
  • error 34
  • error: perl-subversion-1.6.18-1.i586: req libsvn_subr-1.so.0 not found
  • error 35
  • error: perl-subversion-1.6.18-1.i586: req libsvn_wc-1.so.0 not found
  • error 36
  • error: perl-subversion-1.6.18-1.i586: req subversion-libs not found
  • error 37
  • error: perl-subversion-1.6.18-1.i586: req subversion-libs = 1.6.18-1 not found
  • error 38
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Mon May 30 18:27:36 2016
fetching http://ep09.pld-linux.org/~buildsrc/srpms/3c1c0ab6-6b5d-4c20-bf4c-f9a12088f8a2/git-core-2.8.3-1.src.rpm
fetched 4012662 bytes, 3447.5 K/s
installing srpm: git-core-2.8.3-1.src.rpm
+ install -d /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/BUILD /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --without gnome_keyring git-core-2.8.3-1.src.rpm
warning: git-core-2.8.3-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 4924cd7e
git-core                    ##################################################
+ rm -f git-core-2.8.3-1.src.rpm
+ install -m 700 -d /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/BUILD/tmp
+ TMPDIR=/tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --without gnome_keyring --target i586-pld-linux --define 'prep exit 0' /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/git-core.spec
Building target platforms: i586-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gettext-devel is needed by git-core-2.8.3-1.src
rpm: 	asciidoc >= 7.1.2-3 is needed by git-core-2.8.3-1.src
rpm: 	xmlto is needed by git-core-2.8.3-1.src
rpm: 	perl-subversion is needed by git-core-2.8.3-1.src
rpm: 	subversion is needed by git-core-2.8.3-1.src
rpm: Building target platforms: i586-pld-linux
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 20084 packages read
poldek: Removed 4304 duplicate packages from available set
poldek: Processing dependencies...
poldek: subversion-1.6.18-1.i586 marks subversion-libs-1.6.18-1.i586 (cap libsvn_client-1.so.0)
poldek:  subversion-libs-1.6.18-1.i586 marks neon-0.26.3-3.i586 (cap libneon.so.26)
poldek: error: neon-0.26.3-3.i586: newer version installed, give up
poldek: error: subversion-1.6.18-1.i586: req libsvn_delta-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req libsvn_diff-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req libsvn_fs-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req libsvn_ra-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req libsvn_repos-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req libsvn_subr-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req libsvn_wc-1.so.0 not found
poldek: error: subversion-1.6.18-1.i586: req subversion-libs not found
poldek: error: subversion-1.6.18-1.i586: req subversion-libs = 1.6.18-1 not found
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gettext-devel is needed by git-core-2.8.3-1.src
rpm: 	asciidoc >= 7.1.2-3 is needed by git-core-2.8.3-1.src
rpm: 	xmlto is needed by git-core-2.8.3-1.src
rpm: 	perl-subversion is needed by git-core-2.8.3-1.src
rpm: 	subversion is needed by git-core-2.8.3-1.src
rpm: Building target platforms: i586-pld-linux
installing BR: subversion perl\-subversion xmlto gettext\-devel asciidoc
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
20084 packages read
Removed 4304 duplicate packages from available set
Processing dependencies...
subversion-1.6.18-1.i586 marks subversion-libs-1.6.18-1.i586 (cap libsvn_client-1.so.0)
 subversion-libs-1.6.18-1.i586 marks neon-0.26.3-3.i586 (cap libneon.so.26)
error: neon-0.26.3-3.i586: newer version installed, give up
error: subversion-1.6.18-1.i586: req libsvn_delta-1.so.0 not found
error: subversion-1.6.18-1.i586: req libsvn_diff-1.so.0 not found
error: subversion-1.6.18-1.i586: req libsvn_fs-1.so.0 not found
error: subversion-1.6.18-1.i586: req libsvn_ra-1.so.0 not found
error: subversion-1.6.18-1.i586: req libsvn_repos-1.so.0 not found
error: subversion-1.6.18-1.i586: req libsvn_subr-1.so.0 not found
error: subversion-1.6.18-1.i586: req libsvn_wc-1.so.0 not found
error: subversion-1.6.18-1.i586: req subversion-libs not found
error: subversion-1.6.18-1.i586: req subversion-libs = 1.6.18-1 not found
Installing set #2
Processing dependencies...
xmlto-0.0.19-6.i586 marks passivetex-1.25-4.noarch (cap passivetex >= 1.20)
 passivetex-1.25-4.noarch marks tetex-3.0-2.i586 (cap /usr/bin/texhash)
  tetex-3.0-2.i586 marks kpathsea-3.0-2.i586 (cap kpathsea)
 passivetex-1.25-4.noarch marks tetex-latex-ams-3.0-2.i586 (cap tetex-latex-ams)
  tetex-latex-ams-3.0-2.i586 marks tetex-latex-3.0-2.i586 (cap tetex-latex = 1:3.0-2)
 passivetex-1.25-4.noarch marks tetex-latex-wasysym-3.0-2.i586 (cap tetex-latex-wasysym)
There are 7 packages to install (6 marked by dependencies):
I xmlto-0.0.19-6.i586
D kpathsea-3.0-2.i586  passivetex-1.25-4.noarch  tetex-3.0-2.i586  
D tetex-latex-3.0-2.i586  tetex-latex-ams-3.0-2.i586  
D tetex-latex-wasysym-3.0-2.i586
This operation will use 26.5MB of disk space.
Need to get 10.5MB of archives (10.5MB to download).

Retrieving [1/7] ac-main::tetex-3.0-2.i586.rpm...
..............................done
Retrieving [2/7] ac-main::kpathsea-3.0-2.i586.rpm...
..............................done
Retrieving [3/7] ac-main::tetex-latex-3.0-2.i586.rpm...
..............................done
Retrieving [4/7] ac-main::tetex-latex-ams-3.0-2.i586.rpm...
..............................done
Retrieving [5/7] ac-main::tetex-latex-wasysym-3.0-2.i586.rpm...
..............................done
Retrieving [6/7] ac-main::passivetex-1.25-4.noarch.rpm...
..............................done
Retrieving [7/7] ac-updates::xmlto-0.0.19-6.i586.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
error: LOOP:
error: removing kpathsea-3.0-2.i586 "Requires(post): /usr/bin/texhash" from tsort relations.
error:     kpathsea-3.0-2.i586                      Requires(post): /usr/bin/texhash
error: removing tetex-3.0-2.i586 "Requires(auto): kpathsea" from tsort relations.
error:     tetex-3.0-2.i586                         Requires(auto): kpathsea
Preparing...                ##################################################
tetex                       ##################################################
/usr/bin/texhash[77]: kpsewhich: not found
kpathsea                    ##################################################
tetex-latex                 ##################################################
tetex-latex-ams             ##################################################
tetex-latex-wasysym         ##################################################
passivetex                  ##################################################
xmlto                       ##################################################
Installing set #3
Processing dependencies...
There are 1 package to install:
I asciidoc-7.1.2-3.noarch
This operation will use 678.5KB of disk space.
Need to get 216.3KB of archives (216.3KB to download).

Retrieving ac-updates::asciidoc-7.1.2-3.noarch.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
asciidoc                    ##################################################
Installing set #4
Processing dependencies...
gettext-devel-0.17-3.i586 marks glib2-2.16.1-3.i586 (cap glib2)
 glib2-2.16.1-3.i586 marks fam-libs-2.7.0-6.i586 (cap libfam.so.0)
gettext-devel-0.17-3.i586 marks libcroco-0.6.1-1.i586 (cap libcroco)
There are 4 packages to install (3 marked by dependencies):
I gettext-devel-0.17-3.i586
D fam-libs-2.7.0-6.i586  glib2-2.16.1-3.i586  libcroco-0.6.1-1.i586
This operation will use 9.2MB of disk space.
Need to get 2.6MB of archives (2.6MB to download).

Retrieving [1/4] ac-main::fam-libs-2.7.0-6.i586.rpm...
..............................done
Retrieving [2/4] ac-main::libcroco-0.6.1-1.i586.rpm...
..............................done
Retrieving [3/4] ac-updates::glib2-2.16.1-3.i586.rpm...
..............................done
Retrieving [4/4] ac-updates::gettext-devel-0.17-3.i586.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
fam-libs                    ##################################################
glib2                       ##################################################
libcroco                    ##################################################
gettext-devel               ##################################################
Installing set #5
Processing dependencies...
perl-subversion-1.6.18-1.i586 marks subversion-libs-1.6.18-1.i586 (cap libsvn_client-1.so.0)
 subversion-libs-1.6.18-1.i586 marks neon-0.26.3-3.i586 (cap libneon.so.26)
error: neon-0.26.3-3.i586: newer version installed, give up
error: perl-subversion-1.6.18-1.i586: req libsvn_delta-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req libsvn_diff-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req libsvn_fs-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req libsvn_ra-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req libsvn_repos-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req libsvn_subr-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req libsvn_wc-1.so.0 not found
error: perl-subversion-1.6.18-1.i586: req subversion-libs not found
error: perl-subversion-1.6.18-1.i586: req subversion-libs = 1.6.18-1 not found
error: BR installation failed
+ chmod -R u+rwX /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/BUILD
+ rm -rf /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/tmp /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd/BUILD
+ rm -rf /tmp/B.d723734c-17b3-4be8-8610-da265b8279cd
Begin-PLD-Builder-Info
Build-Time: user:9.43s sys:1.16s real:34.23s (faults io:0 non-io:204998)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]