FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by VAX.
Your IP: 35.175.191.72

apr 1dc84556-d5f4-4309-a0e3-db98391f509b

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/i686/FAIL/apr,1dc84556-d5f4-4309-a0e3-db98391f509b.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2011/08/14 21:08:30
Runtime:0:00:00.133273

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Sun Aug 14 21:08:12 2011
fetching http://ep09.pld-linux.org/~buildsrc/srpms/1dc84556-d5f4-4309-a0e3-db98391f509b/apr-1.4.5-2.src.rpm
fetched 766781 bytes, 1513.3 K/s
installing srpm: apr-1.4.5-2.src.rpm
apr                         ##################################################
Building target platforms: i686-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	glibc-devel >= 6:2.9 is needed by apr-1.4.5-2.src
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1651
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 21371 packages read
poldek: Removed 5841 duplicate packages from available set
poldek: glibc-devel-2.3.6-18.i686: equal version installed, skipped
poldek: Nothing to do
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	glibc-devel >= 6:2.9 is needed by apr-1.4.5-2.src
installing BR: glibc\-devel
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1651
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
21371 packages read
Removed 5841 duplicate packages from available set
glibc-devel-2.3.6-18.i686: equal version installed, skipped
Nothing to do
building RPM using: echo build-id: 1dc84556-d5f4-4309-a0e3-db98391f509b; cd rpm/SPECS; TMPDIR=/tmp/B.74ae9d exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j4'  --target i686-pld-linux   apr.spec
build-id: 1dc84556-d5f4-4309-a0e3-db98391f509b
error: Failed build dependencies:
	glibc-devel >= 6:2.9 is needed by apr-1.4.5-2.src
Building target platforms: i686-pld-linux
ended at: Sun Aug 14 21:08:30 2011, done in 0:00:00.133273
error: No files produced.
chmod: cannot access `rpm/BUILD/*': No such file or directory
Begin-PLD-Builder-Info
Build-Time: user:7.07s sys:9.02s real:18.10s (faults io:0 non-io:2889556)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]