FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by foobarbaz.
Your IP: 54.81.79.128

rpm 3294b696-ea47-4abd-90c7-803636075883

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/i686/FAIL/rpm,3294b696-ea47-4abd-90c7-803636075883.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/24 11:39:42
Runtime:0:00:00.310566

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: LOOP:
  • error 3
  • poldek: error: removing kpathsea-3.0-2.i686 "Requires(post): /usr/bin/texhash" from tsort relations.
  • error 4
  • poldek: error: kpathsea-3.0-2.i686 Requires(post): /usr/bin/texhash
  • error 5
  • poldek: error: removing tetex-3.0-2.i686 "Requires(auto): kpathsea" from tsort relations.
  • error 6
  • poldek: error: tetex-3.0-2.i686 Requires(auto): kpathsea
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: LOOP:
  • error 9
  • error: removing kpathsea-3.0-2.i686 "Requires(post): /usr/bin/texhash" from tsort relations.
  • error 10
  • error: kpathsea-3.0-2.i686 Requires(post): /usr/bin/texhash
  • error 11
  • error: removing tetex-3.0-2.i686 "Requires(auto): kpathsea" from tsort relations.
  • error 12
  • error: tetex-3.0-2.i686 Requires(auto): kpathsea
  • error 13
  • error: Failed build dependencies:
  • error 14
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sun Apr 24 11:38:55 2016
fetching http://ep09.pld-linux.org/~buildsrc/srpms/3294b696-ea47-4abd-90c7-803636075883/rpm-4.5-70.src.rpm
fetched 7279326 bytes, 3382.4 K/s
installing srpm: rpm-4.5-70.src.rpm
+ install -d /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' rpm-4.5-70.src.rpm
warning: rpm-4.5-70.src.rpm: Header V4 DSA signature: NOKEY, key ID 71fba803
rpm                         ##################################################
+ rm -f rpm-4.5-70.src.rpm
+ install -m 700 -d /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD/tmp
+ TMPDIR=/tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/rpm.spec
Building target platforms: i686-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db-devel >= 4.5.20 is needed by rpm-4.5-70.src
rpm: 	gettext-devel >= 0.11.4-2 is needed by rpm-4.5-70.src
rpm: 	python-devel >= 1:2.3 is needed by rpm-4.5-70.src
rpm: 	rpm-pythonprov is needed by rpm-4.5-70.src
rpm: 	doxygen is needed by rpm-4.5-70.src
rpm: 	ghostscript is needed by rpm-4.5-70.src
rpm: 	tetex-pdftex is needed by rpm-4.5-70.src
rpm: Building target platforms: i686-pld-linux
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2016.04.13-09.52.16.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.04.13-09.52.16.gz...
Loading [pndir]ac-updates...
Applying packages.ndir.2016.04.13-09.52.16.gz...

Writing /root/.poldek-cache/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...
Index patches size too big
Retrieving whole index ...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 20096 packages read
poldek: Removed 4293 duplicate packages from available set
poldek: db-devel-4.2.52.5-1.i686: equal version installed, skipped
poldek: Processing dependencies...
poldek: ghostscript-7.07.1-1.i686 marks cups-image-lib-1.3.10-3.i686 (cap cups-image-lib)
poldek:  cups-image-lib-1.3.10-3.i686 marks cups-lib-1.3.10-3.i686 (cap cups-lib)
poldek: tetex-pdftex-3.0-2.i686 marks tetex-3.0-2.i686 (cap /usr/bin/texhash)
poldek:  tetex-3.0-2.i686 marks kpathsea-3.0-2.i686 (cap kpathsea)
poldek: gettext-devel-0.17-3.i686 marks libcroco-0.6.1-1.i686 (cap libcroco)
poldek: python-devel-2.4.6-2.i686 marks python-2.4.6-2.i686 (cap /usr/bin/python)
poldek: There are 12 packages to install (6 marked by dependencies):
poldek: I doxygen-1.4.4-1.i686  gettext-devel-0.17-3.i686
poldek: I ghostscript-7.07.1-1.i686  python-devel-2.4.6-2.i686
poldek: I rpm-pythonprov-4.5-70.i686  tetex-pdftex-3.0-2.i686
poldek: D cups-image-lib-1.3.10-3.i686  cups-lib-1.3.10-3.i686
poldek: D kpathsea-3.0-2.i686  libcroco-0.6.1-1.i686  python-2.4.6-2.i686
poldek: D tetex-3.0-2.i686
poldek: This operation will use 45.5MB of disk space.
poldek: Need to get 14.9MB of archives (14.9MB to download).
poldek: 
poldek: Retrieving [1/12] ac-updates::cups-lib-1.3.10-3.i686.rpm...
poldek: ..............................done
poldek: Retrieving [2/12] ac-updates::cups-image-lib-1.3.10-3.i686.rpm...
poldek: ..............................done
poldek: Retrieving [3/12] ac-updates::gettext-devel-0.17-3.i686.rpm...
poldek: ..............................done
poldek: Retrieving [4/12] ac-updates::python-2.4.6-2.i686.rpm...
poldek: ..............................done
poldek: Retrieving [5/12] ac-updates::python-devel-2.4.6-2.i686.rpm...
poldek: ..............................done
poldek: Retrieving [6/12] ac-updates::rpm-pythonprov-4.5-70.i686.rpm...
poldek: ..............................done
poldek: Retrieving [7/12] ac-main::doxygen-1.4.4-1.i686.rpm...
poldek: ..............................done
poldek: Retrieving [8/12] ac-main::libcroco-0.6.1-1.i686.rpm...
poldek: ..............................done
poldek: Retrieving [9/12] ac-main::ghostscript-7.07.1-1.i686.rpm...
poldek: ..............................done
poldek: Retrieving [10/12] ac-main::tetex-3.0-2.i686.rpm...
poldek: ..............................done
poldek: Retrieving [11/12] ac-main::kpathsea-3.0-2.i686.rpm...
poldek: ..............................done
poldek: Retrieving [12/12] ac-main::tetex-pdftex-3.0-2.i686.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: error: LOOP:
poldek: error: removing kpathsea-3.0-2.i686 "Requires(post): /usr/bin/texhash" from tsort relations.
poldek: error:     kpathsea-3.0-2.i686                      Requires(post): /usr/bin/texhash
poldek: error: removing tetex-3.0-2.i686 "Requires(auto): kpathsea" from tsort relations.
poldek: error:     tetex-3.0-2.i686                         Requires(auto): kpathsea
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db-devel >= 4.5.20 is needed by rpm-4.5-70.src
rpm: 	gettext-devel >= 0.11.4-2 is needed by rpm-4.5-70.src
rpm: 	python-devel >= 1:2.3 is needed by rpm-4.5-70.src
rpm: 	rpm-pythonprov is needed by rpm-4.5-70.src
rpm: 	doxygen is needed by rpm-4.5-70.src
rpm: 	ghostscript is needed by rpm-4.5-70.src
rpm: 	tetex-pdftex is needed by rpm-4.5-70.src
rpm: Building target platforms: i686-pld-linux
installing BR: ghostscript python\-devel db\-devel doxygen gettext\-devel tetex\-pdftex rpm\-pythonprov
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
20096 packages read
Removed 4293 duplicate packages from available set
db-devel-4.2.52.5-1.i686: equal version installed, skipped
Processing dependencies...
ghostscript-7.07.1-1.i686 marks cups-image-lib-1.3.10-3.i686 (cap cups-image-lib)
 cups-image-lib-1.3.10-3.i686 marks cups-lib-1.3.10-3.i686 (cap cups-lib)
There are 3 packages to install (2 marked by dependencies):
I ghostscript-7.07.1-1.i686
D cups-image-lib-1.3.10-3.i686  cups-lib-1.3.10-3.i686
This operation will use 16.4MB of disk space.
Need to get 3.3MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
cups-lib                    ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

cups-image-lib              ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

ghostscript                 ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

Installing set #2
Processing dependencies...
tetex-pdftex-3.0-2.i686 marks tetex-3.0-2.i686 (cap /usr/bin/texhash)
 tetex-3.0-2.i686 marks kpathsea-3.0-2.i686 (cap kpathsea)
There are 3 packages to install (2 marked by dependencies):
I tetex-pdftex-3.0-2.i686
D kpathsea-3.0-2.i686  tetex-3.0-2.i686
This operation will use 17.9MB of disk space.
Need to get 7.7MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
error: LOOP:
error: removing kpathsea-3.0-2.i686 "Requires(post): /usr/bin/texhash" from tsort relations.
error:     kpathsea-3.0-2.i686                      Requires(post): /usr/bin/texhash
error: removing tetex-3.0-2.i686 "Requires(auto): kpathsea" from tsort relations.
error:     tetex-3.0-2.i686                         Requires(auto): kpathsea
Preparing...                ##################################################
kpathsea                    ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

tetex                       ##################################################
tetex-pdftex                ##################################################
Installing set #3
Processing dependencies...
There are 1 package to install:
I doxygen-1.4.4-1.i686
This operation will use 5.0MB of disk space.
Need to get 1.8MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
doxygen                     ##################################################
Installing set #4
Processing dependencies...
gettext-devel-0.17-3.i686 marks libcroco-0.6.1-1.i686 (cap libcroco)
There are 2 packages to install (1 marked by dependencies):
I gettext-devel-0.17-3.i686
D libcroco-0.6.1-1.i686
This operation will use 5.7MB of disk space.
Need to get 1.8MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libcroco                    ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

gettext-devel               ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

Installing set #5
Processing dependencies...
python-devel-2.4.6-2.i686 marks python-2.4.6-2.i686 (cap /usr/bin/python)
There are 2 packages to install (1 marked by dependencies):
I python-devel-2.4.6-2.i686
D python-2.4.6-2.i686
This operation will use 545.1KB of disk space.
Need to get 240.3KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
python                      ##################################################
python-devel                ##################################################
Installing set #6
Processing dependencies...
There are 1 package to install:
I rpm-pythonprov-4.5-70.i686
This operation will use 492.0B of disk space.
Need to get 3.4KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
rpm-pythonprov              ##################################################
building RPM using: set -ex; : build-id: 3294b696-ea47-4abd-90c7-803636075883; TMPDIR=/tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD/tmp exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j4' --define '_pld_builder 1' --define '_topdir /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD'  --target i686-pld-linux /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/rpm.spec
+ : build-id: 3294b696-ea47-4abd-90c7-803636075883
+ TMPDIR=/tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD/tmp
+ exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j4' --define '_pld_builder 1' --define '_topdir /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/rpm.spec
error: Failed build dependencies:
	db-devel >= 4.5.20 is needed by rpm-4.5-70.src
Building target platforms: i686-pld-linux
ended at: Sun Apr 24 11:39:42 2016, done in 0:00:00.310566
error: No files produced.
+ chmod -R u+rwX /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD
+ rm -rf /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/tmp /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63/BUILD
+ rm -rf /tmp/B.25e8f328-d23c-4d13-a065-9807cbe13b63
Begin-PLD-Builder-Info
Build-Time: user:13.01s sys:1.40s real:47.92s (faults io:1 non-io:192168)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]