FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by The Bad Thing.
Your IP: 18.210.28.227

util-linux 609207f5-5e50-4ece-8ac7-2b5aafef8c0a

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/i686/FAIL/util-linux,609207f5-5e50-4ece-8ac7-2b5aafef8c0a.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2015/04/18 12:52:59
Runtime:0:00:00.228982

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: gamin-libs-0.1.8-1.i686 (cap gamin-libs = 0.1.8-1) conflicts with installed fam-libs-2.7.0-6.i686 (gamin-libs)
  • error 3
  • poldek: error: 1 conflicts
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: enchant-devel: no such package
  • error 6
  • error: fam-libs-2.7.0: no such package
  • error 7
  • error: wxGTK2-unicode: no such package
  • error 8
  • error: enchant: no such package
  • error 9
  • error: libcroco: no such package
  • error 10
  • error: wxGTK2-unicode-devel: no such package
  • error 11
  • error: gtk+2-devel: no such package
  • error 12
  • error: atk-devel: no such package
  • error 13
  • error: atk: no such package
  • error 14
  • error: fam-devel: no such package
  • error 15
  • error: pango-devel: no such package
  • error 16
  • error: pkgconfig: no such package
  • error 17
  • error: gtk+2: no such package
  • error 18
  • error: pango: no such package
  • error 19
  • error: glib2: no such package
  • error 20
  • error: glib2-devel: no such package
  • error 21
  • error: gettext-devel: no such package
  • error 22
  • rpm: error: Failed build dependencies:
  • error 23
  • error: Failed build dependencies:
  • error 24
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Sat Apr 18 12:52:23 2015
fetching http://ep09.pld-linux.org/~buildsrc/srpms/609207f5-5e50-4ece-8ac7-2b5aafef8c0a/util-linux-2.19.1-1.src.rpm
fetched 4778012 bytes, 12100.5 K/s
installing srpm: util-linux-2.19.1-1.src.rpm
+ install -d /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' util-linux-2.19.1-1.src.rpm
warning: util-linux-2.19.1-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 49d59ace
util-linux                  ##################################################
+ rm -f util-linux-2.19.1-1.src.rpm
+ install -m 700 -d /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD/tmp
+ TMPDIR=/tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD/tmp
+ exec nice -n 19 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/util-linux.spec
Building target platforms: i686-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gtk-doc-automake is needed by util-linux-2.19.1-1.src
rpm: 	libtool >= 2:2.2 is needed by util-linux-2.19.1-1.src
rpm: Building target platforms: i686-pld-linux
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3200..3400..3600..3800..4000..4200..4400..4600..4800..5000..5200..5400..5546
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 25519 packages read
poldek: Removed 9776 duplicate packages from available set
poldek: Processing dependencies...
poldek: libtool-1.5.26-2.i686 obsoleted by libtool-1.5.26-3.i686
poldek: libtool-1.5.26-3.i686 marks gcc-3.4.6-2.i686 (cap gcc = 5:3.4.6)
poldek:  gcc-3.3.6-9.i686 obsoleted by gcc-3.4.6-2.i686
poldek:    greedy upgrade gcc-c++-3.3.6-9.i686 to 3.4.6-2.i686 (unresolved gcc = 5:3.3.6-9)
poldek:     gcc-c++-3.3.6-9.i686 obsoleted by gcc-c++-3.4.6-2.i686
poldek:       greedy upgrade libstdc++-devel-3.3.6-9.i686 to 3.4.6-2.i686 (unresolved gcc-c++ = 5:3.3.6-9)
poldek:        libstdc++-devel-3.3.6-9.i686 obsoleted by libstdc++-devel-3.4.6-2.i686
poldek:        libstdc++-devel-3.4.6-2.i686 marks libstdc++-3.4.6-2.i686 (cap libstdc++ = 5:3.4.6-2)
poldek:         libstdc++-3.3.6-9.i686 obsoleted by libstdc++-3.4.6-2.i686
poldek:           greedy upgrade fam-libs-2.7.0-6.i686 to gamin-libs-0.1.8-1.i686 (unresolved libstdc++.so.5)
poldek: error: gamin-libs-0.1.8-1.i686 (cap gamin-libs = 0.1.8-1) conflicts with installed fam-libs-2.7.0-6.i686 (gamin-libs)
poldek:           orphaned wxBase-unicode-2.6.2-2.i686 marks compat-libstdc++-3.3-3.3.6-8.i686 (cap libstdc++.so.5)
poldek:  gcc-3.4.6-2.i686 marks gcc-dirs-1.0-5.i686 (cap gcc-dirs >= 1.0-5)
poldek:   gcc-dirs-1.0-4.i686 obsoleted by gcc-dirs-1.0-5.i686
poldek:  gcc-3.4.6-2.i686 marks libgcc-3.4.6-2.i686 (cap libgcc = 5:3.4.6-2)
poldek:   libgcc-3.3.6-9.i686 obsoleted by libgcc-3.4.6-2.i686
poldek: There are 10 packages to install (8 marked by dependencies), 7 to remove:
poldek: I gtk-doc-automake-1.8-1.noarch  libtool-1.5.26-3.i686
poldek: D compat-libstdc++-3.3-3.3.6-8.i686  gamin-libs-0.1.8-1.i686
poldek: D gcc-3.4.6-2.i686  gcc-c++-3.4.6-2.i686  gcc-dirs-1.0-5.i686
poldek: D libgcc-3.4.6-2.i686  libstdc++-3.4.6-2.i686
poldek: D libstdc++-devel-3.4.6-2.i686
poldek: R gcc-3.3.6-9.i686  gcc-c++-3.3.6-9.i686  gcc-dirs-1.0-4.i686
poldek: R libgcc-3.3.6-9.i686  libstdc++-3.3.6-9.i686
poldek: R libstdc++-devel-3.3.6-9.i686  libtool-1.5.26-2.i686
poldek: This operation will use 3.2MB of disk space.
poldek: Need to get 7.2MB of archives (21.1KB to download).
poldek: 
poldek: error: 1 conflicts
poldek: Retrieving [1/2] ac-main::gamin-libs-0.1.8-1.i686.rpm...
poldek: ..............................done
poldek: Retrieving [2/2] ac-main::gtk-doc-automake-1.8-1.noarch.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: error: Failed dependencies:
poldek: 	gamin-libs conflicts with fam-libs-2.7.0-6.i686
uninstalling conflicting packages
removing fam-libs
mark fam-libs-2.7.0-6.i686
Processing dependencies...
fam-libs-2.7.0-6.i686 marks glib2-2.16.1-3.i686 (req libfam.so.0)
  glib2-2.16.1-3.i686 marks glib2-devel-2.16.1-3.i686 (req glib2)
    glib2-devel-2.16.1-3.i686 marks pango-devel-1.20.0-1.i686 (req glib2-devel >= 1:2.14.1)
  glib2-2.16.1-3.i686 marks gtk+2-devel-2.12.9-2.i686 (req glib2)
    glib2-devel-2.16.1-3.i686 marks atk-devel-1.22.0-1.i686 (req glib2-devel >= 1:2.15.6)
    glib2-devel-2.16.1-3.i686 marks enchant-devel-1.2.0-1.i686 (req glib2-devel >= 2.0)
  glib2-2.16.1-3.i686 marks atk-1.22.0-1.i686 (req glib2)
    atk-1.22.0-1.i686 marks gtk+2-2.12.9-2.i686 (req atk)
    atk-1.22.0-1.i686 marks wxGTK2-unicode-2.6.2-2.i686 (req atk)
        wxGTK2-unicode-2.6.2-2.i686 marks wxGTK2-unicode-devel-2.6.2-2.i686 (req wxGTK2-unicode = 2.6.2-2)
  glib2-2.16.1-3.i686 marks pango-1.20.0-1.i686 (req glib2)
  glib2-2.16.1-3.i686 marks libcroco-0.6.1-1.i686 (req glib2)
  glib2-2.16.1-3.i686 marks gettext-devel-0.17-3.i686 (req glib2)
  glib2-2.16.1-3.i686 marks pkgconfig-0.26-4.i686 (req glib2)
  glib2-2.16.1-3.i686 marks enchant-1.2.0-1.i686 (req glib2)
fam-libs-2.7.0-6.i686 marks fam-devel-2.7.0-6.i686 (req fam-libs = 2.7.0-6)
There are 17 packages to remove (16 marked by dependencies):
R fam-libs-2.7.0-6.i686
D atk-1.22.0-1.i686  atk-devel-1.22.0-1.i686  enchant-1.2.0-1.i686  
D enchant-devel-1.2.0-1.i686  fam-devel-2.7.0-6.i686  
D gettext-devel-0.17-3.i686  glib2-2.16.1-3.i686  
D glib2-devel-2.16.1-3.i686  gtk+2-2.12.9-2.i686  
D gtk+2-devel-2.12.9-2.i686  libcroco-0.6.1-1.i686  pango-1.20.0-1.i686  
D pango-devel-1.20.0-1.i686  pkgconfig-0.26-4.i686  
D wxGTK2-unicode-2.6.2-2.i686  wxGTK2-unicode-devel-2.6.2-2.i686
This operation will free 41.6MB of disk space.
Running rpm --erase --root / --noorder...
removing enchant-devel
error: enchant-devel: no such package
package enchant-devel removal failed
removing fam-libs-2.7.0
error: fam-libs-2.7.0: no such package
package fam-libs-2.7.0 removal failed
removing wxGTK2-unicode
error: wxGTK2-unicode: no such package
package wxGTK2-unicode removal failed
removing enchant
error: enchant: no such package
package enchant removal failed
removing libcroco
error: libcroco: no such package
package libcroco removal failed
removing wxGTK2-unicode-devel
error: wxGTK2-unicode-devel: no such package
package wxGTK2-unicode-devel removal failed
removing gtk+2-devel
error: gtk+2-devel: no such package
package gtk+2-devel removal failed
removing atk-devel
error: atk-devel: no such package
package atk-devel removal failed
removing atk
error: atk: no such package
package atk removal failed
removing fam-devel
error: fam-devel: no such package
package fam-devel removal failed
removing pango-devel
error: pango-devel: no such package
package pango-devel removal failed
removing pkgconfig
error: pkgconfig: no such package
package pkgconfig removal failed
removing gtk+2
error: gtk+2: no such package
package gtk+2 removal failed
removing pango
error: pango: no such package
package pango removal failed
removing glib2
error: glib2: no such package
package glib2 removal failed
removing glib2-devel
error: glib2-devel: no such package
package glib2-devel removal failed
removing gettext-devel
error: gettext-devel: no such package
package gettext-devel removal failed
checking BR
rpm: error: Failed build dependencies:
rpm: 	gettext-devel is needed by util-linux-2.19.1-1.src
rpm: 	gtk-doc-automake is needed by util-linux-2.19.1-1.src
rpm: 	libtool >= 2:2.2 is needed by util-linux-2.19.1-1.src
rpm: 	pkgconfig is needed by util-linux-2.19.1-1.src
rpm: Building target platforms: i686-pld-linux
installing BR: pkgconfig libtool gettext\-devel gtk\-doc\-automake
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3200..3400..3600..3800..4000..4200..4400..4600..4800..5000..5200..5400..5546
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
25519 packages read
Removed 9776 duplicate packages from available set
Processing dependencies...
libtool-1.5.26-2.i686 obsoleted by libtool-1.5.26-3.i686
libtool-1.5.26-3.i686 marks gcc-3.4.6-2.i686 (cap gcc = 5:3.4.6)
 gcc-3.3.6-9.i686 obsoleted by gcc-3.4.6-2.i686
   greedy upgrade gcc-c++-3.3.6-9.i686 to 3.4.6-2.i686 (unresolved gcc = 5:3.3.6-9)
    gcc-c++-3.3.6-9.i686 obsoleted by gcc-c++-3.4.6-2.i686
      greedy upgrade libstdc++-devel-3.3.6-9.i686 to 3.4.6-2.i686 (unresolved gcc-c++ = 5:3.3.6-9)
       libstdc++-devel-3.3.6-9.i686 obsoleted by libstdc++-devel-3.4.6-2.i686
       libstdc++-devel-3.4.6-2.i686 marks libstdc++-3.4.6-2.i686 (cap libstdc++ = 5:3.4.6-2)
        libstdc++-3.3.6-9.i686 obsoleted by libstdc++-3.4.6-2.i686
          orphaned wxBase-unicode-2.6.2-2.i686 marks compat-libstdc++-3.3-3.3.6-8.i686 (cap libstdc++.so.5)
 gcc-3.4.6-2.i686 marks gcc-dirs-1.0-5.i686 (cap gcc-dirs >= 1.0-5)
  gcc-dirs-1.0-4.i686 obsoleted by gcc-dirs-1.0-5.i686
 gcc-3.4.6-2.i686 marks libgcc-3.4.6-2.i686 (cap libgcc = 5:3.4.6-2)
  libgcc-3.3.6-9.i686 obsoleted by libgcc-3.4.6-2.i686
There are 8 packages to install (7 marked by dependencies), 7 to remove:
I libtool-1.5.26-3.i686
D compat-libstdc++-3.3-3.3.6-8.i686  gcc-3.4.6-2.i686  
D gcc-c++-3.4.6-2.i686  gcc-dirs-1.0-5.i686  libgcc-3.4.6-2.i686  
D libstdc++-3.4.6-2.i686  libstdc++-devel-3.4.6-2.i686
R gcc-3.3.6-9.i686  gcc-c++-3.3.6-9.i686  gcc-dirs-1.0-4.i686  
R libgcc-3.3.6-9.i686  libstdc++-3.3.6-9.i686  
R libstdc++-devel-3.3.6-9.i686  libtool-1.5.26-2.i686
This operation will use 3.1MB of disk space.
Need to get 7.2MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libgcc                      ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

gcc-dirs                    ##################################################
gcc                         ##################################################
gcc-c++                     ##################################################
compat-libstdc++-3.3        ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

libstdc++                   ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

libstdc++-devel             ##################################################
libtool                     ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

Installing set #2
Processing dependencies...
gettext-devel-0.17-3.i686 marks glib2-2.16.1-3.i686 (cap glib2)
 glib2-2.16.1-3.i686 marks fam-libs-2.7.0-6.i686 (cap libfam.so.0)
gettext-devel-0.17-3.i686 marks libcroco-0.6.1-1.i686 (cap libcroco)
There are 4 packages to install (3 marked by dependencies):
I gettext-devel-0.17-3.i686
D fam-libs-2.7.0-6.i686  glib2-2.16.1-3.i686  libcroco-0.6.1-1.i686
This operation will use 9.3MB of disk space.
Need to get 2.7MB of archives (2.7MB to download).

Retrieving [1/4] ac-main::fam-libs-2.7.0-6.i686.rpm...
..............................done
Retrieving [2/4] ac-main::libcroco-0.6.1-1.i686.rpm...
..............................done
Retrieving [3/4] ac-updates::glib2-2.16.1-3.i686.rpm...
..............................done
Retrieving [4/4] ac-updates::gettext-devel-0.17-3.i686.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
fam-libs                    ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

glib2                       ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

libcroco                    ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

gettext-devel               ##################################################
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

Installing set #3
Processing dependencies...
There are 1 package to install:
I pkgconfig-0.26-4.i686
This operation will use 82.1KB of disk space.
Need to get 57.4KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
pkgconfig                   ##################################################
Installing set #4
Processing dependencies...
There are 1 package to install:
I gtk-doc-automake-1.8-1.noarch
This operation will use 1.5KB of disk space.
Need to get 5.3KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
gtk-doc-automake            ##################################################
building RPM using: set -ex; : build-id: 609207f5-5e50-4ece-8ac7-2b5aafef8c0a; TMPDIR=/tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD/tmp exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j4' --define '_pld_builder 1' --define '_topdir /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD'  --target i686-pld-linux /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/util-linux.spec
+ : build-id: 609207f5-5e50-4ece-8ac7-2b5aafef8c0a
+ TMPDIR=/tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD/tmp
+ exec nice -n 19 rpmbuild -bb --define '_smp_mflags -j4' --define '_pld_builder 1' --define '_topdir /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/util-linux.spec
error: Failed build dependencies:
	libtool >= 2:2.2 is needed by util-linux-2.19.1-1.src
Building target platforms: i686-pld-linux
ended at: Sat Apr 18 12:52:58 2015, done in 0:00:00.228982
error: No files produced.
+ chmod -R u+rwX /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD
+ rm -rf /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/tmp /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46/BUILD
+ rm -rf /tmp/B.9f8820a4-d60d-4ae9-b512-84bf6b41bf46
Begin-PLD-Builder-Info
Build-Time: user:19.09s sys:4.96s real:35.39s (faults io:3 non-io:938180)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]