FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by GNU antilope.
Your IP: 54.196.201.241

command 95b45efb-980f-4326-ad39-71bbee9c3094

Status:OK
Source URL:ftp://buildlogs.pld-linux.org/ac/i686/OK/command,95b45efb-980f-4326-ad39-71bbee9c3094.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/15 22:07:53

Toc:

  • error 1
  • error: LOOP:
  • error 2
  • error: removing tetex-3.0-2.i686 "Requires(post): /usr/bin/texhash" from tsort relations.
  • error 3
  • error: tetex-3.0-2.i686 Requires(post): /usr/bin/texhash
  • error 4
  • error: removing kpathsea-3.0-2.i686 "Requires(auto): kpathsea" from tsort relations.
  • error 5
  • error: kpathsea-3.0-2.i686 Requires(auto): kpathsea

Content:

mark libstdc++-3.3.6-9.i686
Processing dependencies...
libstdc++-3.3.6-9.i686 marks swig-1.3.31-1.i686 (req libstdc++.so.5)
  swig-1.3.31-1.i686 marks swig-perl-1.3.31-1.i686 (req swig = 1.3.31-1)
  swig-1.3.31-1.i686 marks swig-python-1.3.31-1.i686 (req swig = 1.3.31-1)
libstdc++-3.3.6-9.i686 marks python-2.4.6-2.i686 (req libstdc++.so.5)
  python-2.4.6-2.i686 marks python-devel-2.4.6-2.i686 (req /usr/bin/python)
  python-2.4.6-2.i686 marks rpm-pythonprov-4.5-70.i686 (req python)
libstdc++-3.3.6-9.i686 marks tetex-3.0-2.i686 (req libstdc++.so.5)
  tetex-3.0-2.i686 marks kpathsea-3.0-2.i686 (req /usr/bin/texhash)
libstdc++-3.3.6-9.i686 marks dirac-1.0.0-2.i686 (req libstdc++.so.5)
libstdc++-3.3.6-9.i686 marks libvdpau-0.4-2.i686 (req libstdc++.so.5)
  libvdpau-0.4-2.i686 marks libvdpau-devel-0.4-2.i686 (req libvdpau = 0.4-2)
libstdc++-3.3.6-9.i686 marks Firebird-lib-1.5.2.4731-1.i686 (req libstdc++.so.5)
libstdc++-3.3.6-9.i686 marks aspell-libs-0.50.5-6.i686 (req libstdc++.so.5)
libstdc++-3.3.6-9.i686 marks libicu-3.4.1-1.i686 (req libstdc++.so.5)
  libicu-3.4.1-1.i686 marks libicu-devel-3.4.1-1.i686 (req libicu = 3.4.1-1)
libstdc++-3.3.6-9.i686 marks fcgi-2.4.0-2.i686 (req libstdc++.so.5)
  fcgi-2.4.0-2.i686 marks fcgi-devel-2.4.0-2.i686 (req fcgi = 2.4.0-2)
There are 18 packages to remove (17 marked by dependencies):
R libstdc++-3.3.6-9.i686
D Firebird-lib-1.5.2.4731-1.i686  aspell-libs-0.50.5-6.i686  
D dirac-1.0.0-2.i686  fcgi-2.4.0-2.i686  fcgi-devel-2.4.0-2.i686  
D kpathsea-3.0-2.i686  libicu-3.4.1-1.i686  libicu-devel-3.4.1-1.i686  
D libvdpau-0.4-2.i686  libvdpau-devel-0.4-2.i686  python-2.4.6-2.i686  
D python-devel-2.4.6-2.i686  rpm-pythonprov-4.5-70.i686  
D swig-1.3.31-1.i686  swig-perl-1.3.31-1.i686  swig-python-1.3.31-1.i686  
D tetex-3.0-2.i686
This operation will free 47.0MB of disk space.
Running rpm --erase --root / --noorder...
error: LOOP:
error: removing tetex-3.0-2.i686 "Requires(post): /usr/bin/texhash" from tsort relations.
error:     tetex-3.0-2.i686                         Requires(post): /usr/bin/texhash
error: removing kpathsea-3.0-2.i686 "Requires(auto): kpathsea" from tsort relations.
error:     kpathsea-3.0-2.i686                      Requires(auto): kpathsea
/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

/sbin/ldconfig: /lib/libgcc_s.so.1 is not a symbolic link

Begin-PLD-Builder-Info
Build-Time: user:0.90s sys:0.67s real:10.03s (faults io:11 non-io:45345)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]