FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by Star Treck.
Your IP: 3.92.92.168

aMule 61c309cf-fec5-4c4f-8a21-ee84126d395b

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/aMule,61c309cf-fec5-4c4f-8a21-ee84126d395b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2010/01/26 09:26:55

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: xorg-lib-libXpm-devel: no such package
  • error 3
  • rpm: error: Failed build dependencies:
  • error 4
  • error: xorg-lib-libXpm-devel: no such package
  • error 5
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Tue Jan 26 10:25:07 2010
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/61c309cf-fec5-4c4f-8a21-ee84126d395b/aMule-2.2.6-4.src.rpm
fetched 4725711 bytes, 688.8 K/s
installing srpm: aMule-2.2.6-4.src.rpm
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	GeoIP-devel is needed by aMule-2.2.6-4.src
rpm: 	binutils-devel is needed by aMule-2.2.6-4.src
rpm: 	cryptopp-devel >= 5.1 is needed by aMule-2.2.6-4.src
rpm: 	gd-devel is needed by aMule-2.2.6-4.src
rpm: 	gettext-autopoint is needed by aMule-2.2.6-4.src
rpm: 	wxGTK2-unicode-devel is needed by aMule-2.2.6-4.src
rpm: 	xorg-lib-libXpm-devel is needed by aMule-2.2.6-4.src
updating poldek cache...

ready is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18628 packages read
poldek: Removed 3930 duplicate packages from available set
poldek: error: xorg-lib-libXpm-devel: no such package
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	GeoIP-devel is needed by aMule-2.2.6-4.src
rpm: 	binutils-devel is needed by aMule-2.2.6-4.src
rpm: 	cryptopp-devel >= 5.1 is needed by aMule-2.2.6-4.src
rpm: 	gd-devel is needed by aMule-2.2.6-4.src
rpm: 	gettext-autopoint is needed by aMule-2.2.6-4.src
rpm: 	wxGTK2-unicode-devel is needed by aMule-2.2.6-4.src
rpm: 	xorg-lib-libXpm-devel is needed by aMule-2.2.6-4.src
installing BR: binutils\-devel gettext\-autopoint gd\-devel wxGTK2\-unicode\-devel cryptopp\-devel GeoIP\-devel xorg\-lib\-libXpm\-devel
Loading [pndir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18628 packages read
Removed 3930 duplicate packages from available set
error: xorg-lib-libXpm-devel: no such package
error: BR installation failed
Begin-PLD-Builder-Info
Build-Time: user:50.47s sys:51.80s real:108.88s (faults io:0 non-io:201213)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]