FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by achelon.
Your IP: 54.211.135.32

akode 17e819be-e5d0-4564-a670-f2db596f4873

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/akode,17e819be-e5d0-4564-a670-f2db596f4873.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2010/02/03 15:03:12

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • error: http://ftp1.pld-linux.org/dists/ac/updates/ppc/packages.ndir.gz:16897[CustomWidgets.pyo..]: ':' expected
  • error 3
  • error: http://ftp1.pld-linux.org/dists/ac/updates/ppc/packages.ndir.gz: broken file
  • error 4
  • poldek: error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
  • error 5
  • poldek: error: 1 unresolved dependency
  • error 6
  • poldek: error: Failed dependencies:
  • error 7
  • error: pulseaudio-libs: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • error 9
  • error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
  • error 10
  • error: 1 unresolved dependency
  • error 11
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Wed Feb  3 16:00:21 2010
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/17e819be-e5d0-4564-a670-f2db596f4873/akode-2.0.1-6.src.rpm
fetched 472788 bytes, 113.0 K/s
installing srpm: akode-2.0.1-6.src.rpm
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	pulseaudio-devel >= 0.9.2 is needed by akode-2.0.1-6.src
updating poldek cache...

ready is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2010.02.03-12.18.38.gz...
Retrieving diff::packages.ndir.dscr.2010.02.03-12.18.38.gz...
Loading [pndir]ac-updates...
error: http://ftp1.pld-linux.org/dists/ac/updates/ppc/packages.ndir.gz:16897[CustomWidgets.pyo..]: ':' expected
error: http://ftp1.pld-linux.org/dists/ac/updates/ppc/packages.ndir.gz: broken file
Applying packages.ndir.2010.02.03-12.18.38.gz...

Retrieving diff::packages.ndir.2010.02.03-13.16.35.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2010.02.03-13.16.35.gz...
Applying packages.ndir.2010.02.03-13.16.35.gz...
warn: http://ftp1.pld-linux.org/dists/ac/updates/ppc/packages.ndir.gz: desynchronized index, try --upa
ac-updates: desynchronized index, trying to update whole index...
Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.gz...
..............................done
Retrieving ac-updates::packages.ndir.dscr.gz...
..............................done
ac-updates is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18734 packages read
poldek: Removed 4031 duplicate packages from available set
poldek: Processing dependencies...
poldek: pulseaudio-devel-0.9.4-2 marks pulseaudio-libs-0.9.4-2 (cap pulseaudio-libs = 0.9.4-2)
poldek:   pulseaudio-libs-0.9.4-2 marks libcap-2.17-1 (cap libcap)
poldek: error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
poldek: There are 3 packages to install (2 marked by dependencies):
poldek: I pulseaudio-devel-0.9.4-2
poldek: D libcap-2.17-1, pulseaudio-libs-0.9.4-2
poldek: Need to get 241.8KB of archives. After unpacking 920.5KB will be used.
poldek: error: 1 unresolved dependency
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: error: Failed dependencies:
poldek: 	libcap.so.1 is needed by pulseaudio-libs-0.9.4-2.ppc
uninstalling conflicting packages
removing pulseaudio-libs
error: pulseaudio-libs: no such package
package pulseaudio-libs removal failed
checking BR
rpm: error: Failed build dependencies:
rpm: 	pulseaudio-devel >= 0.9.2 is needed by akode-2.0.1-6.src
installing BR: pulseaudio\-devel
Loading [pndir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18734 packages read
Removed 4031 duplicate packages from available set
Processing dependencies...
pulseaudio-devel-0.9.4-2 marks pulseaudio-libs-0.9.4-2 (cap pulseaudio-libs = 0.9.4-2)
  pulseaudio-libs-0.9.4-2 marks libcap-2.17-1 (cap libcap)
error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
There are 3 packages to install (2 marked by dependencies):
I pulseaudio-devel-0.9.4-2
D libcap-2.17-1, pulseaudio-libs-0.9.4-2
Need to get 241.8KB of archives. After unpacking 920.5KB will be used.
error: 1 unresolved dependency
error: BR installation failed
Begin-PLD-Builder-Info
Build-Time: user:70.85s sys:82.95s real:172.14s (faults io:0 non-io:232221)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]