FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by GNU antilope.
Your IP: 35.172.233.2

akode 8f5645f9-a20e-4a0a-a501-0abfe557b4b4

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/ppc/FAIL/akode,8f5645f9-a20e-4a0a-a501-0abfe557b4b4.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2010/01/22 08:45:25

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: pulseaudio-libs: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Fri Jan 22 09:40:24 2010
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/8f5645f9-a20e-4a0a-a501-0abfe557b4b4/akode-2.0.1-5.src.rpm
fetched 472705 bytes, 152.9 K/s
installing srpm: akode-2.0.1-5.src.rpm
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	alsa-lib-devel is needed by akode-2.0.1-5.src
rpm: 	ffmpeg-devel >= 0.4.9-3.20050806.5 is needed by akode-2.0.1-5.src
rpm: 	flac-devel >= 1.1.1 is needed by akode-2.0.1-5.src
rpm: 	jack-audio-connection-kit-devel >= 0.90 is needed by akode-2.0.1-5.src
rpm: 	faad2-devel is needed by akode-2.0.1-5.src
rpm: 	libltdl-devel is needed by akode-2.0.1-5.src
rpm: 	libmad-devel is needed by akode-2.0.1-5.src
rpm: 	libogg-devel is needed by akode-2.0.1-5.src
rpm: 	libsamplerate-devel is needed by akode-2.0.1-5.src
rpm: 	libvorbis-devel >= 1:1.0 is needed by akode-2.0.1-5.src
rpm: 	libx264-devel is needed by akode-2.0.1-5.src
rpm: 	pulseaudio-devel >= 0.9.2 is needed by akode-2.0.1-5.src
rpm: 	speex-devel is needed by akode-2.0.1-5.src
updating poldek cache...

ready is up to date

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 18380 packages read
poldek: Removed 3706 duplicate packages from available set
poldek: Processing dependencies...
poldek: pulseaudio-devel-0.9.4-2 marks X11-devel-6.9.0-19 (cap XFree86-devel)
poldek:   X11-devel-6.9.0-19 marks X11-imake-6.9.0-19 (cap X11-imake = 1:6.9.0-19)
poldek:   X11-devel-6.9.0-19 marks X11-libs-6.9.0-19 (cap X11-libs = 1:6.9.0-19)
poldek:     X11-libs-6.9.0-19 marks X11-common-6.9.0-19 (cap X11-common = 1:6.9.0-19)
poldek:     X11-libs-6.9.0-19 marks expat-2.0.1-1 (cap expat)
poldek:     X11-libs-6.9.0-19 marks fontconfig-libs-2.4.2-1 (cap fontconfig-libs)
poldek:       fontconfig-libs-2.4.2-1 marks freetype-2.3.7-1 (cap freetype)
poldek:   X11-devel-6.9.0-19 marks fontconfig-devel-2.4.2-1 (cap fontconfig-devel >= 1:2.2.0)
poldek:     fontconfig-devel-2.4.2-1 marks expat-devel-2.0.1-1 (cap expat-devel)
poldek:     fontconfig-devel-2.4.2-1 marks freetype-devel-2.3.7-1 (cap freetype-devel >= 2.1.5)
poldek:       freetype-devel-2.3.7-1 marks zlib-devel-1.2.3-7 (cap zlib-devel)
poldek: pulseaudio-devel-0.9.4-2 marks libasyncns-devel-0.1-1 (cap libasyncns-devel >= 0.1)
poldek:   libasyncns-devel-0.1-1 marks libasyncns-0.1-1 (cap libasyncns = 0.1-1)
poldek: pulseaudio-devel-0.9.4-2 marks pulseaudio-libs-0.9.4-2 (cap pulseaudio-libs = 0.9.4-2)
poldek:   pulseaudio-libs-0.9.4-2 marks avahi-libs-0.6.20-6 (cap avahi-libs)
poldek:     avahi-libs-0.6.20-6 marks dbus-libs-0.62-7 (cap dbus-libs)
poldek:   pulseaudio-libs-0.9.4-2 marks libcap-2.17-1 (cap libcap)
poldek: error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
poldek:   pulseaudio-libs-0.9.4-2 marks libltdl-1.5.26-2 (cap libltdl)
poldek:   pulseaudio-libs-0.9.4-2 marks liboil-0.3.15-1 (cap liboil)
poldek:   pulseaudio-libs-0.9.4-2 marks libsamplerate-0.1.2-1 (cap libsamplerate)
poldek:   pulseaudio-libs-0.9.4-2 marks libsndfile-1.0.17-2 (cap libsndfile)
poldek:     libsndfile-1.0.17-2 marks alsa-lib-1.0.16-1 (cap alsa-lib)
poldek:     libsndfile-1.0.17-2 marks flac-1.1.4-1 (cap flac)
poldek:       flac-1.1.4-1 marks libogg-1.1.3-1 (cap libogg)
poldek:     libsndfile-1.0.17-2 marks sqlite3-3.6.11-2 (cap libsqlite3.so.0)
poldek: ffmpeg-devel-0.4.9-6.20071009 marks faac-devel-1.25-1 (cap faac-devel)
poldek:   faac-devel-1.25-1 marks faac-libs-1.25-1 (cap faac-libs = 1.25-1)
poldek: ffmpeg-devel-0.4.9-6.20071009 marks ffmpeg-libs-0.4.9-6.20071009 (cap ffmpeg-libs = 0.4.9-6.20071009)
poldek:   ffmpeg-libs-0.4.9-6.20071009 marks lame-libs-3.97-1 (cap lame-libs)
poldek:   ffmpeg-libs-0.4.9-6.20071009 marks libgsm-1.0.10-10 (cap libgsm)
poldek:   ffmpeg-libs-0.4.9-6.20071009 marks libtheora-1.0-0.alpha7.2 (cap libtheora)
poldek:     libtheora-1.0-0.alpha7.2 marks libvorbis-1.2.0-1 (cap libvorbis >= 1:1.0.1)
poldek:   ffmpeg-libs-0.4.9-6.20071009 marks libx264-0.1.2-1.20061024_2245.2 (cap libx264)
poldek:   ffmpeg-libs-0.4.9-6.20071009 marks xvid-1.1.3-3 (cap libxvidcore.so.4)
poldek: ffmpeg-devel-0.4.9-6.20071009 marks lame-libs-devel-3.97-1 (cap lame-libs-devel)
poldek: ffmpeg-devel-0.4.9-6.20071009 marks libgsm-devel-1.0.10-10 (cap libgsm-devel)
poldek: ffmpeg-devel-0.4.9-6.20071009 marks libtheora-devel-1.0-0.alpha7.2 (cap libtheora-devel >= 1.0-0.alpha7)
poldek: ffmpeg-devel-0.4.9-6.20071009 marks xvid-devel-1.1.3-3 (cap xvid-devel >= 1:1.1.0)
poldek: faad2-devel-2.5-1 marks faad2-libs-2.5-1 (cap faad2-libs = 2.5-1)
poldek: jack-audio-connection-kit-devel-0.103.0-3 marks jack-audio-connection-kit-libs-0.103.0-3 (cap jack-audio-connection-kit-libs = 0.103.0-3)
poldek: libmad-devel-0.15.1b-4 marks libmad-0.15.1b-4 (cap libmad = 0.15.1b-4)
poldek: speex-devel-1.2-beta2.2 marks speex-1.2-beta2.2 (cap speex = 1:1.2-beta2.2)
poldek: There are 55 packages to install (42 marked by dependencies):
poldek: I alsa-lib-devel-1.0.16-1, faad2-devel-2.5-1,
poldek: I ffmpeg-devel-0.4.9-6.20071009, flac-devel-1.1.4-1,
poldek: I jack-audio-connection-kit-devel-0.103.0-3, libltdl-devel-1.5.26-2,
poldek: I libmad-devel-0.15.1b-4, libogg-devel-1.1.3-1,
poldek: I libsamplerate-devel-0.1.2-1, libvorbis-devel-1.2.0-1,
poldek: I libx264-devel-0.1.2-1.20061024_2245.2, pulseaudio-devel-0.9.4-2,
poldek: I speex-devel-1.2-beta2.2
poldek: D X11-common-6.9.0-19, X11-devel-6.9.0-19, X11-imake-6.9.0-19,
poldek: D X11-libs-6.9.0-19, alsa-lib-1.0.16-1, avahi-libs-0.6.20-6,
poldek: D dbus-libs-0.62-7, expat-2.0.1-1, expat-devel-2.0.1-1, faac-devel-1.25-1,
poldek: D faac-libs-1.25-1, faad2-libs-2.5-1, ffmpeg-libs-0.4.9-6.20071009,
poldek: D flac-1.1.4-1, fontconfig-devel-2.4.2-1, fontconfig-libs-2.4.2-1,
poldek: D freetype-2.3.7-1, freetype-devel-2.3.7-1,
poldek: D jack-audio-connection-kit-libs-0.103.0-3, lame-libs-3.97-1,
poldek: D lame-libs-devel-3.97-1, libasyncns-0.1-1, libasyncns-devel-0.1-1,
poldek: D libcap-2.17-1, libgsm-1.0.10-10, libgsm-devel-1.0.10-10,
poldek: D libltdl-1.5.26-2, libmad-0.15.1b-4, libogg-1.1.3-1, liboil-0.3.15-1,
poldek: D libsamplerate-0.1.2-1, libsndfile-1.0.17-2, libtheora-1.0-0.alpha7.2,
poldek: D libtheora-devel-1.0-0.alpha7.2, libvorbis-1.2.0-1,
poldek: D libx264-0.1.2-1.20061024_2245.2, pulseaudio-libs-0.9.4-2,
poldek: D speex-1.2-beta2.2, sqlite3-3.6.11-2, xvid-1.1.3-3, xvid-devel-1.1.3-3,
poldek: D zlib-devel-1.2.3-7
poldek: Need to get 12.3MB of archives (12.3MB to download).
poldek: After unpacking 39.3MB will be used.
poldek: error: 1 unresolved dependency
poldek: Retrieving ac-main::X11-common-6.9.0-19.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::fontconfig-libs-2.4.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::X11-libs-6.9.0-19.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::X11-imake-6.9.0-19.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::fontconfig-devel-2.4.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::X11-devel-6.9.0-19.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libmad-0.15.1b-4.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libogg-1.1.3-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::lame-libs-3.97-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::faac-libs-1.25-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::faad2-libs-2.5-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libgsm-1.0.10-10.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libx264-0.1.2-1.20061024_2245.2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libogg-devel-1.1.3-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::flac-1.1.4-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::flac-devel-1.1.4-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libasyncns-0.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libsamplerate-0.1.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libsndfile-1.0.17-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::pulseaudio-libs-0.9.4-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libmad-devel-0.15.1b-4.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libsamplerate-devel-0.1.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::faac-devel-1.25-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::faad2-devel-2.5-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::lame-libs-devel-3.97-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libgsm-devel-1.0.10-10.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libx264-devel-0.1.2-1.20061024_2245.2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::libasyncns-devel-0.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-main::pulseaudio-devel-0.9.4-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::expat-2.0.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::freetype-2.3.7-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::expat-devel-2.0.1-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::zlib-devel-1.2.3-7.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::freetype-devel-2.3.7-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::alsa-lib-1.0.16-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::jack-audio-connection-kit-libs-0.103.0-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::libvorbis-1.2.0-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::dbus-libs-0.62-7.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::avahi-libs-0.6.20-6.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::libtheora-1.0-0.alpha7.2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::xvid-1.1.3-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::ffmpeg-libs-0.4.9-6.20071009.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::liboil-0.3.15-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::libltdl-1.5.26-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::libltdl-devel-1.5.26-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::alsa-lib-devel-1.0.16-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::speex-1.2-beta2.2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::sqlite3-3.6.11-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::libvorbis-devel-1.2.0-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::speex-devel-1.2-beta2.2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::jack-audio-connection-kit-devel-0.103.0-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::libtheora-devel-1.0-0.alpha7.2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::xvid-devel-1.1.3-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving ac-updates::ffmpeg-devel-0.4.9-6.20071009.ppc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: error: Failed dependencies:
poldek: 	libcap.so.1 is needed by pulseaudio-libs-0.9.4-2.ppc
uninstalling conflicting packages
removing pulseaudio-libs
error: pulseaudio-libs: no such package
package pulseaudio-libs removal failed
checking BR
rpm: error: Failed build dependencies:
rpm: 	alsa-lib-devel is needed by akode-2.0.1-5.src
rpm: 	ffmpeg-devel >= 0.4.9-3.20050806.5 is needed by akode-2.0.1-5.src
rpm: 	flac-devel >= 1.1.1 is needed by akode-2.0.1-5.src
rpm: 	jack-audio-connection-kit-devel >= 0.90 is needed by akode-2.0.1-5.src
rpm: 	faad2-devel is needed by akode-2.0.1-5.src
rpm: 	libltdl-devel is needed by akode-2.0.1-5.src
rpm: 	libmad-devel is needed by akode-2.0.1-5.src
rpm: 	libogg-devel is needed by akode-2.0.1-5.src
rpm: 	libsamplerate-devel is needed by akode-2.0.1-5.src
rpm: 	libvorbis-devel >= 1:1.0 is needed by akode-2.0.1-5.src
rpm: 	libx264-devel is needed by akode-2.0.1-5.src
rpm: 	pulseaudio-devel >= 0.9.2 is needed by akode-2.0.1-5.src
rpm: 	speex-devel is needed by akode-2.0.1-5.src
installing BR: flac\-devel faad2\-devel libogg\-devel libvorbis\-devel libsamplerate\-devel libmad\-devel pulseaudio\-devel speex\-devel ffmpeg\-devel jack\-audio\-connection\-kit\-devel libltdl\-devel libx264\-devel alsa\-lib\-devel
Loading [pndir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
18380 packages read
Removed 3706 duplicate packages from available set
Processing dependencies...
libltdl-devel-1.5.26-2 marks libltdl-1.5.26-2 (cap libltdl = 2:1.5.26-2)
There are 2 packages to install (1 marked by dependencies):
I libltdl-devel-1.5.26-2
D libltdl-1.5.26-2
Need to get 269.7KB of archives. After unpacking 1.5MB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
libltdl                     ##################################################
libltdl-devel               ##################################################
Installing set #2
Processing dependencies...
alsa-lib-devel-1.0.16-1 marks alsa-lib-1.0.16-1 (cap alsa-lib = 1.0.16-1)
There are 2 packages to install (1 marked by dependencies):
I alsa-lib-devel-1.0.16-1
D alsa-lib-1.0.16-1
Need to get 973.0KB of archives. After unpacking 8.6MB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
alsa-lib                    ##################################################
alsa-lib-devel              ##################################################
Installing set #3
Processing dependencies...
libogg-devel-1.1.3-1 marks libogg-1.1.3-1 (cap libogg = 2:1.1.3-1)
There are 2 packages to install (1 marked by dependencies):
I libogg-devel-1.1.3-1
D libogg-1.1.3-1
Need to get 81.8KB of archives. After unpacking 217.4KB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
libogg                      ##################################################
libogg-devel                ##################################################
Installing set #4
Processing dependencies...
libvorbis-devel-1.2.0-1 marks libvorbis-1.2.0-1 (cap libvorbis = 1:1.2.0-1)
There are 2 packages to install (1 marked by dependencies):
I libvorbis-devel-1.2.0-1
D libvorbis-1.2.0-1
Need to get 450.1KB of archives. After unpacking 1.7MB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
libvorbis                   ##################################################
libvorbis-devel             ##################################################
Installing set #5
Processing dependencies...
flac-devel-1.1.4-1 marks flac-1.1.4-1 (cap flac = 1.1.4-1)
There are 2 packages to install (1 marked by dependencies):
I flac-devel-1.1.4-1
D flac-1.1.4-1
Need to get 723.0KB of archives. After unpacking 1.9MB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
flac                        ##################################################
flac-devel                  ##################################################
Installing set #6
Processing dependencies...
speex-devel-1.2-beta2.2 marks speex-1.2-beta2.2 (cap speex = 1:1.2-beta2.2)
There are 2 packages to install (1 marked by dependencies):
I speex-devel-1.2-beta2.2
D speex-1.2-beta2.2
Need to get 536.7KB of archives. After unpacking 677.0KB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
speex                       ##################################################
speex-devel                 ##################################################
Installing set #7
Processing dependencies...
libmad-devel-0.15.1b-4 marks libmad-0.15.1b-4 (cap libmad = 0.15.1b-4)
There are 2 packages to install (1 marked by dependencies):
I libmad-devel-0.15.1b-4
D libmad-0.15.1b-4
Need to get 92.0KB of archives. After unpacking 129.1KB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
libmad                      ##################################################
libmad-devel                ##################################################
Installing set #8
Processing dependencies...
jack-audio-connection-kit-devel-0.103.0-3 marks jack-audio-connection-kit-libs-0.103.0-3 (cap jack-audio-connection-kit-libs = 0.103.0-3)
There are 2 packages to install (1 marked by dependencies):
I jack-audio-connection-kit-devel-0.103.0-3
D jack-audio-connection-kit-libs-0.103.0-3
Need to get 56.4KB of archives. After unpacking 153.0KB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
jack-audio-connection-kit-li##################################################
jack-audio-connection-kit-de##################################################
Installing set #9
Processing dependencies...
libsamplerate-devel-0.1.2-1 marks libsamplerate-0.1.2-1 (cap libsamplerate = 0.1.2-1)
There are 2 packages to install (1 marked by dependencies):
I libsamplerate-devel-0.1.2-1
D libsamplerate-0.1.2-1
Need to get 158.2KB of archives. After unpacking 186.3KB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
libsamplerate               ##################################################
libsamplerate-devel         ##################################################
Installing set #10
Processing dependencies...
faad2-devel-2.5-1 marks faad2-libs-2.5-1 (cap faad2-libs = 2.5-1)
There are 2 packages to install (1 marked by dependencies):
I faad2-devel-2.5-1
D faad2-libs-2.5-1
Need to get 194.1KB of archives. After unpacking 301.9KB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
faad2-libs                  ##################################################
faad2-devel                 ##################################################
Installing set #11
Processing dependencies...
libx264-devel-0.1.2-1.20061024_2245.2 marks libx264-0.1.2-1.20061024_2245.2 (cap libx264 = 0.1.2-1.20061024_2245.2)
There are 2 packages to install (1 marked by dependencies):
I libx264-devel-0.1.2-1.20061024_2245.2
D libx264-0.1.2-1.20061024_2245.2
Need to get 319.9KB of archives. After unpacking 1.2MB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
libx264                     ##################################################
libx264-devel               ##################################################
Installing set #12
Processing dependencies...
ffmpeg-devel-0.4.9-6.20071009 marks faac-devel-1.25-1 (cap faac-devel)
  faac-devel-1.25-1 marks faac-libs-1.25-1 (cap faac-libs = 1.25-1)
ffmpeg-devel-0.4.9-6.20071009 marks ffmpeg-libs-0.4.9-6.20071009 (cap ffmpeg-libs = 0.4.9-6.20071009)
  ffmpeg-libs-0.4.9-6.20071009 marks freetype-2.3.7-1 (cap freetype)
  ffmpeg-libs-0.4.9-6.20071009 marks lame-libs-3.97-1 (cap lame-libs)
  ffmpeg-libs-0.4.9-6.20071009 marks libgsm-1.0.10-10 (cap libgsm)
  ffmpeg-libs-0.4.9-6.20071009 marks libtheora-1.0-0.alpha7.2 (cap libtheora)
  ffmpeg-libs-0.4.9-6.20071009 marks xvid-1.1.3-3 (cap libxvidcore.so.4)
ffmpeg-devel-0.4.9-6.20071009 marks lame-libs-devel-3.97-1 (cap lame-libs-devel)
ffmpeg-devel-0.4.9-6.20071009 marks libgsm-devel-1.0.10-10 (cap libgsm-devel)
ffmpeg-devel-0.4.9-6.20071009 marks libtheora-devel-1.0-0.alpha7.2 (cap libtheora-devel >= 1.0-0.alpha7)
ffmpeg-devel-0.4.9-6.20071009 marks xvid-devel-1.1.3-3 (cap xvid-devel >= 1:1.1.0)
ffmpeg-devel-0.4.9-6.20071009 marks zlib-devel-1.2.3-7 (cap zlib-devel)
There are 14 packages to install (13 marked by dependencies):
I ffmpeg-devel-0.4.9-6.20071009
D faac-devel-1.25-1, faac-libs-1.25-1, ffmpeg-libs-0.4.9-6.20071009, 
D freetype-2.3.7-1, lame-libs-3.97-1, lame-libs-devel-3.97-1, 
D libgsm-1.0.10-10, libgsm-devel-1.0.10-10, libtheora-1.0-0.alpha7.2, 
D libtheora-devel-1.0-0.alpha7.2, xvid-1.1.3-3, xvid-devel-1.1.3-3, 
D zlib-devel-1.2.3-7
Need to get 3.3MB of archives. After unpacking 7.2MB will be used.
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
xvid                        ##################################################
libtheora                   ##################################################
faac-libs                   ##################################################
lame-libs                   ##################################################
freetype                    ##################################################
libgsm                      ##################################################
libgsm-devel                ##################################################
lame-libs-devel             ##################################################
faac-devel                  ##################################################
libtheora-devel             ##################################################
xvid-devel                  ##################################################
zlib-devel                  ##################################################
ffmpeg-libs                 ##################################################
ffmpeg-devel                ##################################################
Installing set #13
Processing dependencies...
pulseaudio-devel-0.9.4-2 marks X11-devel-6.9.0-19 (cap XFree86-devel)
  X11-devel-6.9.0-19 marks X11-imake-6.9.0-19 (cap X11-imake = 1:6.9.0-19)
  X11-devel-6.9.0-19 marks X11-libs-6.9.0-19 (cap X11-libs = 1:6.9.0-19)
    X11-libs-6.9.0-19 marks X11-common-6.9.0-19 (cap X11-common = 1:6.9.0-19)
    X11-libs-6.9.0-19 marks expat-2.0.1-1 (cap expat)
    X11-libs-6.9.0-19 marks fontconfig-libs-2.4.2-1 (cap fontconfig-libs)
  X11-devel-6.9.0-19 marks fontconfig-devel-2.4.2-1 (cap fontconfig-devel >= 1:2.2.0)
    fontconfig-devel-2.4.2-1 marks expat-devel-2.0.1-1 (cap expat-devel)
    fontconfig-devel-2.4.2-1 marks freetype-devel-2.3.7-1 (cap freetype-devel >= 2.1.5)
pulseaudio-devel-0.9.4-2 marks libasyncns-devel-0.1-1 (cap libasyncns-devel >= 0.1)
  libasyncns-devel-0.1-1 marks libasyncns-0.1-1 (cap libasyncns = 0.1-1)
pulseaudio-devel-0.9.4-2 marks pulseaudio-libs-0.9.4-2 (cap pulseaudio-libs = 0.9.4-2)
  pulseaudio-libs-0.9.4-2 marks avahi-libs-0.6.20-6 (cap avahi-libs)
    avahi-libs-0.6.20-6 marks dbus-libs-0.62-7 (cap dbus-libs)
  pulseaudio-libs-0.9.4-2 marks libcap-2.17-1 (cap libcap)
error: pulseaudio-libs-0.9.4-2: req libcap.so.1 not found
  pulseaudio-libs-0.9.4-2 marks liboil-0.3.15-1 (cap liboil)
  pulseaudio-libs-0.9.4-2 marks libsndfile-1.0.17-2 (cap libsndfile)
    libsndfile-1.0.17-2 marks sqlite3-3.6.11-2 (cap libsqlite3.so.0)
There are 19 packages to install (18 marked by dependencies):
I pulseaudio-devel-0.9.4-2
D X11-common-6.9.0-19, X11-devel-6.9.0-19, X11-imake-6.9.0-19, 
D X11-libs-6.9.0-19, avahi-libs-0.6.20-6, dbus-libs-0.62-7, expat-2.0.1-1, 
D expat-devel-2.0.1-1, fontconfig-devel-2.4.2-1, fontconfig-libs-2.4.2-1, 
D freetype-devel-2.3.7-1, libasyncns-0.1-1, libasyncns-devel-0.1-1, 
D libcap-2.17-1, liboil-0.3.15-1, libsndfile-1.0.17-2, 
D pulseaudio-libs-0.9.4-2, sqlite3-3.6.11-2
Need to get 5.3MB of archives. After unpacking 15.5MB will be used.
error: 1 unresolved dependency
error: BR installation failed
Begin-PLD-Builder-Info
Build-Time: user:105.00s sys:138.75s real:301.84s (faults io:654 non-io:654766)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]