FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by sfistak.
Your IP: 34.204.203.142

apache 38425999-08a7-4e69-99d5-fb53716deb91

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/apache,38425999-08a7-4e69-99d5-fb53716deb91.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2011/03/26 21:47:54
Runtime:01

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

request from: glen
checking if we should skip the build
started at: Sat Mar 26 22:30:26 2011
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/38425999-08a7-4e69-99d5-fb53716deb91/apache-2.2.17-10.src.rpm
fetched 6673111 bytes, 231.7 K/s
installing srpm: apache-2.2.17-10.src.rpm
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	apr-util-devel >= 1:1.3.10-2 is needed by apache-2.2.17-10.src
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3121
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 22056 packages read
poldek: Removed 7125 duplicate packages from available set
poldek: Processing dependencies...
poldek: There are 1 package to install:
poldek: I apr-util-devel-1.3.4-3
poldek: This operation will use 256.5KB of disk space.
poldek: Need to get 54.6KB of archives (54.6KB to download).
poldek: 
poldek: Retrieving ac-updates::apr-util-devel-1.3.4-3.ppc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	apr-util-devel >= 1:1.3.10-2 is needed by apache-2.2.17-10.src
installing BR: apr\-util\-devel
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3121
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
22056 packages read
Removed 7125 duplicate packages from available set
Processing dependencies...
There are 1 package to install:
I apr-util-devel-1.3.4-3
This operation will use 256.5KB of disk space.
Need to get 54.6KB of archives. 
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
apr-util-devel              ##################################################
building RPM using: echo build-id: 38425999-08a7-4e69-99d5-fb53716deb91; cd rpm/SPECS; TMPDIR=/tmp/B.9c8954 exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1'  --target ppc-pld-linux   apache.spec
build-id: 38425999-08a7-4e69-99d5-fb53716deb91
error: Failed build dependencies:
	apr-util-devel >= 1:1.3.10-2 is needed by apache-2.2.17-10.src
Building target platforms: ppc-pld-linux
ended at: Sat Mar 26 22:46:52 2011, done in 01days 00h 01m 08s
error: No files produced.
chmod: cannot access `rpm/BUILD/*': No such file or directory
Begin-PLD-Builder-Info
Build-Time: user:257.15s sys:693.25s real:1049.04s (faults io:0 non-io:3467252)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]