FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2020 PLD Team
$Revision: 1.37 $
Powered by GNOME.
Your IP: 34.200.222.93

apr-util 4f620ed7-8d3a-4bb5-8364-500be163dca9

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/ac/ppc/FAIL/apr-util,4f620ed7-8d3a-4bb5-8364-500be163dca9.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2011/03/26 21:17:41

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libltdl.so.3 is required by installed unixODBC-2.2.12-4
  • error 3
  • poldek: error: libltdl.so.3 is required by installed guile-1.6.7-4
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: guile-devel: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: unixODBC-2.2.12-4: req libltdl.so.3 not found
  • error 9
  • error: 1 unresolved dependency
  • error 10
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sat Mar 26 22:00:21 2011
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/4f620ed7-8d3a-4bb5-8364-500be163dca9/apr-util-1.3.10-2.src.rpm
fetched 618174 bytes, 85.1 K/s
installing srpm: apr-util-1.3.10-2.src.rpm
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db-devel >= 4.2 is needed by apr-util-1.3.10-2.src
rpm: 	unixODBC-devel is needed by apr-util-1.3.10-2.src
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3121
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 22056 packages read
poldek: Removed 7125 duplicate packages from available set
poldek: Processing dependencies...
poldek: unixODBC-devel-2.2.12-4 marks libltdl-devel-2.2.6-13 (cap libltdl-devel)
poldek:  libltdl-devel-2.2.6-13 marks libltdl-2.2.6-13 (cap libltdl = 2:2.2.6-13)
poldek:   libltdl-1.5.26-2 obsoleted by libltdl-2.2.6-13
poldek: error: libltdl.so.3 is required by installed unixODBC-2.2.12-4
poldek: error: libltdl.so.3 is required by installed guile-1.6.7-4
poldek: There are 4 packages to install (2 marked by dependencies), 1 to remove:
poldek: I db-devel-4.2.52.5-1  unixODBC-devel-2.2.12-4
poldek: D libltdl-2.2.6-13  libltdl-devel-2.2.6-13
poldek: R libltdl-1.5.26-2
poldek: This operation will use 3.7MB of disk space.
poldek: Need to get 788.5KB of archives (678.4KB to download).
poldek: 
poldek: error: 2 unresolved dependencies
poldek: Retrieving ac-updates::db-devel-4.2.52.5-1.ppc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root /...
poldek: error: Failed dependencies:
poldek: 	libltdl.so.3 is needed by (installed) unixODBC-2.2.12-4.ppc
poldek: 	libltdl.so.3 is needed by (installed) guile-1.6.7-4.ppc
uninstalling conflicting packages
removing unixODBC
mark unixODBC-2.2.12-4
Processing dependencies...
There are 1 package to remove:
R unixODBC-2.2.12-4
This operation will free 2.2MB of disk space.
Running rpm --erase --root / --noorder...
warning: /etc/odbcinst.ini saved as /etc/odbcinst.ini.rpmsave
removing guile
mark guile-1.6.7-4
Processing dependencies...
guile-1.6.7-4 marks guile-devel-1.6.7-4 (req /usr/bin/guile)
There are 2 packages to remove (1 marked by dependencies):
R guile-1.6.7-4
D guile-devel-1.6.7-4
This operation will free 3.1MB of disk space.
Running rpm --erase --root / --noorder...
removing guile-devel
error: guile-devel: no such package
package guile-devel removal failed
checking BR
rpm: error: Failed build dependencies:
rpm: 	db-devel >= 4.2 is needed by apr-util-1.3.10-2.src
rpm: 	unixODBC-devel is needed by apr-util-1.3.10-2.src
installing BR: unixODBC\-devel db\-devel
Loading [pndir]okas...
Loading [dir]ready...
200..400..600..800..1000..1200..1400..1600..1800..2000..2200..2400..2600..2800..3000..3121
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
22056 packages read
Removed 7125 duplicate packages from available set
Processing dependencies...
There are 1 package to install:
I db-devel-4.2.52.5-1
This operation will use 3.4MB of disk space.
Need to get 678.4KB of archives. 
Executing rpm --upgrade -vh --root /...
Preparing...                ##################################################
db-devel                    ##################################################
Installing set #2
Processing dependencies...
unixODBC-devel-2.2.12-4 marks libltdl-devel-2.2.6-13 (cap libltdl-devel)
 libltdl-devel-2.2.6-13 marks libltdl-2.2.6-13 (cap libltdl = 2:2.2.6-13)
  libltdl-1.5.26-2 obsoleted by libltdl-2.2.6-13
unixODBC-devel-2.2.12-4 marks unixODBC-2.2.12-4 (cap unixODBC = 2.2.12-4)
error: unixODBC-2.2.12-4: req libltdl.so.3 not found
There are 4 packages to install (3 marked by dependencies), 1 to remove:
I unixODBC-devel-2.2.12-4
D libltdl-2.2.6-13  libltdl-devel-2.2.6-13  unixODBC-2.2.12-4
R libltdl-1.5.26-2
This operation will use 2.5MB of disk space.
Need to get 648.7KB of archives. 
error: 1 unresolved dependency
error: BR installation failed
chmod: cannot access `rpm/BUILD/*': No such file or directory
Begin-PLD-Builder-Info
Build-Time: user:204.97s sys:708.15s real:1040.44s (faults io:737 non-io:2555171)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]