FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by KDE.
Your IP: 54.81.216.152

command 3b307c71-b07d-4173-aeac-b1c0fd028729

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/command,3b307c71-b07d-4173-aeac-b1c0fd028729.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/26 15:39:22

Toc:

  • error 1
  • error: gcc-3.3.6-7: newer version installed, give up
  • error 2
  • error: libtool: no such package
  • error 3
  • error: gcc-3.3.6-9: req gcc-dirs(ppc-pld-linux) not found
  • error 4
  • error: gcc-3.3.6-9 (cap gcc = 5:3.3.6-9) conflicts with installed gcc-dirs-1.0-5 (gcc < 5:3.4.0)
  • error 5
  • error: 1 unresolved dependency, 1 conflicts

Content:

Retrieving diff::packages.ndir.2015.08.28-10.21.19.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.08.28-10.21.19.gz...
Applying packages.ndir.2015.08.28-10.21.19.gz...

Retrieving diff::packages.ndir.2015.09.04-11.52.39.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.09.04-11.52.39.gz...
Applying packages.ndir.2015.09.04-11.52.39.gz...

Retrieving diff::packages.ndir.2015.09.04-13.37.36.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.09.04-13.37.36.gz...
..............................done
Applying packages.ndir.2015.09.04-13.37.36.gz...

Retrieving diff::packages.ndir.2015.09.09-15.50.27.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.09.09-15.50.27.gz...
Applying packages.ndir.2015.09.09-15.50.27.gz...

Retrieving diff::packages.ndir.2015.09.14-18.47.01.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.09.14-18.47.01.gz...
..............................done
Applying packages.ndir.2015.09.14-18.47.01.gz...

Retrieving diff::packages.ndir.2015.09.21-11.45.30.gz...
Retrieving diff::packages.ndir.dscr.2015.09.21-11.45.30.gz...
Applying packages.ndir.2015.09.21-11.45.30.gz...

Retrieving diff::packages.ndir.2015.09.21-11.51.10.gz...
Retrieving diff::packages.ndir.dscr.2015.09.21-11.51.10.gz...
Applying packages.ndir.2015.09.21-11.51.10.gz...

Retrieving diff::packages.ndir.2015.10.25-15.39.26.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.10.25-15.39.26.gz...
Applying packages.ndir.2015.10.25-15.39.26.gz...

Retrieving diff::packages.ndir.2015.10.26-19.38.49.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.10.26-19.38.49.gz...
Applying packages.ndir.2015.10.26-19.38.49.gz...

Retrieving diff::packages.ndir.2015.10.26-19.40.07.gz...
Retrieving diff::packages.ndir.dscr.2015.10.26-19.40.07.gz...
Applying packages.ndir.2015.10.26-19.40.07.gz...

Retrieving diff::packages.ndir.2015.11.10-10.30.44.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.11.10-10.30.44.gz...
Applying packages.ndir.2015.11.10-10.30.44.gz...

Retrieving diff::packages.ndir.2015.12.03-22.33.05.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.12.03-22.33.05.gz...
..............................done
Applying packages.ndir.2015.12.03-22.33.05.gz...

Retrieving diff::packages.ndir.2015.12.07-09.32.08.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2015.12.07-09.32.08.gz...
..............................done
Applying packages.ndir.2015.12.07-09.32.08.gz...

Retrieving diff::packages.ndir.2016.01.09-21.58.19.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.01.09-21.58.19.gz...
..............................done
Applying packages.ndir.2016.01.09-21.58.19.gz...

Retrieving diff::packages.ndir.2016.01.09-22.21.34.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.01.09-22.21.34.gz...
Applying packages.ndir.2016.01.09-22.21.34.gz...

Retrieving diff::packages.ndir.2016.01.28-21.32.22.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.01.28-21.32.22.gz...
Applying packages.ndir.2016.01.28-21.32.22.gz...

Retrieving diff::packages.ndir.2016.04.15-17.13.15.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.04.15-17.13.15.gz...
Applying packages.ndir.2016.04.15-17.13.15.gz...

Retrieving diff::packages.ndir.2016.04.15-17.21.30.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.04.15-17.21.30.gz...
Applying packages.ndir.2016.04.15-17.21.30.gz...

Writing /var/cache/poldek/[...]/packages.ndir.gz...
Loading [pndir]ac-test...
6380 packages read
warn: libtool: ambiguous name
Processing dependencies...
libtool-2.2.6-14 marks gcc-3.3.6-7 (cap gcc = 5:3.3.6)
error: gcc-3.3.6-7: newer version installed, give up
mark db-devel-4.2.52.5-1
Processing dependencies...
db-devel-4.2.52.5-1 marks heimdal-devel-0.7.2-6 (req db-devel)
  heimdal-devel-0.7.2-6 marks curl-devel-7.22.0-2 (req heimdal-devel)
  heimdal-devel-0.7.2-6 marks cups-devel-1.3.10-3 (req heimdal-devel)
  heimdal-devel-0.7.2-6 marks neon-devel-0.30.1-6 (req heimdal-devel)
  heimdal-devel-0.7.2-6 marks librpcsecgss-devel-0.11-3 (req heimdal-devel)
  heimdal-devel-0.7.2-6 marks net-snmp-devel-5.4.4-4 (req heimdal-devel)
There are 7 packages to remove (6 marked by dependencies):
R db-devel-4.2.52.5-1
D cups-devel-1.3.10-3  curl-devel-7.22.0-2  heimdal-devel-0.7.2-6  
D librpcsecgss-devel-0.11-3  neon-devel-0.30.1-6  net-snmp-devel-5.4.4-4
This operation will free 5.6MB of disk space.
Running rpm --erase --root / --noorder...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19315 packages read
Removed 5 duplicate packages from available set
warn: db4.5-devel: ambiguous name
warn: rpm-devel: ambiguous name
Processing dependencies...
There are 1 package to install:
I db4.5-devel-4.5.20.2-1
This operation will use 6.4MB of disk space.
Need to get 2.0MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
db4.5-devel                 ##################################################
Installing set #2
Processing dependencies...
There are 1 package to install:
I rpm-devel-4.5-70
This operation will use 445.3KB of disk space.
Need to get 109.0KB of archives (109.0KB to download).

Retrieving ac-updates::rpm-devel-4.5-70.ppc.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
rpm-devel                   ##################################################
Begin-PLD-Builder-Info
Build-Time: user:86.91s sys:13.80s real:130.05s (faults io:1 non-io:66940)

End-PLD-Builder-Info
Can't find java virtual machine, aborting.
mark db4.5-devel-4.5.20.2-1
Processing dependencies...
db4.5-devel-4.5.20.2-1 marks rpm-devel-4.5-70 (req db4.5-devel >= 4.5.20)
There are 2 packages to remove (1 marked by dependencies):
R db4.5-devel-4.5.20.2-1
D rpm-devel-4.5-70
This operation will free 6.9MB of disk space.
Running rpm --erase --root / --noorder...
error: libtool: no such package
Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date
Loading [pndir]ac-updates...
5811 packages read
libltdl-1.5.26-2: equal version installed, skipped
Processing dependencies...
There are 1 package to install:
I libltdl-devel-1.5.26-2
This operation will use 1.5MB of disk space.
Need to get 251.8KB of archives (251.8KB to download).

Retrieving ac-updates::libltdl-devel-1.5.26-2.ppc.rpm...
..............................done
Executing rpm --upgrade --oldpackage -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libltdl-devel               ##################################################
Installing set #2
Processing dependencies...
libtool-1.5.26-2 marks gcc-3.3.6-9 (cap gcc = 5:3.3.6)
 gcc-3.4.6-2 obsoleted by gcc-3.3.6-9
   greedy upgrade gcc-c++-3.4.6-2 to 3.3.6-9 (unresolved gcc = 5:3.4.6-2)
    gcc-c++-3.4.6-2 obsoleted by gcc-c++-3.3.6-9
      greedy upgrade libstdc++-devel-3.4.6-2 to 3.3.6-9 (unresolved gcc-c++ = 5:3.4.6-2)
       libstdc++-devel-3.4.6-2 obsoleted by libstdc++-devel-3.3.6-9
       libstdc++-devel-3.3.6-9 marks libstdc++-3.3.6-9 (cap libstdc++ = 5:3.3.6-9)
        libstdc++-3.4.6-2 obsoleted by libstdc++-3.3.6-9
error: gcc-3.3.6-9: req gcc-dirs(ppc-pld-linux) not found
 gcc-3.3.6-9 marks libgcc-3.3.6-9 (cap libgcc = 5:3.3.6-9)
  libgcc-3.4.6-2 obsoleted by libgcc-3.3.6-9
error: gcc-3.3.6-9 (cap gcc = 5:3.3.6-9) conflicts with installed gcc-dirs-1.0-5 (gcc < 5:3.4.0)
There are 6 packages to install (5 marked by dependencies), 5 to remove:
I libtool-1.5.26-2
D gcc-3.3.6-9  gcc-c++-3.3.6-9  libgcc-3.3.6-9  libstdc++-3.3.6-9  
D libstdc++-devel-3.3.6-9
R gcc-3.4.6-2  gcc-c++-3.4.6-2  libgcc-3.4.6-2  libstdc++-3.4.6-2  
R libstdc++-devel-3.4.6-2
This operation will free 2.4MB of disk space.
Need to get 6.3MB of archives (6.3MB to download).

error: 1 unresolved dependency, 1 conflicts
Begin-PLD-Builder-Info
Build-Time: user:15.98s sys:4.40s real:22.91s (faults io:1 non-io:25250)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]