FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by The Golden Path.
Your IP: 54.161.96.152

command 6b68aa9b-e53a-4a0f-bebb-a13ba4b78172

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/command,6b68aa9b-e53a-4a0f-bebb-a13ba4b78172.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/04/15 21:30:38

Toc:

  • error 1
  • error: libstdc++-4: no such package
  • error 2
  • error: gcc4-c++: no such package
  • error 3
  • error: gcc-c++: no such package
  • error 4
  • error: gcc-ada: no such package
  • error 5
  • error: libtool: no such package
  • error 6
  • error: compat-libstdc++-3.3: no such package
  • error 7
  • error: libgcj-devel: no such package
  • error 8
  • error: gcc-java: no such package
  • error 9
  • error: fam-libs: no such package
  • error 10
  • error: Failed dependencies:

Content:

Can't find java virtual machine, aborting.
error: libstdc++-4: no such package
error: gcc4-c++: no such package
error: gcc-c++: no such package
error: gcc-ada: no such package
error: libtool: no such package
error: compat-libstdc++-3.3: no such package
error: libgcj-devel: no such package
error: gcc-java: no such package
error: fam-libs: no such package
Retrieving ac-ready::packages.ndir.md...
ac-ready is up to date
Loading [pndir]ac-ready...
268 packages read
gcc-3.4.6-2: equal version installed, skipped
Processing dependencies...
libstdc++-devel-3.4.6-2 marks gcc-c++-3.4.6-2 (cap gcc-c++ = 5:3.4.6-2)
libstdc++-devel-3.4.6-2 marks libstdc++-3.4.6-2 (cap libstdc++ = 5:3.4.6-2)
There are 3 packages to install (2 marked by dependencies):
I libstdc++-devel-3.4.6-2
D gcc-c++-3.4.6-2  libstdc++-3.4.6-2
This operation will use 11.3MB of disk space.
Need to get 3.4MB of archives (3.4MB to download).

Retrieving [1/3] ac-ready::gcc-c++-3.4.6-2.ppc.rpm...
..............................done
Retrieving [2/3] ac-ready::libstdc++-3.4.6-2.ppc.rpm...
..............................done
Retrieving [3/3] ac-ready::libstdc++-devel-3.4.6-2.ppc.rpm...
..............................done
Executing rpm --upgrade --oldpackage -vh --root / --define _check_dirname_deps 0...
error: Failed dependencies:
	libstdc++.so.5 is needed by (installed) python-2.4.6-2.ppc
	libstdc++.so.5 is needed by (installed) mysql-libs-5.0.96-4.ppc
	libstdc++.so.5 is needed by (installed) wxBase-unicode-2.6.2-2.ppc
	libstdc++.so.5 is needed by (installed) X11-OpenGL-libs-6.9.0-19.ppc
	libstdc++.so.5 is needed by (installed) swig-1.3.31-1.ppc
	libstdc++.so.5 is needed by (installed) groff-1.19.1-1.ppc
	libstdc++.so.5 is needed by (installed) aspell-libs-0.50.5-6.ppc
	libstdc++.so.5 is needed by (installed) libicu-3.4.1-1.ppc
	libstdc++.so.5 is needed by (installed) perl-Encode-Detect-1.00-1.ppc
	libstdc++.so.5 is needed by (installed) re2c-0.13.5-1.ppc
	libstdc++.so.5 is needed by (installed) doxygen-1.4.4-1.ppc
	libstdc++.so.5 is needed by (installed) fcgi-2.4.0-2.ppc
	libstdc++.so.5 is needed by (installed) tetex-3.0-2.ppc
	libstdc++.so.5 is needed by (installed) dirac-1.0.0-2.ppc
	libstdc++.so.5 is needed by (installed) Firebird-lib-1.5.2.4731-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) python-2.4.6-2.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) mysql-libs-5.0.96-4.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) wxBase-unicode-2.6.2-2.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) X11-OpenGL-libs-6.9.0-19.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) swig-1.3.31-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) groff-1.19.1-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) aspell-libs-0.50.5-6.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) libicu-3.4.1-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) perl-Encode-Detect-1.00-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) re2c-0.13.5-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) doxygen-1.4.4-1.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) fcgi-2.4.0-2.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) tetex-3.0-2.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) dirac-1.0.0-2.ppc
	libstdc++.so.5(CXXABI_1.2) is needed by (installed) Firebird-lib-1.5.2.4731-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) mysql-libs-5.0.96-4.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) wxBase-unicode-2.6.2-2.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) X11-OpenGL-libs-6.9.0-19.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) swig-1.3.31-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) groff-1.19.1-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) aspell-libs-0.50.5-6.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) libicu-3.4.1-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) perl-Encode-Detect-1.00-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) re2c-0.13.5-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) doxygen-1.4.4-1.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) fcgi-2.4.0-2.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) tetex-3.0-2.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) dirac-1.0.0-2.ppc
	libstdc++.so.5(GLIBCPP_3.2) is needed by (installed) Firebird-lib-1.5.2.4731-1.ppc
	libstdc++.so.5(GLIBCPP_3.2.1) is needed by (installed) dirac-1.0.0-2.ppc
Begin-PLD-Builder-Info
Build-Time: user:11.32s sys:4.97s real:23.95s (faults io:0 non-io:30162)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]