FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by achelon.
Your IP: 54.81.69.159

poldek b431228d-72e7-4e3d-a2a0-e872d8ee27f6

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/poldek,b431228d-72e7-4e3d-a2a0-e872d8ee27f6.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/04/26 15:32:07

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: db5.2-devel: no such package
  • error 3
  • poldek: error: gettext-tools: no such package
  • error 4
  • poldek: error: libgomp-devel: no such package
  • error 5
  • rpm: error: Failed build dependencies:
  • error 6
  • error: db5.2-devel: no such package
  • error 7
  • error: gettext-tools: no such package
  • error 8
  • error: libgomp-devel: no such package
  • error 9
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Tue Apr 26 16:30:14 2016
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/b431228d-72e7-4e3d-a2a0-e872d8ee27f6/poldek-0.32.1-2.src.rpm
fetched 1036491 bytes, 311.6 K/s
installing srpm: poldek-0.32.1-2.src.rpm
Can't find java virtual machine, aborting.
+ install -d rpm/packages/poldek rpm/BUILD/poldek
+ rpm -Uhv --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' poldek-0.32.1-2.src.rpm
warning: poldek-0.32.1-2.src.rpm: Header V4 DSA signature: NOKEY, key ID d5d48a8e
poldek                      ##################################################
+ rm -f poldek-0.32.1-2.src.rpm
Can't find java virtual machine, aborting.
+ TMPDIR=/home/services/builder/rpm/BUILD/poldek/tmp
+ exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --define 'prep exit 0' rpm/packages/poldek/poldek.spec
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db5.2-devel >= 5.2-3 is needed by poldek-0.32.1-2.src
rpm: 	automake >= 1:1.11 is needed by poldek-0.32.1-2.src
rpm: 	gettext-tools is needed by poldek-0.32.1-2.src
rpm: 	libgomp-devel is needed by poldek-0.32.1-2.src
rpm: 	rpm-devel >= 5.4.10 is needed by poldek-0.32.1-2.src
rpm: 	xmlto is needed by poldek-0.32.1-2.src
rpm: Building target platforms: ppc-pld-linux
updating poldek cache...
Can't find java virtual machine, aborting.

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...

Retrieving diff::packages.ndir.2016.04.23-14.21.09.gz...
Retrieving diff::packages.ndir.dscr.2016.04.23-14.21.09.gz...
Loading [pndir]okas...
Applying packages.ndir.2016.04.23-14.21.09.gz...

Retrieving diff::packages.ndir.2016.04.25-13.05.19.gz...
Retrieving diff::packages.ndir.dscr.2016.04.25-13.05.19.gz...
Applying packages.ndir.2016.04.25-13.05.19.gz...

Writing /var/cache/poldek/http_glen.alkohol.ee.okas.dist/packages.ndir.gz...
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19315 packages read
poldek: Removed 4172 duplicate packages from available set
poldek: error: db5.2-devel: no such package
poldek: error: gettext-tools: no such package
poldek: error: libgomp-devel: no such package
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db5.2-devel >= 5.2-3 is needed by poldek-0.32.1-2.src
rpm: 	automake >= 1:1.11 is needed by poldek-0.32.1-2.src
rpm: 	gettext-tools is needed by poldek-0.32.1-2.src
rpm: 	libgomp-devel is needed by poldek-0.32.1-2.src
rpm: 	rpm-devel >= 5.4.10 is needed by poldek-0.32.1-2.src
rpm: 	xmlto is needed by poldek-0.32.1-2.src
rpm: Building target platforms: ppc-pld-linux
installing BR: gettext\-tools db5\.2\-devel automake libgomp\-devel rpm\-devel xmlto
Can't find java virtual machine, aborting.
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19315 packages read
Removed 4172 duplicate packages from available set
error: db5.2-devel: no such package
error: gettext-tools: no such package
error: libgomp-devel: no such package
error: BR installation failed
Can't find java virtual machine, aborting.
+ rpmbuild --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --nodeps --nobuild --clean --rmspec --rmsource rpm/packages/poldek/poldek.spec
Building target platforms: ppc-pld-linux
+ rm -rf /home/services/builder/rpm/BUILD/poldek/tmp
+ chmod -R u+rwX rpm/BUILD/poldek
+ rm -rf rpm/BUILD/poldek
Begin-PLD-Builder-Info
Build-Time: user:73.97s sys:29.52s real:114.08s (faults io:0 non-io:238895)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]