FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by Dark Side of the Force.
Your IP: 54.145.117.60

rpm 9416712d-83ee-4c80-96f1-3b50aabb2cc3

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/rpm,9416712d-83ee-4c80-96f1-3b50aabb2cc3.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/04/24 12:33:38

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Sun Apr 24 13:30:14 2016
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/9416712d-83ee-4c80-96f1-3b50aabb2cc3/rpm-4.5-70.src.rpm
fetched 7279333 bytes, 788.4 K/s
installing srpm: rpm-4.5-70.src.rpm
Can't find java virtual machine, aborting.
+ install -d rpm/packages/rpm rpm/BUILD/rpm
+ rpm -Uhv --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' rpm-4.5-70.src.rpm
warning: rpm-4.5-70.src.rpm: Header V4 DSA signature: NOKEY, key ID f4b38aad
rpm                         ##################################################
+ rm -f rpm-4.5-70.src.rpm
Can't find java virtual machine, aborting.
+ TMPDIR=/home/services/builder/rpm/BUILD/rpm/tmp
+ exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --define 'prep exit 0' rpm/packages/rpm/rpm.spec
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db4.5-devel >= 4.5.20 is needed by rpm-4.5-70.src
rpm: Building target platforms: ppc-pld-linux
updating poldek cache...
Can't find java virtual machine, aborting.

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19313 packages read
poldek: Removed 4170 duplicate packages from available set
poldek: Processing dependencies...
poldek: There are 1 package to install:
poldek: I db4.5-devel-4.5.20.2-1
poldek: This operation will use 6.4MB of disk space.
poldek: Need to get 2.0MB of archives (2.0MB to download).
poldek: 
poldek: Retrieving ac-updates::db4.5-devel-4.5.20.2-1.ppc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: Preparing...                ##################################################
poldek: 	file /usr/include/db.h from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/include/db_185.h from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/lib/libdb.la from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/lib/libdb.so from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/lib/libdb4.la from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/lib/libdb4.so from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/lib/libndbm.la from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
poldek: 	file /usr/lib/libndbm.so from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	db4.5-devel >= 4.5.20 is needed by rpm-4.5-70.src
rpm: Building target platforms: ppc-pld-linux
installing BR: db4\.5\-devel
Can't find java virtual machine, aborting.
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19313 packages read
Removed 4170 duplicate packages from available set
Processing dependencies...
There are 1 package to install:
I db4.5-devel-4.5.20.2-1
This operation will use 6.4MB of disk space.
Need to get 2.0MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
	file /usr/include/db.h from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/include/db_185.h from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/lib/libdb.la from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/lib/libdb.so from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/lib/libdb4.la from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/lib/libdb4.so from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/lib/libndbm.la from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
	file /usr/lib/libndbm.so from install of db4.5-devel-4.5.20.2-1.ppc conflicts with file from package db-devel-4.2.52.5-1.ppc
error: BR installation failed
Can't find java virtual machine, aborting.
+ rpmbuild --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --nodeps --nobuild --clean --rmspec --rmsource rpm/packages/rpm/rpm.spec
Building target platforms: ppc-pld-linux
+ rm -rf /home/services/builder/rpm/BUILD/rpm/tmp
+ chmod -R u+rwX rpm/BUILD/rpm
+ rm -rf rpm/BUILD/rpm
Begin-PLD-Builder-Info
Build-Time: user:103.88s sys:83.66s real:205.12s (faults io:0 non-io:718001)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]