FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by The Golden Path.
Your IP: 54.80.60.91

vim 082b13e7-64c9-4e94-9be7-b5463cab603a

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/FAIL/vim,082b13e7-64c9-4e94-9be7-b5463cab603a.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2015/06/25 19:46:30

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: %post(libIDL-devel-0.8.7-1.ppc) scriptlet failed, exit status 1
  • error 4
  • error: BR installation failed

Content:

request from: glen
checking if we should skip the build
started at: Thu Jun 25 20:30:16 2015
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/082b13e7-64c9-4e94-9be7-b5463cab603a/vim-7.4.729-1.src.rpm
fetched 11118303 bytes, 798.9 K/s
installing srpm: vim-7.4.729-1.src.rpm
Can't find java virtual machine, aborting.
+ install -d rpm/packages/vim rpm/BUILD/vim
+ rpm -Uhv --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' vim-7.4.729-1.src.rpm
warning: vim-7.4.729-1.src.rpm: Header V4 DSA signature: NOKEY, key ID 44b695fb
vim                         ##################################################
+ rm -f vim-7.4.729-1.src.rpm
Can't find java virtual machine, aborting.
+ TMPDIR=/home/services/builder/rpm/BUILD/vim/tmp
+ exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --define 'prep exit 0' rpm/packages/vim/vim.spec
Building target platforms: ppc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gpm-devel is needed by vim-7.4.729-1.src
rpm: 	libgnomeui-devel >= 2.2.0.1 is needed by vim-7.4.729-1.src
rpm: 	motif-devel is needed by vim-7.4.729-1.src
rpm: 	ruby-devel is needed by vim-7.4.729-1.src
rpm: 	tcl-devel is needed by vim-7.4.729-1.src
rpm: 	acl-static is needed by vim-7.4.729-1.src
rpm: 	attr-static is needed by vim-7.4.729-1.src
rpm: 	glibc-static is needed by vim-7.4.729-1.src
rpm: 	libselinux-static is needed by vim-7.4.729-1.src
rpm: Building target platforms: ppc-pld-linux
updating poldek cache...
Can't find java virtual machine, aborting.

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19226 packages read
poldek: Removed 4151 duplicate packages from available set
poldek: Processing dependencies...
poldek: lesstif-devel-0.93.95-2 marks lesstif-0.93.95-2 (cap lesstif = 0.93.95-2)
poldek: libgnomeui-devel-2.14.1-5 marks GConf2-devel-2.14.0-6 (cap GConf2-devel >= 2.14.0)
poldek:  GConf2-devel-2.14.0-6 marks GConf2-2.14.0-6 (cap GConf2 = 2.14.0-6)
poldek:   GConf2-2.14.0-6 marks ORBit2-2.14.2-1 (cap ORBit2)
poldek:    ORBit2-2.14.2-1 marks libIDL-0.8.7-1 (cap libIDL)
poldek:  GConf2-devel-2.14.0-6 marks ORBit2-devel-2.14.2-1 (cap ORBit2-devel >= 1:2.14.0)
poldek:   ORBit2-devel-2.14.2-1 marks libIDL-devel-0.8.7-1 (cap libIDL-devel >= 0.8.5)
poldek: libgnomeui-devel-2.14.1-5 marks esound-devel-0.2.36-4 (cap esound-devel >= 1:0.2.31)
poldek:  esound-devel-0.2.36-4 marks alsa-lib-devel-1.0.16-1 (cap alsa-lib-devel >= 1.0.0-pre1)
poldek:  esound-devel-0.2.36-4 marks audiofile-devel-0.2.6-3 (cap audiofile-devel)
poldek: libgnomeui-devel-2.14.1-5 marks gnome-keyring-devel-0.4.9-2 (cap gnome-keyring-devel >= 0.4.9)
poldek:  gnome-keyring-devel-0.4.9-2 marks gnome-keyring-libs-0.4.9-2 (cap gnome-keyring-libs = 0.4.9-2)
poldek: libgnomeui-devel-2.14.1-5 marks gnome-vfs2-devel-2.14.2-1 (cap gnome-vfs2-devel >= 2.14.0)
poldek:  gnome-vfs2-devel-2.14.2-1 marks avahi-glib-devel-0.6.20-7 (cap avahi-glib-devel >= 0.6)
poldek:   avahi-glib-devel-0.6.20-7 marks avahi-glib-0.6.20-7 (cap avahi-glib = 0.6.20-7)
poldek:  gnome-vfs2-devel-2.14.2-1 marks dbus-glib-devel-0.62-7 (cap dbus-glib-devel >= 0.34)
poldek:   dbus-glib-devel-0.62-7 marks dbus-glib-0.62-7 (cap dbus-glib)
poldek:  gnome-vfs2-devel-2.14.2-1 marks gnome-vfs2-libs-2.14.2-1 (cap gnome-vfs2-libs = 2.14.2-1)
poldek:   gnome-vfs2-libs-2.14.2-1 marks libbonobo-2.14.0-3 (cap libbonobo)
poldek:  gnome-vfs2-devel-2.14.2-1 marks libbonobo-devel-2.14.0-3 (cap libbonobo-devel >= 2.14.0)
poldek: libgnomeui-devel-2.14.1-5 marks libbonoboui-devel-2.14.0-4 (cap libbonoboui-devel >= 2.14.0)
poldek:  libbonoboui-devel-2.14.0-4 marks libbonoboui-2.14.0-4 (cap libbonoboui = 2.14.0-4)
poldek:   libbonoboui-2.14.0-4 marks libglade2-2.6.0-3 (cap libglade-2.0.so.0)
poldek:   libbonoboui-2.14.0-4 marks libgnome-2.14.1-3 (cap libgnome)
poldek:   libbonoboui-2.14.0-4 marks libgnomecanvas-2.14.0-2 (cap libgnomecanvas)
poldek:  libbonoboui-devel-2.14.0-4 marks libglade2-devel-2.6.0-3 (cap libglade2-devel >= 1:2.4.0)
poldek:  libbonoboui-devel-2.14.0-4 marks libgnome-devel-2.14.1-3 (cap libgnome-devel >= 2.14.0)
poldek:  libbonoboui-devel-2.14.0-4 marks libgnomecanvas-devel-2.14.0-2 (cap libgnomecanvas-devel >= 2.14.0)
poldek:   libgnomecanvas-devel-2.14.0-2 marks libart_lgpl-devel-2.3.17-1 (cap libart_lgpl-devel >= 2.3.14)
poldek: libgnomeui-devel-2.14.1-5 marks libgnomeui-2.14.1-5 (cap libgnomeui = 2.14.1-5)
poldek: ruby-devel-1.8.7.249-1 marks ruby-modules-1.8.7.249-1 (cap ruby-modules = 1:1.8.7.249-1)
poldek:  ruby-modules-1.8.7.249-1 marks ruby-1.8.7.249-1 (cap /usr/bin/ruby)
poldek: There are 41 packages to install (32 marked by dependencies):
poldek: I acl-static-2.2.45-1  attr-static-2.4.39-1  glibc-static-2.3.6-21
poldek: I gpm-devel-1.20.1-10  lesstif-devel-0.93.95-2  libgnomeui-devel-2.14.1-5
poldek: I libselinux-static-1.32-3  ruby-devel-1.8.7.249-1  tcl-devel-8.4.19-1
poldek: D GConf2-2.14.0-6  GConf2-devel-2.14.0-6  ORBit2-2.14.2-1
poldek: D ORBit2-devel-2.14.2-1  alsa-lib-devel-1.0.16-1  audiofile-devel-0.2.6-3
poldek: D avahi-glib-0.6.20-7  avahi-glib-devel-0.6.20-7  dbus-glib-0.62-7
poldek: D dbus-glib-devel-0.62-7  esound-devel-0.2.36-4
poldek: D gnome-keyring-devel-0.4.9-2  gnome-keyring-libs-0.4.9-2
poldek: D gnome-vfs2-devel-2.14.2-1  gnome-vfs2-libs-2.14.2-1  lesstif-0.93.95-2
poldek: D libIDL-0.8.7-1  libIDL-devel-0.8.7-1  libart_lgpl-devel-2.3.17-1
poldek: D libbonobo-2.14.0-3  libbonobo-devel-2.14.0-3  libbonoboui-2.14.0-4
poldek: D libbonoboui-devel-2.14.0-4  libglade2-2.6.0-3  libglade2-devel-2.6.0-3
poldek: D libgnome-2.14.1-3  libgnome-devel-2.14.1-3  libgnomecanvas-2.14.0-2
poldek: D libgnomecanvas-devel-2.14.0-2  libgnomeui-2.14.1-5  ruby-1.8.7.249-1
poldek: D ruby-modules-1.8.7.249-1
poldek: This operation will use 44.4MB of disk space.
poldek: Need to get 10.6MB of archives (10.6MB to download).
poldek: 
poldek: Retrieving [1/41] ac-main::libIDL-0.8.7-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [2/41] ac-main::ORBit2-2.14.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [3/41] ac-main::libIDL-devel-0.8.7-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [4/41] ac-main::ORBit2-devel-2.14.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [5/41] ac-main::audiofile-devel-0.2.6-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [6/41] ac-main::esound-devel-0.2.36-4.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [7/41] ac-main::gnome-keyring-libs-0.4.9-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [8/41] ac-main::gnome-keyring-devel-0.4.9-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [9/41] ac-main::gnome-vfs2-libs-2.14.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [10/41] ac-main::gnome-vfs2-devel-2.14.2-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [11/41] ac-main::gpm-devel-1.20.1-10.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [12/41] ac-main::lesstif-0.93.95-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [13/41] ac-main::lesstif-devel-0.93.95-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [14/41] ac-main::libart_lgpl-devel-2.3.17-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [15/41] ac-main::libgnome-2.14.1-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [16/41] ac-main::libgnome-devel-2.14.1-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [17/41] ac-main::libselinux-static-1.32-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [18/41] ac-updates::GConf2-2.14.0-6.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [19/41] ac-updates::GConf2-devel-2.14.0-6.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [20/41] ac-updates::acl-static-2.2.45-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [21/41] ac-updates::alsa-lib-devel-1.0.16-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [22/41] ac-updates::attr-static-2.4.39-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [23/41] ac-updates::avahi-glib-0.6.20-7.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [24/41] ac-updates::avahi-glib-devel-0.6.20-7.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [25/41] ac-updates::dbus-glib-0.62-7.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [26/41] ac-updates::dbus-glib-devel-0.62-7.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [27/41] ac-updates::glibc-static-2.3.6-21.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [28/41] ac-updates::libbonobo-2.14.0-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [29/41] ac-updates::libbonobo-devel-2.14.0-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [30/41] ac-updates::libglade2-2.6.0-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [31/41] ac-updates::libgnomecanvas-2.14.0-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [32/41] ac-updates::libbonoboui-2.14.0-4.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [33/41] ac-updates::libglade2-devel-2.6.0-3.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [34/41] ac-updates::libgnomecanvas-devel-2.14.0-2.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [35/41] ac-updates::libbonoboui-devel-2.14.0-4.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [36/41] ac-updates::libgnomeui-2.14.1-5.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [37/41] ac-updates::libgnomeui-devel-2.14.1-5.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [38/41] ac-updates::ruby-1.8.7.249-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [39/41] ac-updates::ruby-modules-1.8.7.249-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [40/41] ac-updates::ruby-devel-1.8.7.249-1.ppc.rpm...
poldek: ..............................done
poldek: Retrieving [41/41] ac-updates::tcl-devel-8.4.19-1.ppc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	gpm-devel is needed by vim-7.4.729-1.src
rpm: 	libgnomeui-devel >= 2.2.0.1 is needed by vim-7.4.729-1.src
rpm: 	motif-devel is needed by vim-7.4.729-1.src
rpm: 	ruby-devel is needed by vim-7.4.729-1.src
rpm: 	tcl-devel is needed by vim-7.4.729-1.src
rpm: 	acl-static is needed by vim-7.4.729-1.src
rpm: 	attr-static is needed by vim-7.4.729-1.src
rpm: 	glibc-static is needed by vim-7.4.729-1.src
rpm: 	libselinux-static is needed by vim-7.4.729-1.src
rpm: Building target platforms: ppc-pld-linux
installing BR: acl\-static ruby\-devel tcl\-devel gpm\-devel attr\-static libgnomeui\-devel libselinux\-static motif\-devel glibc\-static
Can't find java virtual machine, aborting.
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19226 packages read
Removed 4151 duplicate packages from available set
Processing dependencies...
lesstif-devel-0.93.95-2 marks lesstif-0.93.95-2 (cap lesstif = 0.93.95-2)
There are 2 packages to install (1 marked by dependencies):
I lesstif-devel-0.93.95-2
D lesstif-0.93.95-2
This operation will use 3.4MB of disk space.
Need to get 1.1MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
lesstif                     ##################################################
lesstif-devel               ##################################################
Installing set #2
Processing dependencies...
There are 1 package to install:
I gpm-devel-1.20.1-10
This operation will use 8.3KB of disk space.
Need to get 8.5KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
gpm-devel                   ##################################################
Installing set #3
Processing dependencies...
There are 1 package to install:
I acl-static-2.2.45-1
This operation will use 72.4KB of disk space.
Need to get 18.5KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
acl-static                  ##################################################
Installing set #4
Processing dependencies...
There are 1 package to install:
I attr-static-2.4.39-1
This operation will use 17.9KB of disk space.
Need to get 9.5KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
attr-static                 ##################################################
Installing set #5
Processing dependencies...
libgnomeui-devel-2.14.1-5 marks GConf2-devel-2.14.0-6 (cap GConf2-devel >= 2.14.0)
 GConf2-devel-2.14.0-6 marks GConf2-2.14.0-6 (cap GConf2 = 2.14.0-6)
  GConf2-2.14.0-6 marks ORBit2-2.14.2-1 (cap ORBit2)
   ORBit2-2.14.2-1 marks libIDL-0.8.7-1 (cap libIDL)
 GConf2-devel-2.14.0-6 marks ORBit2-devel-2.14.2-1 (cap ORBit2-devel >= 1:2.14.0)
  ORBit2-devel-2.14.2-1 marks libIDL-devel-0.8.7-1 (cap libIDL-devel >= 0.8.5)
libgnomeui-devel-2.14.1-5 marks esound-devel-0.2.36-4 (cap esound-devel >= 1:0.2.31)
 esound-devel-0.2.36-4 marks alsa-lib-devel-1.0.16-1 (cap alsa-lib-devel >= 1.0.0-pre1)
 esound-devel-0.2.36-4 marks audiofile-devel-0.2.6-3 (cap audiofile-devel)
libgnomeui-devel-2.14.1-5 marks gnome-keyring-devel-0.4.9-2 (cap gnome-keyring-devel >= 0.4.9)
 gnome-keyring-devel-0.4.9-2 marks gnome-keyring-libs-0.4.9-2 (cap gnome-keyring-libs = 0.4.9-2)
libgnomeui-devel-2.14.1-5 marks gnome-vfs2-devel-2.14.2-1 (cap gnome-vfs2-devel >= 2.14.0)
 gnome-vfs2-devel-2.14.2-1 marks avahi-glib-devel-0.6.20-7 (cap avahi-glib-devel >= 0.6)
  avahi-glib-devel-0.6.20-7 marks avahi-glib-0.6.20-7 (cap avahi-glib = 0.6.20-7)
 gnome-vfs2-devel-2.14.2-1 marks dbus-glib-devel-0.62-7 (cap dbus-glib-devel >= 0.34)
  dbus-glib-devel-0.62-7 marks dbus-glib-0.62-7 (cap dbus-glib)
 gnome-vfs2-devel-2.14.2-1 marks gnome-vfs2-libs-2.14.2-1 (cap gnome-vfs2-libs = 2.14.2-1)
  gnome-vfs2-libs-2.14.2-1 marks libbonobo-2.14.0-3 (cap libbonobo)
 gnome-vfs2-devel-2.14.2-1 marks libbonobo-devel-2.14.0-3 (cap libbonobo-devel >= 2.14.0)
libgnomeui-devel-2.14.1-5 marks libbonoboui-devel-2.14.0-4 (cap libbonoboui-devel >= 2.14.0)
 libbonoboui-devel-2.14.0-4 marks libbonoboui-2.14.0-4 (cap libbonoboui = 2.14.0-4)
  libbonoboui-2.14.0-4 marks libglade2-2.6.0-3 (cap libglade-2.0.so.0)
  libbonoboui-2.14.0-4 marks libgnome-2.14.1-3 (cap libgnome)
  libbonoboui-2.14.0-4 marks libgnomecanvas-2.14.0-2 (cap libgnomecanvas)
 libbonoboui-devel-2.14.0-4 marks libglade2-devel-2.6.0-3 (cap libglade2-devel >= 1:2.4.0)
 libbonoboui-devel-2.14.0-4 marks libgnome-devel-2.14.1-3 (cap libgnome-devel >= 2.14.0)
 libbonoboui-devel-2.14.0-4 marks libgnomecanvas-devel-2.14.0-2 (cap libgnomecanvas-devel >= 2.14.0)
  libgnomecanvas-devel-2.14.0-2 marks libart_lgpl-devel-2.3.17-1 (cap libart_lgpl-devel >= 2.3.14)
libgnomeui-devel-2.14.1-5 marks libgnomeui-2.14.1-5 (cap libgnomeui = 2.14.1-5)
There are 30 packages to install (29 marked by dependencies):
I libgnomeui-devel-2.14.1-5
D GConf2-2.14.0-6  GConf2-devel-2.14.0-6  ORBit2-2.14.2-1  
D ORBit2-devel-2.14.2-1  alsa-lib-devel-1.0.16-1  audiofile-devel-0.2.6-3  
D avahi-glib-0.6.20-7  avahi-glib-devel-0.6.20-7  dbus-glib-0.62-7  
D dbus-glib-devel-0.62-7  esound-devel-0.2.36-4  
D gnome-keyring-devel-0.4.9-2  gnome-keyring-libs-0.4.9-2  
D gnome-vfs2-devel-2.14.2-1  gnome-vfs2-libs-2.14.2-1  libIDL-0.8.7-1  
D libIDL-devel-0.8.7-1  libart_lgpl-devel-2.3.17-1  libbonobo-2.14.0-3  
D libbonobo-devel-2.14.0-3  libbonoboui-2.14.0-4  
D libbonoboui-devel-2.14.0-4  libglade2-2.6.0-3  libglade2-devel-2.6.0-3  
D libgnome-2.14.1-3  libgnome-devel-2.14.1-3  libgnomecanvas-2.14.0-2  
D libgnomecanvas-devel-2.14.0-2  libgnomeui-2.14.1-5
This operation will use 29.8MB of disk space.
Need to get 5.5MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
avahi-glib                  ##################################################
libglade2                   ##################################################
libgnomecanvas              ##################################################
gnome-keyring-libs          ##################################################
libIDL                      ##################################################
libglade2-devel             ##################################################
audiofile-devel             ##################################################
libIDL-devel                ##################################################
error: %post(libIDL-devel-0.8.7-1.ppc) scriptlet failed, exit status 1
gnome-keyring-devel         ##################################################
avahi-glib-devel            ##################################################
libart_lgpl-devel           ##################################################
libgnomecanvas-devel        ##################################################
alsa-lib-devel              ##################################################
ORBit2                      ##################################################
GConf2                      ##################################################
libbonobo                   ##################################################
Successfully wrote configuration file.
gnome-vfs2-libs             ##################################################
libgnome                    ##################################################
libbonoboui                 ##################################################
libgnomeui                  ##################################################
dbus-glib                   ##################################################
ORBit2-devel                ##################################################
GConf2-devel                ##################################################
libbonobo-devel             ##################################################
esound-devel                ##################################################
dbus-glib-devel             ##################################################
gnome-vfs2-devel            ##################################################
libgnome-devel              ##################################################
libbonoboui-devel           ##################################################
libgnomeui-devel            ##################################################
Installing set #6
Processing dependencies...
There are 1 package to install:
I tcl-devel-8.4.19-1
This operation will use 1.3MB of disk space.
Need to get 998.7KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
tcl-devel                   ##################################################
Installing set #7
Processing dependencies...
There are 1 package to install:
I glibc-static-2.3.6-21
This operation will use 3.8MB of disk space.
Need to get 1.1MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
glibc-static                ##################################################
Installing set #8
Processing dependencies...
There are 1 package to install:
I libselinux-static-1.32-3
This operation will use 151.9KB of disk space.
Need to get 47.3KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libselinux-static           ##################################################
Installing set #9
Processing dependencies...
ruby-devel-1.8.7.249-1 marks ruby-modules-1.8.7.249-1 (cap ruby-modules = 1:1.8.7.249-1)
 ruby-modules-1.8.7.249-1 marks ruby-1.8.7.249-1 (cap /usr/bin/ruby)
There are 3 packages to install (2 marked by dependencies):
I ruby-devel-1.8.7.249-1
D ruby-1.8.7.249-1  ruby-modules-1.8.7.249-1
This operation will use 5.8MB of disk space.
Need to get 1.9MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
ruby                        ##################################################
fix-info-dir: open /usr/share/info: No such file or directory
ruby-modules                ##################################################
ruby-devel                  ##################################################
error: BR installation failed
Can't find java virtual machine, aborting.
+ rpmbuild --define '_topdir %(echo $HOME/rpm)' --define '_specdir %{_topdir}/packages/%{name}' --define '_sourcedir %{_specdir}' --define '_builddir %{_topdir}/BUILD/%{name}' --target ppc-pld-linux --nodeps --nobuild --clean --rmspec --rmsource rpm/packages/vim/vim.spec
Building target platforms: ppc-pld-linux
+ rm -rf /home/services/builder/rpm/BUILD/vim/tmp
+ chmod -R u+rwX rpm/BUILD/vim
+ rm -rf rpm/BUILD/vim
Begin-PLD-Builder-Info
Build-Time: user:381.52s sys:481.77s real:975.13s (faults io:20 non-io:3884068)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]