FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by php.
Your IP: 23.22.58.239

command 73cec99a-3cea-48c6-a35a-8c98bb5b0211

Status:OK
Source URL:ftp://buildlogs.pld-linux.org/ac/ppc/OK/command,73cec99a-3cea-48c6-a35a-8c98bb5b0211.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/04/15 19:07:58

Toc:

  • error 1
  • error: libstdc++-4: no such package
  • error 2
  • error: gcc4-c++: no such package
  • error 3
  • error: gcc-ada: no such package
  • error 4
  • error: compat-libstdc++-3.3: no such package
  • error 5
  • error: libgcj-devel: no such package
  • error 6
  • error: gcc-java: no such package

Content:

Can't find java virtual machine, aborting.
error: libstdc++-4: no such package
error: gcc4-c++: no such package
mark gcc-c++-3.3.6-9
Processing dependencies...
gcc-c++-3.3.6-9 marks libstdc++-devel-3.3.6-9 (req gcc-c++ = 5:3.3.6-9)
  libstdc++-devel-3.3.6-9 marks dirac-devel-1.0.0-2 (req libstdc++-devel)
  libstdc++-devel-3.3.6-9 marks aspell-devel-0.50.5-6 (req libstdc++-devel)
  libstdc++-devel-3.3.6-9 marks Firebird-devel-1.5.2.4731-1 (req libstdc++-devel)
There are 5 packages to remove (4 marked by dependencies):
R gcc-c++-3.3.6-9
D Firebird-devel-1.5.2.4731-1  aspell-devel-0.50.5-6  dirac-devel-1.0.0-2  
D libstdc++-devel-3.3.6-9
This operation will free 16.8MB of disk space.
Running rpm --erase --root / --noorder...
error: gcc-ada: no such package
mark libtool-1.5.26-2
Processing dependencies...
libtool-1.5.26-2 marks apr-devel-1.4.5-2 (req libtool)
  apr-devel-1.4.5-2 marks apr-util-devel-1.3.12-2 (req apr-devel >= 1:1.3.0)
    apr-util-devel-1.3.12-2 marks apache-devel-2.2.31-1 (req apr-util-devel >= 1:1.2)
There are 4 packages to remove (3 marked by dependencies):
R libtool-1.5.26-2
D apache-devel-2.2.31-1  apr-devel-1.4.5-2  apr-util-devel-1.3.12-2
This operation will free 3.2MB of disk space.
Running rpm --erase --root / --noorder...
error: compat-libstdc++-3.3: no such package
error: libgcj-devel: no such package
error: gcc-java: no such package
mark fam-libs-2.7.0-6
Processing dependencies...
fam-libs-2.7.0-6 marks glib2-2.16.1-3 (req libfam.so.0)
  glib2-2.16.1-3 marks pkgconfig-0.26-4 (req glib2)
  glib2-2.16.1-3 marks glib2-devel-2.16.1-3 (req glib2)
    glib2-devel-2.16.1-3 marks atk-devel-1.22.0-1 (req glib2-devel >= 1:2.15.6)
      atk-devel-1.22.0-1 marks gtk+2-devel-2.12.9-2 (req atk-devel >= 1:1.20.0)
        gtk+2-devel-2.12.9-2 marks libglade2-devel-2.6.0-3 (req gtk+2-devel >= 2:2.6.4)
        gtk+2-devel-2.12.9-2 marks libgnomecanvas-devel-2.14.0-2 (req gtk+2-devel >= 2:2.8.3)
          libglade2-devel-2.6.0-3 marks libbonoboui-devel-2.14.0-4 (req libglade2-devel >= 1:2.4.0)
        gtk+2-devel-2.12.9-2 marks libgnomeui-devel-2.14.1-5 (req gtk+2-devel >= 2:2.8.3)
    glib2-devel-2.16.1-3 marks pango-devel-1.20.0-1 (req glib2-devel >= 1:2.14.1)
    glib2-devel-2.16.1-3 marks enchant-devel-1.2.0-1 (req glib2-devel >= 2.0)
    glib2-devel-2.16.1-3 marks loudmouth-devel-1.0.4-2 (req glib2-devel >= 1:2.4.0)
    glib2-devel-2.16.1-3 marks libIDL-devel-0.8.7-1 (req glib2-devel >= 1:2.2.0)
    glib2-devel-2.16.1-3 marks ORBit2-devel-2.14.2-1 (req glib2-devel >= 1:2.6.3)
        ORBit2-devel-2.14.2-1 marks GConf2-devel-2.14.0-6 (req ORBit2-devel >= 1:2.14.0)
          GConf2-devel-2.14.0-6 marks gnome-vfs2-devel-2.14.2-1 (req GConf2-devel >= 2.14.0)
          GConf2-devel-2.14.0-6 marks libgnome-devel-2.14.1-3 (req GConf2-devel >= 2.14.0)
        ORBit2-devel-2.14.2-1 marks libbonobo-devel-2.14.0-3 (req ORBit2-devel >= 1:2.14.0)
    glib2-devel-2.16.1-3 marks gnome-keyring-devel-0.4.9-2 (req glib2-devel >= 1:2.6.3)
    glib2-devel-2.16.1-3 marks avahi-glib-devel-0.6.20-7 (req glib2-devel >= 1:2.12.2)
  glib2-2.16.1-3 marks dbus-glib-devel-0.62-7 (req glib2)
  glib2-2.16.1-3 marks pango-1.20.0-1 (req glib2)
  glib2-2.16.1-3 marks gtk+2-2.12.9-2 (req glib2)
  glib2-2.16.1-3 marks wxGTK2-unicode-2.6.2-2 (req glib2)
  glib2-2.16.1-3 marks libglade2-2.6.0-3 (req glib2)
  glib2-2.16.1-3 marks libgnomecanvas-2.14.0-2 (req glib2)
  glib2-2.16.1-3 marks libbonoboui-2.14.0-4 (req glib2)
  glib2-2.16.1-3 marks libgnomeui-2.14.1-5 (req glib2)
  glib2-2.16.1-3 marks GConf2-2.14.0-6 (req glib2)
        GConf2-2.14.0-6 marks gnome-vfs2-libs-2.14.2-1 (req GConf2)
        GConf2-2.14.0-6 marks libgnome-2.14.1-3 (req GConf2)
  glib2-2.16.1-3 marks atk-1.22.0-1 (req glib2)
  glib2-2.16.1-3 marks libcroco-0.6.1-1 (req glib2)
  glib2-2.16.1-3 marks gettext-devel-0.17-3 (req glib2)
  glib2-2.16.1-3 marks enchant-1.2.0-1 (req glib2)
  glib2-2.16.1-3 marks loudmouth-1.0.4-2 (req glib2)
  glib2-2.16.1-3 marks avahi-glib-0.6.20-7 (req glib2)
  glib2-2.16.1-3 marks gnome-keyring-libs-0.4.9-2 (req glib2)
  glib2-2.16.1-3 marks libIDL-0.8.7-1 (req glib2)
  glib2-2.16.1-3 marks ORBit2-2.14.2-1 (req glib2)
      ORBit2-2.14.2-1 marks libbonobo-2.14.0-3 (req ORBit2)
  glib2-2.16.1-3 marks dbus-glib-0.62-7 (req glib2)
There are 43 packages to remove (42 marked by dependencies):
R fam-libs-2.7.0-6
D GConf2-2.14.0-6  GConf2-devel-2.14.0-6  ORBit2-2.14.2-1  
D ORBit2-devel-2.14.2-1  atk-1.22.0-1  atk-devel-1.22.0-1  
D avahi-glib-0.6.20-7  avahi-glib-devel-0.6.20-7  dbus-glib-0.62-7  
D dbus-glib-devel-0.62-7  enchant-1.2.0-1  enchant-devel-1.2.0-1  
D gettext-devel-0.17-3  glib2-2.16.1-3  glib2-devel-2.16.1-3  
D gnome-keyring-devel-0.4.9-2  gnome-keyring-libs-0.4.9-2  
D gnome-vfs2-devel-2.14.2-1  gnome-vfs2-libs-2.14.2-1  gtk+2-2.12.9-2  
D gtk+2-devel-2.12.9-2  libIDL-0.8.7-1  libIDL-devel-0.8.7-1  
D libbonobo-2.14.0-3  libbonobo-devel-2.14.0-3  libbonoboui-2.14.0-4  
D libbonoboui-devel-2.14.0-4  libcroco-0.6.1-1  libglade2-2.6.0-3  
D libglade2-devel-2.6.0-3  libgnome-2.14.1-3  libgnome-devel-2.14.1-3  
D libgnomecanvas-2.14.0-2  libgnomecanvas-devel-2.14.0-2  
D libgnomeui-2.14.1-5  libgnomeui-devel-2.14.1-5  loudmouth-1.0.4-2  
D loudmouth-devel-1.0.4-2  pango-1.20.0-1  pango-devel-1.20.0-1  
D pkgconfig-0.26-4  wxGTK2-unicode-2.6.2-2
This operation will free 66.6MB of disk space.
Running rpm --erase --root / --noorder...
warning: /etc/bonobo-activation/bonobo-activation-config.xml saved as /etc/bonobo-activation/bonobo-activation-config.xml.rpmsave

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2016.02.01-13.21.33.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.02.01-13.21.33.gz...
..............................done
Loading [pndir]ac-updates...
Applying packages.ndir.2016.02.01-13.21.33.gz...

Retrieving diff::packages.ndir.2016.03.03-10.25.52.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.03.03-10.25.52.gz...
Applying packages.ndir.2016.03.03-10.25.52.gz...

Retrieving diff::packages.ndir.2016.03.14-09.27.20.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.03.14-09.27.20.gz...
Applying packages.ndir.2016.03.14-09.27.20.gz...

Retrieving diff::packages.ndir.2016.03.28-14.42.38.gz...
Retrieving diff::packages.ndir.dscr.2016.03.28-14.42.38.gz...
Applying packages.ndir.2016.03.28-14.42.38.gz...

Retrieving diff::packages.ndir.2016.04.01-13.22.27.gz...
..............................done
Retrieving diff::packages.ndir.dscr.2016.04.01-13.22.27.gz...
Applying packages.ndir.2016.04.01-13.22.27.gz...

Retrieving diff::packages.ndir.2016.04.01-13.29.15.gz...
Retrieving diff::packages.ndir.dscr.2016.04.01-13.29.15.gz...
Applying packages.ndir.2016.04.01-13.29.15.gz...

Writing /var/cache/poldek/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...
Index patches size too big
Retrieving whole index ...
okas is up to date
Loading [pndir]okas...
Loading [dir]ready...
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19303 packages read
Removed 1 duplicate package from available set
warn: gcc: ambiguous name
gcc-3.3.6-9: equal version installed, skipped
Nothing to do
Begin-PLD-Builder-Info
Build-Time: user:105.48s sys:43.41s real:174.44s (faults io:792 non-io:205449)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]