FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by NSA.
Your IP: 54.81.110.114

command 3b307c71-b07d-4173-aeac-b1c0fd028729

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/sparc/FAIL/command,3b307c71-b07d-4173-aeac-b1c0fd028729.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2016/04/28 18:39:01

Toc:

  • error 1
  • error: gcc-3.3.6-7.sparc: newer version installed, give up
  • error 2
  • error: libtool: no such package
  • error 3
  • error: gcc-3.3.6-9.sparc: req gcc-dirs(sparc-pld-linux) not found
  • error 4
  • error: gcc-3.3.6-9.sparc (cap gcc = 5:3.3.6-9) conflicts with installed gcc-dirs-1.0-5.sparc (gcc < 5:3.4.0)
  • error 5
  • error: 1 unresolved dependency, 1 conflicts

Content:

mark libtool-1.5.26-3.sparc
Processing dependencies...
There are 1 package to remove:
R libtool-1.5.26-3.sparc
This operation will free 1.9MB of disk space.
Running rpm --erase --root / --noorder...
mark libltdl-devel-1.5.26-2.sparc
Processing dependencies...
libltdl-devel-1.5.26-2.sparc marks unixODBC-devel-2.2.12-4.sparc (req libltdl-devel)
There are 2 packages to remove (1 marked by dependencies):
R libltdl-devel-1.5.26-2.sparc
D unixODBC-devel-2.2.12-4.sparc
This operation will free 1.7MB of disk space.
Running rpm --erase --root / --noorder...
Retrieving ac-test::packages.ndir.md...
Retrieving ac-test::packages.ndir.gz...
..............................done
Retrieving ac-test::packages.ndir.dscr.gz...
..............................done
Loading [pndir]ac-test...
6664 packages read
warn: libtool: ambiguous name
Processing dependencies...
libtool-2.2.6-14.sparc marks gcc-3.3.6-7.sparc (cap gcc = 5:3.3.6)
error: gcc-3.3.6-7.sparc: newer version installed, give up
mark db-devel-4.2.52.5-1.sparc
Processing dependencies...
db-devel-4.2.52.5-1.sparc marks heimdal-devel-0.7.2-6.sparc (req db-devel)
  heimdal-devel-0.7.2-6.sparc marks curl-devel-7.22.0-2.sparc (req heimdal-devel)
  heimdal-devel-0.7.2-6.sparc marks neon-devel-0.30.1-6.sparc (req heimdal-devel)
  heimdal-devel-0.7.2-6.sparc marks librpcsecgss-devel-0.11-3.sparc (req heimdal-devel)
  heimdal-devel-0.7.2-6.sparc marks net-snmp-devel-5.4.4-4.sparc (req heimdal-devel)
  heimdal-devel-0.7.2-6.sparc marks cups-devel-1.3.10-3.sparc (req heimdal-devel)
There are 7 packages to remove (6 marked by dependencies):
R db-devel-4.2.52.5-1.sparc
D cups-devel-1.3.10-3.sparc  curl-devel-7.22.0-2.sparc  
D heimdal-devel-0.7.2-6.sparc  librpcsecgss-devel-0.11-3.sparc  
D neon-devel-0.30.1-6.sparc  net-snmp-devel-5.4.4-4.sparc
This operation will free 5.6MB of disk space.
Running rpm --erase --root / --noorder...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date

Retrieving okas::packages.ndir.md...
Retrieving okas::packages.ndir.diff.toc.gz...

Retrieving diff::packages.ndir.2016.04.23-14.21.09.gz...
Retrieving diff::packages.ndir.dscr.2016.04.23-14.21.09.gz...
Loading [pndir]okas...
Applying packages.ndir.2016.04.23-14.21.09.gz...

Retrieving diff::packages.ndir.2016.04.25-13.05.19.gz...
Retrieving diff::packages.ndir.dscr.2016.04.25-13.05.19.gz...
Applying packages.ndir.2016.04.25-13.05.19.gz...

Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz...
Loading [pndir]okas...
Loading [dir]ready...
200..400..450
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19553 packages read
Removed 312 duplicate packages from available set
warn: db4.5-devel: ambiguous name
warn: rpm-devel: ambiguous name
Processing dependencies...
There are 1 package to install:
I db4.5-devel-4.5.20.2-1.sparc
This operation will use 6.4MB of disk space.
Need to get 2.0MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
db4.5-devel                 ##################################################
Installing set #2
Processing dependencies...
There are 1 package to install:
I rpm-devel-4.5-70.sparc
This operation will use 444.8KB of disk space.
Need to get 108.4KB of archives (108.4KB to download).

Retrieving ac-updates::rpm-devel-4.5-70.sparc.rpm...
..............................done
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
rpm-devel                   ##################################################
Begin-PLD-Builder-Info
Build-Time: user:224.19s sys:47.88s real:396.69s (faults io:104 non-io:73605)

End-PLD-Builder-Info
mark db4.5-devel-4.5.20.2-1.sparc
Processing dependencies...
db4.5-devel-4.5.20.2-1.sparc marks rpm-devel-4.5-70.sparc (req db4.5-devel >= 4.5.20)
There are 2 packages to remove (1 marked by dependencies):
R db4.5-devel-4.5.20.2-1.sparc
D rpm-devel-4.5-70.sparc
This operation will free 6.9MB of disk space.
Running rpm --erase --root / --noorder...
error: libtool: no such package
Retrieving ac-updates::packages.ndir.md...
ac-updates is up to date
Loading [pndir]ac-updates...
5726 packages read
libltdl-1.5.26-2.sparc: equal version installed, skipped
Processing dependencies...
There are 1 package to install:
I libltdl-devel-1.5.26-2.sparc
This operation will use 1.5MB of disk space.
Need to get 252.1KB of archives (252.1KB to download).

Retrieving ac-updates::libltdl-devel-1.5.26-2.sparc.rpm...
..............................done
Executing rpm --upgrade --oldpackage -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
libltdl-devel               ##################################################
Installing set #2
Processing dependencies...
libtool-1.5.26-2.sparc marks gcc-3.3.6-9.sparc (cap gcc = 5:3.3.6)
 gcc-3.4.6-2.sparc obsoleted by gcc-3.3.6-9.sparc
   greedy upgrade gcc-c++-3.4.6-2.sparc to 3.3.6-9.sparc (unresolved gcc = 5:3.4.6-2)
    gcc-c++-3.4.6-2.sparc obsoleted by gcc-c++-3.3.6-9.sparc
      greedy upgrade libstdc++-devel-3.4.6-2.sparc to 3.3.6-9.sparc (unresolved gcc-c++ = 5:3.4.6-2)
       libstdc++-devel-3.4.6-2.sparc obsoleted by libstdc++-devel-3.3.6-9.sparc
       libstdc++-devel-3.3.6-9.sparc marks libstdc++-3.3.6-9.sparc (cap libstdc++ = 5:3.3.6-9)
        libstdc++-3.4.6-2.sparc obsoleted by libstdc++-3.3.6-9.sparc
error: gcc-3.3.6-9.sparc: req gcc-dirs(sparc-pld-linux) not found
 gcc-3.3.6-9.sparc marks libgcc-3.3.6-9.sparc (cap libgcc = 5:3.3.6-9)
  libgcc-3.4.6-2.sparc obsoleted by libgcc-3.3.6-9.sparc
error: gcc-3.3.6-9.sparc (cap gcc = 5:3.3.6-9) conflicts with installed gcc-dirs-1.0-5.sparc (gcc < 5:3.4.0)
There are 6 packages to install (5 marked by dependencies), 5 to remove:
I libtool-1.5.26-2.sparc
D gcc-3.3.6-9.sparc  gcc-c++-3.3.6-9.sparc  libgcc-3.3.6-9.sparc  
D libstdc++-3.3.6-9.sparc  libstdc++-devel-3.3.6-9.sparc
R gcc-3.4.6-2.sparc  gcc-c++-3.4.6-2.sparc  libgcc-3.4.6-2.sparc  
R libstdc++-3.4.6-2.sparc  libstdc++-devel-3.4.6-2.sparc
This operation will free 528.8KB of disk space.
Need to get 5.5MB of archives (5.5MB to download).

error: 1 unresolved dependency, 1 conflicts
Begin-PLD-Builder-Info
Build-Time: user:51.59s sys:12.45s real:89.84s (faults io:36 non-io:20189)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]