FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by voodoo magic.
Your IP: 54.227.127.109

lighttpd 82e6972f-efed-4700-b15f-30df00ad8331

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/ac/sparc/FAIL/lighttpd,82e6972f-efed-4700-b15f-30df00ad8331.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2016/08/01 00:34:25
Runtime:0:14:08.562795

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): env -i PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin:/home/services/builder/bin HOME=/home/services/builder TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp /bin/sh -e /tmp/rpm-tmp.7082
  • build
  • Executing(%build): env -i PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin:/home/services/builder/bin HOME=/home/services/builder TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp /bin/sh -e /tmp/rpm-tmp.40241
  • error 3
  • error: Bad exit status from /tmp/rpm-tmp.40241 (%build)
  • error 4
  • RPM build errors:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Mon Aug  1 01:00:30 2016
fetching http://src.ac.pld-linux.org/~buildsrc//srpms/82e6972f-efed-4700-b15f-30df00ad8331/lighttpd-1.4.41-1.src.rpm
fetched 742953 bytes, 157.6 K/s
installing srpm: lighttpd-1.4.41-1.src.rpm
+ install -d /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/RPMS
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' lighttpd-1.4.41-1.src.rpm
warning: lighttpd-1.4.41-1.src.rpm: Header V4 DSA signature: NOKEY, key ID a33a5acf
lighttpd                    ##################################################
+ rm -f lighttpd-1.4.41-1.src.rpm
+ install -m 700 -d /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp
+ TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp
+ exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target sparc-pld-linux --define 'prep exit 0' /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd.spec
Building target platforms: sparc-pld-linux
checking BuildConflict-ing packages
no BuildConflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	fcgi-devel is needed by lighttpd-1.4.41-1.src
rpm: 	mysql-devel is needed by lighttpd-1.4.41-1.src
rpm: Building target platforms: sparc-pld-linux
updating poldek cache...

Retrieving ac-main::packages.ndir.md...
ac-main is up to date

Retrieving ac-updates::packages.ndir.md...
Retrieving ac-updates::packages.ndir.diff.toc.gz...
..............................done

Retrieving diff::packages.ndir.2016.05.31-21.10.42.gz...
Retrieving diff::packages.ndir.dscr.2016.05.31-21.10.42.gz...
Loading [pndir]ac-updates...
Applying packages.ndir.2016.05.31-21.10.42.gz...

Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz...

Retrieving okas::packages.ndir.md...
okas is up to date
checking conflicting packages in BRed packages
poldek: Loading [pndir]okas...
poldek: Loading [dir]ready...
poldek: 200..400..493
poldek: Loading [pndir]ac-main...
poldek: Loading [pndir]ac-updates...
poldek: 19597 packages read
poldek: Removed 4620 duplicate packages from available set
poldek: Processing dependencies...
poldek: mysql-devel-5.0.96-4.sparc marks mysql-libs-5.0.96-4.sparc (cap mysql-libs = 5.0.96-4)
poldek: fcgi-devel-2.4.0-2.sparc marks fcgi-2.4.0-2.sparc (cap fcgi = 2.4.0-2)
poldek: There are 4 packages to install (2 marked by dependencies):
poldek: I fcgi-devel-2.4.0-2.sparc  mysql-devel-5.0.96-4.sparc
poldek: D fcgi-2.4.0-2.sparc  mysql-libs-5.0.96-4.sparc
poldek: This operation will use 16.6MB of disk space.
poldek: Need to get 5.4MB of archives (5.4MB to download).
poldek: 
poldek: Retrieving [1/4] ac-main::fcgi-2.4.0-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [2/4] ac-main::fcgi-devel-2.4.0-2.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [3/4] ac-updates::mysql-libs-5.0.96-4.sparc.rpm...
poldek: ..............................done
poldek: Retrieving [4/4] ac-updates::mysql-devel-5.0.96-4.sparc.rpm...
poldek: ..............................done
poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 0...
poldek: Preparing...                ##################################################
no conflicts found
checking BR
rpm: error: Failed build dependencies:
rpm: 	fcgi-devel is needed by lighttpd-1.4.41-1.src
rpm: 	mysql-devel is needed by lighttpd-1.4.41-1.src
rpm: Building target platforms: sparc-pld-linux
installing BR: mysql\-devel fcgi\-devel
Loading [pndir]okas...
Loading [dir]ready...
200..400..493
Loading [pndir]ac-main...
Loading [pndir]ac-updates...
19597 packages read
Removed 4620 duplicate packages from available set
Processing dependencies...
mysql-devel-5.0.96-4.sparc marks mysql-libs-5.0.96-4.sparc (cap mysql-libs = 5.0.96-4)
There are 2 packages to install (1 marked by dependencies):
I mysql-devel-5.0.96-4.sparc
D mysql-libs-5.0.96-4.sparc
This operation will use 16.1MB of disk space.
Need to get 5.2MB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
mysql-libs                  ##################################################
mysql-devel                 ##################################################
Installing set #2
Processing dependencies...
fcgi-devel-2.4.0-2.sparc marks fcgi-2.4.0-2.sparc (cap fcgi = 2.4.0-2)
There are 2 packages to install (1 marked by dependencies):
I fcgi-devel-2.4.0-2.sparc
D fcgi-2.4.0-2.sparc
This operation will use 512.1KB of disk space.
Need to get 194.5KB of archives. 
Executing rpm --upgrade -vh --root / --define _check_dirname_deps 0...
Preparing...                ##################################################
fcgi                        ##################################################
fcgi-devel                  ##################################################
building RPM using: set -ex; : build-id: 82e6972f-efed-4700-b15f-30df00ad8331; TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1' --define '_pld_builder 1' --define '_topdir /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD'  --target sparc-pld-linux /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd.spec
+ : build-id: 82e6972f-efed-4700-b15f-30df00ad8331
+ TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp
+ exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j1' --define '_pld_builder 1' --define '_topdir /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target sparc-pld-linux /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd.spec
Building target platforms: sparc-pld-linux
Executing(%prep): env -i PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin:/home/services/builder/bin HOME=/home/services/builder TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp  /bin/sh -e /tmp/rpm-tmp.7082
+ umask 022
+ cd /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD
+ cd /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD
+ rm -rf lighttpd-1.4.41
+ tar -xf /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd-1.4.41.tar.xz
+ cd lighttpd-1.4.41
+ /bin/id -u
+ [ 182 = 0 ]
+ true .
+ /bin/chmod -Rf -Rf a+rX,u+w,g-w,o-w .
+ echo Patch #0 (lighttpd-use_bin_sh.patch):
Patch #0 (lighttpd-use_bin_sh.patch):
+ patch -p1 -s
+ < /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd-use_bin_sh.patch 
+ echo Patch #3 (lighttpd-branding.patch):
Patch #3 (lighttpd-branding.patch):
+ patch -p1 -s
+ < /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd-branding.patch 
+ echo Patch #6 (test-port-setup.patch):
Patch #6 (test-port-setup.patch):
+ patch -p1 -s
+ < /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/test-port-setup.patch 
+ echo Patch #7 (env-documentroot.patch):
Patch #7 (env-documentroot.patch):
+ patch -p1 -s
+ < /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/env-documentroot.patch 
+ rm -f src/mod_ssi_exprparser.h
+ sh /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/lighttpd-mime.types.sh /etc/mime.types
+ cp -p /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/TODO PLD-TODO
+ /bin/sed -i -e s/dist-xz/dist-bzip2/ configure.ac
+ exit 0
Executing(%build): env -i PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin:/home/services/builder/bin HOME=/home/services/builder TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp  /bin/sh -e /tmp/rpm-tmp.40241
PATH=/bin:/usr/bin:/usr/local/bin:/usr/X11R6/bin:/home/services/builder/bin
HOME=/home/services/builder
TMPDIR=/tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD/tmp
+ umask 022
+ cd /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD
+ cd lighttpd-1.4.41
+ awk /AC_INIT/{a=$2;gsub(/[\[\],]/, "", a); print a} configure.ac
+ ver=1.4.41
+ [ 1.4.41 != 1.4.41 ]
+ libtoolize --copy --force
You should update your `aclocal.m4' by running aclocal.
+ autoheader
aclocal.m4:17: warning: this file was generated for autoconf 2.69.
You have another version of autoconf.  It may work, but is not guaranteed to.
If you have problems, you may need to regenerate the build system entirely.
To do so, use the procedure documented by the package, typically 'autoreconf'.
+ aclocal
+ autoconf
+ automake -a -c -f --foreign
configure.ac:21: option `serial-tests' not recognized
error: Bad exit status from /tmp/rpm-tmp.40241 (%build)


RPM build errors:
    Bad exit status from /tmp/rpm-tmp.40241 (%build)
ended at: Mon Aug  1 01:33:58 2016, done in 0:14:08.562795
error: No files produced.
+ chmod -R u+rwX /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD
+ rm -rf /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/tmp /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e/BUILD
+ rm -rf /tmp/B.4b96204c-4994-4f55-b7c4-f6912ae6093e
Begin-PLD-Builder-Info
Build-Time: user:858.68s sys:251.27s real:2035.14s (faults io:427 non-io:1037842)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]