FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by Przewodniczacego Lepper-a.
Your IP: 34.239.150.57

graphviz b4d731b9-160c-45f5-af77-a4f3f0676ccd

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/FAIL/graphviz,b4d731b9-160c-45f5-af77-a4f3f0676ccd.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/03/08 23:48:16

Toc:

  • error 1
  • error: No files produced.
  • error 2
  • error: Macro %_builddir has empty body

Content:

request from: baggins
started at: Mon Mar  8 23:48:11 2021
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  --without ocaml -r HEAD  -Tp auto/th/ -tt   graphviz.spec 2>&1

Cloning into 'graphviz'...
From git://git.pld-linux.org/packages/graphviz
 * [new ref]         refs/notes/commits -> refs/notes/commits
Already on 'master'
Your branch is up to date with 'origin/master'.
Already up to date.
warning: Macro expanded in comment on line 2: %{_libdir}/graphviz/config is not FHS friendly path as config

warning: line 147: Possible unexpanded macro in: BuildRequires:	tcl-devel >= %{tcl_ver}
warning: line 358: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-guile
warning: line 371: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-java
warning: line 384: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-lua
warning: line 397: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-ocaml
warning: line 422: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-php
warning: line 436: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-python
warning: line 461: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-ruby
warning: line 474: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-sharp
warning: line 475: It's not recommended to have unversioned Obsoletes: Obsoletes:	sharp-graphviz
warning: line 488: It's not recommended to have unversioned Obsoletes: Obsoletes:	graphviz-tcl
sh: php-config: inaccessible or not found

Building graphviz.spec with the following conditional flags:
 --without ocaml
from available:
--with   :	 io php
--without:	 devil dotnet gd golang guile ipsepcola java lua ming <ocaml> perl python python2 python3 qt r ruby smyrna tcl

Available branches: AC-branch RA-branch master
Searching for tag auto/th/graphviz-2.44.1-3...
Tag auto/th/graphviz-2.44.1-3 already exists
exit status 2304
error: No files produced.
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:0.99s sys:0.75s real:4.22s (faults io:38 non-io:35849)

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]