FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by Multics.
Your IP: 3.236.175.108

jack-audio-connection-kit 5671dbf0-00e1-4918-92f2-327498ecc627

Status:OK
Source URL:https://buildlogs.pld-linux.org/pld/th/SRPMS/OK/jack-audio-connection-kit,5671dbf0-00e1-4918-92f2-327498ecc627.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/02/23 17:23:42

Toc:

  • error 1
  • error: Macro %_builddir has empty body

Content:

request from: baggins
started at: Tue Feb 23 17:23:39 2021
building SRPM using: cd rpm/packages; nice -n 0 ./builder -nu -nm --nodeps --http --define '_pld_builder 1' -bs  -r HEAD    jack-audio-connection-kit.spec 2>&1

Cloning into 'jack-audio-connection-kit'...
From git://git.pld-linux.org/packages/jack-audio-connection-kit
 * [new ref]         refs/notes/commits -> refs/notes/commits
Already on 'master'
Your branch is up to date with 'origin/master'.
Already up to date.
warning: Macro expanded in comment on line 16: %{version}/jack2-%{version}.tar.gz

warning: line 41: It's not recommended to have unversioned Obsoletes: Obsoletes:	jack-audio-connection-kit-driver-alsa
warning: line 42: It's not recommended to have unversioned Obsoletes: Obsoletes:	jack-audio-connection-kit-driver-iec61883
warning: line 43: It's not recommended to have unversioned Obsoletes: Obsoletes:	jack-audio-connection-kit-static

No conditional flags passed

from available:
--with   :	 classic
--without:	 apidocs ffado

Available branches: AC-branch DEVEL JACK_0 master
--2021-02-23 17:23:40--  http://distfiles.pld-linux.org/distfiles/by-md5/b/d/bdc547d3d56c4ab3bf7b1a32df6ca270/jack2-1.9.16.tar.gz
Resolving distfiles.pld-linux.org... 193.239.45.41
Connecting to distfiles.pld-linux.org|193.239.45.41|:80... connected.
HTTP request sent, awaiting response... 200 OK
Length: 974652 (952K) [application/x-gzip]
Saving to: 'jack2-1.9.16.tar.gz'

     0K .......... .......... .......... .......... ..........  5%  990K 1s
    50K .......... .......... .......... .......... .......... 10% 1.92M 1s
   100K .......... .......... .......... .......... .......... 15% 45.7M 0s
   150K .......... .......... .......... .......... .......... 21% 86.2M 0s
   200K .......... .......... .......... .......... .......... 26% 1.99M 0s
   250K .......... .......... .......... .......... .......... 31% 39.0M 0s
   300K .......... .......... .......... .......... .......... 36% 49.5M 0s
   350K .......... .......... .......... .......... .......... 42% 71.5M 0s
   400K .......... .......... .......... .......... .......... 47% 2.26M 0s
   450K .......... .......... .......... .......... .......... 52% 49.7M 0s
   500K .......... .......... .......... .......... .......... 57% 47.2M 0s
   550K .......... .......... .......... .......... .......... 63% 86.4M 0s
   600K .......... .......... .......... .......... .......... 68% 58.0M 0s
   650K .......... .......... .......... .......... .......... 73% 2.11M 0s
   700K .......... .......... .......... .......... .......... 78% 58.5M 0s
   750K .......... .......... .......... .......... .......... 84% 68.8M 0s
   800K .......... .......... .......... .......... .......... 89% 43.0M 0s
   850K .......... .......... .......... .......... .......... 94% 29.7M 0s
   900K .......... .......... .......... .......... .......... 99% 2.33M 0s
   950K .                                                     100% 3.37T=0.2s

2021-02-23 17:23:41 (5.21 MB/s) - 'jack2-1.9.16.tar.gz' saved [974652/974652]

./builder[2720]: ulimit: unlimited exceeds allowable coredump(blocks) limit
warning: Macro expanded in comment on line 16: %{version}/jack2-%{version}.tar.gz

warning: line 41: It's not recommended to have unversioned Obsoletes: Obsoletes:	jack-audio-connection-kit-driver-alsa
warning: line 42: It's not recommended to have unversioned Obsoletes: Obsoletes:	jack-audio-connection-kit-driver-iec61883
warning: line 43: It's not recommended to have unversioned Obsoletes: Obsoletes:	jack-audio-connection-kit-static
warning: Could not canonicalize hostname: ep09-pld
Building target platforms: i686-linux
Building for target i686-linux
Wrote: /home/users/builder/rpm/SRPMS/jack-audio-connection-kit-1.9.16-1.src.rpm
real 0.38
user 0.32
sys 0.06
exit status 0
error: Macro %_builddir has empty body
Begin-PLD-Builder-Info
Build-Time: user:1.63s sys:1.48s real:3.63s (faults io:1 non-io:76314)

Files queued for ftp:
    991553 jack-audio-connection-kit-1.9.16-1.src.rpm

End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]