FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by voodoo magic.
Your IP: 3.233.242.67

CEGUI 9c373188-c3f4-4556-92eb-28eb5d78cddf

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i486/FAIL/CEGUI,9c373188-c3f4-4556-92eb-28eb5d78cddf.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2015/02/16 00:47:21

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: ogre-1.8.1-4.i486: req libboost_chrono.so.1.56.0 not found
  • error 3
  • poldek: error: ogre-1.8.1-4.i486: req libboost_date_time.so.1.56.0 not found
  • error 4
  • poldek: error: ogre-1.8.1-4.i486: req libboost_system.so.1.56.0 not found
  • error 5
  • poldek: error: ogre-1.8.1-4.i486: req libboost_thread.so.1.56.0 not found
  • error 6
  • poldek: error: ogre-devel-1.8.1-4.i486: req ogre = 1.8.1-4 not found
  • error 7
  • poldek: error: 5 unresolved dependencies
  • error 8
  • poldek: error: Failed dependencies:
  • error 9
  • error: ogre: no such package
  • error 10
  • rpm: error: Failed build dependencies:
  • error 11
  • error: ogre-1.8.1-4.i486: req libboost_chrono.so.1.56.0 not found
  • error 12
  • error: ogre-1.8.1-4.i486: req libboost_date_time.so.1.56.0 not found
  • error 13
  • error: ogre-1.8.1-4.i486: req libboost_system.so.1.56.0 not found
  • error 14
  • error: ogre-1.8.1-4.i486: req libboost_thread.so.1.56.0 not found
  • error 15
  • error: ogre-devel-1.8.1-4.i486: req ogre = 1.8.1-4 not found
  • error 16
  • error: 5 unresolved dependencies
  • error 17
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Mon Feb 16 00:46:27 2015
fetching https://srcbuilder.pld-linux.org/th//srpms/9c373188-c3f4-4556-92eb-28eb5d78cddf/CEGUI-0.8.4-2.src.rpm
fetched 31055646 bytes, 12213.4 K/s
installing srpm: CEGUI-0.8.4-2.src.rpm
+ install -d /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/BUILD /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog CEGUI-0.8.4-2.src.rpm
* Sun Feb 15 2015 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/CEGUI.git;a=log;h=master
* Sun Oct 26 2014 Jakub Bogusz <qboosh@pld-linux.org> 4d330e9
- more BRs - added python patch (use python library version consistent with found python interpreter) * Sat Oct 25 2014 Jan Rękorajski <baggins@pld-linux.org> b6e1921
- rebuild with boost 1.56.0 - release 2 (by relup.sh) * Tue Oct 21 2014 Arkadiusz Miśkiewicz <arekm@maven.pl> 4a59fdd
- directfb into bcond and off (unsupported by upstream); updated files * Tue Oct 21 2014 Jan Rękorajski <baggins@pld-linux.org> 4c9e229
- up to 0.8.4 + rpm -Uhv --nodeps --define '_topdir /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' CEGUI-0.8.4-2.src.rpm Preparing... ################################################## CEGUI ################################################## + rm -f CEGUI-0.8.4-2.src.rpm + install -m 700 -d /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/BUILD/tmp + TMPDIR=/tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i486-pld-linux --define 'prep exit 0' /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/CEGUI.spec Building target platforms: i486-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: DevIL-devel is needed by CEGUI-0.8.4-2.src rpm: SILLY-devel >= 0.1.0 is needed by CEGUI-0.8.4-2.src rpm: corona-devel is needed by CEGUI-0.8.4-2.src rpm: irrlicht-devel >= 1.4 is needed by CEGUI-0.8.4-2.src rpm: ogre-devel >= 1.6.0 is needed by CEGUI-0.8.4-2.src rpm: ois-devel >= 1.0.0 is needed by CEGUI-0.8.4-2.src rpm: rapidxml is needed by CEGUI-0.8.4-2.src rpm: Building target platforms: i486-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 25671 packages read poldek: Removed 1959 duplicate packages from available set poldek: Processing dependencies... poldek: ogre-devel-1.8.1-4.i486 marks ogre-1.8.1-4.i486 (cap /usr/lib/OGRE) poldek: error: ogre-1.8.1-4.i486: req libboost_chrono.so.1.56.0 not found poldek: error: ogre-1.8.1-4.i486: req libboost_date_time.so.1.56.0 not found poldek: error: ogre-1.8.1-4.i486: req libboost_system.so.1.56.0 not found poldek: error: ogre-1.8.1-4.i486: req libboost_thread.so.1.56.0 not found poldek: error: ogre-devel-1.8.1-4.i486: req ogre = 1.8.1-4 not found poldek: There are 8 packages to install (1 marked by dependencies): poldek: I DevIL-devel-1.7.8-13.i486 SILLY-devel-0.1.0-8.i486 poldek: I corona-devel-1.0.2-9.i486 irrlicht-devel-1.8-2.i486 poldek: I ogre-devel-1.8.1-4.i486 ois-devel-1.3-1.i486 rapidxml-1.13-1.i486 poldek: D ogre-1.8.1-4.i486 poldek: This operation will use 21.7MB of disk space. poldek: Need to get 4.1MB of archives (4.1MB to download). poldek: poldek: error: 5 unresolved dependencies poldek: Retrieving [1/8] th::DevIL-devel-1.7.8-13.i486.rpm... poldek: ..............................done poldek: Retrieving [2/8] th::SILLY-devel-0.1.0-8.i486.rpm... poldek: ..............................done poldek: Retrieving [3/8] th::corona-devel-1.0.2-9.i486.rpm... poldek: ..............................done poldek: Retrieving [4/8] th::irrlicht-devel-1.8-2.i486.rpm... poldek: ..............................done poldek: Retrieving [5/8] th::ogre-1.8.1-4.i486.rpm... poldek: ..............................done poldek: Retrieving [6/8] th::ogre-devel-1.8.1-4.i486.rpm... poldek: ..............................done poldek: Retrieving [7/8] th::ois-devel-1.3-1.i486.rpm... poldek: ..............................done poldek: Retrieving [8/8] th::rapidxml-1.13-1.i486.rpm... poldek: ..............................done poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libboost_chrono.so.1.56.0 is needed by ogre-1.8.1-4.i486 poldek: libboost_date_time.so.1.56.0 is needed by ogre-1.8.1-4.i486 poldek: libboost_system.so.1.56.0 is needed by ogre-1.8.1-4.i486 poldek: libboost_thread.so.1.56.0 is needed by ogre-1.8.1-4.i486 uninstalling conflicting packages removing ogre error: ogre: no such package package ogre removal failed checking BR rpm: error: Failed build dependencies: rpm: DevIL-devel is needed by CEGUI-0.8.4-2.src rpm: SILLY-devel >= 0.1.0 is needed by CEGUI-0.8.4-2.src rpm: corona-devel is needed by CEGUI-0.8.4-2.src rpm: irrlicht-devel >= 1.4 is needed by CEGUI-0.8.4-2.src rpm: ogre-devel >= 1.6.0 is needed by CEGUI-0.8.4-2.src rpm: ois-devel >= 1.0.0 is needed by CEGUI-0.8.4-2.src rpm: rapidxml is needed by CEGUI-0.8.4-2.src rpm: Building target platforms: i486-pld-linux installing BR: SILLY\-devel irrlicht\-devel corona\-devel ois\-devel DevIL\-devel ogre\-devel rapidxml Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 25671 packages read Removed 1959 duplicate packages from available set Processing dependencies... There are 1 package to install: I corona-devel-1.0.2-9.i486 This operation will use 23.1KB of disk space. Need to get 11.1KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## corona-devel ################################################## Installing set #2 Processing dependencies... There are 1 package to install: I DevIL-devel-1.7.8-13.i486 This operation will use 54.8KB of disk space. Need to get 34.3KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## DevIL-devel ################################################## Installing set #3 Processing dependencies... There are 1 package to install: I SILLY-devel-0.1.0-8.i486 This operation will use 728.1KB of disk space. Need to get 126.8KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## SILLY-devel ################################################## Installing set #4 Processing dependencies... There are 1 package to install: I irrlicht-devel-1.8-2.i486 This operation will use 1.3MB of disk space. Need to get 242.0KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## irrlicht-devel ################################################## Installing set #5 Processing dependencies... ogre-devel-1.8.1-4.i486 marks ogre-1.8.1-4.i486 (cap /usr/lib/OGRE) error: ogre-1.8.1-4.i486: req libboost_chrono.so.1.56.0 not found error: ogre-1.8.1-4.i486: req libboost_date_time.so.1.56.0 not found error: ogre-1.8.1-4.i486: req libboost_system.so.1.56.0 not found error: ogre-1.8.1-4.i486: req libboost_thread.so.1.56.0 not found error: ogre-devel-1.8.1-4.i486: req ogre = 1.8.1-4 not found There are 2 packages to install (1 marked by dependencies): I ogre-devel-1.8.1-4.i486 D ogre-1.8.1-4.i486 This operation will use 19.3MB of disk space. Need to get 3.6MB of archives. error: 5 unresolved dependencies Installing set #6 Processing dependencies... There are 1 package to install: I ois-devel-1.3-1.i486 This operation will use 66.5KB of disk space. Need to get 19.1KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## ois-devel ################################################## Installing set #7 Processing dependencies... There are 1 package to install: I rapidxml-1.13-1.i486 This operation will use 253.2KB of disk space. Need to get 36.0KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## rapidxml ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/BUILD + rm -rf /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/tmp /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa/BUILD + rm -rf /tmp/B.7d4e8a67-747b-4a6c-84e9-8a74a770c1fa Begin-PLD-Builder-Info Build-Time: user:10.98s sys:2.18s real:54.81s (faults io:1862 non-io:894486) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]