FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2024 PLD Team
$Revision: 1.37 $
Powered by Leppe'.
Your IP: 44.220.44.148

qbittorrent cec19b30-6c11-46cc-9e09-b31b375b0c46

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i486/FAIL/qbittorrent,cec19b30-6c11-46cc-9e09-b31b375b0c46.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2015/02/16 09:13:18

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libtorrent-rasterbar-0.16.7-4.i486: req libboost_system.so.1.56.0 not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: libtorrent-rasterbar: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: libtorrent-rasterbar-0.16.7-4.i486: req libboost_system.so.1.56.0 not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Mon Feb 16 09:12:36 2015
fetching https://srcbuilder.pld-linux.org/th//srpms/cec19b30-6c11-46cc-9e09-b31b375b0c46/qbittorrent-3.1.11-1.src.rpm
fetched 4200636 bytes, 4061.5 K/s
installing srpm: qbittorrent-3.1.11-1.src.rpm
+ install -d /tmp/B.32929276-93af-4ea7-87ae-551032627c67/BUILD /tmp/B.32929276-93af-4ea7-87ae-551032627c67/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog qbittorrent-3.1.11-1.src.rpm
* Sun Feb 15 2015 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/qbittorrent.git;a=log;h=master
* Thu Feb 12 2015 Szymon Siwek <sls@pld-linux.org> 29fa689
- added BR: qt4-linguist * Thu Feb 05 2015 Andrzej Zawadzki <zawadaa@pld-linux.org> 0132869
- up to 3.1.11 * Sat Oct 25 2014 Jan Rękorajski <baggins@pld-linux.org> 986e8a7
- rebuild with boost 1.56.0 - release 2 (by relup.sh) * Wed Aug 20 2014 Elan Ruusamäe <glen@delfi.ee> 0861ce3
- up to 3.1.9.2, no changes since 3.1.9 other than rebuild for windows/mac for heartbleed * Sun Mar 02 2014 Elan Ruusamäe <glen@delfi.ee> bcb244c
- up to 3.1.9; pass CXX + rpm -Uhv --nodeps --define '_topdir /tmp/B.32929276-93af-4ea7-87ae-551032627c67' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' qbittorrent-3.1.11-1.src.rpm Preparing... ################################################## qbittorrent ################################################## + rm -f qbittorrent-3.1.11-1.src.rpm + install -m 700 -d /tmp/B.32929276-93af-4ea7-87ae-551032627c67/BUILD/tmp + TMPDIR=/tmp/B.32929276-93af-4ea7-87ae-551032627c67/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.32929276-93af-4ea7-87ae-551032627c67' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i486-pld-linux --define 'prep exit 0' /tmp/B.32929276-93af-4ea7-87ae-551032627c67/qbittorrent.spec Building target platforms: i486-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: QtSingleApplication-devel >= 2.6-5 is needed by qbittorrent-3.1.11-1.src rpm: libtorrent-rasterbar-devel >= 1:0.15.9 is needed by qbittorrent-3.1.11-1.src rpm: libtorrent-rasterbar-devel <= 1:0.16.17 is needed by qbittorrent-3.1.11-1.src rpm: Building target platforms: i486-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 25671 packages read poldek: Removed 1959 duplicate packages from available set poldek: Processing dependencies... poldek: QtSingleApplication-devel-2.6-5.i486 marks QtSingleApplication-2.6-5.i486 (cap QtSingleApplication = 2.6-5) poldek: QtSingleApplication-2.6-5.i486 marks QtLockedFile-2.4-1.i486 (cap libQtSolutions_LockedFile-2.4.so.1) poldek: libtorrent-rasterbar-devel-0.16.7-4.i486 marks libtorrent-rasterbar-0.16.7-4.i486 (cap libtorrent-rasterbar = 1:0.16.7-4) poldek: error: libtorrent-rasterbar-0.16.7-4.i486: req libboost_system.so.1.56.0 not found poldek: There are 5 packages to install (3 marked by dependencies): poldek: I QtSingleApplication-devel-2.6-5.i486 poldek: I libtorrent-rasterbar-devel-0.16.7-4.i486 poldek: D QtLockedFile-2.4-1.i486 QtSingleApplication-2.6-5.i486 poldek: D libtorrent-rasterbar-0.16.7-4.i486 poldek: This operation will use 6.5MB of disk space. poldek: Need to get 2.6MB of archives (2.6MB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/5] th::QtLockedFile-2.4-1.i486.rpm... poldek: ..............................done poldek: Retrieving [2/5] th::QtSingleApplication-2.6-5.i486.rpm... poldek: ..............................done poldek: Retrieving [3/5] th::QtSingleApplication-devel-2.6-5.i486.rpm... poldek: ..............................done poldek: Retrieving [4/5] th::libtorrent-rasterbar-0.16.7-4.i486.rpm... poldek: ..............................done poldek: Retrieving [5/5] th::libtorrent-rasterbar-devel-0.16.7-4.i486.rpm... poldek: ..............................done poldek: Executing rpm --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libboost_system.so.1.56.0 is needed by libtorrent-rasterbar-0.16.7-4.i486 uninstalling conflicting packages removing libtorrent-rasterbar error: libtorrent-rasterbar: no such package package libtorrent-rasterbar removal failed checking BR rpm: error: Failed build dependencies: rpm: QtSingleApplication-devel >= 2.6-5 is needed by qbittorrent-3.1.11-1.src rpm: libtorrent-rasterbar-devel >= 1:0.15.9 is needed by qbittorrent-3.1.11-1.src rpm: libtorrent-rasterbar-devel <= 1:0.16.17 is needed by qbittorrent-3.1.11-1.src rpm: Building target platforms: i486-pld-linux installing BR: libtorrent\-rasterbar\-devel QtSingleApplication\-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 25671 packages read Removed 1959 duplicate packages from available set Processing dependencies... QtSingleApplication-devel-2.6-5.i486 marks QtSingleApplication-2.6-5.i486 (cap QtSingleApplication = 2.6-5) QtSingleApplication-2.6-5.i486 marks QtLockedFile-2.4-1.i486 (cap libQtSolutions_LockedFile-2.4.so.1) There are 3 packages to install (2 marked by dependencies): I QtSingleApplication-devel-2.6-5.i486 D QtLockedFile-2.4-1.i486 QtSingleApplication-2.6-5.i486 This operation will use 283.5KB of disk space. Need to get 134.6KB of archives. Executing rpm --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## QtLockedFile ################################################## QtSingleApplication ################################################## QtSingleApplication-devel ################################################## Installing set #2 Processing dependencies... libtorrent-rasterbar-devel-0.16.7-4.i486 marks libtorrent-rasterbar-0.16.7-4.i486 (cap libtorrent-rasterbar = 1:0.16.7-4) error: libtorrent-rasterbar-0.16.7-4.i486: req libboost_system.so.1.56.0 not found There are 2 packages to install (1 marked by dependencies): I libtorrent-rasterbar-devel-0.16.7-4.i486 D libtorrent-rasterbar-0.16.7-4.i486 This operation will use 6.2MB of disk space. Need to get 2.5MB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.32929276-93af-4ea7-87ae-551032627c67/BUILD + rm -rf /tmp/B.32929276-93af-4ea7-87ae-551032627c67/tmp /tmp/B.32929276-93af-4ea7-87ae-551032627c67/BUILD + rm -rf /tmp/B.32929276-93af-4ea7-87ae-551032627c67 Begin-PLD-Builder-Info Build-Time: user:9.20s sys:1.34s real:42.06s (faults io:1777 non-io:479363) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]