FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Real Operating System.
Your IP: 54.234.65.78

banshee 52b473c4-dfd5-46ba-9289-1351db6455d1

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/banshee,52b473c4-dfd5-46ba-9289-1351db6455d1.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2017/12/26 19:07:37
Runtime:0:00:26.797545

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.18819
  • build
  • Executing(%build): /bin/sh -e /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.1662
  • error 3
  • configure: error: missing required Mono 2.0 assembly: Mono.Cairo.dll
  • error 4
  • error: Bad exit status from /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.1662 (%build)
  • error 5
  • RPM build errors:
  • error 6
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Dec 26 19:06:31 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/52b473c4-dfd5-46ba-9289-1351db6455d1/banshee-2.6.2-2.src.rpm
fetched 3390193 bytes, 1068.3 K/s
installing srpm: banshee-2.6.2-2.src.rpm
+ install -d /tmp/B.ptplCg/BUILD /tmp/B.ptplCg/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog banshee-2.6.2-2.src.rpm
* Tue Dec 26 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/banshee.git;a=log;h=master
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.ptplCg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' banshee-2.6.2-2.src.rpm Preparing... ################################################## banshee ################################################## + rm -f banshee-2.6.2-2.src.rpm + install -m 700 -d /tmp/B.ptplCg/BUILD/tmp + TMPDIR=/tmp/B.ptplCg/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ptplCg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.ptplCg/banshee.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: dotnet-gdata-sharp-devel >= 1.5.0 is needed by banshee-2.6.2-2.src rpm: dotnet-gio-sharp-devel >= 0.3 is needed by banshee-2.6.2-2.src rpm: dotnet-gkeyfile-sharp-devel >= 0.1 is needed by banshee-2.6.2-2.src rpm: dotnet-gstreamer-sharp-devel is needed by banshee-2.6.2-2.src rpm: dotnet-gtk-sharp-beans-devel >= 2.8 is needed by banshee-2.6.2-2.src rpm: dotnet-gudev-sharp-devel >= 0.1 is needed by banshee-2.6.2-2.src rpm: dotnet-libgpod-sharp-devel >= 0.8.2 is needed by banshee-2.6.2-2.src rpm: dotnet-mono-upnp-devel >= 0.1 is needed by banshee-2.6.2-2.src rpm: dotnet-mono-zeroconf-devel >= 0.8.0 is needed by banshee-2.6.2-2.src rpm: dotnet-notify-sharp-devel is needed by banshee-2.6.2-2.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.12.26-12.58.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-12.58.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.12.26-12.58.01.gz... Retrieving diff::packages.ndir.2017.12.26-13.31.02.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-13.31.02.gz... Applying packages.ndir.2017.12.26-13.31.02.gz... Retrieving diff::packages.ndir.2017.12.26-13.38.01.gz... Retrieving diff::packages.ndir.dscr.2017.12.26-13.38.01.gz... Applying packages.ndir.2017.12.26-13.38.01.gz... Retrieving diff::packages.ndir.2017.12.26-14.52.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-14.52.01.gz... Applying packages.ndir.2017.12.26-14.52.01.gz... Retrieving diff::packages.ndir.2017.12.26-15.43.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-15.43.01.gz... ..............................done Applying packages.ndir.2017.12.26-15.43.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 32148 packages read poldek: Removed 4680 duplicate packages from available set poldek: Processing dependencies... poldek: dotnet-gdata-sharp-devel-2.2.0.0-2.i686 marks dotnet-gdata-sharp-2.2.0.0-2.i686 (cap dotnet-gdata-sharp = 2.2.0.0-2) poldek: dotnet-gkeyfile-sharp-devel-0.1-2.i686 marks dotnet-gkeyfile-sharp-0.1-2.i686 (cap dotnet-gkeyfile-sharp = 0.1-2) poldek: dotnet-gstreamer-sharp-devel-0.99.0-1.i686 marks dotnet-gstreamer-sharp-0.99.0-1.i686 (cap dotnet-gstreamer-sharp = 0.99.0-1) poldek: dotnet-gtk-sharp-beans-devel-2.14.0-1.i686 marks dotnet-gtk-sharp-beans-2.14.0-1.i686 (cap dotnet-gtk-sharp-beans = 2.14.0-1) poldek: dotnet-gudev-sharp-devel-0.1-1.i686 marks dotnet-gudev-sharp-0.1-1.i686 (cap dotnet-gudev-sharp = 0.1-1) poldek: dotnet-libgpod-sharp-devel-0.8.3-5.i686 marks dotnet-libgpod-sharp-0.8.3-5.i686 (cap dotnet-libgpod-sharp = 0.8.3-5) poldek: dotnet-mono-upnp-devel-0.1.0-1.i686 marks dotnet-mono-upnp-0.1.0-1.i686 (cap dotnet-mono-upnp = 0.1.0-1) poldek: There are 17 packages to install (7 marked by dependencies): poldek: I dotnet-gdata-sharp-devel-2.2.0.0-2.i686 poldek: I dotnet-gio-sharp-devel-0.3-1.i686 poldek: I dotnet-gkeyfile-sharp-devel-0.1-2.i686 poldek: I dotnet-gstreamer-sharp-devel-0.99.0-1.i686 poldek: I dotnet-gtk-sharp-beans-devel-2.14.0-1.i686 poldek: I dotnet-gudev-sharp-devel-0.1-1.i686 poldek: I dotnet-libgpod-sharp-devel-0.8.3-5.i686 poldek: I dotnet-mono-upnp-devel-0.1.0-1.i686 poldek: I dotnet-mono-zeroconf-devel-0.9.0-4.i686 poldek: I dotnet-notify-sharp-devel-0.4.1-1.i686 poldek: D dotnet-gdata-sharp-2.2.0.0-2.i686 dotnet-gkeyfile-sharp-0.1-2.i686 poldek: D dotnet-gstreamer-sharp-0.99.0-1.i686 poldek: D dotnet-gtk-sharp-beans-2.14.0-1.i686 dotnet-gudev-sharp-0.1-1.i686 poldek: D dotnet-libgpod-sharp-0.8.3-5.i686 dotnet-mono-upnp-0.1.0-1.i686 poldek: This operation will use 3.8MB of disk space. poldek: Need to get 1.3MB of archives (1.1MB to download). poldek: poldek: Retrieving [1/15] th::dotnet-gio-sharp-devel-0.3-1.i686.rpm... poldek: ..............................done poldek: Retrieving [2/15] th::dotnet-gkeyfile-sharp-0.1-2.i686.rpm... poldek: ..............................done poldek: Retrieving [3/15] th::dotnet-gkeyfile-sharp-devel-0.1-2.i686.rpm... poldek: ..............................done poldek: Retrieving [4/15] th::dotnet-gstreamer-sharp-0.99.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [5/15] th::dotnet-gstreamer-sharp-devel-0.99.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [6/15] th::dotnet-gtk-sharp-beans-2.14.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [7/15] th::dotnet-gtk-sharp-beans-devel-2.14.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [8/15] th::dotnet-gudev-sharp-0.1-1.i686.rpm... poldek: ..............................done poldek: Retrieving [9/15] th::dotnet-gudev-sharp-devel-0.1-1.i686.rpm... poldek: ..............................done poldek: Retrieving [10/15] th::dotnet-libgpod-sharp-0.8.3-5.i686.rpm... poldek: ..............................done poldek: Retrieving [11/15] th::dotnet-libgpod-sharp-devel-0.8.3-5.i686.rpm... poldek: ..............................done poldek: Retrieving [12/15] th::dotnet-mono-upnp-0.1.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [13/15] th::dotnet-mono-upnp-devel-0.1.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [14/15] th::dotnet-mono-zeroconf-devel-0.9.0-4.i686.rpm... poldek: ..............................done poldek: Retrieving [15/15] th::dotnet-notify-sharp-devel-0.4.1-1.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: dotnet-gdata-sharp-devel >= 1.5.0 is needed by banshee-2.6.2-2.src rpm: dotnet-gio-sharp-devel >= 0.3 is needed by banshee-2.6.2-2.src rpm: dotnet-gkeyfile-sharp-devel >= 0.1 is needed by banshee-2.6.2-2.src rpm: dotnet-gstreamer-sharp-devel is needed by banshee-2.6.2-2.src rpm: dotnet-gtk-sharp-beans-devel >= 2.8 is needed by banshee-2.6.2-2.src rpm: dotnet-gudev-sharp-devel >= 0.1 is needed by banshee-2.6.2-2.src rpm: dotnet-libgpod-sharp-devel >= 0.8.2 is needed by banshee-2.6.2-2.src rpm: dotnet-mono-upnp-devel >= 0.1 is needed by banshee-2.6.2-2.src rpm: dotnet-mono-zeroconf-devel >= 0.8.0 is needed by banshee-2.6.2-2.src rpm: dotnet-notify-sharp-devel is needed by banshee-2.6.2-2.src rpm: Building target platforms: i686-pld-linux installing BR: dotnet\-libgpod\-sharp\-devel dotnet\-mono\-zeroconf\-devel dotnet\-gudev\-sharp\-devel dotnet\-gdata\-sharp\-devel dotnet\-gkeyfile\-sharp\-devel dotnet\-mono\-upnp\-devel dotnet\-gtk\-sharp\-beans\-devel dotnet\-gstreamer\-sharp\-devel dotnet\-gio\-sharp\-devel dotnet\-notify\-sharp\-devel + poldek --noask --caplookup -Q -v --upgrade dotnet-libgpod-sharp-devel dotnet-mono-zeroconf-devel dotnet-gudev-sharp-devel dotnet-gdata-sharp-devel dotnet-gkeyfile-sharp-devel dotnet-mono-upnp-devel dotnet-gtk-sharp-beans-devel dotnet-gstreamer-sharp-devel dotnet-gio-sharp-devel dotnet-notify-sharp-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 32148 packages read Removed 4680 duplicate packages from available set Processing dependencies... dotnet-gdata-sharp-devel-2.2.0.0-2.i686 marks dotnet-gdata-sharp-2.2.0.0-2.i686 (cap dotnet-gdata-sharp = 2.2.0.0-2) dotnet-gkeyfile-sharp-devel-0.1-2.i686 marks dotnet-gkeyfile-sharp-0.1-2.i686 (cap dotnet-gkeyfile-sharp = 0.1-2) dotnet-gstreamer-sharp-devel-0.99.0-1.i686 marks dotnet-gstreamer-sharp-0.99.0-1.i686 (cap dotnet-gstreamer-sharp = 0.99.0-1) dotnet-gtk-sharp-beans-devel-2.14.0-1.i686 marks dotnet-gtk-sharp-beans-2.14.0-1.i686 (cap dotnet-gtk-sharp-beans = 2.14.0-1) dotnet-gudev-sharp-devel-0.1-1.i686 marks dotnet-gudev-sharp-0.1-1.i686 (cap dotnet-gudev-sharp = 0.1-1) dotnet-libgpod-sharp-devel-0.8.3-5.i686 marks dotnet-libgpod-sharp-0.8.3-5.i686 (cap dotnet-libgpod-sharp = 0.8.3-5) dotnet-mono-upnp-devel-0.1.0-1.i686 marks dotnet-mono-upnp-0.1.0-1.i686 (cap dotnet-mono-upnp = 0.1.0-1) There are 17 packages to install (7 marked by dependencies): I dotnet-gdata-sharp-devel-2.2.0.0-2.i686 I dotnet-gio-sharp-devel-0.3-1.i686 I dotnet-gkeyfile-sharp-devel-0.1-2.i686 I dotnet-gstreamer-sharp-devel-0.99.0-1.i686 I dotnet-gtk-sharp-beans-devel-2.14.0-1.i686 I dotnet-gudev-sharp-devel-0.1-1.i686 I dotnet-libgpod-sharp-devel-0.8.3-5.i686 I dotnet-mono-upnp-devel-0.1.0-1.i686 I dotnet-mono-zeroconf-devel-0.9.0-4.i686 I dotnet-notify-sharp-devel-0.4.1-1.i686 D dotnet-gdata-sharp-2.2.0.0-2.i686 dotnet-gkeyfile-sharp-0.1-2.i686 D dotnet-gstreamer-sharp-0.99.0-1.i686 D dotnet-gtk-sharp-beans-2.14.0-1.i686 dotnet-gudev-sharp-0.1-1.i686 D dotnet-libgpod-sharp-0.8.3-5.i686 dotnet-mono-upnp-0.1.0-1.i686 This operation will use 3.8MB of disk space. Need to get 1.3MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## dotnet-mono-upnp ################################################## dotnet-libgpod-sharp ################################################## dotnet-gudev-sharp ################################################## dotnet-gtk-sharp-beans ################################################## dotnet-gkeyfile-sharp ################################################## dotnet-gdata-sharp ################################################## dotnet-notify-sharp-devel ################################################## dotnet-mono-zeroconf-devel ################################################## dotnet-gio-sharp-devel ################################################## dotnet-gstreamer-sharp ################################################## dotnet-gdata-sharp-devel ################################################## dotnet-gkeyfile-sharp-devel ################################################## dotnet-gstreamer-sharp-devel################################################## dotnet-gtk-sharp-beans-devel################################################## dotnet-gudev-sharp-devel ################################################## dotnet-libgpod-sharp-devel ################################################## dotnet-mono-upnp-devel ################################################## building RPM using: set -ex; : build-id: 52b473c4-dfd5-46ba-9289-1351db6455d1; TMPDIR=/tmp/B.ptplCg/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ptplCg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.ptplCg/banshee.spec + : build-id: 52b473c4-dfd5-46ba-9289-1351db6455d1 + TMPDIR=/tmp/B.ptplCg/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ptplCg' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.ptplCg/banshee.spec Building target platforms: i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.18819 + umask 022 + cd /tmp/B.ptplCg/BUILD + cd /tmp/B.ptplCg/BUILD + rm -rf banshee-2.6.2 + /usr/bin/xz -dc /tmp/B.ptplCg/banshee-2.6.2.tar.xz + /bin/tar -xf - + STATUS=0 + '[' 0 -ne 0 ']' + cd banshee-2.6.2 + /bin/id -u + '[' 1001 '=' 0 ']' + /bin/id -u + '[' 1001 '=' 0 ']' + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + /bin/sed -i -e s/MONO_2_0_COMPILER/MONO_4_0_COMPILER/ configure.ac + exit 0 Executing(%build): /bin/sh -e /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.1662 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/usr/local/bin:/usr/bin:/bin:/home/users/builder/bin TMPDIR=/tmp/B.ptplCg/BUILD/tmp + umask 022 + cd /tmp/B.ptplCg/BUILD + cd banshee-2.6.2 + libtoolize --copy --force --install libtoolize: putting auxiliary files in '.'. libtoolize: copying file './config.guess' libtoolize: copying file './config.sub' libtoolize: copying file './install-sh' libtoolize: copying file './ltmain.sh' libtoolize: putting macros in AC_CONFIG_MACRO_DIRS, 'build/m4'. libtoolize: copying file 'build/m4/libtool.m4' libtoolize: You should add the contents of 'build/m4/libtool.m4' to 'aclocal.m4'. libtoolize: copying file 'build/m4/ltoptions.m4' libtoolize: You should add the contents of 'build/m4/ltoptions.m4' to 'aclocal.m4'. libtoolize: copying file 'build/m4/ltsugar.m4' libtoolize: You should add the contents of 'build/m4/ltsugar.m4' to 'aclocal.m4'. libtoolize: copying file 'build/m4/ltversion.m4' libtoolize: copying file 'build/m4/lt~obsolete.m4' libtoolize: You should add the contents of 'build/m4/lt~obsolete.m4' to 'aclocal.m4'. libtoolize: Consider adding '-I build/m4' to ACLOCAL_AMFLAGS in Makefile.am. + intltoolize --copy --force + aclocal -I build/m4/banshee -I build/m4/shave -I build/m4/shamrock + automake -a -c -f --foreign configure.ac:37: installing './compile' configure.ac:30: installing './missing' libbanshee/Makefile.am:1: warning: 'INCLUDES' is the old name for 'AM_CPPFLAGS' (or '*_CPPFLAGS') libbanshee/Makefile.am: installing './depcomp' src/Backends/Banshee.Osx/Makefile.am:49: warning: MAINTAINERCLEANFILES was already defined in condition !PLATFORM_DARWIN, which is included in condition TRUE ... build/build.dist.mk:22: ... 'MAINTAINERCLEANFILES' previously defined here src/Backends/Banshee.Osx/Makefile.am:46: 'build/build.dist.mk' included from here src/Clients/Booter/Makefile.am:22: warning: CLEANFILES multiply defined in condition TRUE ... build/build.dist.mk:20: ... 'CLEANFILES' previously defined here src/Clients/Booter/Makefile.am:6: 'build/build.mk' included from here build/build.mk:2: 'build/build.rules.mk' included from here build/build.rules.mk:1: 'build/build.dist.mk' included from here src/Extensions/Banshee.NotificationArea/Makefile.am:2: warning: NOTIFY_SHARP_LIBS was already defined in condition TRUE, which includes condition EXTERNAL_NOTIFY_SHARP ... configure.ac:103: ... 'NOTIFY_SHARP_LIBS' previously defined here src/Extensions/Banshee.NotificationArea/Makefile.am:5: warning: NOTIFY_SHARP_LIBS was already defined in condition TRUE, which includes condition !EXTERNAL_NOTIFY_SHARP ... configure.ac:103: ... 'NOTIFY_SHARP_LIBS' previously defined here build/build.rules.mk:23: warning: run was already defined in condition TRUE, which includes condition REMOTE_AUDIO_ENABLED ... src/Extensions/Banshee.RemoteAudio/Makefile.am:23: 'build/build.mk' included from here build/build.mk:2: 'build/build.rules.mk' included from here src/Extensions/Banshee.RemoteAudio/Makefile.am:17: ... 'run' previously defined here src/Extensions/Banshee.SoundMenu/Makefile.am:2: warning: NOTIFY_SHARP_LIBS was already defined in condition TRUE, which includes condition EXTERNAL_NOTIFY_SHARP ... configure.ac:103: ... 'NOTIFY_SHARP_LIBS' previously defined here src/Extensions/Banshee.SoundMenu/Makefile.am:5: warning: NOTIFY_SHARP_LIBS was already defined in condition TRUE, which includes condition !EXTERNAL_NOTIFY_SHARP ... configure.ac:103: ... 'NOTIFY_SHARP_LIBS' previously defined here + autoconf + ./configure 'LDFLAGS=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' 'CFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CXXFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'FCFLAGS=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 ' 'CPPFLAGS=' 'CC=i686-pld-linux-gcc' 'CXX=i686-pld-linux-g++' '--host=i686-pld-linux' '--build=i686-pld-linux' '--prefix=/usr' '--exec-prefix=/usr' '--bindir=/usr/bin' '--sbindir=/usr/sbin' '--sysconfdir=/etc' '--datadir=/usr/share' '--includedir=/usr/include' '--libdir=/usr/lib' '--libexecdir=/usr/libexec' '--localstatedir=/var' '--sharedstatedir=/var/lib' '--mandir=/usr/share/man' '--infodir=/usr/share/info' '--x-libraries=/usr/lib' --disable-boo --disable-docs --disable-shave '--with-vendor-build-id=PLD' checking for a BSD-compatible install... /usr/bin/install -c checking whether build environment is sane... yes checking for a thread-safe mkdir -p... /bin/mkdir -p checking for mawk... mawk checking whether make sets $(MAKE)... yes checking whether make supports nested variables... yes checking whether UID '1001' is supported by ustar format... yes checking whether GID '1000' is supported by ustar format... yes checking how to create a ustar tar archive... gnutar checking whether to enable maintainer-specific portions of Makefiles... yes checking whether NLS is requested... yes checking for intltool >= 0.35.0... 0.51.0 found checking for intltool-update... /usr/bin/intltool-update checking for intltool-merge... /usr/bin/intltool-merge checking for intltool-extract... /usr/bin/intltool-extract checking for xgettext... /usr/bin/xgettext checking for msgmerge... /usr/bin/msgmerge checking for msgfmt... /usr/bin/msgfmt checking for gmsgfmt... /usr/bin/msgfmt checking for perl... /usr/bin/perl checking for perl >= 5.8.1... 5.26.1 checking for XML::Parser... ok checking build system type... i686-pld-linux-gnu checking host system type... i686-pld-linux-gnu checking how to print strings... print -r checking for style of include used by make... GNU checking for i686-pld-linux-gcc... i686-pld-linux-gcc checking whether the C compiler works... yes checking for C compiler default output file name... a.out checking for suffix of executables... checking whether we are cross compiling... no checking for suffix of object files... o checking whether we are using the GNU C compiler... yes checking whether i686-pld-linux-gcc accepts -g... yes checking for i686-pld-linux-gcc option to accept ISO C89... none needed checking whether i686-pld-linux-gcc understands -c and -o together... yes checking dependency style of i686-pld-linux-gcc... gcc3 checking for a sed that does not truncate output... /bin/sed checking for grep that handles long lines and -e... /bin/grep checking for egrep... /bin/grep -E checking for fgrep... /bin/grep -F checking for ld used by i686-pld-linux-gcc... /usr/bin/ld checking if the linker (/usr/bin/ld) is GNU ld... yes checking for BSD- or MS-compatible name lister (nm)... /usr/bin/nm -B checking the name lister (/usr/bin/nm -B) interface... BSD nm checking whether ln -s works... yes checking the maximum length of command line arguments... 1572864 checking how to convert i686-pld-linux-gnu file names to i686-pld-linux-gnu format... func_convert_file_noop checking how to convert i686-pld-linux-gnu file names to toolchain format... func_convert_file_noop checking for /usr/bin/ld option to reload object files... -r checking for i686-pld-linux-objdump... no checking for objdump... objdump checking how to recognize dependent libraries... pass_all checking for i686-pld-linux-dlltool... no checking for dlltool... no checking how to associate runtime and link libraries... print -r -- checking for i686-pld-linux-ar... no checking for ar... ar checking for archiver @FILE support... @ checking for i686-pld-linux-strip... no checking for strip... strip checking for i686-pld-linux-ranlib... no checking for ranlib... ranlib checking command to parse /usr/bin/nm -B output from i686-pld-linux-gcc object... ok checking for sysroot... no checking for a working dd... /bin/dd checking how to truncate binary pipes... /bin/dd bs=4096 count=1 checking for i686-pld-linux-mt... no checking for mt... no checking if : is a manifest tool... no checking how to run the C preprocessor... i686-pld-linux-gcc -E checking for ANSI C header files... yes checking for sys/types.h... yes checking for sys/stat.h... yes checking for stdlib.h... yes checking for string.h... yes checking for memory.h... yes checking for strings.h... yes checking for inttypes.h... yes checking for stdint.h... yes checking for unistd.h... yes checking for dlfcn.h... yes checking for objdir... .libs checking if i686-pld-linux-gcc supports -fno-rtti -fno-exceptions... no checking for i686-pld-linux-gcc option to produce PIC... -fPIC -DPIC checking if i686-pld-linux-gcc PIC flag -fPIC -DPIC works... yes checking if i686-pld-linux-gcc static flag -static works... yes checking if i686-pld-linux-gcc supports -c -o file.o... yes checking if i686-pld-linux-gcc supports -c -o file.o... (cached) yes checking whether the i686-pld-linux-gcc linker (/usr/bin/ld) supports shared libraries... yes checking whether -lc should be explicitly linked in... no checking dynamic linker characteristics... GNU/Linux ld.so checking how to hardcode library paths into programs... immediate checking whether stripping libraries is possible... yes checking if libtool supports shared libraries... yes checking whether to build shared libraries... yes checking whether to build static libraries... yes checking for library containing strerror... none required checking for i686-pld-linux-gcc... (cached) i686-pld-linux-gcc checking whether we are using the GNU C compiler... (cached) yes checking whether i686-pld-linux-gcc accepts -g... (cached) yes checking for i686-pld-linux-gcc option to accept ISO C89... (cached) none needed checking whether i686-pld-linux-gcc understands -c and -o together... (cached) yes checking dependency style of i686-pld-linux-gcc... (cached) gcc3 checking for ANSI C header files... (cached) yes checking for i686-pld-linux-pkg-config... no checking for pkg-config... /usr/bin/pkg-config checking pkg-config is at least version 0.16... yes checking for GLIB - version >= 2.0.0... yes (version 2.54.2) checking for gdk-x11-2.0 >= 2.8... yes checking for gstreamer-0.10 >= 0.10.26 gstreamer-base-0.10 >= 0.10.26 gstreamer-plugins-base-0.10 >= 0.10.26 gstreamer-controller-0.10 >= 0.10.26 gstreamer-dataprotocol-0.10 >= 0.10.26 gstreamer-fft-0.10 >= 0.10.26... yes checking for gtk+-2.0 >= 2.8 gdk-x11-2.0 >= 2.8... yes checking for X... libraries /usr/lib, headers checking for xrandr >= 1.1.1 xxf86vm >= 1.0.1... yes checking for gnome-doc-utils... yes checking gnome-doc-utils >= 0.17.3... yes checking for mono >= 2.4.3... yes checking for dmcs... /usr/bin/dmcs checking for mono... /usr/bin/mono checking for Mono 2.0 GAC for Mono.Cairo.dll... not found configure: error: missing required Mono 2.0 assembly: Mono.Cairo.dll error: Bad exit status from /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.1662 (%build) RPM build errors: Bad exit status from /tmp/B.ptplCg/BUILD/tmp/rpm-tmp.1662 (%build) ended at: Tue Dec 26 19:07:37 2017, done in 0:00:26.797545 error: No files produced. + chmod -R u+rwX /tmp/B.ptplCg/BUILD + rm -rf /tmp/B.ptplCg/tmp /tmp/B.ptplCg/BUILD + rm -rf /tmp/B.ptplCg Begin-PLD-Builder-Info Build-Time: user:24.81s sys:2.33s real:66.55s (faults io:0 non-io:760295) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]