FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by ufo.
Your IP: 3.80.4.76

composer 6ab19973-ac26-47d8-a798-e83db61f508d

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/composer,6ab19973-ac26-47d8-a798-e83db61f508d.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/08/11 21:00:16
Runtime:0:00:00.550509

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439
  • build
  • Executing(%build): /bin/sh -e /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439
  • error 3
  • error: Bad exit status from /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439 (%build)
  • error 4
  • RPM build errors:
  • error 5
  • error: No files produced.

Content:

checking if we should skip the build
started at: Sun Aug 11 20:59:39 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/6ab19973-ac26-47d8-a798-e83db61f508d/composer-1.9.0-1.src.rpm
fetched 424064 bytes, 636.5 K/s
installing srpm: composer-1.9.0-1.src.rpm
+ install -d /tmp/B.UTt_Ey/BUILD /tmp/B.UTt_Ey/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog composer-1.9.0-1.src.rpm
* Sun Aug 11 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/composer.git;a=log;h=master
* Sun Aug 11 2019 Elan Ruusamäe <glen@pld-linux.org> 4c214ca
- always run self-test * Sun Aug 11 2019 Elan Ruusamäe <glen@pld-linux.org> ad4357c
- up to 1.9.0 * Fri Feb 22 2019 Adam Gołębiowski <adamg@pld-linux.org> b9488d8
- updated to 1.8.4 * Wed Jan 02 2019 Elan Ruusamäe <glen@pld-linux.org> e408003
- up to 1.8.0 (2018-12-03) * Sun Nov 04 2018 Elan Ruusamäe <glen@pld-linux.org> fa3d0fa
- up to 1.7.3 (2018-11-01) * Tue Sep 04 2018 Elan Ruusamäe <glen@pld-linux.org> a1f2683
- require unzip * Wed Aug 22 2018 Elan Ruusamäe <glen@pld-linux.org> 65ac01b
- up to 1.7.2 (2018-08-16) + rpm -Uhv --nodeps --define '_topdir /tmp/B.UTt_Ey' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --define 'php_suffix 53' composer-1.9.0-1.src.rpm Preparing... ################################################## composer ################################################## + rm -f composer-1.9.0-1.src.rpm + install -m 700 -d /tmp/B.UTt_Ey/BUILD/tmp + TMPDIR=/tmp/B.UTt_Ey/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.UTt_Ey' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'php_suffix 53' --define 'prep exit 0' /tmp/B.UTt_Ey/composer.spec sh: php-config: inaccessible or not found Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: sh: php-config: inaccessible or not found rpm: error: Failed build dependencies: rpm: php-devel is needed by composer-1.9.0-1.src rpm: composer >= 1.7.0 is needed by composer-1.9.0-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2019.08.07-00.44.05.gz... ..............................done Retrieving diff::packages.ndir.dscr.2019.08.07-00.44.05.gz... ..............................done Loading [pndir]th-test... Applying packages.ndir.2019.08.07-00.44.05.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2019.08.07-00.38.06.gz... ..............................done Retrieving diff::packages.ndir.dscr.2019.08.07-00.38.06.gz... ..............................done Loading [pndir]th-test... Applying packages.ndir.2019.08.07-00.38.06.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30716 packages read poldek: Removed 2950 duplicate packages from available set poldek: Processing dependencies... poldek: composer-1.8.4-1.noarch marks php53-program-5.3.29-46.i686 (cap /usr/bin/php) poldek: php53-program-5.3.29-46.i686 marks php53-cli-5.3.29-46.i686 (cap php53-cli = 4:5.3.29-46) poldek: php53-cli-5.3.29-46.i686 marks php53-common-5.3.29-46.i686 (cap /etc/php53) poldek: composer-1.8.4-1.noarch marks php53-ctype-5.3.29-46.i686 (cap php(ctype)) poldek: composer-1.8.4-1.noarch marks php53-filter-5.3.29-46.i686 (cap php(filter)) poldek: php53-filter-5.3.29-46.i686 marks php53-pcre-5.3.29-46.i686 (cap php53-pcre = 4:5.3.29-46) poldek: composer-1.8.4-1.noarch marks php53-hash-5.3.29-46.i686 (cap php(hash)) poldek: composer-1.8.4-1.noarch marks php53-json-5.3.29-46.i686 (cap php(json)) poldek: composer-1.8.4-1.noarch marks php53-openssl-5.3.29-46.i686 (cap php(openssl)) poldek: composer-1.8.4-1.noarch marks php53-pcntl-5.3.29-46.i686 (cap php(pcntl)) poldek: composer-1.8.4-1.noarch marks php53-phar-5.3.29-46.i686 (cap php(phar)) poldek: php53-phar-5.3.29-46.i686 marks alternatives-1.6-1.i686 (cap alternatives) poldek: php53-phar-5.3.29-46.i686 marks php53-spl-5.3.29-46.i686 (cap php53-spl = 4:5.3.29-46) poldek: php53-spl-5.3.29-46.i686 marks php53-simplexml-5.3.29-46.i686 (cap php53-simplexml = 4:5.3.29-46) poldek: composer-1.8.4-1.noarch marks php53-posix-5.3.29-46.i686 (cap php(posix)) poldek: composer-1.8.4-1.noarch marks php53-zip-5.3.29-46.i686 (cap php(zip)) poldek: composer-1.8.4-1.noarch marks php53-zlib-5.3.29-46.i686 (cap php(zlib)) poldek: composer-1.8.4-1.noarch marks php-composer-ca-bundle-1.2.3-1.noarch (cap php-composer-ca-bundle >= 1.0.2) poldek: composer-1.8.4-1.noarch marks php-composer-semver-1.5.0-1.noarch (cap php-composer-semver >= 1.0.0) poldek: composer-1.8.4-1.noarch marks php-composer-spdx-licenses-1.5.2-1.noarch (cap php-composer-spdx-licenses >= 1.2) poldek: composer-1.8.4-1.noarch marks php-composer-xdebug-handler-1.3.2-1.noarch (cap php-composer-xdebug-handler >= 1.1) poldek: php-composer-xdebug-handler-1.3.2-1.noarch marks php-psr-log-1.0.1-1.noarch (cap php-psr-log >= 1.0) poldek: composer-1.8.4-1.noarch marks php-justinrainbow-json-schema-5.2.8-1.noarch (cap php-justinrainbow-json-schema >= 3.0) poldek: php-justinrainbow-json-schema-5.2.8-1.noarch marks php53-mbstring-5.3.29-46.i686 (cap php(mbstring)) poldek: composer-1.8.4-1.noarch marks php-seld-jsonlint-1.5.0-1.noarch (cap php-seld-jsonlint >= 1.4) poldek: composer-1.8.4-1.noarch marks php-seld-phar-utils-1.0.1-1.noarch (cap php-seld-phar-utils >= 1.0.0) poldek: composer-1.8.4-1.noarch marks php-symfony2-ClassLoader-2.7.8-1.noarch (cap php-symfony2-ClassLoader >= 2.7.7) poldek: php-symfony2-ClassLoader-2.7.8-1.noarch marks php53-tokenizer-5.3.29-46.i686 (cap php(tokenizer)) poldek: composer-1.8.4-1.noarch marks php-symfony2-Console-2.7.8-1.noarch (cap php-symfony2-Console >= 2.7.7) poldek: composer-1.8.4-1.noarch marks php-symfony2-Finder-2.7.8-1.noarch (cap php-symfony2-Finder >= 2.7.7) poldek: composer-1.8.4-1.noarch marks php-symfony2-Process-2.7.8-1.noarch (cap php-symfony2-Process >= 2.7.7) poldek: php53-devel-5.3.29-46.i686 marks php53-embedded-5.3.29-46.i686 (cap php53-embedded = 4:5.3.29-46) poldek: There are 34 packages to install (32 marked by dependencies): poldek: I composer-1.8.4-1.noarch php53-devel-5.3.29-46.i686 poldek: D alternatives-1.6-1.i686 php-composer-ca-bundle-1.2.3-1.noarch poldek: D php-composer-semver-1.5.0-1.noarch poldek: D php-composer-spdx-licenses-1.5.2-1.noarch poldek: D php-composer-xdebug-handler-1.3.2-1.noarch poldek: D php-justinrainbow-json-schema-5.2.8-1.noarch poldek: D php-psr-log-1.0.1-1.noarch php-seld-jsonlint-1.5.0-1.noarch poldek: D php-seld-phar-utils-1.0.1-1.noarch poldek: D php-symfony2-ClassLoader-2.7.8-1.noarch poldek: D php-symfony2-Console-2.7.8-1.noarch php-symfony2-Finder-2.7.8-1.noarch poldek: D php-symfony2-Process-2.7.8-1.noarch php53-cli-5.3.29-46.i686 poldek: D php53-common-5.3.29-46.i686 php53-ctype-5.3.29-46.i686 poldek: D php53-embedded-5.3.29-46.i686 php53-filter-5.3.29-46.i686 poldek: D php53-hash-5.3.29-46.i686 php53-json-5.3.29-46.i686 poldek: D php53-mbstring-5.3.29-46.i686 php53-openssl-5.3.29-46.i686 poldek: D php53-pcntl-5.3.29-46.i686 php53-pcre-5.3.29-46.i686 poldek: D php53-phar-5.3.29-46.i686 php53-posix-5.3.29-46.i686 poldek: D php53-program-5.3.29-46.i686 php53-simplexml-5.3.29-46.i686 poldek: D php53-spl-5.3.29-46.i686 php53-tokenizer-5.3.29-46.i686 poldek: D php53-zip-5.3.29-46.i686 php53-zlib-5.3.29-46.i686 poldek: This operation will use 11.5MB of disk space. poldek: Need to get 2.8MB of archives (2.7MB to download). poldek: poldek: Retrieving [1/30] th::alternatives-1.6-1.i686.rpm... poldek: ..............................done poldek: Retrieving [2/30] th::php53-common-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [3/30] th::php53-openssl-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [4/30] th::php53-pcre-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [5/30] th::php53-simplexml-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [6/30] th::php53-spl-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [7/30] th::php53-json-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [8/30] th::php53-filter-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [9/30] th::php53-mbstring-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [10/30] th::php53-hash-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [11/30] th::php53-tokenizer-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [12/30] th::php53-ctype-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [13/30] th::php53-pcntl-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [14/30] th::php53-cli-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [15/30] th::php53-program-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [16/30] th::php53-phar-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [17/30] th::php53-posix-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [18/30] th::php53-zip-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [19/30] th::php53-zlib-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [20/30] th::php53-embedded-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [21/30] th::php53-devel-5.3.29-46.i686.rpm... poldek: ..............................done poldek: Retrieving [22/30] th::php-psr-log-1.0.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [23/30] th::php-composer-xdebug-handler-1.3.2-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [24/30] th::php-seld-jsonlint-1.5.0-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [25/30] th::php-seld-phar-utils-1.0.1-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [26/30] th::php-symfony2-ClassLoader-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [27/30] th::php-symfony2-Console-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [28/30] th::php-symfony2-Finder-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [29/30] th::php-symfony2-Process-2.7.8-1.noarch.rpm... poldek: ..............................done poldek: Retrieving [30/30] th::composer-1.8.4-1.noarch.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: sh: php-config: inaccessible or not found rpm: error: Failed build dependencies: rpm: php-devel is needed by composer-1.9.0-1.src rpm: composer >= 1.7.0 is needed by composer-1.9.0-1.src rpm: Building target platforms: i686-pld-linux installing BR: php\-devel composer + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade php-devel composer Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30716 packages read Removed 2950 duplicate packages from available set Processing dependencies... composer-1.8.4-1.noarch marks php53-program-5.3.29-46.i686 (cap /usr/bin/php) php53-program-5.3.29-46.i686 marks php53-cli-5.3.29-46.i686 (cap php53-cli = 4:5.3.29-46) php53-cli-5.3.29-46.i686 marks php53-common-5.3.29-46.i686 (cap /etc/php53) composer-1.8.4-1.noarch marks php53-ctype-5.3.29-46.i686 (cap php(ctype)) composer-1.8.4-1.noarch marks php53-filter-5.3.29-46.i686 (cap php(filter)) php53-filter-5.3.29-46.i686 marks php53-pcre-5.3.29-46.i686 (cap php53-pcre = 4:5.3.29-46) composer-1.8.4-1.noarch marks php53-hash-5.3.29-46.i686 (cap php(hash)) composer-1.8.4-1.noarch marks php53-json-5.3.29-46.i686 (cap php(json)) composer-1.8.4-1.noarch marks php53-openssl-5.3.29-46.i686 (cap php(openssl)) composer-1.8.4-1.noarch marks php53-pcntl-5.3.29-46.i686 (cap php(pcntl)) composer-1.8.4-1.noarch marks php53-phar-5.3.29-46.i686 (cap php(phar)) php53-phar-5.3.29-46.i686 marks alternatives-1.6-1.i686 (cap alternatives) php53-phar-5.3.29-46.i686 marks php53-spl-5.3.29-46.i686 (cap php53-spl = 4:5.3.29-46) php53-spl-5.3.29-46.i686 marks php53-simplexml-5.3.29-46.i686 (cap php53-simplexml = 4:5.3.29-46) composer-1.8.4-1.noarch marks php53-posix-5.3.29-46.i686 (cap php(posix)) composer-1.8.4-1.noarch marks php53-zip-5.3.29-46.i686 (cap php(zip)) composer-1.8.4-1.noarch marks php53-zlib-5.3.29-46.i686 (cap php(zlib)) composer-1.8.4-1.noarch marks php-composer-ca-bundle-1.2.3-1.noarch (cap php-composer-ca-bundle >= 1.0.2) composer-1.8.4-1.noarch marks php-composer-semver-1.5.0-1.noarch (cap php-composer-semver >= 1.0.0) composer-1.8.4-1.noarch marks php-composer-spdx-licenses-1.5.2-1.noarch (cap php-composer-spdx-licenses >= 1.2) composer-1.8.4-1.noarch marks php-composer-xdebug-handler-1.3.2-1.noarch (cap php-composer-xdebug-handler >= 1.1) php-composer-xdebug-handler-1.3.2-1.noarch marks php-psr-log-1.0.1-1.noarch (cap php-psr-log >= 1.0) composer-1.8.4-1.noarch marks php-justinrainbow-json-schema-5.2.8-1.noarch (cap php-justinrainbow-json-schema >= 3.0) php-justinrainbow-json-schema-5.2.8-1.noarch marks php53-mbstring-5.3.29-46.i686 (cap php(mbstring)) composer-1.8.4-1.noarch marks php-seld-jsonlint-1.5.0-1.noarch (cap php-seld-jsonlint >= 1.4) composer-1.8.4-1.noarch marks php-seld-phar-utils-1.0.1-1.noarch (cap php-seld-phar-utils >= 1.0.0) composer-1.8.4-1.noarch marks php-symfony2-ClassLoader-2.7.8-1.noarch (cap php-symfony2-ClassLoader >= 2.7.7) php-symfony2-ClassLoader-2.7.8-1.noarch marks php53-tokenizer-5.3.29-46.i686 (cap php(tokenizer)) composer-1.8.4-1.noarch marks php-symfony2-Console-2.7.8-1.noarch (cap php-symfony2-Console >= 2.7.7) composer-1.8.4-1.noarch marks php-symfony2-Finder-2.7.8-1.noarch (cap php-symfony2-Finder >= 2.7.7) composer-1.8.4-1.noarch marks php-symfony2-Process-2.7.8-1.noarch (cap php-symfony2-Process >= 2.7.7) There are 32 packages to install (31 marked by dependencies): I composer-1.8.4-1.noarch D alternatives-1.6-1.i686 php-composer-ca-bundle-1.2.3-1.noarch D php-composer-semver-1.5.0-1.noarch D php-composer-spdx-licenses-1.5.2-1.noarch D php-composer-xdebug-handler-1.3.2-1.noarch D php-justinrainbow-json-schema-5.2.8-1.noarch D php-psr-log-1.0.1-1.noarch php-seld-jsonlint-1.5.0-1.noarch D php-seld-phar-utils-1.0.1-1.noarch D php-symfony2-ClassLoader-2.7.8-1.noarch D php-symfony2-Console-2.7.8-1.noarch php-symfony2-Finder-2.7.8-1.noarch D php-symfony2-Process-2.7.8-1.noarch php53-cli-5.3.29-46.i686 D php53-common-5.3.29-46.i686 php53-ctype-5.3.29-46.i686 D php53-filter-5.3.29-46.i686 php53-hash-5.3.29-46.i686 D php53-json-5.3.29-46.i686 php53-mbstring-5.3.29-46.i686 D php53-openssl-5.3.29-46.i686 php53-pcntl-5.3.29-46.i686 D php53-pcre-5.3.29-46.i686 php53-phar-5.3.29-46.i686 D php53-posix-5.3.29-46.i686 php53-program-5.3.29-46.i686 D php53-simplexml-5.3.29-46.i686 php53-spl-5.3.29-46.i686 D php53-tokenizer-5.3.29-46.i686 php53-zip-5.3.29-46.i686 D php53-zlib-5.3.29-46.i686 This operation will use 9.0MB of disk space. Need to get 2.5MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## php53-common ################################################## alternatives ################################################## php53-pcre ################################################## php53-cli ################################################## php53-posix ################################################## php53-zlib ################################################## php53-openssl ################################################## php53-json ################################################## php53-mbstring ################################################## php53-hash ################################################## php53-tokenizer ################################################## php53-ctype ################################################## php53-pcntl ################################################## php53-zip ################################################## php-psr-log ################################################## php-symfony2-Process ################################################## php-composer-ca-bundle ################################################## php-composer-semver ################################################## php-composer-spdx-licenses ################################################## php-justinrainbow-json-schem################################################## php-seld-jsonlint ################################################## php-seld-phar-utils ################################################## php-symfony2-ClassLoader ################################################## php-symfony2-Finder ################################################## php53-filter ################################################## php53-program ################################################## php-composer-xdebug-handler ################################################## php-symfony2-Console ################################################## composer ################################################## php53-spl ################################################## php53-simplexml ################################################## php53-phar ################################################## Installing set #2 Processing dependencies... php53-devel-5.3.29-46.i686 marks php53-embedded-5.3.29-46.i686 (cap php53-embedded = 4:5.3.29-46) There are 2 packages to install (1 marked by dependencies): I php53-devel-5.3.29-46.i686 D php53-embedded-5.3.29-46.i686 This operation will use 2.5MB of disk space. Need to get 350.7KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## php53-embedded ################################################## php53-devel ################################################## building RPM using: set -ex; : build-id: 6ab19973-ac26-47d8-a798-e83db61f508d; TMPDIR=/tmp/B.UTt_Ey/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.UTt_Ey' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'php_suffix 53' /tmp/B.UTt_Ey/composer.spec + : build-id: 6ab19973-ac26-47d8-a798-e83db61f508d + TMPDIR=/tmp/B.UTt_Ey/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.UTt_Ey' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'php_suffix 53' /tmp/B.UTt_Ey/composer.spec Building target platforms: i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439 + umask 022 + cd /tmp/B.UTt_Ey/BUILD + cd /tmp/B.UTt_Ey/BUILD + rm -rf composer-1.9.0 + /usr/bin/gzip -dc /tmp/B.UTt_Ey/composer-1.9.0.tar.gz + /bin/tar -xf - + STATUS=0 + '[' 0 -ne 0 ']' + cd composer-1.9.0 + /bin/id -u + '[' 1001 '=' 0 ']' + /bin/id -u + '[' 1001 '=' 0 ']' + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + echo 'Patch #0 (autoload.patch):' Patch #0 (autoload.patch): + '[' -f /tmp/B.UTt_Ey/autoload.patch ']' + /bin/cat /tmp/B.UTt_Ey/autoload.patch + /usr/bin/patch -s -p1 + echo 'Patch #1 (update-memory-limit.patch):' Patch #1 (update-memory-limit.patch): + '[' -f /tmp/B.UTt_Ey/update-memory-limit.patch ']' + /bin/cat /tmp/B.UTt_Ey/update-memory-limit.patch + /usr/bin/patch -s -p1 + echo 'Patch #2 (svn-ignore-externals.patch):' Patch #2 (svn-ignore-externals.patch): + '[' -f /tmp/B.UTt_Ey/svn-ignore-externals.patch ']' + /bin/cat /tmp/B.UTt_Ey/svn-ignore-externals.patch + /usr/bin/patch -s -p1 + mv composer.lock composer.lock.disabled + /bin/sed -i -e '1s,^#!.*env php,#!/usr/bin/php,' bin/compile bin/composer bin/composer.orig + cp -p /tmp/B.UTt_Ey/autoload.php src/Composer/autoload.php + mv LICENSE res + mv res src/Composer + ln -s src/Composer/res + find '(' -name '*~' -o -name '*.orig' ')' -print0 + xargs -0 -r -l512 rm -f + exit 0 Executing(%build): /bin/sh -e /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439 TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/usr/local/bin:/usr/bin:/bin:/home/users/builder/bin TMPDIR=/tmp/B.UTt_Ey/BUILD/tmp + umask 022 + cd /tmp/B.UTt_Ey/BUILD + cd composer-1.9.0 + /usr/bin/php53 ./bin/composer diagnose Checking composer.json: OK Checking platform settings: OK Checking git settings: OK Checking http connectivity to packagist: [Composer\Downloader\TransportException] The "http://repo.packagist.org/packages.json" file could not be downloaded: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution failed to open stream: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution Checking https connectivity to packagist: [Composer\Downloader\TransportException] The "https://repo.packagist.org/packages.json" file could not be downloaded: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution failed to open stream: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution Checking github.com rate limit: FAIL [Composer\Downloader\TransportException] The "https://api.github.com/rate_limit" file could not be downloaded: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution failed to open stream: php_network_getaddresses: getaddrinfo failed: Temporary failure in name resolution Checking disk free space: OK Composer version: 1.9.0 PHP version: 5.3.9 - Package overridden via config.platform (actual: 5.3.29) error: Bad exit status from /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439 (%build) RPM build errors: Bad exit status from /tmp/B.UTt_Ey/BUILD/tmp/rpm-tmp.17439 (%build) ended at: Sun Aug 11 21:00:16 2019, done in 0:00:00.550509 error: No files produced. + chmod -R u+rwX /tmp/B.UTt_Ey/BUILD + rm -rf /tmp/B.UTt_Ey/tmp /tmp/B.UTt_Ey/BUILD + rm -rf /tmp/B.UTt_Ey Begin-PLD-Builder-Info Build-Time: user:14.89s sys:2.56s real:37.07s (faults io:0 non-io:549604) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]