FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by Parallel thinking.
Your IP: 18.207.132.114

ffmpeg 238861a3-9887-4f76-9594-ca6d0b8f7bcd

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/ffmpeg,238861a3-9887-4f76-9594-ca6d0b8f7bcd.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/08/06 11:51:24
Runtime:0:00:00.414121

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file
  • error 3
  • error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file
  • error 4
  • poldek: error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file
  • error 5
  • poldek: error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file
  • error 8
  • error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file
  • error 9
  • error: Failed build dependencies:
  • error 10
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Aug  6 11:51:06 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/238861a3-9887-4f76-9594-ca6d0b8f7bcd/ffmpeg-4.2-1.src.rpm
fetched 9121520 bytes, 5472.0 K/s
installing srpm: ffmpeg-4.2-1.src.rpm
+ install -d /tmp/B.tQoAT6/BUILD /tmp/B.tQoAT6/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ffmpeg-4.2-1.src.rpm
* Tue Aug 06 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ffmpeg.git;a=log;h=master
* Tue Aug 06 2019 Adam Gołębiowski <adamg@pld-linux.org> 29590a7
- bump libmysofa dep * Tue Aug 06 2019 Jan Palus <atler@pld-linux.org> f09cb91
- up to 4.2 * Sun Jul 28 2019 Jakub Bogusz <qboosh@pld-linux.org> 7fd3d5c
- added codec2 support * Mon Jul 08 2019 Jan Palus <atler@pld-linux.org> 2b7c49c
- up to 4.1.4 * Tue May 28 2019 Jan Rękorajski <baggins@pld-linux.org> 7e650c8
- rel 4 * Tue May 28 2019 Jan Rękorajski <baggins@pld-linux.org> 685178f
- rel 3.1, bootstrap rebuild for libvpx update * Sun Apr 28 2019 Jakub Bogusz <qboosh@pld-linux.org> f5aa1c6
- updated cuda/cuvid/nvdec/nvend handling (now external nv-codecs-headers are used, ffnvcodec bcond) - handle some new features with bconds (lensfun,libmysofa,lv2,rkmpp,srt,vmaf,vapoursynth); more to do - release 3 * Wed Apr 03 2019 Jan Rękorajski <baggins@pld-linux.org> 574eb82
- release 2 (by relup.sh) * Mon Apr 01 2019 Jan Palus <atler@pld-linux.org> c9c4035
- up to 4.1.3 * Sat Mar 23 2019 Jan Palus <atler@pld-linux.org> ca910db
- up to 4.1.2 * Fri Mar 15 2019 Jan Palus <atler@pld-linux.org> f6facf2
- rel 2 * Fri Mar 15 2019 Jan Palus <atler@pld-linux.org> 5b6d3a2
- rel 1.1 for bootstrap * Sun Feb 10 2019 Jan Palus <atler@pld-linux.org> 9fcd6f8
- up to 4.1.1 * Mon Jan 14 2019 Jan Palus <atler@pld-linux.org> 30dac56
- rel 4 (libx264 rebuild) * Mon Jan 14 2019 Jan Palus <atler@pld-linux.org> 75b8ff7
- rel 3.1 * Wed Nov 21 2018 Jan Palus <atler@pld-linux.org> 30d5417
- release 3 (by relup.sh) * Wed Nov 21 2018 Jan Palus <atler@pld-linux.org> 26762a4
- libx265 rebuild - release 2 (by relup.sh) * Sun Nov 18 2018 Jan Palus <atler@pld-linux.org> ff838fc
- updated BRs * Sun Nov 18 2018 Jan Palus <atler@pld-linux.org> a8e80bf
- up to 4.1 * Sat Nov 03 2018 Adam Gołębiowski <adamg@pld-linux.org> 0f8e424
- updated to 4.0.3 + rpm -Uhv --nodeps --define '_topdir /tmp/B.tQoAT6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ffmpeg-4.2-1.src.rpm Preparing... ################################################## ffmpeg ################################################## + rm -f ffmpeg-4.2-1.src.rpm + install -m 700 -d /tmp/B.tQoAT6/BUILD/tmp + TMPDIR=/tmp/B.tQoAT6/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.tQoAT6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.tQoAT6/ffmpeg.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libmysofa-devel >= 0.7-2.20190516.1 is needed by ffmpeg-4.2-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.gz... ..............................done error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file poldek: Retrieving th-test::packages.ndir.md... poldek: Retrieving th-test::packages.ndir.gz... poldek: ..............................done poldek: error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file poldek: warn: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/: load failed, skipped poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28734 packages read poldek: Removed 1010 duplicate packages from available set poldek: libmysofa-devel-0.6-1.i686: newer version installed, skipped poldek: Nothing to do no conflicts found checking BR rpm: error: Failed build dependencies: rpm: libmysofa-devel >= 0.7-2.20190516.1 is needed by ffmpeg-4.2-1.src rpm: Building target platforms: i686-pld-linux installing BR: libmysofa\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade libmysofa-devel error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.gz... ..............................done error: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/packages.ndir.gz: broken file warn: ftp://ftp1.pld-linux.org/dists/th/test/i686/RPMS/: load failed, skipped Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28734 packages read Removed 1010 duplicate packages from available set libmysofa-devel-0.6-1.i686: newer version installed, skipped Nothing to do building RPM using: set -ex; : build-id: 238861a3-9887-4f76-9594-ca6d0b8f7bcd; TMPDIR=/tmp/B.tQoAT6/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.tQoAT6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.tQoAT6/ffmpeg.spec + : build-id: 238861a3-9887-4f76-9594-ca6d0b8f7bcd + TMPDIR=/tmp/B.tQoAT6/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.tQoAT6' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.tQoAT6/ffmpeg.spec error: Failed build dependencies: libmysofa-devel >= 0.7-2.20190516.1 is needed by ffmpeg-4.2-1.src Building target platforms: i686-pld-linux ended at: Tue Aug 6 11:51:24 2019, done in 0:00:00.414121 error: No files produced. + chmod -R u+rwX /tmp/B.tQoAT6/BUILD + rm -rf /tmp/B.tQoAT6/tmp /tmp/B.tQoAT6/BUILD + rm -rf /tmp/B.tQoAT6 Begin-PLD-Builder-Info Build-Time: user:8.71s sys:1.00s real:17.99s (faults io:0 non-io:240058) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]