FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by computron.
Your IP: 3.233.217.242

ffmpeg 27ca8ce9-a810-4a1d-94e4-b2f60e83434b

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/ffmpeg,27ca8ce9-a810-4a1d-94e4-b2f60e83434b.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/08/07 19:36:18

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: opencv-core-3.4.1-9.i686: req libdc1394.so.22 not found
  • error 3
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_flann.so.3.4 not found
  • error 4
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_imgcodecs.so.3.4 not found
  • error 5
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_imgproc.so.3.4 not found
  • error 6
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_ml.so.3.4 not found
  • error 7
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_photo.so.3.4 not found
  • error 8
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_video.so.3.4 not found
  • error 9
  • poldek: error: opencv-3.4.1-9.i686: req libopencv_videoio.so.3.4 not found
  • error 10
  • poldek: error: opencv-3.4.1-9.i686: req opencv-core = 1:3.4.1-9 not found
  • error 11
  • poldek: error: opencv-devel-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found
  • error 12
  • poldek: error: opencv-viz-3.4.1-9.i686: req libopencv_core.so.3.4 not found
  • error 13
  • poldek: error: opencv-viz-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found
  • error 14
  • poldek: error: 12 unresolved dependencies
  • error 15
  • poldek: error: Failed dependencies:
  • error 16
  • error: opencv-core: no such package
  • error 17
  • rpm: error: Failed build dependencies:
  • error 18
  • error: opencv-core-3.4.1-9.i686: req libdc1394.so.22 not found
  • error 19
  • error: opencv-3.4.1-9.i686: req libopencv_flann.so.3.4 not found
  • error 20
  • error: opencv-3.4.1-9.i686: req libopencv_imgcodecs.so.3.4 not found
  • error 21
  • error: opencv-3.4.1-9.i686: req libopencv_imgproc.so.3.4 not found
  • error 22
  • error: opencv-3.4.1-9.i686: req libopencv_ml.so.3.4 not found
  • error 23
  • error: opencv-3.4.1-9.i686: req libopencv_photo.so.3.4 not found
  • error 24
  • error: opencv-3.4.1-9.i686: req libopencv_video.so.3.4 not found
  • error 25
  • error: opencv-3.4.1-9.i686: req libopencv_videoio.so.3.4 not found
  • error 26
  • error: opencv-3.4.1-9.i686: req opencv-core = 1:3.4.1-9 not found
  • error 27
  • error: opencv-devel-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found
  • error 28
  • error: opencv-viz-3.4.1-9.i686: req libopencv_core.so.3.4 not found
  • error 29
  • error: opencv-viz-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found
  • error 30
  • error: 12 unresolved dependencies
  • error 31
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Wed Aug  7 19:35:56 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/27ca8ce9-a810-4a1d-94e4-b2f60e83434b/ffmpeg-4.2-1.1.src.rpm
fetched 9121859 bytes, 2605.3 K/s
installing srpm: ffmpeg-4.2-1.1.src.rpm
+ install -d /tmp/B.Wkoy7E/BUILD /tmp/B.Wkoy7E/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ffmpeg-4.2-1.1.src.rpm
* Wed Aug 07 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ffmpeg.git;a=log;h=master
* Wed Aug 07 2019 Jakub Bogusz <qboosh@pld-linux.org> dd2827a
- bootstrap release 1.1 * Wed Aug 07 2019 Jakub Bogusz <qboosh@pld-linux.org> 4562066
- added aribb24 and avs2 (davs2+xavs2) support - added pocketsphinx bcond, but requires unreleased pocketsphinx version * Tue Aug 06 2019 Jan Palus <atler@pld-linux.org> f7f2893
- add dav1d support * Tue Aug 06 2019 Adam Gołębiowski <adamg@pld-linux.org> 29590a7
- bump libmysofa dep * Tue Aug 06 2019 Jan Palus <atler@pld-linux.org> f09cb91
- up to 4.2 * Sun Jul 28 2019 Jakub Bogusz <qboosh@pld-linux.org> 7fd3d5c
- added codec2 support * Mon Jul 08 2019 Jan Palus <atler@pld-linux.org> 2b7c49c
- up to 4.1.4 * Tue May 28 2019 Jan Rękorajski <baggins@pld-linux.org> 7e650c8
- rel 4 * Tue May 28 2019 Jan Rękorajski <baggins@pld-linux.org> 685178f
- rel 3.1, bootstrap rebuild for libvpx update * Sun Apr 28 2019 Jakub Bogusz <qboosh@pld-linux.org> f5aa1c6
- updated cuda/cuvid/nvdec/nvend handling (now external nv-codecs-headers are used, ffnvcodec bcond) - handle some new features with bconds (lensfun,libmysofa,lv2,rkmpp,srt,vmaf,vapoursynth); more to do - release 3 * Wed Apr 03 2019 Jan Rękorajski <baggins@pld-linux.org> 574eb82
- release 2 (by relup.sh) * Mon Apr 01 2019 Jan Palus <atler@pld-linux.org> c9c4035
- up to 4.1.3 * Sat Mar 23 2019 Jan Palus <atler@pld-linux.org> ca910db
- up to 4.1.2 * Fri Mar 15 2019 Jan Palus <atler@pld-linux.org> f6facf2
- rel 2 * Fri Mar 15 2019 Jan Palus <atler@pld-linux.org> 5b6d3a2
- rel 1.1 for bootstrap * Sun Feb 10 2019 Jan Palus <atler@pld-linux.org> 9fcd6f8
- up to 4.1.1 * Mon Jan 14 2019 Jan Palus <atler@pld-linux.org> 30dac56
- rel 4 (libx264 rebuild) * Mon Jan 14 2019 Jan Palus <atler@pld-linux.org> 75b8ff7
- rel 3.1 * Wed Nov 21 2018 Jan Palus <atler@pld-linux.org> 30d5417
- release 3 (by relup.sh) * Wed Nov 21 2018 Jan Palus <atler@pld-linux.org> 26762a4
- libx265 rebuild - release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.Wkoy7E' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ffmpeg-4.2-1.1.src.rpm Preparing... ################################################## ffmpeg ################################################## + rm -f ffmpeg-4.2-1.1.src.rpm + install -m 700 -d /tmp/B.Wkoy7E/BUILD/tmp + TMPDIR=/tmp/B.Wkoy7E/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.Wkoy7E' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.Wkoy7E/ffmpeg.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: libchromaprint-devel is needed by ffmpeg-4.2-1.1.src rpm: opencv-devel >= 2 is needed by ffmpeg-4.2-1.1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30425 packages read poldek: Removed 2652 duplicate packages from available set poldek: Processing dependencies... poldek: libchromaprint-devel-1.4.3-1.i686 marks libchromaprint-1.4.3-1.i686 (cap libchromaprint = 1.4.3-1) poldek: libchromaprint-1.4.3-1.i686 marks ffmpeg-libs-4.2-1.1.i686 (cap libavcodec.so.58) poldek: opencv-devel-3.4.1-9.i686 marks opencv-3.4.1-9.i686 (cap /usr/share/OpenCV) poldek: opencv-3.4.1-9.i686 marks opencv-core-3.4.1-9.i686 (cap libopencv_core.so.3.4) poldek: error: opencv-core-3.4.1-9.i686: req libdc1394.so.22 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_flann.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_imgcodecs.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_imgproc.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_ml.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_photo.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_video.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req libopencv_videoio.so.3.4 not found poldek: error: opencv-3.4.1-9.i686: req opencv-core = 1:3.4.1-9 not found poldek: error: opencv-devel-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found poldek: opencv-devel-3.4.1-9.i686 marks opencv-viz-3.4.1-9.i686 (cap opencv-viz = 1:3.4.1-9) poldek: error: opencv-viz-3.4.1-9.i686: req libopencv_core.so.3.4 not found poldek: opencv-viz-3.4.1-9.i686 marks vtk-8.1.1-4.i686 (cap libvtkCommonCore.so.1) poldek: vtk-8.1.1-4.i686 marks vtk-python-8.1.1-4.i686 (cap libvtkWrappingPython27Core.so.1) poldek: vtk-python-8.1.1-4.i686 marks vtk-qt-8.1.1-4.i686 (cap libvtkRenderingQt.so.1) poldek: error: opencv-viz-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found poldek: There are 10 packages to install (8 marked by dependencies): poldek: I libchromaprint-devel-1.4.3-1.i686 opencv-devel-3.4.1-9.i686 poldek: D ffmpeg-libs-4.2-1.1.i686 libchromaprint-1.4.3-1.i686 poldek: D opencv-3.4.1-9.i686 opencv-core-3.4.1-9.i686 opencv-viz-3.4.1-9.i686 poldek: D vtk-8.1.1-4.i686 vtk-python-8.1.1-4.i686 vtk-qt-8.1.1-4.i686 poldek: This operation will use 196.3MB of disk space. poldek: Need to get 43.1MB of archives. poldek: error: 12 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libdc1394.so.22 is needed by opencv-core-3.4.1-9.i686 uninstalling conflicting packages removing opencv-core error: opencv-core: no such package package opencv-core removal failed checking BR rpm: error: Failed build dependencies: rpm: libchromaprint-devel is needed by ffmpeg-4.2-1.1.src rpm: opencv-devel >= 2 is needed by ffmpeg-4.2-1.1.src rpm: Building target platforms: i686-pld-linux installing BR: libchromaprint\-devel opencv\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' --upgrade libchromaprint-devel opencv-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30425 packages read Removed 2652 duplicate packages from available set Processing dependencies... libchromaprint-devel-1.4.3-1.i686 marks libchromaprint-1.4.3-1.i686 (cap libchromaprint = 1.4.3-1) libchromaprint-1.4.3-1.i686 marks ffmpeg-libs-4.2-1.1.i686 (cap libavcodec.so.58) There are 3 packages to install (2 marked by dependencies): I libchromaprint-devel-1.4.3-1.i686 D ffmpeg-libs-4.2-1.1.i686 libchromaprint-1.4.3-1.i686 This operation will use 18.7MB of disk space. Need to get 5.9MB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## ffmpeg-libs ################################################## libchromaprint ################################################## libchromaprint-devel ################################################## Installing set #2 Processing dependencies... opencv-devel-3.4.1-9.i686 marks opencv-3.4.1-9.i686 (cap /usr/share/OpenCV) opencv-3.4.1-9.i686 marks opencv-core-3.4.1-9.i686 (cap libopencv_core.so.3.4) error: opencv-core-3.4.1-9.i686: req libdc1394.so.22 not found error: opencv-3.4.1-9.i686: req libopencv_flann.so.3.4 not found error: opencv-3.4.1-9.i686: req libopencv_imgcodecs.so.3.4 not found error: opencv-3.4.1-9.i686: req libopencv_imgproc.so.3.4 not found error: opencv-3.4.1-9.i686: req libopencv_ml.so.3.4 not found error: opencv-3.4.1-9.i686: req libopencv_photo.so.3.4 not found error: opencv-3.4.1-9.i686: req libopencv_video.so.3.4 not found error: opencv-3.4.1-9.i686: req libopencv_videoio.so.3.4 not found error: opencv-3.4.1-9.i686: req opencv-core = 1:3.4.1-9 not found error: opencv-devel-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found opencv-devel-3.4.1-9.i686 marks opencv-viz-3.4.1-9.i686 (cap opencv-viz = 1:3.4.1-9) error: opencv-viz-3.4.1-9.i686: req libopencv_core.so.3.4 not found opencv-viz-3.4.1-9.i686 marks vtk-8.1.1-4.i686 (cap libvtkCommonCore.so.1) vtk-8.1.1-4.i686 marks vtk-python-8.1.1-4.i686 (cap libvtkWrappingPython27Core.so.1) vtk-python-8.1.1-4.i686 marks vtk-qt-8.1.1-4.i686 (cap libvtkRenderingQt.so.1) error: opencv-viz-3.4.1-9.i686: req opencv = 1:3.4.1-9 not found There are 7 packages to install (6 marked by dependencies): I opencv-devel-3.4.1-9.i686 D opencv-3.4.1-9.i686 opencv-core-3.4.1-9.i686 opencv-viz-3.4.1-9.i686 D vtk-8.1.1-4.i686 vtk-python-8.1.1-4.i686 vtk-qt-8.1.1-4.i686 This operation will use 177.6MB of disk space. Need to get 37.3MB of archives. error: 12 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.Wkoy7E/BUILD + rm -rf /tmp/B.Wkoy7E/tmp /tmp/B.Wkoy7E/BUILD + rm -rf /tmp/B.Wkoy7E Begin-PLD-Builder-Info Build-Time: user:11.31s sys:1.71s real:22.24s (faults io:0 non-io:353457) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]