FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by quantum bogodynamics.
Your IP: 34.229.76.193

gdal d9400a81-d24f-4670-aaa9-04ef544d36a2

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/gdal,d9400a81-d24f-4670-aaa9-04ef544d36a2.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2018/12/30 10:26:48

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: libspatialite-4.3.0a-4.i686: req libgeos-3.6.2.so not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: libspatialite: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: libspatialite-4.3.0a-4.i686: req libgeos-3.6.2.so not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

request from: qboosh
checking if we should skip the build
started at: Sun Dec 30 10:26:26 2018
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/d9400a81-d24f-4670-aaa9-04ef544d36a2/gdal-2.4.0-1.src.rpm
fetched 8909467 bytes, 6174.4 K/s
installing srpm: gdal-2.4.0-1.src.rpm
+ install -d /tmp/B.W0V6vw/BUILD /tmp/B.W0V6vw/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gdal-2.4.0-1.src.rpm
* Sun Dec 30 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gdal.git;a=log;h=master
* Sun Dec 30 2018 Jakub Bogusz <qboosh@pld-linux.org> c64d952
- updated to 2.4.0 - updated perl patch - poppler patch replaced by a new one (support for poppler 0.72) - removed oudated php,fpic,armadillo patches - added pc patch (fix libdir in .pc file) - php and ruby bindings have been removed from sources * Wed Nov 21 2018 Jan Palus <atler@pld-linux.org> 32c3564
- adjusted upstream patch to fix build with poppler 0.69.0 * Wed Nov 21 2018 Jan Palus <atler@pld-linux.org> df95c34
- poppler rebuild - release 9 (by relup.sh) * Tue Sep 18 2018 Jan Palus <atler@pld-linux.org> 16d3292
- disable rasdaman bcond until somebody steps up and updates rasdaman (if ever); rel 8 * Sat Sep 15 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> feca1af
- release 7 (by relup.sh) * Sat Sep 01 2018 Jan Palus <atler@pld-linux.org> bbfe3b6
- rebuild with poppler 0.68.0 - release 6 (by relup.sh) * Thu Aug 30 2018 Jan Rękorajski <baggins@pld-linux.org> 8d96365
- rebuild with perl 5.28.0 - release 5 (by relup.sh) * Thu Aug 16 2018 Jan Rękorajski <baggins@pld-linux.org> 8c8f423
- rebuild without libjpeg.la - release 4 (by relup.sh) * Mon May 28 2018 Jan Palus <atler@pld-linux.org> 2fc87fc
- rebuild with poppler 0.65.0 - release 3 (by relup.sh) * Tue May 22 2018 Jan Palus <atler@pld-linux.org> ee43bca
- upstream patch to fix build with new poppler * Sat May 12 2018 Jan Rękorajski <baggins@pld-linux.org> dbfc096
- release 2 (by relup.sh) * Thu May 10 2018 Jan Rękorajski <baggins@pld-linux.org> 54c835e
- rel 1 * Thu May 10 2018 Jan Rękorajski <baggins@pld-linux.org> 6f52dc7
- updated pluginsdir patch - udpated files * Thu May 10 2018 Jan Rękorajski <baggins@pld-linux.org> 743c2d9
- updated patches, removed obsolete * Thu May 10 2018 Jan Rękorajski <baggins@pld-linux.org> be8ee7b
- start update to 2.2.4 * Wed Mar 07 2018 Arkadiusz Miśkiewicz <arekm@maven.pl> 952dc49
- Rel 18. * Sun Mar 04 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 57a1150
- force percona-server-devel * Sun Mar 04 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 54b0e24
- BR: mysql_config - rel 17 + rpm -Uhv --nodeps --define '_topdir /tmp/B.W0V6vw' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gdal-2.4.0-1.src.rpm Preparing... ################################################## gdal ################################################## + rm -f gdal-2.4.0-1.src.rpm + install -m 700 -d /tmp/B.W0V6vw/BUILD/tmp + TMPDIR=/tmp/B.W0V6vw/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.W0V6vw' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.W0V6vw/gdal.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kealib-devel is needed by gdal-2.4.0-1.src rpm: libspatialite-devel is needed by gdal-2.4.0-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.12.30-02.28.05.gz... Retrieving diff::packages.ndir.dscr.2018.12.30-02.28.05.gz... Loading [pndir]th-test... Applying packages.ndir.2018.12.30-02.28.05.gz... Retrieving diff::packages.ndir.2018.12.30-08.18.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.12.30-08.18.01.gz... Applying packages.ndir.2018.12.30-08.18.01.gz... Writing /root/tmp/poldek-cache-root/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28987 packages read poldek: Removed 1759 duplicate packages from available set poldek: Processing dependencies... poldek: kealib-devel-1.4.6-5.i686 marks kealib-1.4.6-5.i686 (cap kealib = 1.4.6-5) poldek: libspatialite-devel-4.3.0a-4.i686 marks libspatialite-4.3.0a-4.i686 (cap libspatialite = 4.3.0a-4) poldek: error: libspatialite-4.3.0a-4.i686: req libgeos-3.6.2.so not found poldek: There are 4 packages to install (2 marked by dependencies): poldek: I kealib-devel-1.4.6-5.i686 libspatialite-devel-4.3.0a-4.i686 poldek: D kealib-1.4.6-5.i686 libspatialite-4.3.0a-4.i686 poldek: This operation will use 13.3MB of disk space. poldek: Need to get 1.9MB of archives (1.9MB to download). poldek: poldek: error: 1 unresolved dependency poldek: Retrieving [1/4] th-test::kealib-1.4.6-5.i686.rpm... poldek: ..............................done poldek: Retrieving [2/4] th-test::kealib-devel-1.4.6-5.i686.rpm... poldek: ..............................done poldek: Retrieving [3/4] th::libspatialite-4.3.0a-4.i686.rpm... poldek: ..............................done poldek: Retrieving [4/4] th::libspatialite-devel-4.3.0a-4.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libgeos-3.6.2.so is needed by libspatialite-4.3.0a-4.i686 uninstalling conflicting packages removing libspatialite error: libspatialite: no such package package libspatialite removal failed checking BR rpm: error: Failed build dependencies: rpm: kealib-devel is needed by gdal-2.4.0-1.src rpm: libspatialite-devel is needed by gdal-2.4.0-1.src rpm: Building target platforms: i686-pld-linux installing BR: libspatialite\-devel kealib\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade libspatialite-devel kealib-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28987 packages read Removed 1759 duplicate packages from available set Processing dependencies... kealib-devel-1.4.6-5.i686 marks kealib-1.4.6-5.i686 (cap kealib = 1.4.6-5) There are 2 packages to install (1 marked by dependencies): I kealib-devel-1.4.6-5.i686 D kealib-1.4.6-5.i686 This operation will use 524.6KB of disk space. Need to get 140.6KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## kealib ################################################## kealib-devel ################################################## Installing set #2 Processing dependencies... libspatialite-devel-4.3.0a-4.i686 marks libspatialite-4.3.0a-4.i686 (cap libspatialite = 4.3.0a-4) error: libspatialite-4.3.0a-4.i686: req libgeos-3.6.2.so not found There are 2 packages to install (1 marked by dependencies): I libspatialite-devel-4.3.0a-4.i686 D libspatialite-4.3.0a-4.i686 This operation will use 12.8MB of disk space. Need to get 1.7MB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.W0V6vw/BUILD + rm -rf /tmp/B.W0V6vw/tmp /tmp/B.W0V6vw/BUILD + rm -rf /tmp/B.W0V6vw Begin-PLD-Builder-Info Build-Time: user:9.38s sys:1.56s real:21.73s (faults io:0 non-io:211771) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]