FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by Joe.
Your IP: 54.198.205.153

gstreamer-plugins-bad 939903fa-e662-4619-8e56-e0caf51ffe87

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/gstreamer-plugins-bad,939903fa-e662-4619-8e56-e0caf51ffe87.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/12/26 11:33:03

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4 not found
  • error 3
  • poldek: error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4(VERS_4.0) not found
  • error 4
  • poldek: error: 2 unresolved dependencies
  • error 5
  • poldek: error: Failed dependencies:
  • error 6
  • error: zbar: no such package
  • error 7
  • rpm: error: Failed build dependencies:
  • error 8
  • error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4 not found
  • error 9
  • error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4(VERS_4.0) not found
  • error 10
  • error: 2 unresolved dependencies
  • error 11
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Tue Dec 26 11:32:41 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/939903fa-e662-4619-8e56-e0caf51ffe87/gstreamer-plugins-bad-1.12.4-3.src.rpm
fetched 4743066 bytes, 1354.3 K/s
installing srpm: gstreamer-plugins-bad-1.12.4-3.src.rpm
+ install -d /tmp/B.dASz0t/BUILD /tmp/B.dASz0t/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog gstreamer-plugins-bad-1.12.4-3.src.rpm
* Tue Dec 26 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/gstreamer-plugins-bad.git;a=log;h=master
* Tue Dec 26 2017 Jan Rękorajski <baggins@pld-linux.org> dc50cde
- release 3 (by relup.sh) * Tue Dec 26 2017 Jan Rękorajski <baggins@pld-linux.org> 9afc6d8
- release 2 (by relup.sh) * Sat Dec 23 2017 Jakub Bogusz <qboosh@pld-linux.org> f15e81f
- updated to 1.12.4 - now accepts opencv up to 3.3.0, enable by default * Sat Jul 29 2017 Jakub Bogusz <qboosh@pld-linux.org> 0160102
- added iqa plugin (BR: dssim-devel) * Fri Jul 28 2017 Jakub Bogusz <qboosh@pld-linux.org> 62ab797
- updated to 1.12.2 - added vulkan plugin * Mon Jul 17 2017 Jan Rękorajski <baggins@pld-linux.org> ed82d27
- release 4 (by relup.sh) * Fri Jul 07 2017 Jakub Bogusz <qboosh@pld-linux.org> 07778cc
- release 3 (rebuild with DirectFB 1.7.7) * Thu May 25 2017 Jan Rękorajski <baggins@pld-linux.org> 9f007d1
- release 2 (by relup.sh) * Tue May 16 2017 Jakub Bogusz <qboosh@pld-linux.org> fbb9568
- updated to 1.12.0 - removed outdated timidity patch (plugin removed from sources) - added mfx patch - plugins ported to new API: lv2, musepack - new plugins: fdkaac, kms (videosink), msdk, ttml, webrtc - plugins removed: mimic (+all not ported yet) * Sun Apr 23 2017 Jan Rękorajski <baggins@pld-linux.org> 653b5b8
- release 2 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.dASz0t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' gstreamer-plugins-bad-1.12.4-3.src.rpm Preparing... ################################################## gstreamer-plugins-bad ################################################## + rm -f gstreamer-plugins-bad-1.12.4-3.src.rpm + install -m 700 -d /tmp/B.dASz0t/BUILD/tmp + TMPDIR=/tmp/B.dASz0t/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.dASz0t' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.dASz0t/gstreamer-plugins-bad.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: zbar-devel >= 0.9 is needed by gstreamer-plugins-bad-1.12.4-3.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.12.26-10.09.01.gz... Retrieving diff::packages.ndir.dscr.2017.12.26-10.09.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.12.26-10.09.01.gz... Retrieving diff::packages.ndir.2017.12.26-10.26.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.12.26-10.26.01.gz... Applying packages.ndir.2017.12.26-10.26.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 31517 packages read poldek: Removed 4072 duplicate packages from available set poldek: Processing dependencies... poldek: zbar-devel-0.20-4.i686 marks zbar-0.20-4.i686 (cap zbar = 0.20-4) poldek: error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4 not found poldek: error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4(VERS_4.0) not found poldek: There are 2 packages to install (1 marked by dependencies): poldek: I zbar-devel-0.20-4.i686 poldek: D zbar-0.20-4.i686 poldek: This operation will use 395.2KB of disk space. poldek: Need to get 159.8KB of archives (159.8KB to download). poldek: poldek: error: 2 unresolved dependencies poldek: Retrieving [1/2] th::zbar-0.20-4.i686.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::zbar-devel-0.20-4.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libMagickWand-7.Q16.so.4 is needed by zbar-0.20-4.i686 poldek: libMagickWand-7.Q16.so.4(VERS_4.0) is needed by zbar-0.20-4.i686 uninstalling conflicting packages removing zbar error: zbar: no such package package zbar removal failed checking BR rpm: error: Failed build dependencies: rpm: zbar-devel >= 0.9 is needed by gstreamer-plugins-bad-1.12.4-3.src rpm: Building target platforms: i686-pld-linux installing BR: zbar\-devel + poldek --noask --caplookup -Q -v --upgrade zbar-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 31517 packages read Removed 4072 duplicate packages from available set Processing dependencies... zbar-devel-0.20-4.i686 marks zbar-0.20-4.i686 (cap zbar = 0.20-4) error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4 not found error: zbar-0.20-4.i686: req libMagickWand-7.Q16.so.4(VERS_4.0) not found There are 2 packages to install (1 marked by dependencies): I zbar-devel-0.20-4.i686 D zbar-0.20-4.i686 This operation will use 395.2KB of disk space. Need to get 159.8KB of archives. error: 2 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.dASz0t/BUILD + rm -rf /tmp/B.dASz0t/tmp /tmp/B.dASz0t/BUILD + rm -rf /tmp/B.dASz0t Begin-PLD-Builder-Info Build-Time: user:8.50s sys:0.89s real:21.69s (faults io:0 non-io:227520) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]