FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2021 PLD Team
$Revision: 1.37 $
Powered by ed.
Your IP: 3.236.228.250

ka5-akonadi-search 7b951165-53a8-4b53-b5e0-942156090214

Status:Failed
Source URL:https://buildlogs.pld-linux.org/pld/th/i686/FAIL/ka5-akonadi-search,7b951165-53a8-4b53-b5e0-942156090214.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2021/04/03 13:02:41
Runtime:0:00:01.283084

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kf5-kcalendarcore-5.80.0-1 (cnfl ka5-kcalcore = 19.04.1-2) conflicts with installed ka5-kcalcore-19.04.1-2
  • error 3
  • poldek: error: kf5-kcalendarcore-5.80.0-1 (cnfl ka5-kcalcore = 19.04.1-2) conflicts with installed ka5-kcalcore-19.04.1-2
  • error 4
  • poldek: error: kf5-kcalendarcore-devel-5.80.0-1 (cnfl ka5-kcalcore-devel = 19.04.1-2) conflicts with installed ka5-kcalcore-devel-19.04.1-2
  • error 5
  • poldek: error: kf5-kcalendarcore-devel-5.80.0-1 (cnfl ka5-kcalcore-devel = 19.04.1-2) conflicts with installed ka5-kcalcore-devel-19.04.1-2
  • error 6
  • poldek: error: 2 conflicts
  • error 7
  • error: ka5-kcalcore-devel: no such package
  • error 8
  • rpm: error: Failed build dependencies:
  • prep
  • Executing(%prep): /bin/sh -e /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.58rpDE
  • build
  • Executing(%build): /bin/sh -e /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.Dyv53N
  • error 9
  • error: Bad exit status from /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.Dyv53N (%build)
  • error 10
  • RPM build errors:
  • error 11
  • error: No files produced.

Content:

request from: baggins
checking if we should skip the build
started at: Sat Apr  3 13:02:21 2021
killing old processes on a builder
sending signal 9 to pid -1
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/7b951165-53a8-4b53-b5e0-942156090214/ka5-akonadi-search-20.12.3-1.src.rpm
fetched 103686 bytes, 312.6 K/s
installing srpm: ka5-akonadi-search-20.12.3-1.src.rpm
+ install -d /tmp/B.ovvFte/BUILD /tmp/B.ovvFte/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog ka5-akonadi-search-20.12.3-1.src.rpm
* Sat Apr 03 2021 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/ka5-akonadi-search.git;a=log;h=auto/th/ka5-akonadi-search-20.12.3-1
* Tue Mar 16 2021 Witold Filipczyk <witekfl@poczta.onet.pl> a03329d
- updated to 20.12.3 * Mon May 13 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 1067d26
- updated to 19.04.1 - packaged docs - macro kframever * Sat Jan 12 2019 Witold Filipczyk <witekfl@poczta.onet.pl> 4acb9d6
- updated to 18.12.1 * Thu Dec 27 2018 Witold Filipczyk <witekfl@poczta.onet.pl> 25250f4
- updated to 18.12.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.ovvFte' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' ka5-akonadi-search-20.12.3-1.src.rpm Updating / installing... ka5-akonadi-search-20.12.3-1 ######################################## + rm -f ka5-akonadi-search-20.12.3-1.src.rpm + install -m 700 -d /tmp/B.ovvFte/BUILD/tmp + TMPDIR=/tmp/B.ovvFte/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.ovvFte' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.ovvFte/ka5-akonadi-search.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-akonadi-mime-devel >= 20.12.3 is needed by ka5-akonadi-search-20.12.3-1.i686 rpm: kf5-kcalendarcore-devel >= 5.56.0 is needed by ka5-akonadi-search-20.12.3-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux updating poldek cache... ready is up to date th is up to date th is up to date th-ready is up to date th-ready is up to date Retrieving th-test::packages.ndir.diff.toc.gz..............................................done Retrieving diff::packages.ndir.2021.04.03-10.50.01.gz......................................done Loading [pndir]th-test... Applying packages.ndir.2021.04.03-10.50.01.gz... Applying packages.ndir.2021.04.03-11.01.02.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 33496 packages read poldek: Removed 3485 duplicate packages from available set poldek: Processing dependencies... poldek: ka5-akonadi-mime-devel-20.12.3-1 marks ka5-akonadi-mime-20.12.3-1 (cap ka5-akonadi-mime = 20.12.3-1) poldek: kf5-kcalendarcore-devel-5.80.0-1 marks kf5-kcalendarcore-5.80.0-1 (cap kf5-kcalendarcore = 5.80.0-1) poldek: error: kf5-kcalendarcore-5.80.0-1 (cnfl ka5-kcalcore = 19.04.1-2) conflicts with installed ka5-kcalcore-19.04.1-2 poldek: error: kf5-kcalendarcore-5.80.0-1 (cnfl ka5-kcalcore = 19.04.1-2) conflicts with installed ka5-kcalcore-19.04.1-2 poldek: error: kf5-kcalendarcore-devel-5.80.0-1 (cnfl ka5-kcalcore-devel = 19.04.1-2) conflicts with installed ka5-kcalcore-devel-19.04.1-2 poldek: error: kf5-kcalendarcore-devel-5.80.0-1 (cnfl ka5-kcalcore-devel = 19.04.1-2) conflicts with installed ka5-kcalcore-devel-19.04.1-2 poldek: There are 4 packages to install (2 marked by dependencies): poldek: A ka5-akonadi-mime-20.12.3-1 ka5-akonadi-mime-devel-20.12.3-1 poldek: A kf5-kcalendarcore-5.80.0-1 kf5-kcalendarcore-devel-5.80.0-1 poldek: This operation will use 2.2MB of disk space. poldek: Need to get 518.9KB of archives. poldek: error: 2 conflicts poldek: ka5-akonadi-mime-20.12.3-1.i686.rpm: digests OK poldek: ka5-akonadi-mime-devel-20.12.3-1.i686.rpm: digests OK poldek: kf5-kcalendarcore-5.80.0-1.i686.rpm: digests OK poldek: kf5-kcalendarcore-devel-5.80.0-1.i686.rpm: digests OK poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 0... poldek: Verifying... ######################################## poldek: Preparing... ######################################## poldek: file /usr/include/KF5/kcalcore_version.h from install of kf5-kcalendarcore-devel-5.80.0-1.i686 conflicts with file from package ka5-kcalcore-devel-19.04.1-2.i686 poldek: file /usr/lib/cmake/KF5CalendarCore/FindLibIcal.cmake from install of kf5-kcalendarcore-devel-5.80.0-1.i686 conflicts with file from package ka5-kcalcore-devel-19.04.1-2.i686 poldek: file /usr/lib/cmake/KF5CalendarCore/KF5CalendarCoreConfig.cmake from install of kf5-kcalendarcore-devel-5.80.0-1.i686 conflicts with file from package ka5-kcalcore-devel-19.04.1-2.i686 poldek: file /usr/lib/cmake/KF5CalendarCore/KF5CalendarCoreConfigVersion.cmake from install of kf5-kcalendarcore-devel-5.80.0-1.i686 conflicts with file from package ka5-kcalcore-devel-19.04.1-2.i686 poldek: file /usr/lib/cmake/KF5CalendarCore/KF5CalendarCoreTargets-pld.cmake from install of kf5-kcalendarcore-devel-5.80.0-1.i686 conflicts with file from package ka5-kcalcore-devel-19.04.1-2.i686 poldek: file /usr/lib/cmake/KF5CalendarCore/KF5CalendarCoreTargets.cmake from install of kf5-kcalendarcore-devel-5.80.0-1.i686 conflicts with file from package ka5-kcalcore-devel-19.04.1-2.i686 uninstalling conflicting packages removing ka5-kcalcore Processing dependencies... ka5-kcalcore-19.04.1-2 marks ka5-kcalcore-devel-19.04.1-2 (req ka5-kcalcore = 19.04.1-2) There are 2 packages to remove (1 marked by dependencies): R ka5-kcalcore-19.04.1-2 D ka5-kcalcore-devel-19.04.1-2 This operation will free 1.2MB of disk space. Running pm-command.sh --erase --root / --noorder... removing ka5-kcalcore-devel error: ka5-kcalcore-devel: no such package package ka5-kcalcore-devel removal failed checking BR rpm: warning: Could not canonicalize hostname: nereid rpm: error: Failed build dependencies: rpm: ka5-akonadi-mime-devel >= 20.12.3 is needed by ka5-akonadi-search-20.12.3-1.i686 rpm: kf5-kcalendarcore-devel >= 5.56.0 is needed by ka5-akonadi-search-20.12.3-1.i686 rpm: Building target platforms: i686-pld-linux rpm: Building for target i686-pld-linux installing BR: ka5\-akonadi\-mime\-devel kf5\-kcalendarcore\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' '--ignore=php74-*' '--ignore=php80-*' --upgrade ka5-akonadi-mime-devel kf5-kcalendarcore-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 33496 packages read Removed 3485 duplicate packages from available set Processing dependencies... ka5-akonadi-mime-devel-20.12.3-1 marks ka5-akonadi-mime-20.12.3-1 (cap ka5-akonadi-mime = 20.12.3-1) There are 2 packages to install (1 marked by dependencies): A ka5-akonadi-mime-20.12.3-1 ka5-akonadi-mime-devel-20.12.3-1 This operation will use 888.7KB of disk space. Need to get 201.5KB of archives. ka5-akonadi-mime-20.12.3-1.i686.rpm: digests OK ka5-akonadi-mime-devel-20.12.3-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## Updating / installing... ka5-akonadi-mime-20.12.3-1 ######################################## ka5-akonadi-mime-devel-20.12.3-1 ######################################## Installing set #2 Processing dependencies... kf5-kcalendarcore-devel-5.80.0-1 marks kf5-kcalendarcore-5.80.0-1 (cap kf5-kcalendarcore = 5.80.0-1) There are 2 packages to install (1 marked by dependencies): A kf5-kcalendarcore-5.80.0-1 kf5-kcalendarcore-devel-5.80.0-1 This operation will use 1.4MB of disk space. Need to get 317.3KB of archives. kf5-kcalendarcore-5.80.0-1.i686.rpm: digests OK kf5-kcalendarcore-devel-5.80.0-1.i686.rpm: digests OK Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 0... Verifying... ######################################## Preparing... ######################################## Updating / installing... kf5-kcalendarcore-5.80.0-1 ######################################## kf5-kcalendarcore-devel-5.80.0-1 ######################################## building RPM using: set -ex; : build-id: 7b951165-53a8-4b53-b5e0-942156090214; TMPDIR=/tmp/B.ovvFte/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ovvFte' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.ovvFte/ka5-akonadi-search.spec + : build-id: 7b951165-53a8-4b53-b5e0-942156090214 + TMPDIR=/tmp/B.ovvFte/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.ovvFte' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.ovvFte/ka5-akonadi-search.spec warning: Could not canonicalize hostname: nereid Building target platforms: i686-pld-linux Building for target i686-pld-linux Executing(%prep): /bin/sh -e /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.58rpDE + umask 022 + cd /tmp/B.ovvFte/BUILD + cd /tmp/B.ovvFte/BUILD + rm -rf akonadi-search-20.12.3 + /usr/bin/xz -dc /tmp/B.ovvFte/akonadi-search-20.12.3.tar.xz + /bin/tar -xof - + STATUS=0 + '[' 0 -ne 0 ']' + cd akonadi-search-20.12.3 + /bin/chmod -Rf a+rX,u+w,g-w,o-w . + RPM_EC=0 + jobs -p + exit 0 Executing(%build): /bin/sh -e /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.Dyv53N TMP=/home/users/builder/tmp HOME=/home/users/builder PATH=/home/users/builder/GNUstep/Tools:/bin:/usr/bin:/usr/local/bin:/home/users/builder/bin TMPDIR=/tmp/B.ovvFte/BUILD/tmp + umask 022 + cd /tmp/B.ovvFte/BUILD + cd akonadi-search-20.12.3 + install -d build + cd build + CC=i686-pld-linux-gcc CXX=i686-pld-linux-g++ CPPFLAGS='' /usr/bin/cmake -Wno-dev '-DCMAKE_VERBOSE_MAKEFILE:BOOL=ON' '-DCMAKE_BUILD_TYPE=PLD' '-DCMAKE_INSTALL_BINDIR:PATH=/usr/bin' '-DCMAKE_INSTALL_SBINDIR:PATH=/usr/sbin' '-DCMAKE_INSTALL_LIBEXECDIR:PATH=/usr/libexec' '-DCMAKE_INSTALL_SYSCONFDIR:PATH=/etc' '-DCMAKE_INSTALL_SHAREDSTATEDIRPATH:PATH=/var/lib' '-DCMAKE_INSTALL_LOCALSTATEDIRPATH:PATH=/var' '-DCMAKE_INSTALL_LIBDIR:PATH=/usr/lib' '-DCMAKE_INSTALL_INCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_OLDINCLUDEDIR:PATH=/usr/include' '-DCMAKE_INSTALL_DATAROOTDIR:PATH=/usr/share' '-DCMAKE_INSTALL_DATADIR:PATH=/usr/share' '-DCMAKE_INSTALL_INFODIR:PATH=/usr/share/info' '-DCMAKE_INSTALL_LOCALEDIR:PATH=/usr/share/locale' '-DCMAKE_INSTALL_MANDIR:PATH=/usr/share/man' '-DCMAKE_INSTALL_DOCDIR:PATH=/usr/share/doc' '-DCMAKE_INSTALL_PREFIX:PATH=/usr' '-DSYSCONF_INSTALL_DIR:PATH=/etc' '-DCMAKE_CXX_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_C_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_Fortran_FLAGS_PLD=-O2 -fwrapv -pipe -Wformat -Werror=format-security -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -Wp,-D_FORTIFY_SOURCE=2 -fstack-protector-strong --param=ssp-buffer-size=4 -Werror=trampolines -fomit-frame-pointer -march=i686 -fasynchronous-unwind-tables -mtune=pentium4 -gdwarf-4 -fno-debug-types-section -fvar-tracking-assignments -g2 -DNDEBUG -DQT_NO_DEBUG' '-DCMAKE_EXE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_SHARED_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DCMAKE_MODULE_LINKER_FLAGS_PLD=-Wl,--as-needed -Wl,--no-copy-dt-needed-entries -Wl,-z,relro -Wl,-z,combreloc ' '-DBUILD_SHARED_LIBS:BOOL=ON' -G Ninja '-DHTML_INSTALL_DIR=/usr/share/doc/kde/HTML' '-DKDE_INSTALL_USE_QT_SYS_PATHS=ON' .. -- The C compiler identification is GNU 10.2.0 -- The CXX compiler identification is GNU 10.2.0 -- Check for working C compiler: /usr/bin/i686-pld-linux-gcc -- Check for working C compiler: /usr/bin/i686-pld-linux-gcc - works -- Detecting C compiler ABI info -- Detecting C compiler ABI info - done -- Detecting C compile features -- Detecting C compile features - done -- Check for working CXX compiler: /usr/bin/i686-pld-linux-g++ -- Check for working CXX compiler: /usr/bin/i686-pld-linux-g++ - works -- Detecting CXX compiler ABI info -- Detecting CXX compiler ABI info - done -- Detecting CXX compile features -- Detecting CXX compile features - done -- Looking for __GLIBC__ -- Looking for __GLIBC__ - found -- Performing Test _OFFT_IS_64BIT -- Performing Test _OFFT_IS_64BIT - Failed -- Performing Test HAVE_DATE_TIME -- Performing Test HAVE_DATE_TIME - Success -- Found Gettext: /usr/bin/msgmerge (found version "0.21") -- Found KF5I18n: /usr/lib/cmake/KF5I18n/KF5I18nConfig.cmake (found version "5.80.0") -- Found KF5Config: /usr/lib/cmake/KF5Config/KF5ConfigConfig.cmake (found version "5.80.0") -- Found KF5Crash: /usr/lib/cmake/KF5Crash/KF5CrashConfig.cmake (found version "5.80.0") -- Found KF5DBusAddons: /usr/lib/cmake/KF5DBusAddons/KF5DBusAddonsConfig.cmake (found version "5.80.0") -- Found KF5KCMUtils: /usr/lib/cmake/KF5KCMUtils/KF5KCMUtilsConfig.cmake (found version "5.80.0") -- Found KF5KIO: /usr/lib/cmake/KF5KIO/KF5KIOConfig.cmake (found version "5.80.0") -- Found KF5: success (found suitable version "5.80.0", minimum required is "5.75.0") found components: I18n Config Crash DBusAddons KCMUtils KIO CMake Error at CMakeLists.txt:42 (find_package): Could not find a configuration file for package "KF5Runner" that is compatible with requested version "5.75.0". The following configuration files were considered but not accepted: /usr/lib/cmake/KF5Runner/KF5RunnerConfig.cmake, version: 5.67.0 -- Configuring incomplete, errors occurred! See also "/tmp/B.ovvFte/BUILD/akonadi-search-20.12.3/build/CMakeFiles/CMakeOutput.log". See also "/tmp/B.ovvFte/BUILD/akonadi-search-20.12.3/build/CMakeFiles/CMakeError.log". error: Bad exit status from /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.Dyv53N (%build) RPM build errors: Could not canonicalize hostname: nereid Bad exit status from /tmp/B.ovvFte/BUILD/tmp/rpm-tmp.Dyv53N (%build) ended at: Sat Apr 3 13:02:41 2021, done in 0:00:01.283084 error: No files produced. + chmod -R u+rwX /tmp/B.ovvFte/BUILD + rm -rf /tmp/B.ovvFte/tmp /tmp/B.ovvFte/BUILD + rm -rf /tmp/B.ovvFte Begin-PLD-Builder-Info Build-Time: user:11.78s sys:2.93s real:19.65s (faults io:48 non-io:642156) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]