FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by Multics.
Your IP: 18.212.239.56

kde4-calligra 33fffb1b-3d57-4c47-b0a6-48a7757bc68f

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kde4-calligra,33fffb1b-3d57-4c47-b0a6-48a7757bc68f.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2019/02/10 11:42:18

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found
  • error 3
  • poldek: error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found
  • error 4
  • poldek: error: kde4-libkexiv2-4.14.3-5.i686: req libexiv2.so.26 not found
  • error 5
  • poldek: error: poppler0.61-devel-0.61.0-2.i686 (cap poppler0.61-devel = 0.61.0-2) conflicts with installed poppler-devel-0.72.0-1.i686 (poppler0.61-devel)
  • error 6
  • poldek: error: poppler0.61-devel-0.61.0-2.i686 (cnfl poppler-devel) conflicts with installed poppler-devel-0.72.0-1.i686
  • error 7
  • poldek: error: poppler0.61-devel-0.61.0-2.i686 (cnfl poppler-devel) conflicts with installed poppler-devel-0.72.0-1.i686
  • error 8
  • poldek: error: 3 unresolved dependencies, 2 conflicts
  • error 9
  • poldek: error: Failed dependencies:
  • error 10
  • error: kde4-libkexiv2: no such package
  • error 11
  • error: kde4-nepomuk-core: no such package
  • error 12
  • error: poppler-devel: no such package
  • error 13
  • error: kde4-kfilemetadata: no such package
  • error 14
  • error: gdal-devel: no such package
  • error 15
  • error: poppler-qt5-devel: no such package
  • error 16
  • error: poppler0.61-devel: no such package
  • error 17
  • rpm: error: Failed build dependencies:
  • error 18
  • error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found
  • error 19
  • error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found
  • error 20
  • error: kde4-libkexiv2-4.14.3-5.i686: req libexiv2.so.26 not found
  • error 21
  • error: 3 unresolved dependencies
  • error 22
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Sun Feb 10 11:41:47 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/33fffb1b-3d57-4c47-b0a6-48a7757bc68f/kde4-calligra-2.8.7-24.src.rpm
fetched 139156029 bytes, 11514.8 K/s
installing srpm: kde4-calligra-2.8.7-24.src.rpm
+ install -d /tmp/B.1YSEVD/BUILD /tmp/B.1YSEVD/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-calligra-2.8.7-24.src.rpm
* Sun Feb 10 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-calligra.git;a=log;h=master
* Mon May 28 2018 Jan Palus <atler@pld-linux.org> 70db5c0
- rebuild with poppler 0.65.0 - release 24 (by relup.sh) * Tue Mar 20 2018 Jan Rękorajski <baggins@pld-linux.org> f91332c
- release 22 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.1YSEVD' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-calligra-2.8.7-24.src.rpm Preparing... ################################################## kde4-calligra ################################################## + rm -f kde4-calligra-2.8.7-24.src.rpm + install -m 700 -d /tmp/B.1YSEVD/BUILD/tmp + TMPDIR=/tmp/B.1YSEVD/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.1YSEVD' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.1YSEVD/kde4-calligra.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: gmm-devel is needed by kde4-calligra-2.8.7-24.src rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.8.7-24.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29691 packages read poldek: Removed 2461 duplicate packages from available set poldek: Processing dependencies... poldek: kde4-kdelibs-devel-4.14.37-1.i686 marks kde4-kdelibs-4.14.37-1.i686 (cap kde4-kdelibs = 4.14.37-1) poldek: kde4-kdelibs-4.14.37-1.i686 marks strigi-0.7.8-13.i686 (cap libstreamanalyzer.so.0) poldek: kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) poldek: kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-7.i686 (cap libnepomukcore.so.4) poldek: kde4-nepomuk-core-4.14.3-7.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap kde4-kdegraphics-mobipocket >= 4.14.3) poldek: kde4-nepomuk-core-4.14.3-7.i686 marks kde4-kfilemetadata-4.14.3-6.i686 (cap kde4-kfilemetadata >= 4.14.3) poldek: error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found poldek: kde4-nepomuk-core-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap libbaloofiles.so.4) poldek: error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found poldek: kde4-kdepimlibs-devel-4.14.10-5.i686 marks kde4-kdepimlibs-4.14.10-5.i686 (cap kde4-kdepimlibs = 4.14.10-5) poldek: kde4-kdepimlibs-4.14.10-5.i686 marks akonadi-libs-1.13.0-12.i686 (cap akonadi-libs >= 1.12.1) poldek: kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) poldek: kde4-libkexiv2-devel-4.14.3-5.i686 marks kde4-libkexiv2-4.14.3-5.i686 (cap kde4-libkexiv2 = 4.14.3-5) poldek: error: kde4-libkexiv2-4.14.3-5.i686: req libexiv2.so.26 not found poldek: kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) poldek: kde4-libksane-devel-4.14.3-2.i686 marks kde4-libksane-4.14.3-2.i686 (cap kde4-libksane = 4.14.3-2) poldek: kde4-marble-devel-4.14.3-5.i686 marks kde4-marble-4.14.3-5.i686 (cap kde4-marble = 4.14.3-5) poldek: kde4-okular-devel-4.14.3-2.i686 marks kde4-okular-4.14.3-2.i686 (cap kde4-okular = 4.14.3-2) poldek: poppler0.61-qt4-devel-0.61.0-2.i686 marks poppler0.61-devel-0.61.0-2.i686 (cap pkgconfig(poppler) = 0.61.0) poldek: error: poppler0.61-devel-0.61.0-2.i686 (cap poppler0.61-devel = 0.61.0-2) conflicts with installed poppler-devel-0.72.0-1.i686 (poppler0.61-devel) poldek: error: poppler0.61-devel-0.61.0-2.i686 (cnfl poppler-devel) conflicts with installed poppler-devel-0.72.0-1.i686 poldek: error: poppler0.61-devel-0.61.0-2.i686 (cnfl poppler-devel) conflicts with installed poppler-devel-0.72.0-1.i686 poldek: There are 27 packages to install (16 marked by dependencies): poldek: I gmm-devel-4.3-2.noarch kde4-kactivities-devel-4.13.2-2.i686 poldek: I kde4-kdelibs-devel-4.14.37-1.i686 kde4-kdepimlibs-devel-4.14.10-5.i686 poldek: I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkexiv2-devel-4.14.3-5.i686 poldek: I kde4-libkipi-devel-4.14.3-3.i686 kde4-libksane-devel-4.14.3-2.i686 poldek: I kde4-marble-devel-4.14.3-5.i686 kde4-okular-devel-4.14.3-2.i686 poldek: I poppler0.61-qt4-devel-0.61.0-2.i686 poldek: D akonadi-libs-1.13.0-12.i686 kde4-baloo-libs-4.14.3-7.i686 poldek: D kde4-kactivities-4.13.2-2.i686 poldek: D kde4-kdegraphics-mobipocket-4.14.3-3.i686 kde4-kdelibs-4.14.37-1.i686 poldek: D kde4-kdepimlibs-4.14.10-5.i686 kde4-kfilemetadata-4.14.3-6.i686 poldek: D kde4-libkdcraw-4.14.3-4.i686 kde4-libkexiv2-4.14.3-5.i686 poldek: D kde4-libkipi-4.14.3-3.i686 kde4-libksane-4.14.3-2.i686 poldek: D kde4-marble-4.14.3-5.i686 kde4-nepomuk-core-4.14.3-7.i686 poldek: D kde4-okular-4.14.3-2.i686 poppler0.61-devel-0.61.0-2.i686 poldek: D strigi-0.7.8-13.i686 poldek: This operation will use 118.0MB of disk space. poldek: Need to get 37.4MB of archives (316.0KB to download). poldek: poldek: error: 3 unresolved dependencies, 2 conflicts poldek: Retrieving [1/3] th::gmm-devel-4.3-2.noarch.rpm... poldek: ..............................done poldek: Retrieving [2/3] th::poppler0.61-devel-0.61.0-2.i686.rpm... poldek: ..............................done poldek: Retrieving [3/3] th::poppler0.61-qt4-devel-0.61.0-2.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: warning: package gmm-devel-4.3-2.noarch is intended for a x86_64-pld-linux-gnu platform poldek: error: Failed dependencies: poldek: libexiv2.so.26 is needed by kde4-kfilemetadata-4.14.3-6.i686 poldek: libexiv2.so.26 is needed by kde4-nepomuk-core-4.14.3-7.i686 poldek: libexiv2.so.26 is needed by kde4-libkexiv2-4.14.3-5.i686 poldek: poppler-devel conflicts with poppler0.61-devel-0.61.0-2.i686 poldek: poppler0.61-devel conflicts with poppler-devel-0.72.0-1.i686 uninstalling conflicting packages removing poppler-devel-0.72.0 mark poppler-devel-0.72.0-1.i686 Processing dependencies... poppler-devel-0.72.0-1.i686 marks poppler-qt5-devel-0.72.0-1.i686 (req pkgconfig(poppler) = 0.72.0) poppler-devel-0.72.0-1.i686 marks gdal-devel-2.4.0-8.i686 (req poppler-devel >= 0.24) There are 3 packages to remove (2 marked by dependencies): R poppler-devel-0.72.0-1.i686 D gdal-devel-2.4.0-8.i686 poppler-qt5-devel-0.72.0-1.i686 This operation will free 26.8MB of disk space. Running pm-command.sh --erase --root /... removing kde4-libkexiv2 error: kde4-libkexiv2: no such package package kde4-libkexiv2 removal failed removing kde4-nepomuk-core error: kde4-nepomuk-core: no such package package kde4-nepomuk-core removal failed removing poppler-devel error: poppler-devel: no such package package poppler-devel removal failed removing kde4-kfilemetadata error: kde4-kfilemetadata: no such package package kde4-kfilemetadata removal failed removing gdal-devel error: gdal-devel: no such package package gdal-devel removal failed removing poppler-qt5-devel error: poppler-qt5-devel: no such package package poppler-qt5-devel removal failed removing poppler0.61-devel error: poppler0.61-devel: no such package package poppler0.61-devel removal failed checking BR rpm: error: Failed build dependencies: rpm: gmm-devel is needed by kde4-calligra-2.8.7-24.src rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-24.src rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.8.7-24.src rpm: Building target platforms: i686-pld-linux installing BR: kde4\-libkdcraw\-devel poppler\-Qt\-devel kde4\-libkexiv2\-devel gmm\-devel kde4\-kactivities\-devel kde4\-libkipi\-devel kde4\-kdepimlibs\-devel kde4\-okular\-devel kde4\-marble\-devel kde4\-libksane\-devel kde4\-kdelibs\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade kde4-libkdcraw-devel poppler-Qt-devel kde4-libkexiv2-devel gmm-devel kde4-kactivities-devel kde4-libkipi-devel kde4-kdepimlibs-devel kde4-okular-devel kde4-marble-devel kde4-libksane-devel kde4-kdelibs-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29691 packages read Removed 2461 duplicate packages from available set Processing dependencies... There are 1 package to install: I gmm-devel-4.3-2.noarch This operation will use 884.2KB of disk space. Need to get 110.5KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... warning: package gmm-devel-4.3-2.noarch is intended for a x86_64-pld-linux-gnu platform Installing set #2 Processing dependencies... kde4-kdelibs-devel-4.14.37-1.i686 marks kde4-kdelibs-4.14.37-1.i686 (cap kde4-kdelibs = 4.14.37-1) kde4-kdelibs-4.14.37-1.i686 marks strigi-0.7.8-13.i686 (cap libstreamanalyzer.so.0) kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-7.i686 (cap libnepomukcore.so.4) kde4-nepomuk-core-4.14.3-7.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap kde4-kdegraphics-mobipocket >= 4.14.3) kde4-nepomuk-core-4.14.3-7.i686 marks kde4-kfilemetadata-4.14.3-6.i686 (cap kde4-kfilemetadata >= 4.14.3) error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found kde4-nepomuk-core-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap libbaloofiles.so.4) error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found kde4-kdepimlibs-devel-4.14.10-5.i686 marks kde4-kdepimlibs-4.14.10-5.i686 (cap kde4-kdepimlibs = 4.14.10-5) kde4-kdepimlibs-4.14.10-5.i686 marks akonadi-libs-1.13.0-12.i686 (cap akonadi-libs >= 1.12.1) kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) kde4-libkexiv2-devel-4.14.3-5.i686 marks kde4-libkexiv2-4.14.3-5.i686 (cap kde4-libkexiv2 = 4.14.3-5) error: kde4-libkexiv2-4.14.3-5.i686: req libexiv2.so.26 not found kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) kde4-libksane-devel-4.14.3-2.i686 marks kde4-libksane-4.14.3-2.i686 (cap kde4-libksane = 4.14.3-2) kde4-marble-devel-4.14.3-5.i686 marks kde4-marble-4.14.3-5.i686 (cap kde4-marble = 4.14.3-5) kde4-okular-devel-4.14.3-2.i686 marks kde4-okular-4.14.3-2.i686 (cap kde4-okular = 4.14.3-2) There are 24 packages to install (15 marked by dependencies): I kde4-kactivities-devel-4.13.2-2.i686 kde4-kdelibs-devel-4.14.37-1.i686 I kde4-kdepimlibs-devel-4.14.10-5.i686 I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkexiv2-devel-4.14.3-5.i686 I kde4-libkipi-devel-4.14.3-3.i686 kde4-libksane-devel-4.14.3-2.i686 I kde4-marble-devel-4.14.3-5.i686 kde4-okular-devel-4.14.3-2.i686 D akonadi-libs-1.13.0-12.i686 kde4-baloo-libs-4.14.3-7.i686 D kde4-kactivities-4.13.2-2.i686 D kde4-kdegraphics-mobipocket-4.14.3-3.i686 kde4-kdelibs-4.14.37-1.i686 D kde4-kdepimlibs-4.14.10-5.i686 kde4-kfilemetadata-4.14.3-6.i686 D kde4-libkdcraw-4.14.3-4.i686 kde4-libkexiv2-4.14.3-5.i686 D kde4-libkipi-4.14.3-3.i686 kde4-libksane-4.14.3-2.i686 D kde4-marble-4.14.3-5.i686 kde4-nepomuk-core-4.14.3-7.i686 D kde4-okular-4.14.3-2.i686 strigi-0.7.8-13.i686 This operation will use 115.9MB of disk space. Need to get 37.1MB of archives. error: 3 unresolved dependencies Installing set #3 Processing dependencies... poppler0.61-qt4-devel-0.61.0-2.i686 marks poppler0.61-devel-0.61.0-2.i686 (cap /usr/include/poppler) There are 2 packages to install (1 marked by dependencies): I poppler0.61-qt4-devel-0.61.0-2.i686 D poppler0.61-devel-0.61.0-2.i686 This operation will use 1.2MB of disk space. Need to get 205.6KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## poppler0.61-devel ################################################## poppler0.61-qt4-devel ################################################## error: BR installation failed + chmod -R u+rwX /tmp/B.1YSEVD/BUILD + rm -rf /tmp/B.1YSEVD/tmp /tmp/B.1YSEVD/BUILD + rm -rf /tmp/B.1YSEVD Begin-PLD-Builder-Info Build-Time: user:10.89s sys:2.69s real:32.15s (faults io:0 non-io:412518) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]