FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by The Golden Path.
Your IP: 54.81.216.152

kde4-calligra 60792619-ca0e-4faf-b7bf-936043708a88

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kde4-calligra,60792619-ca0e-4faf-b7bf-936043708a88.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/03/10 23:38:16

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 3
  • poldek: error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 4
  • poldek: error: qt4-build-4.8.7-12.i686: req /usr/share/qt4 not found
  • error 5
  • poldek: error: qt4-build-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 6
  • poldek: error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 7
  • poldek: error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 8
  • poldek: error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 9
  • poldek: error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 10
  • poldek: error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 11
  • poldek: error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 12
  • poldek: error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 13
  • poldek: error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 14
  • poldek: error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 15
  • poldek: error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 16
  • poldek: error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 17
  • poldek: error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 18
  • poldek: error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 19
  • poldek: error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 20
  • poldek: error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 21
  • poldek: error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 22
  • poldek: error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 23
  • poldek: error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 24
  • poldek: error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 25
  • poldek: error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 26
  • poldek: error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 27
  • poldek: error: qt4-build-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 28
  • poldek: error: qt4-build-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 29
  • poldek: error: qt4-build-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 30
  • poldek: error: qt4-build-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 31
  • poldek: error: QtCore-devel-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 32
  • poldek: error: QtXmlPatterns-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 33
  • poldek: error: QtNetwork-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 34
  • poldek: error: QtNetwork-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 35
  • poldek: error: QtNetwork-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 36
  • poldek: error: QtNetwork-devel-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 37
  • poldek: error: QtNetwork-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 38
  • poldek: error: QtXmlPatterns-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 39
  • poldek: error: QtXmlPatterns-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 40
  • poldek: error: QtXmlPatterns-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 41
  • poldek: error: QtXmlPatterns-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 42
  • poldek: error: QtXmlPatterns-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 43
  • poldek: error: QtXmlPatterns-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 44
  • poldek: error: QtXmlPatterns-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found
  • error 45
  • poldek: error: attica-0.4.2-5.i686: req libQtCore.so.4 not found
  • error 46
  • poldek: error: attica-0.4.2-5.i686: req libQtNetwork.so.4 not found
  • error 47
  • poldek: error: automoc4-0.9.88-3.i686: req libQtCore.so.4 not found
  • error 48
  • poldek: error: soprano-devel-2.9.4-5.i686: req pkgconfig(QtCore) not found
  • error 49
  • poldek: error: soprano-2.9.4-5.i686: req libQtCore.so.4 not found
  • error 50
  • poldek: error: soprano-2.9.4-5.i686: req libQtDBus.so.4 not found
  • error 51
  • poldek: error: soprano-2.9.4-5.i686: req libQtNetwork.so.4 not found
  • error 52
  • poldek: error: soprano-2.9.4-5.i686: req libQtXml.so.4 not found
  • error 53
  • poldek: error: phonon-devel-4.8.3-5.i686: req /usr/include/qt4 not found
  • error 54
  • poldek: error: phonon-devel-4.8.3-5.i686: req QtCore-devel >= 4.8.1 not found
  • error 55
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 56
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 57
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 58
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found
  • error 59
  • poldek: error: QtXml-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 60
  • poldek: error: QtXml-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 61
  • poldek: error: QtXml-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 62
  • poldek: error: QtXml-devel-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 63
  • poldek: error: QtXml-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 64
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 65
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 66
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 67
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 68
  • poldek: error: QtDBus-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found
  • error 69
  • poldek: error: QtGui-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 70
  • poldek: error: QtGui-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 71
  • poldek: error: QtGui-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 72
  • poldek: error: QtGui-devel-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 73
  • poldek: error: QtGui-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 74
  • poldek: error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found
  • error 75
  • poldek: error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found
  • error 76
  • poldek: error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found
  • error 77
  • poldek: error: QtOpenGL-4.8.7-12.i686: req /usr/lib/qt4/plugins/graphicssystems not found
  • error 78
  • poldek: error: QtOpenGL-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 79
  • poldek: error: QtOpenGL-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 80
  • poldek: error: QtOpenGL-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 81
  • poldek: error: QtOpenGL-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 82
  • poldek: error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found
  • error 83
  • poldek: error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found
  • error 84
  • poldek: error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found
  • error 85
  • poldek: error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found
  • error 86
  • poldek: error: libqzeitgeist-0.8.0-5.i686: req QtCore >= 4.7.0 not found
  • error 87
  • poldek: error: libqzeitgeist-0.8.0-5.i686: req QtDBus >= 4.7.0 not found
  • error 88
  • poldek: error: libqzeitgeist-0.8.0-5.i686: req QtGui >= 4.7.0 not found
  • error 89
  • poldek: error: libqzeitgeist-0.8.0-5.i686: req libQtCore.so.4 not found
  • error 90
  • poldek: error: libqzeitgeist-0.8.0-5.i686: req libQtDBus.so.4 not found
  • error 91
  • poldek: error: libqzeitgeist-0.8.0-5.i686: req libQtGui.so.4 not found
  • error 92
  • poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found
  • error 93
  • poldek: error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtCore.so.4 not found
  • error 94
  • poldek: error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtGui.so.4 not found
  • error 95
  • poldek: error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtOpenGL.so.4 not found
  • error 96
  • poldek: error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found
  • error 97
  • poldek: error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found
  • error 98
  • poldek: error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found
  • error 99
  • poldek: error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found
  • error 100
  • poldek: error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found
  • error 101
  • poldek: error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found
  • error 102
  • poldek: error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found
  • error 103
  • poldek: error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found
  • error 104
  • poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found
  • error 105
  • poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found
  • error 106
  • poldek: error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtCore.so.4 not found
  • error 107
  • poldek: error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtGui.so.4 not found
  • error 108
  • poldek: error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found
  • error 109
  • poldek: error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found
  • error 110
  • poldek: error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found
  • error 111
  • poldek: error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found
  • error 112
  • poldek: error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found
  • error 113
  • poldek: error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found
  • error 114
  • poldek: error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found
  • error 115
  • poldek: error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found
  • error 116
  • poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found
  • error 117
  • poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found
  • error 118
  • poldek: error: phonon-backend-vlc-0.8.2-3.i686: req libQtCore.so.4 not found
  • error 119
  • poldek: error: phonon-backend-vlc-0.8.2-3.i686: req libQtGui.so.4 not found
  • error 120
  • poldek: error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtCore) not found
  • error 121
  • poldek: error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtDBus) not found
  • error 122
  • poldek: error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtGui) not found
  • error 123
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 124
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 125
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 126
  • poldek: error: Qt3Support-4.8.7-12.i686: req /usr/lib/qt4/plugins/accessible not found
  • error 127
  • poldek: error: Qt3Support-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 128
  • poldek: error: Qt3Support-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 129
  • poldek: error: Qt3Support-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 130
  • poldek: error: QtSql-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 131
  • poldek: error: QtSql-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 132
  • poldek: error: QtSql-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 133
  • poldek: error: Qt3Support-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 134
  • poldek: error: Qt3Support-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 135
  • poldek: error: Qt3Support-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 136
  • poldek: error: Qt3Support-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 137
  • poldek: error: Qt3Support-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 138
  • poldek: error: Qt3Support-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 139
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 140
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 141
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found
  • error 142
  • poldek: error: QtSql-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 143
  • poldek: error: QtSql-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 144
  • poldek: error: QtSql-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 145
  • poldek: error: QtSql-devel-4.8.7-12.i686: req QtSql = 4.8.7-12 not found
  • error 146
  • poldek: error: QtSql-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 147
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQt3Support.so.4 not found
  • error 148
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 149
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 150
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 151
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 152
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 153
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 154
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 155
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found
  • error 156
  • poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtSql) not found
  • error 157
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtCore-devel >= 4.8.5 not found
  • error 158
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtDBus-devel >= 4.8.5 not found
  • error 159
  • poldek: error: QtDeclarative-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 160
  • poldek: error: QtDeclarative-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 161
  • poldek: error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4 not found
  • error 162
  • poldek: error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 163
  • poldek: error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 164
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 165
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 166
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 167
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found
  • error 168
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 169
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtSql = 4.8.7-12 not found
  • error 170
  • poldek: error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/iconengines not found
  • error 171
  • poldek: error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/imageformats not found
  • error 172
  • poldek: error: QtSvg-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 173
  • poldek: error: QtSvg-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 174
  • poldek: error: QtSvg-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 175
  • poldek: error: QtSvg-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 176
  • poldek: error: QtSvg-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 177
  • poldek: error: QtSvg-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 178
  • poldek: error: QtWebKit-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found
  • error 179
  • poldek: error: QtWebKit-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 180
  • poldek: error: QtWebKit-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 181
  • poldek: error: QtWebKit-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 182
  • poldek: error: QtWebKit-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 183
  • poldek: error: QtWebKit-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 184
  • poldek: error: QtWebKit-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 185
  • poldek: error: QtDeclarative-4.8.7-12.i686: req QtXmlPatterns = 4.8.7-12 not found
  • error 186
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 187
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 188
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 189
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtOpenGL.so.4 not found
  • error 190
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 191
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 192
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtSvg.so.4 not found
  • error 193
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtWebKit.so.4 not found
  • error 194
  • poldek: error: QtDeclarative-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found
  • error 195
  • poldek: error: QtDeclarative-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 196
  • poldek: error: QtDeclarative-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found
  • error 197
  • poldek: error: QtScript-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 198
  • poldek: error: QtScript-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 199
  • poldek: error: QtScript-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 200
  • poldek: error: QtScript-devel-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 201
  • poldek: error: QtScript-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 202
  • poldek: error: QtDeclarative-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 203
  • poldek: error: QtDeclarative-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 204
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 205
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 206
  • poldek: error: QtDesigner-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 207
  • poldek: error: QtDesigner-4.8.7-12.i686: req Qt3Support = 4.8.7-12 not found
  • error 208
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found
  • error 209
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtDeclarative = 4.8.7-12 not found
  • error 210
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 211
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 212
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found
  • error 213
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 214
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtSql = 4.8.7-12 not found
  • error 215
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found
  • error 216
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found
  • error 217
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 218
  • poldek: error: QtDesigner-4.8.7-12.i686: req QtXmlPatterns = 4.8.7-12 not found
  • error 219
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQt3Support.so.4 not found
  • error 220
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 221
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 222
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtDeclarative.so.4 not found
  • error 223
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 224
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 225
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtOpenGL.so.4 not found
  • error 226
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 227
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 228
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtSvg.so.4 not found
  • error 229
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtWebKit.so.4 not found
  • error 230
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 231
  • poldek: error: QtDesigner-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found
  • error 232
  • poldek: error: QtDesigner-4.8.7-12.i686: req libphonon.so.4 not found
  • error 233
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 234
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found
  • error 235
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found
  • error 236
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 237
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 238
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtScript) not found
  • error 239
  • poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found
  • error 240
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtGui-devel >= 4.8.5 not found
  • error 241
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 242
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 243
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 244
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 245
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found
  • error 246
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 247
  • poldek: error: QtOpenGL-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 248
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtScript-devel >= 4.8.5 not found
  • error 249
  • poldek: error: QtSvg-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 250
  • poldek: error: QtSvg-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 251
  • poldek: error: QtSvg-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 252
  • poldek: error: QtSvg-devel-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found
  • error 253
  • poldek: error: QtSvg-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 254
  • poldek: error: QtSvg-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 255
  • poldek: error: QtTest-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 256
  • poldek: error: QtTest-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 257
  • poldek: error: QtTest-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found
  • error 258
  • poldek: error: QtTest-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 259
  • poldek: error: QtTest-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 260
  • poldek: error: QtUiTools-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 261
  • poldek: error: QtUiTools-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 262
  • poldek: error: QtUiTools-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 263
  • poldek: error: QtUiTools-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 264
  • poldek: error: QtUiTools-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 265
  • poldek: error: QtUiTools-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 266
  • poldek: error: QtUiTools-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 267
  • poldek: error: QtUiTools-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 268
  • poldek: error: QtUiTools-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found
  • error 269
  • poldek: error: QtUiTools-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found
  • error 270
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req /usr/include/qt4 not found
  • error 271
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found
  • error 272
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 273
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found
  • error 274
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found
  • error 275
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found
  • error 276
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req phonon-devel not found
  • error 277
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found
  • error 278
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 279
  • poldek: error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found
  • error 280
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtXml-devel >= 4.8.5 not found
  • error 281
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req QtCore >= 4.8.5 not found
  • error 282
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req attica >= 0.4.2 not found
  • error 283
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQt3Support.so.4 not found
  • error 284
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtCore.so.4 not found
  • error 285
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtDBus.so.4 not found
  • error 286
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtDeclarative.so.4 not found
  • error 287
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtGui.so.4 not found
  • error 288
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtNetwork.so.4 not found
  • error 289
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtOpenGL.so.4 not found
  • error 290
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtScript.so.4 not found
  • error 291
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtSql.so.4 not found
  • error 292
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtSvg.so.4 not found
  • error 293
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtUiTools.so.4 not found
  • error 294
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtWebKit.so.4 not found
  • error 295
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtXml.so.4 not found
  • error 296
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libattica.so.0.4 not found
  • error 297
  • poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtCore.so.4 not found
  • error 298
  • poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtDBus.so.4 not found
  • error 299
  • poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtGui.so.4 not found
  • error 300
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libphonon.so.4 not found
  • error 301
  • poldek: error: polkit-qt-1-0.112.0-3.i686: req QtCore >= 4.7.4 not found
  • error 302
  • poldek: error: polkit-qt-1-0.112.0-3.i686: req QtDBus >= 4.7.4 not found
  • error 303
  • poldek: error: polkit-qt-1-0.112.0-3.i686: req libQtCore.so.4 not found
  • error 304
  • poldek: error: polkit-qt-1-0.112.0-3.i686: req libQtDBus.so.4 not found
  • error 305
  • poldek: error: qca-2.1.1-4.i686: req libQtCore.so.4 not found
  • error 306
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req libsoprano.so.4 not found
  • error 307
  • poldek: error: strigi-0.7.8-8.i686: req libQtCore.so.4 not found
  • error 308
  • poldek: error: strigi-0.7.8-8.i686: req libQtDBus.so.4 not found
  • error 309
  • poldek: error: strigi-0.7.8-8.i686: req libQtGui.so.4 not found
  • error 310
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req phonon >= 4.6.0 not found
  • error 311
  • poldek: error: kde4-kdelibs-4.14.28-2.i686: req soprano >= 2.9.0 not found
  • error 312
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtCore.so.4 not found
  • error 313
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtXml.so.4 not found
  • error 314
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req phonon-devel not found
  • error 315
  • poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req soprano-devel >= 2.9.0 not found
  • error 316
  • poldek: error: kde4-kactivities-devel-4.13.2-2.i686: req /usr/include/KDE not found
  • error 317
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req /usr/share/kde4/servicetypes not found
  • error 318
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req /usr/share/ontology/kde not found
  • error 319
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtCore.so.4 not found
  • error 320
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtDBus.so.4 not found
  • error 321
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtDeclarative.so.4 not found
  • error 322
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtGui.so.4 not found
  • error 323
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtSql.so.4 not found
  • error 324
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libkcmutils.so.4 not found
  • error 325
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libkdeclarative.so.5 not found
  • error 326
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libkdecore.so.5 not found
  • error 327
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libkdeui.so.5 not found
  • error 328
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libkio.so.5 not found
  • error 329
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/lib/kde4/libexec not found
  • error 330
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/applications/kde4 not found
  • error 331
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found
  • error 332
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/ontology/kde not found
  • error 333
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req QtCore >= 4.8.3 not found
  • error 334
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req QtDBus >= 4.8.3 not found
  • error 335
  • poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/lib/kde4/plugins/designer not found
  • error 336
  • poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/doc/kde/HTML/en/kioslave not found
  • error 337
  • poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/kde4/servicetypes not found
  • error 338
  • poldek: error: akonadi-libs-1.13.0-11.i686: req /usr/lib/qt4/plugins/sqldrivers not found
  • error 339
  • poldek: error: akonadi-libs-1.13.0-11.i686: req libQtCore.so.4 not found
  • error 340
  • poldek: error: akonadi-libs-1.13.0-11.i686: req libQtDBus.so.4 not found
  • error 341
  • poldek: error: akonadi-libs-1.13.0-11.i686: req libQtSql.so.4 not found
  • error 342
  • poldek: error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/akonadi not found
  • error 343
  • poldek: error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/libexec not found
  • error 344
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/applications/kde4 not found
  • error 345
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kabc not found
  • error 346
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kcal not found
  • error 347
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/servicetypes not found
  • error 348
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtCore.so.4 not found
  • error 349
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDBus.so.4 not found
  • error 350
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDeclarative.so.4 not found
  • error 351
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtGui.so.4 not found
  • error 352
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtNetwork.so.4 not found
  • error 353
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtScript.so.4 not found
  • error 354
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtUiTools.so.4 not found
  • error 355
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXml.so.4 not found
  • error 356
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXmlPatterns.so.4 not found
  • error 357
  • poldek: error: libaccounts-qt-1.14-1.i686: req libQtCore.so.4 not found
  • error 358
  • poldek: error: libaccounts-qt-1.14-1.i686: req libQtXml.so.4 not found
  • error 359
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-calendar.so.4 not found
  • error 360
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-contact.so.4 not found
  • error 361
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kabc.so.4 not found
  • error 362
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kcal.so.4 not found
  • error 363
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kde.so.4 not found
  • error 364
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kmime.so.4 not found
  • error 365
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-notes.so.4 not found
  • error 366
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-socialutils.so.4 not found
  • error 367
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadiprotocolinternals.so.1 not found
  • error 368
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkabc.so.4 not found
  • error 369
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkalarmcal.so.2 not found
  • error 370
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcal.so.4 not found
  • error 371
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalcore.so.4 not found
  • error 372
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalutils.so.4 not found
  • error 373
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcmutils.so.4 not found
  • error 374
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdecore.so.5 not found
  • error 375
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdeui.so.5 not found
  • error 376
  • poldek: error: libkfbapi-1.0-2.i686: req libQtCore.so.4 not found
  • error 377
  • poldek: error: libkfbapi-1.0-2.i686: req libQtGui.so.4 not found
  • error 378
  • poldek: error: libkfbapi-1.0-2.i686: req libQtWebKit.so.4 not found
  • error 379
  • poldek: error: libkfbapi-1.0-2.i686: req libkabc.so.4 not found
  • error 380
  • poldek: error: libkfbapi-1.0-2.i686: req libkcalcore.so.4 not found
  • error 381
  • poldek: error: libkfbapi-1.0-2.i686: req libkdecore.so.5 not found
  • error 382
  • poldek: error: libkfbapi-1.0-2.i686: req libkdeui.so.5 not found
  • error 383
  • poldek: error: libkfbapi-1.0-2.i686: req libkdewebkit.so.5 not found
  • error 384
  • poldek: error: libkfbapi-1.0-2.i686: req libkio.so.5 not found
  • error 385
  • poldek: error: libkfbapi-1.0-2.i686: req libkmime.so.4 not found
  • error 386
  • poldek: error: libkfbapi-1.0-2.i686: req libkpimutils.so.4 not found
  • error 387
  • poldek: error: qjson-0.8.1-2.i686: req libQtCore.so.4 not found
  • error 388
  • poldek: error: libkgapi-2.2.0-3.i686: req libQtCore.so.4 not found
  • error 389
  • poldek: error: libkgapi-2.2.0-3.i686: req libQtGui.so.4 not found
  • error 390
  • poldek: error: libkgapi-2.2.0-3.i686: req libQtNetwork.so.4 not found
  • error 391
  • poldek: error: libkgapi-2.2.0-3.i686: req libQtWebKit.so.4 not found
  • error 392
  • poldek: error: libkgapi-2.2.0-3.i686: req libQtXml.so.4 not found
  • error 393
  • poldek: error: libkgapi-2.2.0-3.i686: req libkabc.so.4 not found
  • error 394
  • poldek: error: libkgapi-2.2.0-3.i686: req libkcalcore.so.4 not found
  • error 395
  • poldek: error: libkgapi-2.2.0-3.i686: req libkdecore.so.5 not found
  • error 396
  • poldek: error: libkgapi-2.2.0-3.i686: req libkdeui.so.5 not found
  • error 397
  • poldek: error: libkgapi-2.2.0-3.i686: req libkio.so.5 not found
  • error 398
  • poldek: error: libkgapi-2.2.0-3.i686: req libqjson.so.0 not found
  • error 399
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkimap.so.4 not found
  • error 400
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkio.so.5 not found
  • error 401
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmbox.so.4 not found
  • error 402
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmime.so.4 not found
  • error 403
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libknewstuff3.so.4 not found
  • error 404
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libknotifyconfig.so.4 not found
  • error 405
  • poldek: error: libkolab-0.6.0-6.i686: req libQtCore.so.4 not found
  • error 406
  • poldek: error: libkolab-0.6.0-6.i686: req libQtGui.so.4 not found
  • error 407
  • poldek: error: libkolab-0.6.0-6.i686: req libQtXml.so.4 not found
  • error 408
  • poldek: error: libkolab-0.6.0-6.i686: req libakonadi-kde.so.4 not found
  • error 409
  • poldek: error: libkolab-0.6.0-6.i686: req libakonadi-notes.so.4 not found
  • error 410
  • poldek: error: libkolab-0.6.0-6.i686: req libkabc.so.4 not found
  • error 411
  • poldek: error: libkolab-0.6.0-6.i686: req libkcalcore.so.4 not found
  • error 412
  • poldek: error: libkolab-0.6.0-6.i686: req libkcalutils.so.4 not found
  • error 413
  • poldek: error: libkolab-0.6.0-6.i686: req libkdecore.so.5 not found
  • error 414
  • poldek: error: libkolab-0.6.0-6.i686: req libkmime.so.4 not found
  • error 415
  • poldek: error: xerces-c-3.1.4-1.i686: req libicuuc.so.57 not found
  • error 416
  • poldek: error: libkolab-0.6.0-6.i686: req libkpimutils.so.4 not found
  • error 417
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimidentities.so.4 not found
  • error 418
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimtextedit.so.4 not found
  • error 419
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimutils.so.4 not found
  • error 420
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkresources.so.4 not found
  • error 421
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkrosscore.so.4 not found
  • error 422
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libmailtransport.so.4 not found
  • error 423
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libmicroblog.so.4 not found
  • error 424
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libqjson.so.0 not found
  • error 425
  • poldek: error: libsignon-qt-8.58-2.i686: req libQtCore.so.4 not found
  • error 426
  • poldek: error: libsignon-qt-8.58-2.i686: req libQtDBus.so.4 not found
  • error 427
  • poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libsolid.so.4 not found
  • error 428
  • poldek: error: kde4-baloo-4.14.3-5.i686: req /usr/share/kde4/servicetypes not found
  • error 429
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libQtCore.so.4 not found
  • error 430
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libQtDBus.so.4 not found
  • error 431
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libQtGui.so.4 not found
  • error 432
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libQtSql.so.4 not found
  • error 433
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libakonadi-kde.so.4 not found
  • error 434
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libakonadi-kmime.so.4 not found
  • error 435
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkabc.so.4 not found
  • error 436
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkcalcore.so.4 not found
  • error 437
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkdecore.so.5 not found
  • error 438
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkdeui.so.5 not found
  • error 439
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found
  • error 440
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found
  • error 441
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 442
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 443
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 444
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 445
  • poldek: error: poppler-qt4-0.51.0-1.i686: req QtCore >= 4.4.0 not found
  • error 446
  • poldek: error: poppler-qt4-0.51.0-1.i686: req QtGui >= 4.4.0 not found
  • error 447
  • poldek: error: poppler-qt4-0.51.0-1.i686: req QtXml >= 4.4.0 not found
  • error 448
  • poldek: error: poppler-qt4-0.51.0-1.i686: req libQtCore.so.4 not found
  • error 449
  • poldek: error: poppler-qt4-0.51.0-1.i686: req libQtGui.so.4 not found
  • error 450
  • poldek: error: poppler-qt4-0.51.0-1.i686: req libQtXml.so.4 not found
  • error 451
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found
  • error 452
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtCore.so.4 not found
  • error 453
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtGui.so.4 not found
  • error 454
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libkio.so.5 not found
  • error 455
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found
  • error 456
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found
  • error 457
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkidletime.so.4 not found
  • error 458
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkio.so.5 not found
  • error 459
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkmime.so.4 not found
  • error 460
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libkpimutils.so.4 not found
  • error 461
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libplasma.so.3 not found
  • error 462
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libqjson.so.0 not found
  • error 463
  • poldek: error: kde4-baloo-4.14.3-5.i686: req libsolid.so.4 not found
  • error 464
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdegraphics-mobipocket >= 4.14.3 not found
  • error 465
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found
  • error 466
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kfilemetadata >= 4.14.3 not found
  • error 467
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 468
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtDBus.so.4 not found
  • error 469
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 470
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 471
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libbaloofiles.so.4 not found
  • error 472
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 473
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 474
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkidletime.so.4 not found
  • error 475
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkio.so.5 not found
  • error 476
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libpoppler-qt4.so.4 not found
  • error 477
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libqmobipocket.so.1 not found
  • error 478
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libsolid.so.4 not found
  • error 479
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libsoprano.so.4 not found
  • error 480
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found
  • error 481
  • poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req soprano >= 2.9.3 not found
  • error 482
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libplasma.so.3 not found
  • error 483
  • poldek: error: kde4-kactivities-4.13.2-2.i686: req libsoprano.so.4 not found
  • error 484
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/include/KDE not found
  • error 485
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/share/apps/cmake/modules not found
  • error 486
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdelibs-devel >= 4.14 not found
  • error 487
  • poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdepimlibs = 4.14.10-4 not found
  • error 488
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 489
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 490
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 491
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 492
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libkio.so.5 not found
  • error 493
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libsolid.so.4 not found
  • error 494
  • poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libthreadweaver.so.4 not found
  • error 495
  • poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 496
  • poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 497
  • poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 498
  • poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 499
  • poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 500
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req /usr/share/kde4/servicetypes not found
  • error 501
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req libQtCore.so.4 not found
  • error 502
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req libQtGui.so.4 not found
  • error 503
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req libQtXml.so.4 not found
  • error 504
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req libkdecore.so.5 not found
  • error 505
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req libkdeui.so.5 not found
  • error 506
  • poldek: error: kde4-libkipi-4.14.3-3.i686: req libkio.so.5 not found
  • error 507
  • poldek: error: kde4-libksane-4.14.3-2.i686: req libQtCore.so.4 not found
  • error 508
  • poldek: error: kde4-libksane-4.14.3-2.i686: req libQtGui.so.4 not found
  • error 509
  • poldek: error: kde4-libksane-4.14.3-2.i686: req libkdecore.so.5 not found
  • error 510
  • poldek: error: kde4-libksane-4.14.3-2.i686: req libkdeui.so.5 not found
  • error 511
  • poldek: error: kde4-marble-devel-4.14.3-4.i686: req /usr/share/apps/cmake/modules not found
  • error 512
  • poldek: error: kde4-marble-devel-4.14.3-4.i686: req kde4-kdelibs-devel >= 4.14.3 not found
  • error 513
  • poldek: error: kde4-marble-4.14.3-4.i686: req /usr/lib/kde4/plugins/designer not found
  • error 514
  • poldek: error: kde4-marble-4.14.3-4.i686: req /usr/share/applications/kde4 not found
  • error 515
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 516
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtDBus.so.4 not found
  • error 517
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtDeclarative.so.4 not found
  • error 518
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 519
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtNetwork.so.4 not found
  • error 520
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtScript.so.4 not found
  • error 521
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtSql.so.4 not found
  • error 522
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtSvg.so.4 not found
  • error 523
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtWebKit.so.4 not found
  • error 524
  • poldek: error: kde4-marble-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 525
  • poldek: error: kde4-marble-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 526
  • poldek: error: kde4-marble-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 527
  • poldek: error: kde4-marble-4.14.3-4.i686: req libkio.so.5 not found
  • error 528
  • poldek: error: kde4-marble-4.14.3-4.i686: req libknewstuff3.so.4 not found
  • error 529
  • poldek: error: kde4-marble-4.14.3-4.i686: req libkparts.so.4 not found
  • error 530
  • poldek: error: kde4-marble-4.14.3-4.i686: req libphonon.so.4 not found
  • error 531
  • poldek: error: kde4-marble-4.14.3-4.i686: req libplasma.so.3 not found
  • error 532
  • poldek: error: kde4-okular-4.14.3-2.i686: req /usr/share/applications/kde4 not found
  • error 533
  • poldek: error: kde4-okular-4.14.3-2.i686: req /usr/share/kde4/servicetypes not found
  • error 534
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtCore.so.4 not found
  • error 535
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtDBus.so.4 not found
  • error 536
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtDeclarative.so.4 not found
  • error 537
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtGui.so.4 not found
  • error 538
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtNetwork.so.4 not found
  • error 539
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtSvg.so.4 not found
  • error 540
  • poldek: error: kde4-okular-4.14.3-2.i686: req libQtXml.so.4 not found
  • error 541
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkactivities.so.6 not found
  • error 542
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkdecore.so.5 not found
  • error 543
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkdeui.so.5 not found
  • error 544
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkhtml.so.5 not found
  • error 545
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkio.so.5 not found
  • error 546
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkjsapi.so.4 not found
  • error 547
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkparts.so.4 not found
  • error 548
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkprintutils.so.4 not found
  • error 549
  • poldek: error: kde4-okular-4.14.3-2.i686: req libkpty.so.4 not found
  • error 550
  • poldek: error: kde4-okular-4.14.3-2.i686: req libphonon.so.4 not found
  • error 551
  • poldek: error: kde4-okular-4.14.3-2.i686: req libpoppler-qt4.so.4 not found
  • error 552
  • poldek: error: kde4-okular-4.14.3-2.i686: req libqca.so.2 not found
  • error 553
  • poldek: error: qimageblitz-0.0.6-3.i686: req libQtCore.so.4 not found
  • error 554
  • poldek: error: qimageblitz-0.0.6-3.i686: req libQtGui.so.4 not found
  • error 555
  • poldek: error: kde4-okular-4.14.3-2.i686: req libsolid.so.4 not found
  • error 556
  • poldek: error: kde4-okular-4.14.3-2.i686: req libthreadweaver.so.4 not found
  • error 557
  • poldek: error: poppler-qt4-devel-0.51.0-1.i686: req QtCore-devel >= 4.4.0 not found
  • error 558
  • poldek: error: poppler-qt4-devel-0.51.0-1.i686: req QtGui-devel >= 4.4.0 not found
  • error 559
  • poldek: error: poppler-qt4-devel-0.51.0-1.i686: req QtXml-devel >= 4.4.0 not found
  • error 560
  • poldek: error: poppler-qt4-devel-0.51.0-1.i686: req poppler-qt4 = 0.51.0-1 not found
  • error 561
  • poldek: error: qca-devel-2.1.1-4.i686: req QtCore-devel not found
  • error 562
  • poldek: error: qca-devel-2.1.1-4.i686: req pkgconfig(QtCore) not found
  • error 563
  • poldek: error: qca-devel-2.1.1-4.i686: req qca = 2.1.1-4 not found
  • error 564
  • poldek: error: qimageblitz-devel-0.0.6-3.i686: req pkgconfig(QtGui) not found
  • error 565
  • poldek: error: qimageblitz-devel-0.0.6-3.i686: req qimageblitz = 0.0.6-3 not found
  • error 566
  • poldek: error: 552 unresolved dependencies
  • error 567
  • poldek: error: Failed dependencies:
  • error 568
  • error: libkolab: no such package
  • error 569
  • error: kde4-kdepimlibs-devel: no such package
  • error 570
  • error: kde4-kdepim-runtime: no such package
  • error 571
  • error: xerces-c: no such package
  • error 572
  • error: libkfbapi: no such package
  • error 573
  • error: libkgapi: no such package
  • error 574
  • error: kde4-baloo: no such package
  • error 575
  • error: QtCore: no such package
  • error 576
  • rpm: error: Failed build dependencies:
  • error 577
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 578
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 579
  • error: qt4-build-4.8.7-12.i686: req /usr/share/qt4 not found
  • error 580
  • error: qt4-build-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 581
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 582
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 583
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 584
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 585
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 586
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 587
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 588
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 589
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 590
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 591
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 592
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 593
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 594
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 595
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 596
  • error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 597
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 598
  • error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 599
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 600
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 601
  • error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 602
  • error: qt4-build-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 603
  • error: qt4-build-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 604
  • error: qt4-build-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 605
  • error: qt4-build-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 606
  • error: 29 unresolved dependencies
  • error 607
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 608
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 609
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 610
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 611
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 612
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 613
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 614
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 615
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 616
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 617
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 618
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 619
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 620
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 621
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 622
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 623
  • error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 624
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 625
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 626
  • error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 627
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 628
  • error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 629
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 630
  • error: QtXmlPatterns-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 631
  • error: QtXmlPatterns-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 632
  • error: QtXmlPatterns-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 633
  • error: QtXmlPatterns-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 634
  • error: QtXmlPatterns-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 635
  • error: 28 unresolved dependencies
  • error 636
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 637
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 638
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 639
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 640
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 641
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 642
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 643
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 644
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 645
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 646
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 647
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 648
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 649
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 650
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 651
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 652
  • error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 653
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 654
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 655
  • error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 656
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 657
  • error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 658
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 659
  • error: 23 unresolved dependencies
  • error 660
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 661
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 662
  • error: 2 unresolved dependencies
  • error 663
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 664
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 665
  • error: soprano-2.9.4-5.i686: req libQtCore.so.4 not found
  • error 666
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 667
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 668
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 669
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 670
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 671
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 672
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 673
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 674
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 675
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 676
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 677
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 678
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 679
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 680
  • error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 681
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 682
  • error: QtDBus-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 683
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 684
  • error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 685
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 686
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 687
  • error: soprano-2.9.4-5.i686: req libQtNetwork.so.4 not found
  • error 688
  • error: soprano-2.9.4-5.i686: req libQtXml.so.4 not found
  • error 689
  • error: 26 unresolved dependencies
  • error 690
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 691
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 692
  • error: QtDBus-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 693
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 694
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 695
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 696
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 697
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 698
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 699
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 700
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 701
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 702
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 703
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 704
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 705
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 706
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 707
  • error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 708
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 709
  • error: QtDBus-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 710
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 711
  • error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 712
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 713
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 714
  • error: QtXml-devel-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 715
  • error: QtDBus-devel-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 716
  • error: QtDBus-devel-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 717
  • error: QtDBus-devel-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 718
  • error: QtDBus-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found
  • error 719
  • error: QtGui-devel-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 720
  • error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found
  • error 721
  • error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found
  • error 722
  • error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found
  • error 723
  • error: QtOpenGL-4.8.7-12.i686: req /usr/lib/qt4/plugins/graphicssystems not found
  • error 724
  • error: QtOpenGL-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 725
  • error: QtOpenGL-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 726
  • error: QtOpenGL-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 727
  • error: QtOpenGL-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 728
  • error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found
  • error 729
  • error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found
  • error 730
  • error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found
  • error 731
  • error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found
  • error 732
  • error: libqzeitgeist-0.8.0-5.i686: req QtCore >= 4.7.0 not found
  • error 733
  • error: libqzeitgeist-0.8.0-5.i686: req QtDBus >= 4.7.0 not found
  • error 734
  • error: libqzeitgeist-0.8.0-5.i686: req QtGui >= 4.7.0 not found
  • error 735
  • error: libqzeitgeist-0.8.0-5.i686: req libQtCore.so.4 not found
  • error 736
  • error: libqzeitgeist-0.8.0-5.i686: req libQtDBus.so.4 not found
  • error 737
  • error: libqzeitgeist-0.8.0-5.i686: req libQtGui.so.4 not found
  • error 738
  • error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found
  • error 739
  • error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtCore.so.4 not found
  • error 740
  • error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtGui.so.4 not found
  • error 741
  • error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtOpenGL.so.4 not found
  • error 742
  • error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found
  • error 743
  • error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found
  • error 744
  • error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found
  • error 745
  • error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found
  • error 746
  • error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found
  • error 747
  • error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found
  • error 748
  • error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found
  • error 749
  • error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found
  • error 750
  • error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found
  • error 751
  • error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found
  • error 752
  • error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtCore.so.4 not found
  • error 753
  • error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtGui.so.4 not found
  • error 754
  • error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found
  • error 755
  • error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found
  • error 756
  • error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found
  • error 757
  • error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found
  • error 758
  • error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found
  • error 759
  • error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found
  • error 760
  • error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found
  • error 761
  • error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found
  • error 762
  • error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found
  • error 763
  • error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found
  • error 764
  • error: phonon-backend-vlc-0.8.2-3.i686: req libQtCore.so.4 not found
  • error 765
  • error: phonon-backend-vlc-0.8.2-3.i686: req libQtGui.so.4 not found
  • error 766
  • error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtDBus) not found
  • error 767
  • error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtGui) not found
  • error 768
  • error: Qt3Support-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 769
  • error: Qt3Support-4.8.7-12.i686: req /usr/lib/qt4/plugins/accessible not found
  • error 770
  • error: Qt3Support-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 771
  • error: Qt3Support-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 772
  • error: Qt3Support-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 773
  • error: QtSql-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 774
  • error: QtSql-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 775
  • error: QtSql-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 776
  • error: Qt3Support-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 777
  • error: Qt3Support-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 778
  • error: Qt3Support-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 779
  • error: Qt3Support-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 780
  • error: Qt3Support-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 781
  • error: Qt3Support-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 782
  • error: Qt3Support-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 783
  • error: QtNetwork-devel-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 784
  • error: QtSql-devel-4.8.7-12.i686: req QtSql = 4.8.7-12 not found
  • error 785
  • error: Qt3Support-devel-4.8.7-12.i686: req libQt3Support.so.4 not found
  • error 786
  • error: Qt3Support-devel-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 787
  • error: Qt3Support-devel-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 788
  • error: Qt3Support-devel-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 789
  • error: Qt3Support-devel-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 790
  • error: Qt3Support-devel-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 791
  • error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 792
  • error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found
  • error 793
  • error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtSql) not found
  • error 794
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req QtDBus-devel >= 4.8.5 not found
  • error 795
  • error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4 not found
  • error 796
  • error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 797
  • error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 798
  • error: QtDeclarative-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 799
  • error: QtDeclarative-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 800
  • error: QtDeclarative-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 801
  • error: QtDeclarative-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found
  • error 802
  • error: QtDeclarative-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 803
  • error: QtDeclarative-4.8.7-12.i686: req QtSql = 4.8.7-12 not found
  • error 804
  • error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/iconengines not found
  • error 805
  • error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/imageformats not found
  • error 806
  • error: QtSvg-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 807
  • error: QtSvg-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 808
  • error: QtSvg-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 809
  • error: QtSvg-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 810
  • error: QtSvg-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 811
  • error: QtSvg-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 812
  • error: QtWebKit-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found
  • error 813
  • error: QtWebKit-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 814
  • error: QtWebKit-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 815
  • error: QtWebKit-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 816
  • error: QtWebKit-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 817
  • error: QtWebKit-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 818
  • error: QtWebKit-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 819
  • error: QtXmlPatterns-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 820
  • error: QtXmlPatterns-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 821
  • error: QtXmlPatterns-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 822
  • error: QtXmlPatterns-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 823
  • error: QtXmlPatterns-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 824
  • error: QtDeclarative-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 825
  • error: QtDeclarative-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 826
  • error: QtDeclarative-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 827
  • error: QtDeclarative-4.8.7-12.i686: req libQtOpenGL.so.4 not found
  • error 828
  • error: QtDeclarative-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 829
  • error: QtDeclarative-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 830
  • error: QtDeclarative-4.8.7-12.i686: req libQtSvg.so.4 not found
  • error 831
  • error: QtDeclarative-4.8.7-12.i686: req libQtWebKit.so.4 not found
  • error 832
  • error: QtDeclarative-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found
  • error 833
  • error: QtDeclarative-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 834
  • error: QtDeclarative-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found
  • error 835
  • error: QtScript-devel-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 836
  • error: QtDeclarative-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 837
  • error: QtDesigner-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 838
  • error: QtDesigner-4.8.7-12.i686: req Qt3Support = 4.8.7-12 not found
  • error 839
  • error: QtDesigner-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found
  • error 840
  • error: QtDesigner-4.8.7-12.i686: req QtDeclarative = 4.8.7-12 not found
  • error 841
  • error: QtDesigner-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 842
  • error: QtDesigner-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found
  • error 843
  • error: QtDesigner-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found
  • error 844
  • error: QtDesigner-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 845
  • error: QtDesigner-4.8.7-12.i686: req QtSql = 4.8.7-12 not found
  • error 846
  • error: QtDesigner-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found
  • error 847
  • error: QtDesigner-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found
  • error 848
  • error: QtDesigner-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 849
  • error: QtDesigner-4.8.7-12.i686: req QtXmlPatterns = 4.8.7-12 not found
  • error 850
  • error: QtDesigner-4.8.7-12.i686: req libQt3Support.so.4 not found
  • error 851
  • error: QtDesigner-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 852
  • error: QtDesigner-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 853
  • error: QtDesigner-4.8.7-12.i686: req libQtDeclarative.so.4 not found
  • error 854
  • error: QtDesigner-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 855
  • error: QtDesigner-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 856
  • error: QtDesigner-4.8.7-12.i686: req libQtOpenGL.so.4 not found
  • error 857
  • error: QtDesigner-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 858
  • error: QtDesigner-4.8.7-12.i686: req libQtSql.so.4 not found
  • error 859
  • error: QtDesigner-4.8.7-12.i686: req libQtSvg.so.4 not found
  • error 860
  • error: QtDesigner-4.8.7-12.i686: req libQtWebKit.so.4 not found
  • error 861
  • error: QtDesigner-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 862
  • error: QtDesigner-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found
  • error 863
  • error: QtDesigner-4.8.7-12.i686: req libphonon.so.4 not found
  • error 864
  • error: QtDesigner-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 865
  • error: QtDesigner-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found
  • error 866
  • error: QtDesigner-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found
  • error 867
  • error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 868
  • error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtScript) not found
  • error 869
  • error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found
  • error 870
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req QtGui-devel >= 4.8.5 not found
  • error 871
  • error: QtOpenGL-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 872
  • error: QtOpenGL-devel-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found
  • error 873
  • error: QtOpenGL-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 874
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req QtScript-devel >= 4.8.5 not found
  • error 875
  • error: QtSvg-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 876
  • error: QtSvg-devel-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found
  • error 877
  • error: QtSvg-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 878
  • error: QtTest-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 879
  • error: QtTest-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 880
  • error: QtUiTools-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 881
  • error: QtUiTools-4.8.7-12.i686: req QtGui = 4.8.7-12 not found
  • error 882
  • error: QtUiTools-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 883
  • error: QtUiTools-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 884
  • error: QtUiTools-4.8.7-12.i686: req libQtGui.so.4 not found
  • error 885
  • error: QtUiTools-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 886
  • error: QtUiTools-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found
  • error 887
  • error: QtUiTools-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found
  • error 888
  • error: QtWebKit-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found
  • error 889
  • error: QtWebKit-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found
  • error 890
  • error: QtWebKit-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found
  • error 891
  • error: QtWebKit-devel-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found
  • error 892
  • error: QtWebKit-devel-4.8.7-12.i686: req phonon-devel not found
  • error 893
  • error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found
  • error 894
  • error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found
  • error 895
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req QtXml-devel >= 4.8.5 not found
  • error 896
  • error: kde4-kdelibs-4.14.28-2.i686: req QtCore >= 4.8.5 not found
  • error 897
  • error: attica-0.4.2-5.i686: req libQtCore.so.4 not found
  • error 898
  • error: attica-0.4.2-5.i686: req libQtNetwork.so.4 not found
  • error 899
  • error: kde4-kdelibs-4.14.28-2.i686: req libQt3Support.so.4 not found
  • error 900
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtCore.so.4 not found
  • error 901
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtDBus.so.4 not found
  • error 902
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtDeclarative.so.4 not found
  • error 903
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtGui.so.4 not found
  • error 904
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtNetwork.so.4 not found
  • error 905
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtOpenGL.so.4 not found
  • error 906
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtScript.so.4 not found
  • error 907
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtSql.so.4 not found
  • error 908
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtSvg.so.4 not found
  • error 909
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtUiTools.so.4 not found
  • error 910
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtWebKit.so.4 not found
  • error 911
  • error: kde4-kdelibs-4.14.28-2.i686: req libQtXml.so.4 not found
  • error 912
  • error: kde4-kdelibs-4.14.28-2.i686: req libattica.so.0.4 not found
  • error 913
  • error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtCore.so.4 not found
  • error 914
  • error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtDBus.so.4 not found
  • error 915
  • error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtGui.so.4 not found
  • error 916
  • error: kde4-kdelibs-4.14.28-2.i686: req libphonon.so.4 not found
  • error 917
  • error: polkit-qt-1-0.112.0-3.i686: req QtCore >= 4.7.4 not found
  • error 918
  • error: polkit-qt-1-0.112.0-3.i686: req QtDBus >= 4.7.4 not found
  • error 919
  • error: polkit-qt-1-0.112.0-3.i686: req libQtCore.so.4 not found
  • error 920
  • error: polkit-qt-1-0.112.0-3.i686: req libQtDBus.so.4 not found
  • error 921
  • error: qca-2.1.1-4.i686: req libQtCore.so.4 not found
  • error 922
  • error: soprano-2.9.4-5.i686: req libQtCore.so.4 not found
  • error 923
  • error: soprano-2.9.4-5.i686: req libQtDBus.so.4 not found
  • error 924
  • error: soprano-2.9.4-5.i686: req libQtNetwork.so.4 not found
  • error 925
  • error: soprano-2.9.4-5.i686: req libQtXml.so.4 not found
  • error 926
  • error: strigi-0.7.8-8.i686: req libQtCore.so.4 not found
  • error 927
  • error: strigi-0.7.8-8.i686: req libQtDBus.so.4 not found
  • error 928
  • error: strigi-0.7.8-8.i686: req libQtGui.so.4 not found
  • error 929
  • error: kde4-kdelibs-4.14.28-2.i686: req phonon >= 4.6.0 not found
  • error 930
  • error: kde4-kdelibs-4.14.28-2.i686: req soprano >= 2.9.0 not found
  • error 931
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtCore.so.4 not found
  • error 932
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtXml.so.4 not found
  • error 933
  • error: kde4-kdelibs-devel-4.14.28-2.i686: req phonon-devel not found
  • error 934
  • error: soprano-devel-2.9.4-5.i686: req soprano = 2.9.4-5 not found
  • error 935
  • error: kde4-kactivities-devel-4.13.2-2.i686: req /usr/include/KDE not found
  • error 936
  • error: kde4-kactivities-4.13.2-2.i686: req /usr/share/kde4/servicetypes not found
  • error 937
  • error: kde4-kactivities-4.13.2-2.i686: req /usr/share/ontology/kde not found
  • error 938
  • error: kde4-kactivities-4.13.2-2.i686: req libQtCore.so.4 not found
  • error 939
  • error: kde4-kactivities-4.13.2-2.i686: req libQtDBus.so.4 not found
  • error 940
  • error: kde4-kactivities-4.13.2-2.i686: req libQtDeclarative.so.4 not found
  • error 941
  • error: kde4-kactivities-4.13.2-2.i686: req libQtGui.so.4 not found
  • error 942
  • error: kde4-kactivities-4.13.2-2.i686: req libQtSql.so.4 not found
  • error 943
  • error: kde4-kactivities-4.13.2-2.i686: req libkcmutils.so.4 not found
  • error 944
  • error: kde4-kactivities-4.13.2-2.i686: req libkdeclarative.so.5 not found
  • error 945
  • error: kde4-kactivities-4.13.2-2.i686: req libkdecore.so.5 not found
  • error 946
  • error: kde4-kactivities-4.13.2-2.i686: req libkdeui.so.5 not found
  • error 947
  • error: kde4-kactivities-4.13.2-2.i686: req libkio.so.5 not found
  • error 948
  • error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/lib/kde4/libexec not found
  • error 949
  • error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/applications/kde4 not found
  • error 950
  • error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found
  • error 951
  • error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/ontology/kde not found
  • error 952
  • error: kde4-nepomuk-core-4.14.3-4.i686: req QtCore >= 4.8.3 not found
  • error 953
  • error: kde4-nepomuk-core-4.14.3-4.i686: req QtDBus >= 4.8.3 not found
  • error 954
  • error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/lib/kde4/plugins/designer not found
  • error 955
  • error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/doc/kde/HTML/en/kioslave not found
  • error 956
  • error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/kde4/servicetypes not found
  • error 957
  • error: akonadi-libs-1.13.0-11.i686: req /usr/lib/qt4/plugins/sqldrivers not found
  • error 958
  • error: akonadi-libs-1.13.0-11.i686: req libQtCore.so.4 not found
  • error 959
  • error: akonadi-libs-1.13.0-11.i686: req libQtDBus.so.4 not found
  • error 960
  • error: akonadi-libs-1.13.0-11.i686: req libQtSql.so.4 not found
  • error 961
  • error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/akonadi not found
  • error 962
  • error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/libexec not found
  • error 963
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/applications/kde4 not found
  • error 964
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kabc not found
  • error 965
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kcal not found
  • error 966
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/servicetypes not found
  • error 967
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtCore.so.4 not found
  • error 968
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDBus.so.4 not found
  • error 969
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDeclarative.so.4 not found
  • error 970
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtGui.so.4 not found
  • error 971
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtNetwork.so.4 not found
  • error 972
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtScript.so.4 not found
  • error 973
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtUiTools.so.4 not found
  • error 974
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXml.so.4 not found
  • error 975
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXmlPatterns.so.4 not found
  • error 976
  • error: libaccounts-qt-1.14-1.i686: req libQtCore.so.4 not found
  • error 977
  • error: libaccounts-qt-1.14-1.i686: req libQtXml.so.4 not found
  • error 978
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-calendar.so.4 not found
  • error 979
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-contact.so.4 not found
  • error 980
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kabc.so.4 not found
  • error 981
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kcal.so.4 not found
  • error 982
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kde.so.4 not found
  • error 983
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kmime.so.4 not found
  • error 984
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-notes.so.4 not found
  • error 985
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-socialutils.so.4 not found
  • error 986
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadiprotocolinternals.so.1 not found
  • error 987
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkabc.so.4 not found
  • error 988
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkalarmcal.so.2 not found
  • error 989
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcal.so.4 not found
  • error 990
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalcore.so.4 not found
  • error 991
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalutils.so.4 not found
  • error 992
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcmutils.so.4 not found
  • error 993
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdecore.so.5 not found
  • error 994
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdeui.so.5 not found
  • error 995
  • error: libkfbapi-1.0-2.i686: req libQtCore.so.4 not found
  • error 996
  • error: libkfbapi-1.0-2.i686: req libQtGui.so.4 not found
  • error 997
  • error: libkfbapi-1.0-2.i686: req libQtWebKit.so.4 not found
  • error 998
  • error: libkfbapi-1.0-2.i686: req libkabc.so.4 not found
  • error 999
  • error: libkfbapi-1.0-2.i686: req libkcalcore.so.4 not found
  • error 1000
  • error: libkfbapi-1.0-2.i686: req libkdecore.so.5 not found
  • error 1001
  • error: libkfbapi-1.0-2.i686: req libkdeui.so.5 not found
  • error 1002
  • error: libkfbapi-1.0-2.i686: req libkdewebkit.so.5 not found
  • error 1003
  • error: libkfbapi-1.0-2.i686: req libkio.so.5 not found
  • error 1004
  • error: libkfbapi-1.0-2.i686: req libkmime.so.4 not found
  • error 1005
  • error: libkfbapi-1.0-2.i686: req libkpimutils.so.4 not found
  • error 1006
  • error: qjson-0.8.1-2.i686: req libQtCore.so.4 not found
  • error 1007
  • error: libkgapi-2.2.0-3.i686: req libQtCore.so.4 not found
  • error 1008
  • error: libkgapi-2.2.0-3.i686: req libQtGui.so.4 not found
  • error 1009
  • error: libkgapi-2.2.0-3.i686: req libQtNetwork.so.4 not found
  • error 1010
  • error: libkgapi-2.2.0-3.i686: req libQtWebKit.so.4 not found
  • error 1011
  • error: libkgapi-2.2.0-3.i686: req libQtXml.so.4 not found
  • error 1012
  • error: libkgapi-2.2.0-3.i686: req libkabc.so.4 not found
  • error 1013
  • error: libkgapi-2.2.0-3.i686: req libkcalcore.so.4 not found
  • error 1014
  • error: libkgapi-2.2.0-3.i686: req libkdecore.so.5 not found
  • error 1015
  • error: libkgapi-2.2.0-3.i686: req libkdeui.so.5 not found
  • error 1016
  • error: libkgapi-2.2.0-3.i686: req libkio.so.5 not found
  • error 1017
  • error: libkgapi-2.2.0-3.i686: req libqjson.so.0 not found
  • error 1018
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkimap.so.4 not found
  • error 1019
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkio.so.5 not found
  • error 1020
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmbox.so.4 not found
  • error 1021
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmime.so.4 not found
  • error 1022
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libknewstuff3.so.4 not found
  • error 1023
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libknotifyconfig.so.4 not found
  • error 1024
  • error: libkolab-0.6.0-6.i686: req libQtCore.so.4 not found
  • error 1025
  • error: libkolab-0.6.0-6.i686: req libQtGui.so.4 not found
  • error 1026
  • error: libkolab-0.6.0-6.i686: req libQtXml.so.4 not found
  • error 1027
  • error: libkolab-0.6.0-6.i686: req libakonadi-kde.so.4 not found
  • error 1028
  • error: libkolab-0.6.0-6.i686: req libakonadi-notes.so.4 not found
  • error 1029
  • error: libkolab-0.6.0-6.i686: req libkabc.so.4 not found
  • error 1030
  • error: libkolab-0.6.0-6.i686: req libkcalcore.so.4 not found
  • error 1031
  • error: libkolab-0.6.0-6.i686: req libkcalutils.so.4 not found
  • error 1032
  • error: libkolab-0.6.0-6.i686: req libkdecore.so.5 not found
  • error 1033
  • error: libkolab-0.6.0-6.i686: req libkmime.so.4 not found
  • error 1034
  • error: xerces-c-3.1.4-1.i686: req libicuuc.so.57 not found
  • error 1035
  • error: libkolab-0.6.0-6.i686: req libkpimutils.so.4 not found
  • error 1036
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimidentities.so.4 not found
  • error 1037
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimtextedit.so.4 not found
  • error 1038
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimutils.so.4 not found
  • error 1039
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkresources.so.4 not found
  • error 1040
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libkrosscore.so.4 not found
  • error 1041
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libmailtransport.so.4 not found
  • error 1042
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libmicroblog.so.4 not found
  • error 1043
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libqjson.so.0 not found
  • error 1044
  • error: libsignon-qt-8.58-2.i686: req libQtCore.so.4 not found
  • error 1045
  • error: libsignon-qt-8.58-2.i686: req libQtDBus.so.4 not found
  • error 1046
  • error: kde4-kdepim-runtime-4.14.10-1.i686: req libsolid.so.4 not found
  • error 1047
  • error: kde4-baloo-4.14.3-5.i686: req /usr/share/kde4/servicetypes not found
  • error 1048
  • error: kde4-baloo-4.14.3-5.i686: req libQtCore.so.4 not found
  • error 1049
  • error: kde4-baloo-4.14.3-5.i686: req libQtDBus.so.4 not found
  • error 1050
  • error: kde4-baloo-4.14.3-5.i686: req libQtGui.so.4 not found
  • error 1051
  • error: kde4-baloo-4.14.3-5.i686: req libQtSql.so.4 not found
  • error 1052
  • error: kde4-baloo-4.14.3-5.i686: req libakonadi-kde.so.4 not found
  • error 1053
  • error: kde4-baloo-4.14.3-5.i686: req libakonadi-kmime.so.4 not found
  • error 1054
  • error: kde4-baloo-4.14.3-5.i686: req libkabc.so.4 not found
  • error 1055
  • error: kde4-baloo-4.14.3-5.i686: req libkcalcore.so.4 not found
  • error 1056
  • error: kde4-baloo-4.14.3-5.i686: req libkdecore.so.5 not found
  • error 1057
  • error: kde4-baloo-4.14.3-5.i686: req libkdeui.so.5 not found
  • error 1058
  • error: kde4-kfilemetadata-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found
  • error 1059
  • error: kde4-kfilemetadata-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found
  • error 1060
  • error: kde4-kfilemetadata-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 1061
  • error: kde4-kfilemetadata-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 1062
  • error: kde4-kfilemetadata-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 1063
  • error: kde4-kfilemetadata-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 1064
  • error: poppler-qt4-0.51.0-1.i686: req QtCore >= 4.4.0 not found
  • error 1065
  • error: poppler-qt4-0.51.0-1.i686: req QtGui >= 4.4.0 not found
  • error 1066
  • error: poppler-qt4-0.51.0-1.i686: req QtXml >= 4.4.0 not found
  • error 1067
  • error: poppler-qt4-0.51.0-1.i686: req libQtCore.so.4 not found
  • error 1068
  • error: poppler-qt4-0.51.0-1.i686: req libQtGui.so.4 not found
  • error 1069
  • error: poppler-qt4-0.51.0-1.i686: req libQtXml.so.4 not found
  • error 1070
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found
  • error 1071
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtCore.so.4 not found
  • error 1072
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtGui.so.4 not found
  • error 1073
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libkio.so.5 not found
  • error 1074
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found
  • error 1075
  • error: kde4-kfilemetadata-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found
  • error 1076
  • error: kde4-baloo-4.14.3-5.i686: req libkidletime.so.4 not found
  • error 1077
  • error: kde4-baloo-4.14.3-5.i686: req libkio.so.5 not found
  • error 1078
  • error: kde4-baloo-4.14.3-5.i686: req libkmime.so.4 not found
  • error 1079
  • error: kde4-baloo-4.14.3-5.i686: req libkpimutils.so.4 not found
  • error 1080
  • error: kde4-baloo-4.14.3-5.i686: req libplasma.so.3 not found
  • error 1081
  • error: kde4-baloo-4.14.3-5.i686: req libqjson.so.0 not found
  • error 1082
  • error: kde4-baloo-4.14.3-5.i686: req libsolid.so.4 not found
  • error 1083
  • error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdegraphics-mobipocket >= 4.14.3 not found
  • error 1084
  • error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found
  • error 1085
  • error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kfilemetadata >= 4.14.3 not found
  • error 1086
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 1087
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libQtDBus.so.4 not found
  • error 1088
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 1089
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 1090
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libbaloofiles.so.4 not found
  • error 1091
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 1092
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 1093
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libkidletime.so.4 not found
  • error 1094
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libkio.so.5 not found
  • error 1095
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libpoppler-qt4.so.4 not found
  • error 1096
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libqmobipocket.so.1 not found
  • error 1097
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libsolid.so.4 not found
  • error 1098
  • error: kde4-nepomuk-core-4.14.3-4.i686: req libsoprano.so.4 not found
  • error 1099
  • error: kde4-nepomuk-core-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found
  • error 1100
  • error: kde4-nepomuk-core-4.14.3-4.i686: req soprano >= 2.9.3 not found
  • error 1101
  • error: kde4-kactivities-4.13.2-2.i686: req libplasma.so.3 not found
  • error 1102
  • error: kde4-kactivities-4.13.2-2.i686: req libsoprano.so.4 not found
  • error 1103
  • error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/include/KDE not found
  • error 1104
  • error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/share/apps/cmake/modules not found
  • error 1105
  • error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdelibs-devel >= 4.14 not found
  • error 1106
  • error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdepimlibs = 4.14.10-4 not found
  • error 1107
  • error: kde4-libkdcraw-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 1108
  • error: kde4-libkdcraw-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 1109
  • error: kde4-libkdcraw-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 1110
  • error: kde4-libkdcraw-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 1111
  • error: kde4-libkdcraw-4.14.3-4.i686: req libkio.so.5 not found
  • error 1112
  • error: kde4-libkdcraw-4.14.3-4.i686: req libsolid.so.4 not found
  • error 1113
  • error: kde4-libkdcraw-4.14.3-4.i686: req libthreadweaver.so.4 not found
  • error 1114
  • error: kde4-libkexiv2-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 1115
  • error: kde4-libkexiv2-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 1116
  • error: kde4-libkexiv2-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 1117
  • error: kde4-libkexiv2-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 1118
  • error: kde4-libkexiv2-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 1119
  • error: kde4-libkipi-4.14.3-3.i686: req /usr/share/kde4/servicetypes not found
  • error 1120
  • error: kde4-libkipi-4.14.3-3.i686: req libQtCore.so.4 not found
  • error 1121
  • error: kde4-libkipi-4.14.3-3.i686: req libQtGui.so.4 not found
  • error 1122
  • error: kde4-libkipi-4.14.3-3.i686: req libQtXml.so.4 not found
  • error 1123
  • error: kde4-libkipi-4.14.3-3.i686: req libkdecore.so.5 not found
  • error 1124
  • error: kde4-libkipi-4.14.3-3.i686: req libkdeui.so.5 not found
  • error 1125
  • error: kde4-libkipi-4.14.3-3.i686: req libkio.so.5 not found
  • error 1126
  • error: kde4-libksane-4.14.3-2.i686: req libQtCore.so.4 not found
  • error 1127
  • error: kde4-libksane-4.14.3-2.i686: req libQtGui.so.4 not found
  • error 1128
  • error: kde4-libksane-4.14.3-2.i686: req libkdecore.so.5 not found
  • error 1129
  • error: kde4-libksane-4.14.3-2.i686: req libkdeui.so.5 not found
  • error 1130
  • error: kde4-marble-devel-4.14.3-4.i686: req /usr/share/apps/cmake/modules not found
  • error 1131
  • error: kde4-marble-devel-4.14.3-4.i686: req kde4-kdelibs-devel >= 4.14.3 not found
  • error 1132
  • error: kde4-marble-4.14.3-4.i686: req /usr/lib/kde4/plugins/designer not found
  • error 1133
  • error: kde4-marble-4.14.3-4.i686: req /usr/share/applications/kde4 not found
  • error 1134
  • error: kde4-marble-4.14.3-4.i686: req libQtCore.so.4 not found
  • error 1135
  • error: kde4-marble-4.14.3-4.i686: req libQtDBus.so.4 not found
  • error 1136
  • error: kde4-marble-4.14.3-4.i686: req libQtDeclarative.so.4 not found
  • error 1137
  • error: kde4-marble-4.14.3-4.i686: req libQtGui.so.4 not found
  • error 1138
  • error: kde4-marble-4.14.3-4.i686: req libQtNetwork.so.4 not found
  • error 1139
  • error: kde4-marble-4.14.3-4.i686: req libQtScript.so.4 not found
  • error 1140
  • error: kde4-marble-4.14.3-4.i686: req libQtSql.so.4 not found
  • error 1141
  • error: kde4-marble-4.14.3-4.i686: req libQtSvg.so.4 not found
  • error 1142
  • error: kde4-marble-4.14.3-4.i686: req libQtWebKit.so.4 not found
  • error 1143
  • error: kde4-marble-4.14.3-4.i686: req libQtXml.so.4 not found
  • error 1144
  • error: kde4-marble-4.14.3-4.i686: req libkdecore.so.5 not found
  • error 1145
  • error: kde4-marble-4.14.3-4.i686: req libkdeui.so.5 not found
  • error 1146
  • error: kde4-marble-4.14.3-4.i686: req libkio.so.5 not found
  • error 1147
  • error: kde4-marble-4.14.3-4.i686: req libknewstuff3.so.4 not found
  • error 1148
  • error: kde4-marble-4.14.3-4.i686: req libkparts.so.4 not found
  • error 1149
  • error: kde4-marble-4.14.3-4.i686: req libphonon.so.4 not found
  • error 1150
  • error: kde4-marble-4.14.3-4.i686: req libplasma.so.3 not found
  • error 1151
  • error: kde4-okular-4.14.3-2.i686: req /usr/share/applications/kde4 not found
  • error 1152
  • error: kde4-okular-4.14.3-2.i686: req /usr/share/kde4/servicetypes not found
  • error 1153
  • error: kde4-okular-4.14.3-2.i686: req libQtCore.so.4 not found
  • error 1154
  • error: kde4-okular-4.14.3-2.i686: req libQtDBus.so.4 not found
  • error 1155
  • error: kde4-okular-4.14.3-2.i686: req libQtDeclarative.so.4 not found
  • error 1156
  • error: kde4-okular-4.14.3-2.i686: req libQtGui.so.4 not found
  • error 1157
  • error: kde4-okular-4.14.3-2.i686: req libQtNetwork.so.4 not found
  • error 1158
  • error: kde4-okular-4.14.3-2.i686: req libQtSvg.so.4 not found
  • error 1159
  • error: kde4-okular-4.14.3-2.i686: req libQtXml.so.4 not found
  • error 1160
  • error: kde4-okular-4.14.3-2.i686: req libkactivities.so.6 not found
  • error 1161
  • error: kde4-okular-4.14.3-2.i686: req libkdecore.so.5 not found
  • error 1162
  • error: kde4-okular-4.14.3-2.i686: req libkdeui.so.5 not found
  • error 1163
  • error: kde4-okular-4.14.3-2.i686: req libkhtml.so.5 not found
  • error 1164
  • error: kde4-okular-4.14.3-2.i686: req libkio.so.5 not found
  • error 1165
  • error: kde4-okular-4.14.3-2.i686: req libkjsapi.so.4 not found
  • error 1166
  • error: kde4-okular-4.14.3-2.i686: req libkparts.so.4 not found
  • error 1167
  • error: kde4-okular-4.14.3-2.i686: req libkprintutils.so.4 not found
  • error 1168
  • error: kde4-okular-4.14.3-2.i686: req libkpty.so.4 not found
  • error 1169
  • error: kde4-okular-4.14.3-2.i686: req libphonon.so.4 not found
  • error 1170
  • error: kde4-okular-4.14.3-2.i686: req libpoppler-qt4.so.4 not found
  • error 1171
  • error: kde4-okular-4.14.3-2.i686: req libqca.so.2 not found
  • error 1172
  • error: qimageblitz-0.0.6-3.i686: req libQtCore.so.4 not found
  • error 1173
  • error: qimageblitz-0.0.6-3.i686: req libQtGui.so.4 not found
  • error 1174
  • error: kde4-okular-4.14.3-2.i686: req libsolid.so.4 not found
  • error 1175
  • error: kde4-okular-4.14.3-2.i686: req libthreadweaver.so.4 not found
  • error 1176
  • error: 474 unresolved dependencies
  • error 1177
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 1178
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 1179
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 1180
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1181
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 1182
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1183
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 1184
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 1185
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1186
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1187
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1188
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 1189
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1190
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1191
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1192
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 1193
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 1194
  • error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 1195
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1196
  • error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 1197
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 1198
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1199
  • error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 1200
  • error: QtXml-devel-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 1201
  • error: poppler-qt4-0.51.0-1.i686: req QtCore >= 4.4.0 not found
  • error 1202
  • error: poppler-qt4-0.51.0-1.i686: req QtGui >= 4.4.0 not found
  • error 1203
  • error: poppler-qt4-0.51.0-1.i686: req QtXml >= 4.4.0 not found
  • error 1204
  • error: poppler-qt4-0.51.0-1.i686: req libQtCore.so.4 not found
  • error 1205
  • error: poppler-qt4-0.51.0-1.i686: req libQtGui.so.4 not found
  • error 1206
  • error: poppler-qt4-0.51.0-1.i686: req libQtXml.so.4 not found
  • error 1207
  • error: 30 unresolved dependencies
  • error 1208
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 1209
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 1210
  • error: qca-2.1.1-4.i686: req libQtCore.so.4 not found
  • error 1211
  • error: 3 unresolved dependencies
  • error 1212
  • error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found
  • error 1213
  • error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found
  • error 1214
  • error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 1215
  • error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1216
  • error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 1217
  • error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1218
  • error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found
  • error 1219
  • error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found
  • error 1220
  • error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1221
  • error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1222
  • error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1223
  • error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found
  • error 1224
  • error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found
  • error 1225
  • error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1226
  • error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1227
  • error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found
  • error 1228
  • error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 1229
  • error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found
  • error 1230
  • error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1231
  • error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found
  • error 1232
  • error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found
  • error 1233
  • error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found
  • error 1234
  • error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found
  • error 1235
  • error: qimageblitz-0.0.6-3.i686: req libQtCore.so.4 not found
  • error 1236
  • error: qimageblitz-0.0.6-3.i686: req libQtGui.so.4 not found
  • error 1237
  • error: 25 unresolved dependencies
  • error 1238
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Fri Mar 10 23:37:42 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/60792619-ca0e-4faf-b7bf-936043708a88/kde4-calligra-2.8.7-16.src.rpm
fetched 139154974 bytes, 11372.7 K/s
installing srpm: kde4-calligra-2.8.7-16.src.rpm
+ install -d /tmp/B.aV3ay7/BUILD /tmp/B.aV3ay7/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-calligra-2.8.7-16.src.rpm
* Fri Mar 10 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-calligra.git;a=log;h=auto/th/kde4-calligra-2.8.7-16
* Fri Mar 10 2017 Jan Rękorajski <baggins@pld-linux.org> d3ac6d5
- rebuild with icu 58.2 - release 16 (by relup.sh) * Sun Feb 26 2017 Jan Rękorajski <baggins@pld-linux.org> 6bb7ccb
- release 15 (by relup.sh) * Sun Sep 11 2016 Jan Rękorajski <baggins@pld-linux.org> 68e17a1
- release 14 (by relup.sh) * Sun Sep 04 2016 Jan Rękorajski <baggins@pld-linux.org> 8ff67b0
- rebuild with poppler 0.46 - release 13 (by relup.sh) * Tue May 17 2016 Elan Ruusamäe <glen@delfi.ee> f713cf7
- icu 57.1, poppler 0.43 rebuild - release 12 (by relup.sh) * Wed Mar 30 2016 Arkadiusz Miśkiewicz <arekm@maven.pl> 919f9fa
- release 11 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.aV3ay7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-calligra-2.8.7-16.src.rpm Preparing... ################################################## kde4-calligra ################################################## + rm -f kde4-calligra-2.8.7-16.src.rpm + install -m 700 -d /tmp/B.aV3ay7/BUILD/tmp + TMPDIR=/tmp/B.aV3ay7/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.aV3ay7' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.aV3ay7/kde4-calligra.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.8.7-16.src rpm: attica-devel is needed by kde4-calligra-2.8.7-16.src rpm: automoc4 >= 0.9.88 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.8.7-16.src rpm: qca-devel >= 2.0.0 is needed by kde4-calligra-2.8.7-16.src rpm: qimageblitz-devel is needed by kde4-calligra-2.8.7-16.src rpm: qt4-build >= 4.8.2 is needed by kde4-calligra-2.8.7-16.src rpm: soprano-devel is needed by kde4-calligra-2.8.7-16.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2017.03.10-21.43.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.03.10-21.43.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.03.10-21.43.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 28813 packages read poldek: Removed 2239 duplicate packages from available set poldek: Processing dependencies... poldek: qt4-build-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap /usr/lib/qt4/bin) poldek: error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found poldek: error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found poldek: error: qt4-build-4.8.7-12.i686: req /usr/share/qt4 not found poldek: error: qt4-build-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: qt4-build-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) poldek: error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found poldek: error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: QtGui-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) poldek: error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found poldek: error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: QtNetwork-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) poldek: error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found poldek: QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) poldek: error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found poldek: error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found poldek: QtDBus-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) poldek: error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found poldek: error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found poldek: error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: qt4-build-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: qt4-build-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: qt4-build-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: qt4-build-4.8.7-12.i686: req libQtXml.so.4 not found poldek: QtXmlPatterns-devel-4.8.7-12.i686 marks QtCore-devel-4.8.7-12.i686 (cap /usr/include/qt4) poldek: error: QtCore-devel-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtXmlPatterns-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: QtXmlPatterns-devel-4.8.7-12.i686 marks QtNetwork-devel-4.8.7-12.i686 (cap QtNetwork-devel = 4.8.7-12) poldek: error: QtNetwork-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtNetwork-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtNetwork-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: QtNetwork-devel-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found poldek: error: QtNetwork-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: QtXmlPatterns-devel-4.8.7-12.i686 marks QtXmlPatterns-4.8.7-12.i686 (cap QtXmlPatterns = 4.8.7-12) poldek: error: QtXmlPatterns-4.8.7-12.i686: req /usr/lib/qt4/bin not found poldek: error: QtXmlPatterns-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtXmlPatterns-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found poldek: error: QtXmlPatterns-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtXmlPatterns-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: QtXmlPatterns-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtXmlPatterns-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found poldek: attica-devel-0.4.2-5.i686 marks attica-0.4.2-5.i686 (cap attica = 0.4.2-5) poldek: error: attica-0.4.2-5.i686: req libQtCore.so.4 not found poldek: error: attica-0.4.2-5.i686: req libQtNetwork.so.4 not found poldek: error: automoc4-0.9.88-3.i686: req libQtCore.so.4 not found poldek: error: soprano-devel-2.9.4-5.i686: req pkgconfig(QtCore) not found poldek: soprano-devel-2.9.4-5.i686 marks soprano-2.9.4-5.i686 (cap soprano = 2.9.4-5) poldek: error: soprano-2.9.4-5.i686: req libQtCore.so.4 not found poldek: error: soprano-2.9.4-5.i686: req libQtDBus.so.4 not found poldek: error: soprano-2.9.4-5.i686: req libQtNetwork.so.4 not found poldek: error: soprano-2.9.4-5.i686: req libQtXml.so.4 not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks phonon-devel-4.8.3-5.i686 (cap /usr/include/KDE) poldek: error: phonon-devel-4.8.3-5.i686: req /usr/include/qt4 not found poldek: error: phonon-devel-4.8.3-5.i686: req QtCore-devel >= 4.8.1 not found poldek: phonon-devel-4.8.3-5.i686 marks QtDBus-devel-4.8.7-12.i686 (cap QtDBus-devel >= 4.8.1) poldek: error: QtDBus-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtDBus-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtDBus-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found poldek: error: QtDBus-devel-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found poldek: QtDBus-devel-4.8.7-12.i686 marks QtXml-devel-4.8.7-12.i686 (cap QtXml-devel = 4.8.7-12) poldek: error: QtXml-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtXml-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtXml-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: QtXml-devel-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: QtXml-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtDBus-devel-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtDBus-devel-4.8.7-12.i686: req libQtDBus.so.4 not found poldek: error: QtDBus-devel-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: QtDBus-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtDBus-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found poldek: phonon-devel-4.8.3-5.i686 marks QtGui-devel-4.8.7-12.i686 (cap QtGui-devel >= 4.8.1) poldek: error: QtGui-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtGui-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtGui-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: QtGui-devel-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtGui-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: phonon-devel-4.8.3-5.i686 marks phonon-4.8.3-5.i686 (cap phonon = 4.8.3-5) poldek: error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found poldek: phonon-4.8.3-5.i686 marks QtOpenGL-4.8.7-12.i686 (cap QtOpenGL >= 4.8.1) poldek: error: QtOpenGL-4.8.7-12.i686: req /usr/lib/qt4/plugins/graphicssystems not found poldek: error: QtOpenGL-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtOpenGL-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtOpenGL-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtOpenGL-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found poldek: phonon-4.8.3-5.i686 marks libqzeitgeist-0.8.0-5.i686 (cap libqzeitgeist >= 0.8) poldek: error: libqzeitgeist-0.8.0-5.i686: req QtCore >= 4.7.0 not found poldek: error: libqzeitgeist-0.8.0-5.i686: req QtDBus >= 4.7.0 not found poldek: error: libqzeitgeist-0.8.0-5.i686: req QtGui >= 4.7.0 not found poldek: error: libqzeitgeist-0.8.0-5.i686: req libQtCore.so.4 not found poldek: error: libqzeitgeist-0.8.0-5.i686: req libQtDBus.so.4 not found poldek: error: libqzeitgeist-0.8.0-5.i686: req libQtGui.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found poldek: phonon-4.8.3-5.i686 marks phonon-backend-gstreamer-4.8.2-4.i686 (cap qt4-phonon-backend) poldek: error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtCore.so.4 not found poldek: error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtGui.so.4 not found poldek: error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtOpenGL.so.4 not found poldek: notice: Retrying to process phonon-4.8.3-5.i686 poldek: error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found poldek: phonon-4.8.3-5.i686 marks phonon-backend-mplayer-0.git.20100908-2.i686 (cap qt4-phonon-backend) poldek: error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtCore.so.4 not found poldek: error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtGui.so.4 not found poldek: notice: Retrying to process phonon-4.8.3-5.i686 poldek: error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found poldek: error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found poldek: error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found poldek: phonon-4.8.3-5.i686 marks phonon-backend-vlc-0.8.2-3.i686 (cap qt4-phonon-backend) poldek: error: phonon-backend-vlc-0.8.2-3.i686: req libQtCore.so.4 not found poldek: error: phonon-backend-vlc-0.8.2-3.i686: req libQtGui.so.4 not found poldek: phonon-backend-vlc-0.8.2-3.i686 marks vlc-2.2.4-3.i686 (cap libvlc.so.5) poldek: error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtCore) not found poldek: error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtDBus) not found poldek: error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtGui) not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks Qt3Support-devel-4.8.7-12.i686 (cap Qt3Support-devel >= 4.8.5) poldek: error: Qt3Support-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found poldek: Qt3Support-devel-4.8.7-12.i686 marks Qt3Support-4.8.7-12.i686 (cap Qt3Support = 4.8.7-12) poldek: error: Qt3Support-4.8.7-12.i686: req /usr/lib/qt4/plugins/accessible not found poldek: error: Qt3Support-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: Qt3Support-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: Qt3Support-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found poldek: Qt3Support-4.8.7-12.i686 marks QtSql-4.8.7-12.i686 (cap QtSql = 4.8.7-12) poldek: error: QtSql-4.8.7-12.i686: req /usr/lib/qt4/plugins not found poldek: error: QtSql-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtSql-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: Qt3Support-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: Qt3Support-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: Qt3Support-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: Qt3Support-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: Qt3Support-4.8.7-12.i686: req libQtSql.so.4 not found poldek: error: Qt3Support-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found poldek: Qt3Support-devel-4.8.7-12.i686 marks QtSql-devel-4.8.7-12.i686 (cap QtSql-devel = 4.8.7-12) poldek: error: QtSql-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtSql-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtSql-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: QtSql-devel-4.8.7-12.i686: req QtSql = 4.8.7-12 not found poldek: error: QtSql-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQt3Support.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtSql.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found poldek: error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtSql) not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtCore-devel >= 4.8.5 not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtDBus-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtDeclarative-devel-4.8.7-12.i686 (cap QtDeclarative-devel >= 4.8.5) poldek: error: QtDeclarative-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtDeclarative-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: QtDeclarative-devel-4.8.7-12.i686 marks QtDeclarative-4.8.7-12.i686 (cap QtDeclarative = 4.8.7-12) poldek: error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/bin not found poldek: error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/plugins not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtScript = 4.8.7-12 not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtSql = 4.8.7-12 not found poldek: QtDeclarative-4.8.7-12.i686 marks QtSvg-4.8.7-12.i686 (cap QtSvg = 4.8.7-12) poldek: error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/iconengines not found poldek: error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/imageformats not found poldek: error: QtSvg-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtSvg-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtSvg-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: QtSvg-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtSvg-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: QtSvg-4.8.7-12.i686: req libQtXml.so.4 not found poldek: QtDeclarative-4.8.7-12.i686 marks QtWebKit-4.8.7-12.i686 (cap QtWebKit = 4.8.7-12) poldek: error: QtWebKit-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found poldek: error: QtWebKit-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtWebKit-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found poldek: error: QtWebKit-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: QtWebKit-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtWebKit-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: QtWebKit-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req QtXmlPatterns = 4.8.7-12 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtOpenGL.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtScript.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtSql.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtSvg.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtWebKit.so.4 not found poldek: error: QtDeclarative-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found poldek: error: QtDeclarative-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: error: QtDeclarative-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found poldek: QtDeclarative-devel-4.8.7-12.i686 marks QtScript-devel-4.8.7-12.i686 (cap QtScript-devel = 4.8.7-12) poldek: error: QtScript-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtScript-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtScript-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: QtScript-devel-4.8.7-12.i686: req QtScript = 4.8.7-12 not found poldek: error: QtScript-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtDeclarative-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtDeclarative-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtDesigner-devel-4.8.7-12.i686 (cap QtDesigner-devel >= 4.8.5) poldek: error: QtDesigner-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: QtDesigner-devel-4.8.7-12.i686 marks QtDesigner-4.8.7-12.i686 (cap QtDesigner = 4.8.7-12) poldek: error: QtDesigner-4.8.7-12.i686: req /usr/lib/qt4/plugins not found poldek: error: QtDesigner-4.8.7-12.i686: req Qt3Support = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtDeclarative = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtScript = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtSql = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req QtXmlPatterns = 4.8.7-12 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQt3Support.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtDBus.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtDeclarative.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtNetwork.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtOpenGL.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtScript.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtSql.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtSvg.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtWebKit.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found poldek: error: QtDesigner-4.8.7-12.i686: req libphonon.so.4 not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtScript) not found poldek: error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtGui-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtOpenGL-devel-4.8.7-12.i686 (cap QtOpenGL-devel >= 4.8.5) poldek: error: QtOpenGL-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtOpenGL-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtOpenGL-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: error: QtOpenGL-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: error: QtOpenGL-devel-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found poldek: error: QtOpenGL-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtOpenGL-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtScript-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtSvg-devel-4.8.7-12.i686 (cap QtSvg-devel >= 4.8.5) poldek: error: QtSvg-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtSvg-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtSvg-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: error: QtSvg-devel-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found poldek: error: QtSvg-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtSvg-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtTest-devel-4.8.7-12.i686 (cap QtTest-devel >= 4.8.5) poldek: error: QtTest-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtTest-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtTest-devel-4.8.7-12.i686: req QtCore-devel = 4.8.7-12 not found poldek: QtTest-devel-4.8.7-12.i686 marks QtTest-4.8.7-12.i686 (cap QtTest = 4.8.7-12) poldek: error: QtTest-4.8.7-12.i686: req QtCore = 4.8.7-12 not found poldek: error: QtTest-4.8.7-12.i686: req libQtCore.so.4 not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtUiTools-devel-4.8.7-12.i686 (cap QtUiTools-devel >= 4.8.5) poldek: error: QtUiTools-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtUiTools-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtUiTools-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: QtUiTools-devel-4.8.7-12.i686 marks QtUiTools-4.8.7-12.i686 (cap QtUiTools = 4.8.7-12) poldek: error: QtUiTools-4.8.7-12.i686: req QtGui = 4.8.7-12 not found poldek: error: QtUiTools-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poldek: error: QtUiTools-4.8.7-12.i686: req libQtCore.so.4 not found poldek: error: QtUiTools-4.8.7-12.i686: req libQtGui.so.4 not found poldek: error: QtUiTools-4.8.7-12.i686: req libQtXml.so.4 not found poldek: error: QtUiTools-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found poldek: error: QtUiTools-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks QtWebKit-devel-4.8.7-12.i686 (cap QtWebKit-devel >= 4.8.5) poldek: error: QtWebKit-devel-4.8.7-12.i686: req /usr/include/qt4 not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req /usr/include/qt4/Qt not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req phonon-devel not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtCore) not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found poldek: error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req QtXml-devel >= 4.8.5 not found poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks kde4-kdelibs-4.14.28-2.i686 (cap kde4-kdelibs = 4.14.28-2) poldek: error: kde4-kdelibs-4.14.28-2.i686: req QtCore >= 4.8.5 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req attica >= 0.4.2 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQt3Support.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtCore.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtDBus.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtDeclarative.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtGui.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtNetwork.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtOpenGL.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtScript.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtSql.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtSvg.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtUiTools.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtWebKit.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libQtXml.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libattica.so.0.4 not found poldek: kde4-kdelibs-4.14.28-2.i686 marks libdbusmenu-qt-0.9.3-0.20150604.2.i686 (cap libdbusmenu-qt.so.2) poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtCore.so.4 not found poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtDBus.so.4 not found poldek: error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtGui.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libphonon.so.4 not found poldek: kde4-kdelibs-4.14.28-2.i686 marks polkit-qt-1-0.112.0-3.i686 (cap libpolkit-qt-core-1.so.1) poldek: error: polkit-qt-1-0.112.0-3.i686: req QtCore >= 4.7.4 not found poldek: error: polkit-qt-1-0.112.0-3.i686: req QtDBus >= 4.7.4 not found poldek: error: polkit-qt-1-0.112.0-3.i686: req libQtCore.so.4 not found poldek: error: polkit-qt-1-0.112.0-3.i686: req libQtDBus.so.4 not found poldek: kde4-kdelibs-4.14.28-2.i686 marks qca-2.1.1-4.i686 (cap libqca.so.2) poldek: error: qca-2.1.1-4.i686: req libQtCore.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req libsoprano.so.4 not found poldek: kde4-kdelibs-4.14.28-2.i686 marks strigi-0.7.8-8.i686 (cap libstreamanalyzer.so.0) poldek: error: strigi-0.7.8-8.i686: req libQtCore.so.4 not found poldek: error: strigi-0.7.8-8.i686: req libQtDBus.so.4 not found poldek: error: strigi-0.7.8-8.i686: req libQtGui.so.4 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req phonon >= 4.6.0 not found poldek: error: kde4-kdelibs-4.14.28-2.i686: req soprano >= 2.9.0 not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtCore.so.4 not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtXml.so.4 not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req phonon-devel not found poldek: error: kde4-kdelibs-devel-4.14.28-2.i686: req soprano-devel >= 2.9.0 not found poldek: error: kde4-kactivities-devel-4.13.2-2.i686: req /usr/include/KDE not found poldek: kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) poldek: error: kde4-kactivities-4.13.2-2.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-kactivities-4.13.2-2.i686: req /usr/share/ontology/kde not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtCore.so.4 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtDBus.so.4 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtDeclarative.so.4 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtGui.so.4 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libQtSql.so.4 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libkcmutils.so.4 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libkdeclarative.so.5 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libkdecore.so.5 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libkdeui.so.5 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libkio.so.5 not found poldek: kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-4.i686 (cap libnepomukcore.so.4) poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/lib/kde4/libexec not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/applications/kde4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/ontology/kde not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req QtCore >= 4.8.3 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req QtDBus >= 4.8.3 not found poldek: kde4-nepomuk-core-4.14.3-4.i686 marks kde4-baloo-4.14.3-5.i686 (cap kde4-baloo >= 4.14.3) poldek: kde4-baloo-4.14.3-5.i686 marks kde4-kdepimlibs-4.14.10-4.i686 (cap /usr/lib/kde4/akonadi) poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/lib/kde4/plugins/designer not found poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/doc/kde/HTML/en/kioslave not found poldek: error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/kde4/servicetypes not found poldek: kde4-kdepimlibs-4.14.10-4.i686 marks akonadi-libs-1.13.0-11.i686 (cap akonadi-libs >= 1.12.1) poldek: error: akonadi-libs-1.13.0-11.i686: req /usr/lib/qt4/plugins/sqldrivers not found poldek: error: akonadi-libs-1.13.0-11.i686: req libQtCore.so.4 not found poldek: error: akonadi-libs-1.13.0-11.i686: req libQtDBus.so.4 not found poldek: error: akonadi-libs-1.13.0-11.i686: req libQtSql.so.4 not found poldek: notice: Retrying to process kde4-baloo-4.14.3-5.i686 poldek: error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/akonadi not found poldek: error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/libexec not found poldek: kde4-baloo-4.14.3-5.i686 marks kde4-kdepim-runtime-4.14.10-1.i686 (cap /usr/share/akonadi/agents) poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/applications/kde4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kabc not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kcal not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtCore.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDBus.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDeclarative.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtGui.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtNetwork.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtScript.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtUiTools.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXml.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXmlPatterns.so.4 not found poldek: kde4-kdepim-runtime-4.14.10-1.i686 marks libaccounts-qt-1.14-1.i686 (cap libaccounts-qt.so.1) poldek: error: libaccounts-qt-1.14-1.i686: req libQtCore.so.4 not found poldek: error: libaccounts-qt-1.14-1.i686: req libQtXml.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-calendar.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-contact.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kabc.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kcal.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kde.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kmime.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-notes.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-socialutils.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadiprotocolinternals.so.1 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkabc.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkalarmcal.so.2 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcal.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalcore.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalutils.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcmutils.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdecore.so.5 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdeui.so.5 not found poldek: kde4-kdepim-runtime-4.14.10-1.i686 marks libkfbapi-1.0-2.i686 (cap libkfbapi.so.1) poldek: error: libkfbapi-1.0-2.i686: req libQtCore.so.4 not found poldek: error: libkfbapi-1.0-2.i686: req libQtGui.so.4 not found poldek: error: libkfbapi-1.0-2.i686: req libQtWebKit.so.4 not found poldek: error: libkfbapi-1.0-2.i686: req libkabc.so.4 not found poldek: error: libkfbapi-1.0-2.i686: req libkcalcore.so.4 not found poldek: error: libkfbapi-1.0-2.i686: req libkdecore.so.5 not found poldek: error: libkfbapi-1.0-2.i686: req libkdeui.so.5 not found poldek: error: libkfbapi-1.0-2.i686: req libkdewebkit.so.5 not found poldek: error: libkfbapi-1.0-2.i686: req libkio.so.5 not found poldek: error: libkfbapi-1.0-2.i686: req libkmime.so.4 not found poldek: error: libkfbapi-1.0-2.i686: req libkpimutils.so.4 not found poldek: libkfbapi-1.0-2.i686 marks qjson-0.8.1-2.i686 (cap libqjson.so.0) poldek: error: qjson-0.8.1-2.i686: req libQtCore.so.4 not found poldek: kde4-kdepim-runtime-4.14.10-1.i686 marks libkgapi-2.2.0-3.i686 (cap libkgapi2.so.2) poldek: error: libkgapi-2.2.0-3.i686: req libQtCore.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libQtGui.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libQtNetwork.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libQtWebKit.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libQtXml.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libkabc.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libkcalcore.so.4 not found poldek: error: libkgapi-2.2.0-3.i686: req libkdecore.so.5 not found poldek: error: libkgapi-2.2.0-3.i686: req libkdeui.so.5 not found poldek: error: libkgapi-2.2.0-3.i686: req libkio.so.5 not found poldek: error: libkgapi-2.2.0-3.i686: req libqjson.so.0 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkimap.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkio.so.5 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmbox.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmime.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libknewstuff3.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libknotifyconfig.so.4 not found poldek: kde4-kdepim-runtime-4.14.10-1.i686 marks libkolab-0.6.0-6.i686 (cap libkolab.so.0) poldek: error: libkolab-0.6.0-6.i686: req libQtCore.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libQtGui.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libQtXml.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libakonadi-kde.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libakonadi-notes.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libkabc.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libkcalcore.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libkcalutils.so.4 not found poldek: error: libkolab-0.6.0-6.i686: req libkdecore.so.5 not found poldek: error: libkolab-0.6.0-6.i686: req libkmime.so.4 not found poldek: libkolab-0.6.0-6.i686 marks libkolabxml-1.1.0-8.i686 (cap libkolabxml.so.1) poldek: libkolabxml-1.1.0-8.i686 marks xerces-c-3.1.4-1.i686 (cap libxerces-c-3.1.so) poldek: error: xerces-c-3.1.4-1.i686: req libicuuc.so.57 not found poldek: error: libkolab-0.6.0-6.i686: req libkpimutils.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimidentities.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimtextedit.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimutils.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkresources.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libkrosscore.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libmailtransport.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libmicroblog.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libqjson.so.0 not found poldek: kde4-kdepim-runtime-4.14.10-1.i686 marks libsignon-qt-8.58-2.i686 (cap libsignon-qt.so.1) poldek: error: libsignon-qt-8.58-2.i686: req libQtCore.so.4 not found poldek: error: libsignon-qt-8.58-2.i686: req libQtDBus.so.4 not found poldek: error: kde4-kdepim-runtime-4.14.10-1.i686: req libsolid.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-baloo-4.14.3-5.i686: req libQtCore.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libQtDBus.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libQtGui.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libQtSql.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libakonadi-kde.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libakonadi-kmime.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkabc.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkcalcore.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkdecore.so.5 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkdeui.so.5 not found poldek: kde4-baloo-4.14.3-5.i686 marks kde4-kfilemetadata-4.14.3-4.i686 (cap libkfilemetadata.so.4) poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libQtCore.so.4 not found poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libQtGui.so.4 not found poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libQtXml.so.4 not found poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libkdecore.so.5 not found poldek: kde4-kfilemetadata-4.14.3-4.i686 marks poppler-qt4-0.51.0-1.i686 (cap libpoppler-qt4.so.4) poldek: error: poppler-qt4-0.51.0-1.i686: req QtCore >= 4.4.0 not found poldek: error: poppler-qt4-0.51.0-1.i686: req QtGui >= 4.4.0 not found poldek: error: poppler-qt4-0.51.0-1.i686: req QtXml >= 4.4.0 not found poldek: error: poppler-qt4-0.51.0-1.i686: req libQtCore.so.4 not found poldek: error: poppler-qt4-0.51.0-1.i686: req libQtGui.so.4 not found poldek: error: poppler-qt4-0.51.0-1.i686: req libQtXml.so.4 not found poldek: kde4-kfilemetadata-4.14.3-4.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap libqmobipocket.so.1) poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtCore.so.4 not found poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtGui.so.4 not found poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libkio.so.5 not found poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkidletime.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkio.so.5 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkmime.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libkpimutils.so.4 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libplasma.so.3 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libqjson.so.0 not found poldek: error: kde4-baloo-4.14.3-5.i686: req libsolid.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdegraphics-mobipocket >= 4.14.3 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kfilemetadata >= 4.14.3 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtCore.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtDBus.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtGui.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libQtXml.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libbaloofiles.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkdecore.so.5 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkdeui.so.5 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkidletime.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libkio.so.5 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libpoppler-qt4.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libqmobipocket.so.1 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libsolid.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req libsoprano.so.4 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found poldek: error: kde4-nepomuk-core-4.14.3-4.i686: req soprano >= 2.9.3 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libplasma.so.3 not found poldek: error: kde4-kactivities-4.13.2-2.i686: req libsoprano.so.4 not found poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/include/KDE not found poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/share/apps/cmake/modules not found poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdelibs-devel >= 4.14 not found poldek: error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdepimlibs = 4.14.10-4 not found poldek: kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libQtCore.so.4 not found poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libQtGui.so.4 not found poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libkdecore.so.5 not found poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libkdeui.so.5 not found poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libkio.so.5 not found poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libsolid.so.4 not found poldek: error: kde4-libkdcraw-4.14.3-4.i686: req libthreadweaver.so.4 not found poldek: kde4-libkexiv2-devel-4.14.3-4.i686 marks kde4-libkexiv2-4.14.3-4.i686 (cap kde4-libkexiv2 = 4.14.3-4) poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libQtCore.so.4 not found poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libQtGui.so.4 not found poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libQtXml.so.4 not found poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libkdecore.so.5 not found poldek: error: kde4-libkexiv2-4.14.3-4.i686: req libkdeui.so.5 not found poldek: kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) poldek: error: kde4-libkipi-4.14.3-3.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-libkipi-4.14.3-3.i686: req libQtCore.so.4 not found poldek: error: kde4-libkipi-4.14.3-3.i686: req libQtGui.so.4 not found poldek: error: kde4-libkipi-4.14.3-3.i686: req libQtXml.so.4 not found poldek: error: kde4-libkipi-4.14.3-3.i686: req libkdecore.so.5 not found poldek: error: kde4-libkipi-4.14.3-3.i686: req libkdeui.so.5 not found poldek: error: kde4-libkipi-4.14.3-3.i686: req libkio.so.5 not found poldek: kde4-libksane-devel-4.14.3-2.i686 marks kde4-libksane-4.14.3-2.i686 (cap kde4-libksane = 4.14.3-2) poldek: error: kde4-libksane-4.14.3-2.i686: req libQtCore.so.4 not found poldek: error: kde4-libksane-4.14.3-2.i686: req libQtGui.so.4 not found poldek: error: kde4-libksane-4.14.3-2.i686: req libkdecore.so.5 not found poldek: error: kde4-libksane-4.14.3-2.i686: req libkdeui.so.5 not found poldek: error: kde4-marble-devel-4.14.3-4.i686: req /usr/share/apps/cmake/modules not found poldek: error: kde4-marble-devel-4.14.3-4.i686: req kde4-kdelibs-devel >= 4.14.3 not found poldek: kde4-marble-devel-4.14.3-4.i686 marks kde4-marble-4.14.3-4.i686 (cap kde4-marble = 4.14.3-4) poldek: error: kde4-marble-4.14.3-4.i686: req /usr/lib/kde4/plugins/designer not found poldek: error: kde4-marble-4.14.3-4.i686: req /usr/share/applications/kde4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtCore.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtDBus.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtDeclarative.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtGui.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtNetwork.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtScript.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtSql.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtSvg.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtWebKit.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libQtXml.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libkdecore.so.5 not found poldek: error: kde4-marble-4.14.3-4.i686: req libkdeui.so.5 not found poldek: error: kde4-marble-4.14.3-4.i686: req libkio.so.5 not found poldek: error: kde4-marble-4.14.3-4.i686: req libknewstuff3.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libkparts.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libphonon.so.4 not found poldek: error: kde4-marble-4.14.3-4.i686: req libplasma.so.3 not found poldek: kde4-okular-devel-4.14.3-2.i686 marks kde4-okular-4.14.3-2.i686 (cap kde4-okular = 4.14.3-2) poldek: error: kde4-okular-4.14.3-2.i686: req /usr/share/applications/kde4 not found poldek: error: kde4-okular-4.14.3-2.i686: req /usr/share/kde4/servicetypes not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtCore.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtDBus.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtDeclarative.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtGui.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtNetwork.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtSvg.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libQtXml.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkactivities.so.6 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkdecore.so.5 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkdeui.so.5 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkhtml.so.5 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkio.so.5 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkjsapi.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkparts.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkprintutils.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libkpty.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libphonon.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libpoppler-qt4.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libqca.so.2 not found poldek: kde4-okular-4.14.3-2.i686 marks qimageblitz-0.0.6-3.i686 (cap libqimageblitz.so.4) poldek: error: qimageblitz-0.0.6-3.i686: req libQtCore.so.4 not found poldek: error: qimageblitz-0.0.6-3.i686: req libQtGui.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libsolid.so.4 not found poldek: error: kde4-okular-4.14.3-2.i686: req libthreadweaver.so.4 not found poldek: error: poppler-qt4-devel-0.51.0-1.i686: req QtCore-devel >= 4.4.0 not found poldek: error: poppler-qt4-devel-0.51.0-1.i686: req QtGui-devel >= 4.4.0 not found poldek: error: poppler-qt4-devel-0.51.0-1.i686: req QtXml-devel >= 4.4.0 not found poldek: error: poppler-qt4-devel-0.51.0-1.i686: req poppler-qt4 = 0.51.0-1 not found poldek: error: qca-devel-2.1.1-4.i686: req QtCore-devel not found poldek: error: qca-devel-2.1.1-4.i686: req pkgconfig(QtCore) not found poldek: error: qca-devel-2.1.1-4.i686: req qca = 2.1.1-4 not found poldek: error: qimageblitz-devel-0.0.6-3.i686: req pkgconfig(QtGui) not found poldek: error: qimageblitz-devel-0.0.6-3.i686: req qimageblitz = 0.0.6-3 not found poldek: There are 82 packages to install (65 marked by dependencies): poldek: I QtXmlPatterns-devel-4.8.7-12.i686 attica-devel-0.4.2-5.i686 poldek: I automoc4-0.9.88-3.i686 kde4-kactivities-devel-4.13.2-2.i686 poldek: I kde4-kdelibs-devel-4.14.28-2.i686 kde4-kdepimlibs-devel-4.14.10-4.i686 poldek: I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkexiv2-devel-4.14.3-4.i686 poldek: I kde4-libkipi-devel-4.14.3-3.i686 kde4-libksane-devel-4.14.3-2.i686 poldek: I kde4-marble-devel-4.14.3-4.i686 kde4-okular-devel-4.14.3-2.i686 poldek: I poppler-qt4-devel-0.51.0-1.i686 qca-devel-2.1.1-4.i686 poldek: I qimageblitz-devel-0.0.6-3.i686 qt4-build-4.8.7-12.i686 poldek: I soprano-devel-2.9.4-5.i686 poldek: D Qt3Support-4.8.7-12.i686 Qt3Support-devel-4.8.7-12.i686 poldek: D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 QtDBus-4.8.7-12.i686 poldek: D QtDBus-devel-4.8.7-12.i686 QtDeclarative-4.8.7-12.i686 poldek: D QtDeclarative-devel-4.8.7-12.i686 QtDesigner-4.8.7-12.i686 poldek: D QtDesigner-devel-4.8.7-12.i686 QtGui-4.8.7-12.i686 poldek: D QtGui-devel-4.8.7-12.i686 QtNetwork-4.8.7-12.i686 poldek: D QtNetwork-devel-4.8.7-12.i686 QtOpenGL-4.8.7-12.i686 poldek: D QtOpenGL-devel-4.8.7-12.i686 QtScript-4.8.7-12.i686 poldek: D QtScript-devel-4.8.7-12.i686 QtSql-4.8.7-12.i686 poldek: D QtSql-devel-4.8.7-12.i686 QtSvg-4.8.7-12.i686 poldek: D QtSvg-devel-4.8.7-12.i686 QtTest-4.8.7-12.i686 poldek: D QtTest-devel-4.8.7-12.i686 QtUiTools-4.8.7-12.i686 poldek: D QtUiTools-devel-4.8.7-12.i686 QtWebKit-4.8.7-12.i686 poldek: D QtWebKit-devel-4.8.7-12.i686 QtXml-4.8.7-12.i686 poldek: D QtXml-devel-4.8.7-12.i686 QtXmlPatterns-4.8.7-12.i686 poldek: D attica-0.4.2-5.i686 kde4-baloo-4.14.3-5.i686 poldek: D kde4-kactivities-4.13.2-2.i686 poldek: D kde4-kdegraphics-mobipocket-4.14.3-3.i686 kde4-kdelibs-4.14.28-2.i686 poldek: D kde4-kdepim-runtime-4.14.10-1.i686 kde4-kfilemetadata-4.14.3-4.i686 poldek: D kde4-libkdcraw-4.14.3-4.i686 kde4-libkexiv2-4.14.3-4.i686 poldek: D kde4-libkipi-4.14.3-3.i686 kde4-libksane-4.14.3-2.i686 poldek: D kde4-marble-4.14.3-4.i686 kde4-nepomuk-core-4.14.3-4.i686 poldek: D kde4-okular-4.14.3-2.i686 libaccounts-qt-1.14-1.i686 poldek: D libdbusmenu-qt-0.9.3-0.20150604.2.i686 libkfbapi-1.0-2.i686 poldek: D libkgapi-2.2.0-3.i686 libkolab-0.6.0-6.i686 libkolabxml-1.1.0-8.i686 poldek: D libqzeitgeist-0.8.0-5.i686 libsignon-qt-8.58-2.i686 poldek: D phonon-4.8.3-5.i686 phonon-backend-vlc-0.8.2-3.i686 poldek: D phonon-devel-4.8.3-5.i686 polkit-qt-1-0.112.0-3.i686 poldek: D poppler-qt4-0.51.0-1.i686 qca-2.1.1-4.i686 qimageblitz-0.0.6-3.i686 poldek: D qjson-0.8.1-2.i686 soprano-2.9.4-5.i686 strigi-0.7.8-8.i686 poldek: D vlc-2.2.4-3.i686 xerces-c-3.1.4-1.i686 poldek: This operation will use 263.0MB of disk space. poldek: Need to get 73.6MB of archives. poldek: error: 552 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libicu = 57.1 is needed by QtCore-4.8.7-12.i686 poldek: libicui18n.so.57 is needed by QtCore-4.8.7-12.i686 poldek: libkabc.so.4 is needed by libkfbapi-1.0-2.i686 poldek: libkcalcore.so.4 is needed by libkfbapi-1.0-2.i686 poldek: libkmime.so.4 is needed by libkfbapi-1.0-2.i686 poldek: libkpimutils.so.4 is needed by libkfbapi-1.0-2.i686 poldek: libkabc.so.4 is needed by libkgapi-2.2.0-3.i686 poldek: libkcalcore.so.4 is needed by libkgapi-2.2.0-3.i686 poldek: libicuuc.so.57 is needed by xerces-c-3.1.4-1.i686 poldek: libakonadi-kde.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libakonadi-notes.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libkabc.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libkcalcore.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libkcalutils.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libkmime.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libkpimutils.so.4 is needed by libkolab-0.6.0-6.i686 poldek: libakonadi-calendar.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-contact.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-kabc.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-kcal.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-kde.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-kmime.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-notes.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-socialutils.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadiprotocolinternals.so.1 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkabc.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkalarmcal.so.2 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkcal.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkcalcore.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkcalutils.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkimap.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkmbox.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkmime.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkpimidentities.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkpimtextedit.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkpimutils.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libkresources.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libmailtransport.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libmicroblog.so.4 is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: /usr/share/kde4/services/kresources/kabc is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: /usr/share/kde4/services/kresources/kcal is needed by kde4-kdepim-runtime-4.14.10-1.i686 poldek: libakonadi-kde.so.4 is needed by kde4-baloo-4.14.3-5.i686 poldek: libakonadi-kmime.so.4 is needed by kde4-baloo-4.14.3-5.i686 poldek: libkabc.so.4 is needed by kde4-baloo-4.14.3-5.i686 poldek: libkcalcore.so.4 is needed by kde4-baloo-4.14.3-5.i686 poldek: libkmime.so.4 is needed by kde4-baloo-4.14.3-5.i686 poldek: libkpimutils.so.4 is needed by kde4-baloo-4.14.3-5.i686 poldek: /usr/lib/kde4/akonadi is needed by kde4-baloo-4.14.3-5.i686 poldek: kde4-kdepimlibs = 4.14.10-4 is needed by kde4-kdepimlibs-devel-4.14.10-4.i686 uninstalling conflicting packages removing libkolab error: libkolab: no such package package libkolab removal failed removing kde4-kdepimlibs-devel error: kde4-kdepimlibs-devel: no such package package kde4-kdepimlibs-devel removal failed removing kde4-kdepim-runtime error: kde4-kdepim-runtime: no such package package kde4-kdepim-runtime removal failed removing xerces-c error: xerces-c: no such package package xerces-c removal failed removing libkfbapi error: libkfbapi: no such package package libkfbapi removal failed removing libkgapi error: libkgapi: no such package package libkgapi removal failed removing kde4-baloo error: kde4-baloo: no such package package kde4-baloo removal failed removing QtCore error: QtCore: no such package package QtCore removal failed checking BR rpm: error: Failed build dependencies: rpm: QtXmlPatterns-devel is needed by kde4-calligra-2.8.7-16.src rpm: attica-devel is needed by kde4-calligra-2.8.7-16.src rpm: automoc4 >= 0.9.88 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-kactivities-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-kdelibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-kdepimlibs-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libkdcraw-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libkexiv2-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libkipi-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-libksane-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-marble-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: kde4-okular-devel >= 4.10.0 is needed by kde4-calligra-2.8.7-16.src rpm: poppler-Qt-devel >= 0.6 is needed by kde4-calligra-2.8.7-16.src rpm: qca-devel >= 2.0.0 is needed by kde4-calligra-2.8.7-16.src rpm: qimageblitz-devel is needed by kde4-calligra-2.8.7-16.src rpm: qt4-build >= 4.8.2 is needed by kde4-calligra-2.8.7-16.src rpm: soprano-devel is needed by kde4-calligra-2.8.7-16.src rpm: Building target platforms: i686-pld-linux installing BR: kde4\-libkdcraw\-devel kde4\-kdepimlibs\-devel qca\-devel poppler\-Qt\-devel kde4\-libkexiv2\-devel automoc4 kde4\-kactivities\-devel QtXmlPatterns\-devel kde4\-libkipi\-devel attica\-devel soprano\-devel kde4\-okular\-devel kde4\-marble\-devel qimageblitz\-devel kde4\-libksane\-devel kde4\-kdelibs\-devel qt4\-build + poldek --noask --caplookup -Q -v --upgrade kde4-libkdcraw-devel kde4-kdepimlibs-devel qca-devel poppler-Qt-devel kde4-libkexiv2-devel automoc4 kde4-kactivities-devel QtXmlPatterns-devel kde4-libkipi-devel attica-devel soprano-devel kde4-okular-devel kde4-marble-devel qimageblitz-devel kde4-libksane-devel kde4-kdelibs-devel qt4-build Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 28813 packages read Removed 2239 duplicate packages from available set Processing dependencies... qt4-build-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap /usr/lib/qt4/bin) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found error: qt4-build-4.8.7-12.i686: req /usr/share/qt4 not found error: qt4-build-4.8.7-12.i686: req QtCore = 4.8.7-12 not found qt4-build-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtGui-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found error: qt4-build-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: qt4-build-4.8.7-12.i686: req libQtCore.so.4 not found error: qt4-build-4.8.7-12.i686: req libQtGui.so.4 not found error: qt4-build-4.8.7-12.i686: req libQtXml.so.4 not found There are 7 packages to install (6 marked by dependencies): I qt4-build-4.8.7-12.i686 D QtCore-4.8.7-12.i686 QtDBus-4.8.7-12.i686 QtGui-4.8.7-12.i686 D QtNetwork-4.8.7-12.i686 QtScript-4.8.7-12.i686 QtXml-4.8.7-12.i686 This operation will use 32.5MB of disk space. Need to get 9.2MB of archives. error: 29 unresolved dependencies Installing set #2 Processing dependencies... QtXmlPatterns-devel-4.8.7-12.i686 marks QtCore-devel-4.8.7-12.i686 (cap /usr/include/qt4) QtCore-devel-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap QtCore = 4.8.7-12) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found QtXmlPatterns-devel-4.8.7-12.i686 marks QtNetwork-devel-4.8.7-12.i686 (cap QtNetwork-devel = 4.8.7-12) QtNetwork-devel-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found QtXmlPatterns-devel-4.8.7-12.i686 marks QtXmlPatterns-4.8.7-12.i686 (cap QtXmlPatterns = 4.8.7-12) error: QtXmlPatterns-4.8.7-12.i686: req /usr/lib/qt4/bin not found error: QtXmlPatterns-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXmlPatterns-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found error: QtXmlPatterns-4.8.7-12.i686: req libQtCore.so.4 not found error: QtXmlPatterns-4.8.7-12.i686: req libQtNetwork.so.4 not found There are 10 packages to install (9 marked by dependencies): I QtXmlPatterns-devel-4.8.7-12.i686 D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 QtDBus-4.8.7-12.i686 D QtGui-4.8.7-12.i686 QtNetwork-4.8.7-12.i686 D QtNetwork-devel-4.8.7-12.i686 QtScript-4.8.7-12.i686 D QtXml-4.8.7-12.i686 QtXmlPatterns-4.8.7-12.i686 This operation will use 31.4MB of disk space. Need to get 8.8MB of archives. error: 28 unresolved dependencies Installing set #3 Processing dependencies... attica-devel-0.4.2-5.i686 marks attica-0.4.2-5.i686 (cap attica = 0.4.2-5) attica-0.4.2-5.i686 marks QtCore-4.8.7-12.i686 (cap libQtCore.so.4) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found attica-0.4.2-5.i686 marks QtNetwork-4.8.7-12.i686 (cap libQtNetwork.so.4) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found There are 8 packages to install (7 marked by dependencies): I attica-devel-0.4.2-5.i686 D QtCore-4.8.7-12.i686 QtDBus-4.8.7-12.i686 QtGui-4.8.7-12.i686 D QtNetwork-4.8.7-12.i686 QtScript-4.8.7-12.i686 QtXml-4.8.7-12.i686 D attica-0.4.2-5.i686 This operation will use 26.0MB of disk space. Need to get 7.6MB of archives. error: 23 unresolved dependencies Installing set #4 Processing dependencies... automoc4-0.9.88-3.i686 marks QtCore-4.8.7-12.i686 (cap libQtCore.so.4) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found There are 2 packages to install (1 marked by dependencies): I automoc4-0.9.88-3.i686 D QtCore-4.8.7-12.i686 This operation will use 8.2MB of disk space. Need to get 1.8MB of archives. error: 2 unresolved dependencies Installing set #5 Processing dependencies... soprano-devel-2.9.4-5.i686 marks QtCore-devel-4.8.7-12.i686 (cap pkgconfig(QtCore)) QtCore-devel-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap QtCore = 4.8.7-12) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found soprano-devel-2.9.4-5.i686 marks soprano-2.9.4-5.i686 (cap soprano = 2.9.4-5) error: soprano-2.9.4-5.i686: req libQtCore.so.4 not found soprano-2.9.4-5.i686 marks QtDBus-4.8.7-12.i686 (cap libQtDBus.so.4) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtGui-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found error: soprano-2.9.4-5.i686: req libQtNetwork.so.4 not found error: soprano-2.9.4-5.i686: req libQtXml.so.4 not found There are 9 packages to install (8 marked by dependencies): I soprano-devel-2.9.4-5.i686 D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 QtDBus-4.8.7-12.i686 D QtGui-4.8.7-12.i686 QtNetwork-4.8.7-12.i686 QtScript-4.8.7-12.i686 D QtXml-4.8.7-12.i686 soprano-2.9.4-5.i686 This operation will use 30.8MB of disk space. Need to get 9.6MB of archives. error: 26 unresolved dependencies Installing set #6 Processing dependencies... kde4-kdelibs-devel-4.14.28-2.i686 marks phonon-devel-4.8.3-5.i686 (cap /usr/include/KDE) phonon-devel-4.8.3-5.i686 marks QtCore-devel-4.8.7-12.i686 (cap /usr/include/qt4) QtCore-devel-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap QtCore = 4.8.7-12) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found phonon-devel-4.8.3-5.i686 marks QtDBus-devel-4.8.7-12.i686 (cap QtDBus-devel >= 4.8.1) error: QtDBus-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-devel-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtGui-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtGui.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found QtDBus-devel-4.8.7-12.i686 marks QtXml-devel-4.8.7-12.i686 (cap QtXml-devel = 4.8.7-12) error: QtXml-devel-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtDBus-devel-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-devel-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtDBus-devel-4.8.7-12.i686: req libQtXml.so.4 not found error: QtDBus-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found phonon-devel-4.8.3-5.i686 marks QtGui-devel-4.8.7-12.i686 (cap QtGui-devel >= 4.8.1) error: QtGui-devel-4.8.7-12.i686: req QtGui = 4.8.7-12 not found phonon-devel-4.8.3-5.i686 marks phonon-4.8.3-5.i686 (cap phonon = 4.8.3-5) error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found phonon-4.8.3-5.i686 marks QtOpenGL-4.8.7-12.i686 (cap QtOpenGL >= 4.8.1) error: QtOpenGL-4.8.7-12.i686: req /usr/lib/qt4/plugins/graphicssystems not found error: QtOpenGL-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtOpenGL-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: QtOpenGL-4.8.7-12.i686: req libQtCore.so.4 not found error: QtOpenGL-4.8.7-12.i686: req libQtGui.so.4 not found error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found phonon-4.8.3-5.i686 marks libqzeitgeist-0.8.0-5.i686 (cap libqzeitgeist >= 0.8) error: libqzeitgeist-0.8.0-5.i686: req QtCore >= 4.7.0 not found error: libqzeitgeist-0.8.0-5.i686: req QtDBus >= 4.7.0 not found error: libqzeitgeist-0.8.0-5.i686: req QtGui >= 4.7.0 not found error: libqzeitgeist-0.8.0-5.i686: req libQtCore.so.4 not found error: libqzeitgeist-0.8.0-5.i686: req libQtDBus.so.4 not found error: libqzeitgeist-0.8.0-5.i686: req libQtGui.so.4 not found error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found phonon-4.8.3-5.i686 marks phonon-backend-gstreamer-4.8.2-4.i686 (cap qt4-phonon-backend) error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtCore.so.4 not found error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtGui.so.4 not found error: phonon-backend-gstreamer-4.8.2-4.i686: req libQtOpenGL.so.4 not found notice: Retrying to process phonon-4.8.3-5.i686 error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found phonon-4.8.3-5.i686 marks phonon-backend-mplayer-0.git.20100908-2.i686 (cap qt4-phonon-backend) error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtCore.so.4 not found error: phonon-backend-mplayer-0.git.20100908-2.i686: req libQtGui.so.4 not found notice: Retrying to process phonon-4.8.3-5.i686 error: phonon-4.8.3-5.i686: req QtCore >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtDBus >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtGui >= 4.8.1 not found error: phonon-4.8.3-5.i686: req QtOpenGL >= 4.8.1 not found error: phonon-4.8.3-5.i686: req libQtCore.so.4 not found error: phonon-4.8.3-5.i686: req libQtDBus.so.4 not found error: phonon-4.8.3-5.i686: req libQtGui.so.4 not found error: phonon-4.8.3-5.i686: req libQtOpenGL.so.4 not found error: phonon-4.8.3-5.i686: req libqzeitgeist >= 0.8 not found error: phonon-4.8.3-5.i686: req libqzeitgeist.so.1 not found phonon-4.8.3-5.i686 marks phonon-backend-vlc-0.8.2-3.i686 (cap qt4-phonon-backend) error: phonon-backend-vlc-0.8.2-3.i686: req libQtCore.so.4 not found error: phonon-backend-vlc-0.8.2-3.i686: req libQtGui.so.4 not found phonon-backend-vlc-0.8.2-3.i686 marks vlc-2.2.4-3.i686 (cap libvlc.so.5) error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtDBus) not found error: phonon-devel-4.8.3-5.i686: req pkgconfig(QtGui) not found kde4-kdelibs-devel-4.14.28-2.i686 marks Qt3Support-devel-4.8.7-12.i686 (cap Qt3Support-devel >= 4.8.5) error: Qt3Support-devel-4.8.7-12.i686: req /usr/lib/qt4/bin not found Qt3Support-devel-4.8.7-12.i686 marks Qt3Support-4.8.7-12.i686 (cap Qt3Support = 4.8.7-12) error: Qt3Support-4.8.7-12.i686: req /usr/lib/qt4/plugins/accessible not found error: Qt3Support-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: Qt3Support-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: Qt3Support-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found Qt3Support-4.8.7-12.i686 marks QtSql-4.8.7-12.i686 (cap QtSql = 4.8.7-12) error: QtSql-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtSql-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtSql-4.8.7-12.i686: req libQtCore.so.4 not found error: Qt3Support-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: Qt3Support-4.8.7-12.i686: req libQtCore.so.4 not found error: Qt3Support-4.8.7-12.i686: req libQtGui.so.4 not found error: Qt3Support-4.8.7-12.i686: req libQtNetwork.so.4 not found error: Qt3Support-4.8.7-12.i686: req libQtSql.so.4 not found error: Qt3Support-4.8.7-12.i686: req libQtXml.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found Qt3Support-devel-4.8.7-12.i686 marks QtNetwork-devel-4.8.7-12.i686 (cap QtNetwork-devel = 4.8.7-12) error: QtNetwork-devel-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found Qt3Support-devel-4.8.7-12.i686 marks QtSql-devel-4.8.7-12.i686 (cap QtSql-devel = 4.8.7-12) error: QtSql-devel-4.8.7-12.i686: req QtSql = 4.8.7-12 not found error: Qt3Support-devel-4.8.7-12.i686: req libQt3Support.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req libQtCore.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req libQtGui.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req libQtNetwork.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req libQtSql.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req libQtXml.so.4 not found error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found error: Qt3Support-devel-4.8.7-12.i686: req pkgconfig(QtSql) not found error: kde4-kdelibs-devel-4.14.28-2.i686: req QtDBus-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtDeclarative-devel-4.8.7-12.i686 (cap QtDeclarative-devel >= 4.8.5) QtDeclarative-devel-4.8.7-12.i686 marks QtDeclarative-4.8.7-12.i686 (cap QtDeclarative = 4.8.7-12) error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4 not found error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/bin not found error: QtDeclarative-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtDeclarative-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtDeclarative-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: QtDeclarative-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found error: QtDeclarative-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found error: QtDeclarative-4.8.7-12.i686: req QtScript = 4.8.7-12 not found error: QtDeclarative-4.8.7-12.i686: req QtSql = 4.8.7-12 not found QtDeclarative-4.8.7-12.i686 marks QtSvg-4.8.7-12.i686 (cap QtSvg = 4.8.7-12) error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/iconengines not found error: QtSvg-4.8.7-12.i686: req /usr/lib/qt4/plugins/imageformats not found error: QtSvg-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtSvg-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: QtSvg-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtSvg-4.8.7-12.i686: req libQtCore.so.4 not found error: QtSvg-4.8.7-12.i686: req libQtGui.so.4 not found error: QtSvg-4.8.7-12.i686: req libQtXml.so.4 not found QtDeclarative-4.8.7-12.i686 marks QtWebKit-4.8.7-12.i686 (cap QtWebKit = 4.8.7-12) error: QtWebKit-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found error: QtWebKit-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: QtWebKit-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found error: QtWebKit-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtWebKit-4.8.7-12.i686: req libQtCore.so.4 not found error: QtWebKit-4.8.7-12.i686: req libQtGui.so.4 not found error: QtWebKit-4.8.7-12.i686: req libQtNetwork.so.4 not found QtDeclarative-4.8.7-12.i686 marks QtXmlPatterns-4.8.7-12.i686 (cap QtXmlPatterns = 4.8.7-12) error: QtXmlPatterns-4.8.7-12.i686: req /usr/lib/qt4/bin not found error: QtXmlPatterns-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXmlPatterns-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found error: QtXmlPatterns-4.8.7-12.i686: req libQtCore.so.4 not found error: QtXmlPatterns-4.8.7-12.i686: req libQtNetwork.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtGui.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtNetwork.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtOpenGL.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtSql.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtSvg.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtWebKit.so.4 not found error: QtDeclarative-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found error: QtDeclarative-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found error: QtDeclarative-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found QtDeclarative-devel-4.8.7-12.i686 marks QtScript-devel-4.8.7-12.i686 (cap QtScript-devel = 4.8.7-12) error: QtScript-devel-4.8.7-12.i686: req QtScript = 4.8.7-12 not found error: QtDeclarative-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtDesigner-devel-4.8.7-12.i686 (cap QtDesigner-devel >= 4.8.5) QtDesigner-devel-4.8.7-12.i686 marks QtDesigner-4.8.7-12.i686 (cap QtDesigner = 4.8.7-12) error: QtDesigner-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtDesigner-4.8.7-12.i686: req Qt3Support = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtDBus = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtDeclarative = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtNetwork = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtScript = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtSql = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req QtXmlPatterns = 4.8.7-12 not found error: QtDesigner-4.8.7-12.i686: req libQt3Support.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtDeclarative.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtGui.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtNetwork.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtOpenGL.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtSql.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtSvg.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtWebKit.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtXml.so.4 not found error: QtDesigner-4.8.7-12.i686: req libQtXmlPatterns.so.4 not found error: QtDesigner-4.8.7-12.i686: req libphonon.so.4 not found error: QtDesigner-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found error: QtDesigner-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found error: QtDesigner-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtScript) not found error: QtDesigner-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found error: kde4-kdelibs-devel-4.14.28-2.i686: req QtGui-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtOpenGL-devel-4.8.7-12.i686 (cap QtOpenGL-devel >= 4.8.5) error: QtOpenGL-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found error: QtOpenGL-devel-4.8.7-12.i686: req QtOpenGL = 4.8.7-12 not found error: QtOpenGL-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found error: kde4-kdelibs-devel-4.14.28-2.i686: req QtScript-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtSvg-devel-4.8.7-12.i686 (cap QtSvg-devel >= 4.8.5) error: QtSvg-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found error: QtSvg-devel-4.8.7-12.i686: req QtSvg = 4.8.7-12 not found error: QtSvg-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtTest-devel-4.8.7-12.i686 (cap QtTest-devel >= 4.8.5) QtTest-devel-4.8.7-12.i686 marks QtTest-4.8.7-12.i686 (cap QtTest = 4.8.7-12) error: QtTest-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtTest-4.8.7-12.i686: req libQtCore.so.4 not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtUiTools-devel-4.8.7-12.i686 (cap QtUiTools-devel >= 4.8.5) error: QtUiTools-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found QtUiTools-devel-4.8.7-12.i686 marks QtUiTools-4.8.7-12.i686 (cap QtUiTools = 4.8.7-12) error: QtUiTools-4.8.7-12.i686: req QtGui = 4.8.7-12 not found error: QtUiTools-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtUiTools-4.8.7-12.i686: req libQtCore.so.4 not found error: QtUiTools-4.8.7-12.i686: req libQtGui.so.4 not found error: QtUiTools-4.8.7-12.i686: req libQtXml.so.4 not found error: QtUiTools-devel-4.8.7-12.i686: req QtXml-devel = 4.8.7-12 not found error: QtUiTools-devel-4.8.7-12.i686: req pkgconfig(QtXml) not found kde4-kdelibs-devel-4.14.28-2.i686 marks QtWebKit-devel-4.8.7-12.i686 (cap QtWebKit-devel >= 4.8.5) error: QtWebKit-devel-4.8.7-12.i686: req QtGui-devel = 4.8.7-12 not found error: QtWebKit-devel-4.8.7-12.i686: req QtNetwork-devel = 4.8.7-12 not found error: QtWebKit-devel-4.8.7-12.i686: req QtScript-devel = 4.8.7-12 not found error: QtWebKit-devel-4.8.7-12.i686: req QtWebKit = 4.8.7-12 not found error: QtWebKit-devel-4.8.7-12.i686: req phonon-devel not found error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtGui) not found error: QtWebKit-devel-4.8.7-12.i686: req pkgconfig(QtNetwork) not found error: kde4-kdelibs-devel-4.14.28-2.i686: req QtXml-devel >= 4.8.5 not found kde4-kdelibs-devel-4.14.28-2.i686 marks kde4-kdelibs-4.14.28-2.i686 (cap kde4-kdelibs = 4.14.28-2) error: kde4-kdelibs-4.14.28-2.i686: req QtCore >= 4.8.5 not found kde4-kdelibs-4.14.28-2.i686 marks attica-0.4.2-5.i686 (cap attica >= 0.4.2) error: attica-0.4.2-5.i686: req libQtCore.so.4 not found error: attica-0.4.2-5.i686: req libQtNetwork.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQt3Support.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtCore.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtDBus.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtDeclarative.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtGui.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtNetwork.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtOpenGL.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtScript.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtSql.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtSvg.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtUiTools.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtWebKit.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libQtXml.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libattica.so.0.4 not found kde4-kdelibs-4.14.28-2.i686 marks libdbusmenu-qt-0.9.3-0.20150604.2.i686 (cap libdbusmenu-qt.so.2) error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtCore.so.4 not found error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtDBus.so.4 not found error: libdbusmenu-qt-0.9.3-0.20150604.2.i686: req libQtGui.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req libphonon.so.4 not found kde4-kdelibs-4.14.28-2.i686 marks polkit-qt-1-0.112.0-3.i686 (cap libpolkit-qt-core-1.so.1) error: polkit-qt-1-0.112.0-3.i686: req QtCore >= 4.7.4 not found error: polkit-qt-1-0.112.0-3.i686: req QtDBus >= 4.7.4 not found error: polkit-qt-1-0.112.0-3.i686: req libQtCore.so.4 not found error: polkit-qt-1-0.112.0-3.i686: req libQtDBus.so.4 not found kde4-kdelibs-4.14.28-2.i686 marks qca-2.1.1-4.i686 (cap libqca.so.2) error: qca-2.1.1-4.i686: req libQtCore.so.4 not found kde4-kdelibs-4.14.28-2.i686 marks soprano-2.9.4-5.i686 (cap libsoprano.so.4) error: soprano-2.9.4-5.i686: req libQtCore.so.4 not found error: soprano-2.9.4-5.i686: req libQtDBus.so.4 not found error: soprano-2.9.4-5.i686: req libQtNetwork.so.4 not found error: soprano-2.9.4-5.i686: req libQtXml.so.4 not found kde4-kdelibs-4.14.28-2.i686 marks strigi-0.7.8-8.i686 (cap libstreamanalyzer.so.0) error: strigi-0.7.8-8.i686: req libQtCore.so.4 not found error: strigi-0.7.8-8.i686: req libQtDBus.so.4 not found error: strigi-0.7.8-8.i686: req libQtGui.so.4 not found error: kde4-kdelibs-4.14.28-2.i686: req phonon >= 4.6.0 not found error: kde4-kdelibs-4.14.28-2.i686: req soprano >= 2.9.0 not found error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtCore.so.4 not found error: kde4-kdelibs-devel-4.14.28-2.i686: req libQtXml.so.4 not found error: kde4-kdelibs-devel-4.14.28-2.i686: req phonon-devel not found kde4-kdelibs-devel-4.14.28-2.i686 marks soprano-devel-2.9.4-5.i686 (cap soprano-devel >= 2.9.0) error: soprano-devel-2.9.4-5.i686: req soprano = 2.9.4-5 not found error: kde4-kactivities-devel-4.13.2-2.i686: req /usr/include/KDE not found kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) error: kde4-kactivities-4.13.2-2.i686: req /usr/share/kde4/servicetypes not found error: kde4-kactivities-4.13.2-2.i686: req /usr/share/ontology/kde not found error: kde4-kactivities-4.13.2-2.i686: req libQtCore.so.4 not found error: kde4-kactivities-4.13.2-2.i686: req libQtDBus.so.4 not found error: kde4-kactivities-4.13.2-2.i686: req libQtDeclarative.so.4 not found error: kde4-kactivities-4.13.2-2.i686: req libQtGui.so.4 not found error: kde4-kactivities-4.13.2-2.i686: req libQtSql.so.4 not found error: kde4-kactivities-4.13.2-2.i686: req libkcmutils.so.4 not found error: kde4-kactivities-4.13.2-2.i686: req libkdeclarative.so.5 not found error: kde4-kactivities-4.13.2-2.i686: req libkdecore.so.5 not found error: kde4-kactivities-4.13.2-2.i686: req libkdeui.so.5 not found error: kde4-kactivities-4.13.2-2.i686: req libkio.so.5 not found kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-4.i686 (cap libnepomukcore.so.4) error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/lib/kde4/libexec not found error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/applications/kde4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found error: kde4-nepomuk-core-4.14.3-4.i686: req /usr/share/ontology/kde not found error: kde4-nepomuk-core-4.14.3-4.i686: req QtCore >= 4.8.3 not found error: kde4-nepomuk-core-4.14.3-4.i686: req QtDBus >= 4.8.3 not found kde4-nepomuk-core-4.14.3-4.i686 marks kde4-baloo-4.14.3-5.i686 (cap kde4-baloo >= 4.14.3) kde4-baloo-4.14.3-5.i686 marks kde4-kdepimlibs-4.14.10-4.i686 (cap /usr/lib/kde4/akonadi) error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/lib/kde4/plugins/designer not found error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/doc/kde/HTML/en/kioslave not found error: kde4-kdepimlibs-4.14.10-4.i686: req /usr/share/kde4/servicetypes not found kde4-kdepimlibs-4.14.10-4.i686 marks akonadi-libs-1.13.0-11.i686 (cap akonadi-libs >= 1.12.1) error: akonadi-libs-1.13.0-11.i686: req /usr/lib/qt4/plugins/sqldrivers not found error: akonadi-libs-1.13.0-11.i686: req libQtCore.so.4 not found error: akonadi-libs-1.13.0-11.i686: req libQtDBus.so.4 not found error: akonadi-libs-1.13.0-11.i686: req libQtSql.so.4 not found notice: Retrying to process kde4-baloo-4.14.3-5.i686 error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/akonadi not found error: kde4-baloo-4.14.3-5.i686: req /usr/lib/kde4/libexec not found kde4-baloo-4.14.3-5.i686 marks kde4-kdepim-runtime-4.14.10-1.i686 (cap /usr/share/akonadi/agents) error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/applications/kde4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kabc not found error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/services/kresources/kcal not found error: kde4-kdepim-runtime-4.14.10-1.i686: req /usr/share/kde4/servicetypes not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtCore.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDBus.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtDeclarative.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtGui.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtNetwork.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtScript.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtUiTools.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXml.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libQtXmlPatterns.so.4 not found kde4-kdepim-runtime-4.14.10-1.i686 marks libaccounts-qt-1.14-1.i686 (cap libaccounts-qt.so.1) error: libaccounts-qt-1.14-1.i686: req libQtCore.so.4 not found error: libaccounts-qt-1.14-1.i686: req libQtXml.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-calendar.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-contact.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kabc.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kcal.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kde.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-kmime.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-notes.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadi-socialutils.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libakonadiprotocolinternals.so.1 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkabc.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkalarmcal.so.2 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcal.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalcore.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcalutils.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkcmutils.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdecore.so.5 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkdeui.so.5 not found kde4-kdepim-runtime-4.14.10-1.i686 marks libkfbapi-1.0-2.i686 (cap libkfbapi.so.1) error: libkfbapi-1.0-2.i686: req libQtCore.so.4 not found error: libkfbapi-1.0-2.i686: req libQtGui.so.4 not found error: libkfbapi-1.0-2.i686: req libQtWebKit.so.4 not found error: libkfbapi-1.0-2.i686: req libkabc.so.4 not found error: libkfbapi-1.0-2.i686: req libkcalcore.so.4 not found error: libkfbapi-1.0-2.i686: req libkdecore.so.5 not found error: libkfbapi-1.0-2.i686: req libkdeui.so.5 not found error: libkfbapi-1.0-2.i686: req libkdewebkit.so.5 not found error: libkfbapi-1.0-2.i686: req libkio.so.5 not found error: libkfbapi-1.0-2.i686: req libkmime.so.4 not found error: libkfbapi-1.0-2.i686: req libkpimutils.so.4 not found libkfbapi-1.0-2.i686 marks qjson-0.8.1-2.i686 (cap libqjson.so.0) error: qjson-0.8.1-2.i686: req libQtCore.so.4 not found kde4-kdepim-runtime-4.14.10-1.i686 marks libkgapi-2.2.0-3.i686 (cap libkgapi2.so.2) error: libkgapi-2.2.0-3.i686: req libQtCore.so.4 not found error: libkgapi-2.2.0-3.i686: req libQtGui.so.4 not found error: libkgapi-2.2.0-3.i686: req libQtNetwork.so.4 not found error: libkgapi-2.2.0-3.i686: req libQtWebKit.so.4 not found error: libkgapi-2.2.0-3.i686: req libQtXml.so.4 not found error: libkgapi-2.2.0-3.i686: req libkabc.so.4 not found error: libkgapi-2.2.0-3.i686: req libkcalcore.so.4 not found error: libkgapi-2.2.0-3.i686: req libkdecore.so.5 not found error: libkgapi-2.2.0-3.i686: req libkdeui.so.5 not found error: libkgapi-2.2.0-3.i686: req libkio.so.5 not found error: libkgapi-2.2.0-3.i686: req libqjson.so.0 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkimap.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkio.so.5 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmbox.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkmime.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libknewstuff3.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libknotifyconfig.so.4 not found kde4-kdepim-runtime-4.14.10-1.i686 marks libkolab-0.6.0-6.i686 (cap libkolab.so.0) error: libkolab-0.6.0-6.i686: req libQtCore.so.4 not found error: libkolab-0.6.0-6.i686: req libQtGui.so.4 not found error: libkolab-0.6.0-6.i686: req libQtXml.so.4 not found error: libkolab-0.6.0-6.i686: req libakonadi-kde.so.4 not found error: libkolab-0.6.0-6.i686: req libakonadi-notes.so.4 not found error: libkolab-0.6.0-6.i686: req libkabc.so.4 not found error: libkolab-0.6.0-6.i686: req libkcalcore.so.4 not found error: libkolab-0.6.0-6.i686: req libkcalutils.so.4 not found error: libkolab-0.6.0-6.i686: req libkdecore.so.5 not found error: libkolab-0.6.0-6.i686: req libkmime.so.4 not found libkolab-0.6.0-6.i686 marks libkolabxml-1.1.0-8.i686 (cap libkolabxml.so.1) libkolabxml-1.1.0-8.i686 marks xerces-c-3.1.4-1.i686 (cap libxerces-c-3.1.so) error: xerces-c-3.1.4-1.i686: req libicuuc.so.57 not found error: libkolab-0.6.0-6.i686: req libkpimutils.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimidentities.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimtextedit.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkpimutils.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkresources.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libkrosscore.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libmailtransport.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libmicroblog.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libqjson.so.0 not found kde4-kdepim-runtime-4.14.10-1.i686 marks libsignon-qt-8.58-2.i686 (cap libsignon-qt.so.1) error: libsignon-qt-8.58-2.i686: req libQtCore.so.4 not found error: libsignon-qt-8.58-2.i686: req libQtDBus.so.4 not found error: kde4-kdepim-runtime-4.14.10-1.i686: req libsolid.so.4 not found error: kde4-baloo-4.14.3-5.i686: req /usr/share/kde4/servicetypes not found error: kde4-baloo-4.14.3-5.i686: req libQtCore.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libQtDBus.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libQtGui.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libQtSql.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libakonadi-kde.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libakonadi-kmime.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libkabc.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libkcalcore.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libkdecore.so.5 not found error: kde4-baloo-4.14.3-5.i686: req libkdeui.so.5 not found kde4-baloo-4.14.3-5.i686 marks kde4-kfilemetadata-4.14.3-4.i686 (cap libkfilemetadata.so.4) error: kde4-kfilemetadata-4.14.3-4.i686: req /usr/share/kde4/servicetypes not found error: kde4-kfilemetadata-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found error: kde4-kfilemetadata-4.14.3-4.i686: req libQtCore.so.4 not found error: kde4-kfilemetadata-4.14.3-4.i686: req libQtGui.so.4 not found error: kde4-kfilemetadata-4.14.3-4.i686: req libQtXml.so.4 not found error: kde4-kfilemetadata-4.14.3-4.i686: req libkdecore.so.5 not found kde4-kfilemetadata-4.14.3-4.i686 marks poppler-qt4-0.51.0-1.i686 (cap libpoppler-qt4.so.4) error: poppler-qt4-0.51.0-1.i686: req QtCore >= 4.4.0 not found error: poppler-qt4-0.51.0-1.i686: req QtGui >= 4.4.0 not found error: poppler-qt4-0.51.0-1.i686: req QtXml >= 4.4.0 not found error: poppler-qt4-0.51.0-1.i686: req libQtCore.so.4 not found error: poppler-qt4-0.51.0-1.i686: req libQtGui.so.4 not found error: poppler-qt4-0.51.0-1.i686: req libQtXml.so.4 not found kde4-kfilemetadata-4.14.3-4.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap libqmobipocket.so.1) error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtCore.so.4 not found error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libQtGui.so.4 not found error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libkio.so.5 not found error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found error: kde4-kfilemetadata-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found error: kde4-baloo-4.14.3-5.i686: req libkidletime.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libkio.so.5 not found error: kde4-baloo-4.14.3-5.i686: req libkmime.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libkpimutils.so.4 not found error: kde4-baloo-4.14.3-5.i686: req libplasma.so.3 not found error: kde4-baloo-4.14.3-5.i686: req libqjson.so.0 not found error: kde4-baloo-4.14.3-5.i686: req libsolid.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdegraphics-mobipocket >= 4.14.3 not found error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kdelibs >= 4.14.3 not found error: kde4-nepomuk-core-4.14.3-4.i686: req kde4-kfilemetadata >= 4.14.3 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libQtCore.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libQtDBus.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libQtGui.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libQtXml.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libbaloofiles.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libkdecore.so.5 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libkdeui.so.5 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libkidletime.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libkio.so.5 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libpoppler-qt4.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libqmobipocket.so.1 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libsolid.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req libsoprano.so.4 not found error: kde4-nepomuk-core-4.14.3-4.i686: req poppler-qt4 >= 0.12.1 not found error: kde4-nepomuk-core-4.14.3-4.i686: req soprano >= 2.9.3 not found error: kde4-kactivities-4.13.2-2.i686: req libplasma.so.3 not found error: kde4-kactivities-4.13.2-2.i686: req libsoprano.so.4 not found error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/include/KDE not found error: kde4-kdepimlibs-devel-4.14.10-4.i686: req /usr/share/apps/cmake/modules not found error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdelibs-devel >= 4.14 not found error: kde4-kdepimlibs-devel-4.14.10-4.i686: req kde4-kdepimlibs = 4.14.10-4 not found kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) error: kde4-libkdcraw-4.14.3-4.i686: req libQtCore.so.4 not found error: kde4-libkdcraw-4.14.3-4.i686: req libQtGui.so.4 not found error: kde4-libkdcraw-4.14.3-4.i686: req libkdecore.so.5 not found error: kde4-libkdcraw-4.14.3-4.i686: req libkdeui.so.5 not found error: kde4-libkdcraw-4.14.3-4.i686: req libkio.so.5 not found error: kde4-libkdcraw-4.14.3-4.i686: req libsolid.so.4 not found error: kde4-libkdcraw-4.14.3-4.i686: req libthreadweaver.so.4 not found kde4-libkexiv2-devel-4.14.3-4.i686 marks kde4-libkexiv2-4.14.3-4.i686 (cap kde4-libkexiv2 = 4.14.3-4) error: kde4-libkexiv2-4.14.3-4.i686: req libQtCore.so.4 not found error: kde4-libkexiv2-4.14.3-4.i686: req libQtGui.so.4 not found error: kde4-libkexiv2-4.14.3-4.i686: req libQtXml.so.4 not found error: kde4-libkexiv2-4.14.3-4.i686: req libkdecore.so.5 not found error: kde4-libkexiv2-4.14.3-4.i686: req libkdeui.so.5 not found kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) error: kde4-libkipi-4.14.3-3.i686: req /usr/share/kde4/servicetypes not found error: kde4-libkipi-4.14.3-3.i686: req libQtCore.so.4 not found error: kde4-libkipi-4.14.3-3.i686: req libQtGui.so.4 not found error: kde4-libkipi-4.14.3-3.i686: req libQtXml.so.4 not found error: kde4-libkipi-4.14.3-3.i686: req libkdecore.so.5 not found error: kde4-libkipi-4.14.3-3.i686: req libkdeui.so.5 not found error: kde4-libkipi-4.14.3-3.i686: req libkio.so.5 not found kde4-libksane-devel-4.14.3-2.i686 marks kde4-libksane-4.14.3-2.i686 (cap kde4-libksane = 4.14.3-2) error: kde4-libksane-4.14.3-2.i686: req libQtCore.so.4 not found error: kde4-libksane-4.14.3-2.i686: req libQtGui.so.4 not found error: kde4-libksane-4.14.3-2.i686: req libkdecore.so.5 not found error: kde4-libksane-4.14.3-2.i686: req libkdeui.so.5 not found error: kde4-marble-devel-4.14.3-4.i686: req /usr/share/apps/cmake/modules not found error: kde4-marble-devel-4.14.3-4.i686: req kde4-kdelibs-devel >= 4.14.3 not found kde4-marble-devel-4.14.3-4.i686 marks kde4-marble-4.14.3-4.i686 (cap kde4-marble = 4.14.3-4) error: kde4-marble-4.14.3-4.i686: req /usr/lib/kde4/plugins/designer not found error: kde4-marble-4.14.3-4.i686: req /usr/share/applications/kde4 not found error: kde4-marble-4.14.3-4.i686: req libQtCore.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtDBus.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtDeclarative.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtGui.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtNetwork.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtScript.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtSql.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtSvg.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtWebKit.so.4 not found error: kde4-marble-4.14.3-4.i686: req libQtXml.so.4 not found error: kde4-marble-4.14.3-4.i686: req libkdecore.so.5 not found error: kde4-marble-4.14.3-4.i686: req libkdeui.so.5 not found error: kde4-marble-4.14.3-4.i686: req libkio.so.5 not found error: kde4-marble-4.14.3-4.i686: req libknewstuff3.so.4 not found error: kde4-marble-4.14.3-4.i686: req libkparts.so.4 not found error: kde4-marble-4.14.3-4.i686: req libphonon.so.4 not found error: kde4-marble-4.14.3-4.i686: req libplasma.so.3 not found kde4-okular-devel-4.14.3-2.i686 marks kde4-okular-4.14.3-2.i686 (cap kde4-okular = 4.14.3-2) error: kde4-okular-4.14.3-2.i686: req /usr/share/applications/kde4 not found error: kde4-okular-4.14.3-2.i686: req /usr/share/kde4/servicetypes not found error: kde4-okular-4.14.3-2.i686: req libQtCore.so.4 not found error: kde4-okular-4.14.3-2.i686: req libQtDBus.so.4 not found error: kde4-okular-4.14.3-2.i686: req libQtDeclarative.so.4 not found error: kde4-okular-4.14.3-2.i686: req libQtGui.so.4 not found error: kde4-okular-4.14.3-2.i686: req libQtNetwork.so.4 not found error: kde4-okular-4.14.3-2.i686: req libQtSvg.so.4 not found error: kde4-okular-4.14.3-2.i686: req libQtXml.so.4 not found error: kde4-okular-4.14.3-2.i686: req libkactivities.so.6 not found error: kde4-okular-4.14.3-2.i686: req libkdecore.so.5 not found error: kde4-okular-4.14.3-2.i686: req libkdeui.so.5 not found error: kde4-okular-4.14.3-2.i686: req libkhtml.so.5 not found error: kde4-okular-4.14.3-2.i686: req libkio.so.5 not found error: kde4-okular-4.14.3-2.i686: req libkjsapi.so.4 not found error: kde4-okular-4.14.3-2.i686: req libkparts.so.4 not found error: kde4-okular-4.14.3-2.i686: req libkprintutils.so.4 not found error: kde4-okular-4.14.3-2.i686: req libkpty.so.4 not found error: kde4-okular-4.14.3-2.i686: req libphonon.so.4 not found error: kde4-okular-4.14.3-2.i686: req libpoppler-qt4.so.4 not found error: kde4-okular-4.14.3-2.i686: req libqca.so.2 not found kde4-okular-4.14.3-2.i686 marks qimageblitz-0.0.6-3.i686 (cap libqimageblitz.so.4) error: qimageblitz-0.0.6-3.i686: req libQtCore.so.4 not found error: qimageblitz-0.0.6-3.i686: req libQtGui.so.4 not found error: kde4-okular-4.14.3-2.i686: req libsolid.so.4 not found error: kde4-okular-4.14.3-2.i686: req libthreadweaver.so.4 not found There are 75 packages to install (66 marked by dependencies): I kde4-kactivities-devel-4.13.2-2.i686 kde4-kdelibs-devel-4.14.28-2.i686 I kde4-kdepimlibs-devel-4.14.10-4.i686 I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkexiv2-devel-4.14.3-4.i686 I kde4-libkipi-devel-4.14.3-3.i686 kde4-libksane-devel-4.14.3-2.i686 I kde4-marble-devel-4.14.3-4.i686 kde4-okular-devel-4.14.3-2.i686 D Qt3Support-4.8.7-12.i686 Qt3Support-devel-4.8.7-12.i686 D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 QtDBus-4.8.7-12.i686 D QtDBus-devel-4.8.7-12.i686 QtDeclarative-4.8.7-12.i686 D QtDeclarative-devel-4.8.7-12.i686 QtDesigner-4.8.7-12.i686 D QtDesigner-devel-4.8.7-12.i686 QtGui-4.8.7-12.i686 D QtGui-devel-4.8.7-12.i686 QtNetwork-4.8.7-12.i686 D QtNetwork-devel-4.8.7-12.i686 QtOpenGL-4.8.7-12.i686 D QtOpenGL-devel-4.8.7-12.i686 QtScript-4.8.7-12.i686 D QtScript-devel-4.8.7-12.i686 QtSql-4.8.7-12.i686 D QtSql-devel-4.8.7-12.i686 QtSvg-4.8.7-12.i686 D QtSvg-devel-4.8.7-12.i686 QtTest-4.8.7-12.i686 D QtTest-devel-4.8.7-12.i686 QtUiTools-4.8.7-12.i686 D QtUiTools-devel-4.8.7-12.i686 QtWebKit-4.8.7-12.i686 D QtWebKit-devel-4.8.7-12.i686 QtXml-4.8.7-12.i686 D QtXml-devel-4.8.7-12.i686 QtXmlPatterns-4.8.7-12.i686 D attica-0.4.2-5.i686 kde4-baloo-4.14.3-5.i686 D kde4-kactivities-4.13.2-2.i686 D kde4-kdegraphics-mobipocket-4.14.3-3.i686 kde4-kdelibs-4.14.28-2.i686 D kde4-kdepim-runtime-4.14.10-1.i686 kde4-kfilemetadata-4.14.3-4.i686 D kde4-libkdcraw-4.14.3-4.i686 kde4-libkexiv2-4.14.3-4.i686 D kde4-libkipi-4.14.3-3.i686 kde4-libksane-4.14.3-2.i686 D kde4-marble-4.14.3-4.i686 kde4-nepomuk-core-4.14.3-4.i686 D kde4-okular-4.14.3-2.i686 libaccounts-qt-1.14-1.i686 D libdbusmenu-qt-0.9.3-0.20150604.2.i686 libkfbapi-1.0-2.i686 D libkgapi-2.2.0-3.i686 libkolab-0.6.0-6.i686 libkolabxml-1.1.0-8.i686 D libqzeitgeist-0.8.0-5.i686 libsignon-qt-8.58-2.i686 D phonon-4.8.3-5.i686 phonon-backend-vlc-0.8.2-3.i686 D phonon-devel-4.8.3-5.i686 polkit-qt-1-0.112.0-3.i686 D poppler-qt4-0.51.0-1.i686 qca-2.1.1-4.i686 qimageblitz-0.0.6-3.i686 D qjson-0.8.1-2.i686 soprano-2.9.4-5.i686 soprano-devel-2.9.4-5.i686 D strigi-0.7.8-8.i686 vlc-2.2.4-3.i686 xerces-c-3.1.4-1.i686 This operation will use 254.9MB of disk space. Need to get 71.6MB of archives. error: 474 unresolved dependencies Installing set #7 Processing dependencies... poppler-qt4-devel-0.51.0-1.i686 marks QtCore-devel-4.8.7-12.i686 (cap QtCore-devel >= 4.4.0) QtCore-devel-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap QtCore = 4.8.7-12) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found poppler-qt4-devel-0.51.0-1.i686 marks QtGui-devel-4.8.7-12.i686 (cap QtGui-devel >= 4.4.0) QtGui-devel-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtGui-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found poppler-qt4-devel-0.51.0-1.i686 marks QtXml-devel-4.8.7-12.i686 (cap QtXml-devel >= 4.4.0) error: QtXml-devel-4.8.7-12.i686: req QtXml = 4.8.7-12 not found poppler-qt4-devel-0.51.0-1.i686 marks poppler-qt4-0.51.0-1.i686 (cap poppler-qt4 = 0.51.0-1) error: poppler-qt4-0.51.0-1.i686: req QtCore >= 4.4.0 not found error: poppler-qt4-0.51.0-1.i686: req QtGui >= 4.4.0 not found error: poppler-qt4-0.51.0-1.i686: req QtXml >= 4.4.0 not found error: poppler-qt4-0.51.0-1.i686: req libQtCore.so.4 not found error: poppler-qt4-0.51.0-1.i686: req libQtGui.so.4 not found error: poppler-qt4-0.51.0-1.i686: req libQtXml.so.4 not found There are 11 packages to install (10 marked by dependencies): I poppler-qt4-devel-0.51.0-1.i686 D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 QtDBus-4.8.7-12.i686 D QtGui-4.8.7-12.i686 QtGui-devel-4.8.7-12.i686 QtNetwork-4.8.7-12.i686 D QtScript-4.8.7-12.i686 QtXml-4.8.7-12.i686 QtXml-devel-4.8.7-12.i686 D poppler-qt4-0.51.0-1.i686 This operation will use 29.3MB of disk space. Need to get 8.2MB of archives. error: 30 unresolved dependencies Installing set #8 Processing dependencies... qca-devel-2.1.1-4.i686 marks QtCore-devel-4.8.7-12.i686 (cap QtCore-devel) QtCore-devel-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap QtCore = 4.8.7-12) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found qca-devel-2.1.1-4.i686 marks qca-2.1.1-4.i686 (cap qca = 2.1.1-4) error: qca-2.1.1-4.i686: req libQtCore.so.4 not found There are 4 packages to install (3 marked by dependencies): I qca-devel-2.1.1-4.i686 D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 qca-2.1.1-4.i686 This operation will use 12.3MB of disk space. Need to get 2.8MB of archives. error: 3 unresolved dependencies Installing set #9 Processing dependencies... qimageblitz-devel-0.0.6-3.i686 marks QtGui-devel-4.8.7-12.i686 (cap pkgconfig(QtGui)) QtGui-devel-4.8.7-12.i686 marks QtCore-devel-4.8.7-12.i686 (cap /usr/include/qt4) QtCore-devel-4.8.7-12.i686 marks QtCore-4.8.7-12.i686 (cap QtCore = 4.8.7-12) error: QtCore-4.8.7-12.i686: req libicu = 57.1 not found error: QtCore-4.8.7-12.i686: req libicui18n.so.57 not found QtGui-devel-4.8.7-12.i686 marks QtGui-4.8.7-12.i686 (cap QtGui = 4.8.7-12) error: QtGui-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtGui-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtGui-4.8.7-12.i686 marks QtNetwork-4.8.7-12.i686 (cap QtNetwork = 4.8.7-12) error: QtNetwork-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtNetwork-4.8.7-12.i686: req QtCore = 4.8.7-12 not found QtNetwork-4.8.7-12.i686 marks QtDBus-4.8.7-12.i686 (cap QtDBus = 4.8.7-12) error: QtDBus-4.8.7-12.i686: req /usr/lib/qt4/bin not found QtDBus-4.8.7-12.i686 marks QtScript-4.8.7-12.i686 (cap /usr/lib/qt4/plugins/script) error: QtScript-4.8.7-12.i686: req /usr/lib/qt4/plugins not found error: QtScript-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtScript-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtDBus-4.8.7-12.i686: req QtScript = 4.8.7-12 not found QtDBus-4.8.7-12.i686 marks QtXml-4.8.7-12.i686 (cap QtXml = 4.8.7-12) error: QtXml-4.8.7-12.i686: req QtCore = 4.8.7-12 not found error: QtXml-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtCore.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtScript.so.4 not found error: QtDBus-4.8.7-12.i686: req libQtXml.so.4 not found error: QtNetwork-4.8.7-12.i686: req QtXml = 4.8.7-12 not found error: QtNetwork-4.8.7-12.i686: req libQtCore.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtDBus.so.4 not found error: QtNetwork-4.8.7-12.i686: req libQtXml.so.4 not found error: QtGui-4.8.7-12.i686: req libQtCore.so.4 not found error: QtGui-4.8.7-12.i686: req libQtNetwork.so.4 not found qimageblitz-devel-0.0.6-3.i686 marks qimageblitz-0.0.6-3.i686 (cap qimageblitz = 0.0.6-3) error: qimageblitz-0.0.6-3.i686: req libQtCore.so.4 not found error: qimageblitz-0.0.6-3.i686: req libQtGui.so.4 not found There are 10 packages to install (9 marked by dependencies): I qimageblitz-devel-0.0.6-3.i686 D QtCore-4.8.7-12.i686 QtCore-devel-4.8.7-12.i686 QtDBus-4.8.7-12.i686 D QtGui-4.8.7-12.i686 QtGui-devel-4.8.7-12.i686 QtNetwork-4.8.7-12.i686 D QtScript-4.8.7-12.i686 QtXml-4.8.7-12.i686 qimageblitz-0.0.6-3.i686 This operation will use 28.9MB of disk space. Need to get 8.1MB of archives. error: 25 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.aV3ay7/BUILD + rm -rf /tmp/B.aV3ay7/tmp /tmp/B.aV3ay7/BUILD + rm -rf /tmp/B.aV3ay7 Begin-PLD-Builder-Info Build-Time: user:9.56s sys:2.22s real:34.43s (faults io:0 non-io:486141) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]