FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2017 PLD Team
$Revision: 1.37 $
Powered by electricity.
Your IP: 107.22.126.144

kde4-gwenview 0059374c-21c1-49bc-93c9-2ed0119d21ac

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kde4-gwenview,0059374c-21c1-49bc-93c9-2ed0119d21ac.bz2
text/plain URL:View!
rpm -qa of builder:View!
Date:2017/09/25 22:09:15

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: strigi-0.7.8-8.i686: req libexiv2.so.14 not found
  • error 3
  • poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libexiv2.so.14 not found
  • error 4
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found
  • error 5
  • poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found
  • error 6
  • poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req kde4-kdegraphics-mobipocket >= 4.14.3 not found
  • error 7
  • poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req kde4-kfilemetadata >= 4.14.3 not found
  • error 8
  • poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req libexiv2.so.14 not found
  • error 9
  • poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req libqmobipocket.so.1 not found
  • error 10
  • poldek: error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found
  • error 11
  • poldek: error: kde4-dolphin-4.14.3-2.i686: req libkfilemetadata.so.4 not found
  • error 12
  • poldek: error: 10 unresolved dependencies
  • error 13
  • poldek: error: Failed dependencies:
  • error 14
  • error: strigi: no such package
  • error 15
  • error: kde4-nepomuk-core: no such package
  • error 16
  • error: kde4-kfilemetadata: no such package
  • error 17
  • rpm: error: Failed build dependencies:
  • error 18
  • error: strigi-0.7.8-8.i686: req libexiv2.so.14 not found
  • error 19
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found
  • error 20
  • error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found
  • error 21
  • error: kde4-kfilemetadata-4.14.3-4.i686: req libexiv2.so.14 not found
  • error 22
  • error: kde4-kfilemetadata-4.14.3-4.i686: req libqmobipocket.so.1 not found
  • error 23
  • error: kde4-nepomuk-core-4.14.3-5.i686: req libexiv2.so.14 not found
  • error 24
  • error: kde4-nepomuk-core-4.14.3-5.i686: req libqmobipocket.so.1 not found
  • error 25
  • error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found
  • error 26
  • error: kde4-dolphin-4.14.3-2.i686: req libkfilemetadata.so.4 not found
  • error 27
  • error: kde4-kfilemetadata-devel-4.14.3-4.i686: req kde4-kfilemetadata = 4.14.3-4 not found
  • error 28
  • error: 10 unresolved dependencies
  • error 29
  • error: BR installation failed

Content:

request from: baggins
checking if we should skip the build
started at: Mon Sep 25 22:08:11 2017
fetching https://srcbuilder.pld-linux.org/th//srpms/0059374c-21c1-49bc-93c9-2ed0119d21ac/kde4-gwenview-4.14.3-9.src.rpm
fetched 2926596 bytes, 934.6 K/s
installing srpm: kde4-gwenview-4.14.3-9.src.rpm
+ install -d /tmp/B.OE3VF0/BUILD /tmp/B.OE3VF0/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-gwenview-4.14.3-9.src.rpm
* Mon Sep 25 2017 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-gwenview.git;a=log;h=master
* Mon Sep 25 2017 Jan Rękorajski <baggins@pld-linux.org> 508926e
- rebuild with exiv2 0.26 - release 9 (by relup.sh) * Wed Sep 13 2017 Arkadiusz Miśkiewicz <arekm@maven.pl> 04c007a
- rel 8; soften baloo requirement + rpm -Uhv --nodeps --define '_topdir /tmp/B.OE3VF0' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-gwenview-4.14.3-9.src.rpm Preparing... ################################################## kde4-gwenview ################################################## + rm -f kde4-gwenview-4.14.3-9.src.rpm + install -m 700 -d /tmp/B.OE3VF0/BUILD/tmp + TMPDIR=/tmp/B.OE3VF0/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.OE3VF0' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.OE3VF0/kde4-gwenview.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kde4-baloo-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kactivities-devel >= 4.13.0 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kdebase-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kdelibs-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kfilemetadata-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkdcraw-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkipi-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... ..............................done Retrieving diff::packages.ndir.2017.09.25-20.04.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2017.09.25-20.04.01.gz... Loading [pndir]th-test... Applying packages.ndir.2017.09.25-20.04.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29430 packages read poldek: Removed 2265 duplicate packages from available set poldek: Processing dependencies... poldek: kde4-kdelibs-devel-4.14.28-2.i686 marks kde4-kdelibs-4.14.28-2.i686 (cap kde4-kdelibs = 4.14.28-2) poldek: kde4-kdelibs-4.14.28-2.i686 marks strigi-0.7.8-8.i686 (cap libstreamanalyzer.so.0) poldek: error: strigi-0.7.8-8.i686: req libexiv2.so.14 not found poldek: kde4-kfilemetadata-devel-4.14.3-4.i686 marks kde4-kfilemetadata-4.14.3-4.i686 (cap kde4-kfilemetadata = 4.14.3-4) poldek: error: kde4-kfilemetadata-4.14.3-4.i686: req libexiv2.so.14 not found poldek: kde4-kfilemetadata-4.14.3-4.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap libqmobipocket.so.1) poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found poldek: error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found poldek: kde4-baloo-devel-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap kde4-baloo-libs = 4.14.3-7) poldek: kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) poldek: kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-5.i686 (cap libnepomukcore.so.4) poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req kde4-kdegraphics-mobipocket >= 4.14.3 not found poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req kde4-kfilemetadata >= 4.14.3 not found poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req libexiv2.so.14 not found poldek: error: kde4-nepomuk-core-4.14.3-5.i686: req libqmobipocket.so.1 not found poldek: kde4-kdebase-devel-4.14.3-2.i686 marks kde4-dolphin-4.14.3-2.i686 (cap kde4-dolphin) poldek: kde4-dolphin-4.14.3-2.i686 marks kde4-konqueror-libs-4.14.3-2.i686 (cap kde4-konqueror-libs = 4.14.3-2) poldek: kde4-dolphin-4.14.3-2.i686 marks kde4-baloo-widgets-4.14.3-2.i686 (cap libbaloowidgets.so.4) poldek: error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found poldek: error: kde4-dolphin-4.14.3-2.i686: req libkfilemetadata.so.4 not found poldek: kde4-kdebase-devel-4.14.3-2.i686 marks kde4-kdebase-4.14.3-2.i686 (cap kde4-kdebase = 4.14.3-2) poldek: kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) poldek: kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) poldek: There are 20 packages to install (13 marked by dependencies): poldek: I kde4-baloo-devel-4.14.3-7.i686 kde4-kactivities-devel-4.13.2-2.i686 poldek: I kde4-kdebase-devel-4.14.3-2.i686 kde4-kdelibs-devel-4.14.28-2.i686 poldek: I kde4-kfilemetadata-devel-4.14.3-4.i686 poldek: I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkipi-devel-4.14.3-3.i686 poldek: D kde4-baloo-libs-4.14.3-7.i686 kde4-baloo-widgets-4.14.3-2.i686 poldek: D kde4-dolphin-4.14.3-2.i686 kde4-kactivities-4.13.2-2.i686 poldek: D kde4-kdebase-4.14.3-2.i686 kde4-kdegraphics-mobipocket-4.14.3-3.i686 poldek: D kde4-kdelibs-4.14.28-2.i686 kde4-kfilemetadata-4.14.3-4.i686 poldek: D kde4-konqueror-libs-4.14.3-2.i686 kde4-libkdcraw-4.14.3-4.i686 poldek: D kde4-libkipi-4.14.3-3.i686 kde4-nepomuk-core-4.14.3-5.i686 poldek: D strigi-0.7.8-8.i686 poldek: This operation will use 60.1MB of disk space. poldek: Need to get 16.4MB of archives (1.6MB to download). poldek: poldek: error: 10 unresolved dependencies poldek: Retrieving [1/7] th::kde4-kfilemetadata-devel-4.14.3-4.i686.rpm... poldek: ..............................done poldek: Retrieving [2/7] th::kde4-baloo-widgets-4.14.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [3/7] th::kde4-konqueror-libs-4.14.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [4/7] th::kde4-dolphin-4.14.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [5/7] th::kde4-kdebase-4.14.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [6/7] th::kde4-kdebase-devel-4.14.3-2.i686.rpm... poldek: ..............................done poldek: Retrieving [7/7] th-test::kde4-baloo-devel-4.14.3-7.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libexiv2.so.14 is needed by strigi-0.7.8-8.i686 poldek: libexiv2.so.14 is needed by kde4-kfilemetadata-4.14.3-4.i686 poldek: libexiv2.so.14 is needed by kde4-nepomuk-core-4.14.3-5.i686 uninstalling conflicting packages removing strigi error: strigi: no such package package strigi removal failed removing kde4-nepomuk-core error: kde4-nepomuk-core: no such package package kde4-nepomuk-core removal failed removing kde4-kfilemetadata error: kde4-kfilemetadata: no such package package kde4-kfilemetadata removal failed checking BR rpm: error: Failed build dependencies: rpm: kde4-baloo-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kactivities-devel >= 4.13.0 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kdebase-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kdelibs-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kfilemetadata-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkdcraw-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkipi-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: Building target platforms: i686-pld-linux installing BR: kde4\-libkdcraw\-devel kde4\-baloo\-devel kde4\-kactivities\-devel kde4\-libkipi\-devel kde4\-kdebase\-devel kde4\-kfilemetadata\-devel kde4\-kdelibs\-devel + poldek --noask --caplookup -Q -v --upgrade kde4-libkdcraw-devel kde4-baloo-devel kde4-kactivities-devel kde4-libkipi-devel kde4-kdebase-devel kde4-kfilemetadata-devel kde4-kdelibs-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29430 packages read Removed 2265 duplicate packages from available set Processing dependencies... kde4-kdelibs-devel-4.14.28-2.i686 marks kde4-kdelibs-4.14.28-2.i686 (cap kde4-kdelibs = 4.14.28-2) kde4-kdelibs-4.14.28-2.i686 marks strigi-0.7.8-8.i686 (cap libstreamanalyzer.so.0) error: strigi-0.7.8-8.i686: req libexiv2.so.14 not found kde4-baloo-devel-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap kde4-baloo-libs = 4.14.3-7) kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-5.i686 (cap libnepomukcore.so.4) kde4-nepomuk-core-4.14.3-5.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap kde4-kdegraphics-mobipocket >= 4.14.3) error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req /usr/lib/strigi not found error: kde4-kdegraphics-mobipocket-4.14.3-3.i686: req libstreamanalyzer.so.0 not found kde4-nepomuk-core-4.14.3-5.i686 marks kde4-kfilemetadata-4.14.3-4.i686 (cap kde4-kfilemetadata >= 4.14.3) error: kde4-kfilemetadata-4.14.3-4.i686: req libexiv2.so.14 not found error: kde4-kfilemetadata-4.14.3-4.i686: req libqmobipocket.so.1 not found error: kde4-nepomuk-core-4.14.3-5.i686: req libexiv2.so.14 not found error: kde4-nepomuk-core-4.14.3-5.i686: req libqmobipocket.so.1 not found kde4-kdebase-devel-4.14.3-2.i686 marks kde4-dolphin-4.14.3-2.i686 (cap kde4-dolphin) kde4-dolphin-4.14.3-2.i686 marks kde4-konqueror-libs-4.14.3-2.i686 (cap kde4-konqueror-libs = 4.14.3-2) kde4-dolphin-4.14.3-2.i686 marks kde4-baloo-widgets-4.14.3-2.i686 (cap libbaloowidgets.so.4) error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found error: kde4-dolphin-4.14.3-2.i686: req libkfilemetadata.so.4 not found kde4-kdebase-devel-4.14.3-2.i686 marks kde4-kdebase-4.14.3-2.i686 (cap kde4-kdebase = 4.14.3-2) error: kde4-kfilemetadata-devel-4.14.3-4.i686: req kde4-kfilemetadata = 4.14.3-4 not found kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) There are 20 packages to install (13 marked by dependencies): I kde4-baloo-devel-4.14.3-7.i686 kde4-kactivities-devel-4.13.2-2.i686 I kde4-kdebase-devel-4.14.3-2.i686 kde4-kdelibs-devel-4.14.28-2.i686 I kde4-kfilemetadata-devel-4.14.3-4.i686 I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkipi-devel-4.14.3-3.i686 D kde4-baloo-libs-4.14.3-7.i686 kde4-baloo-widgets-4.14.3-2.i686 D kde4-dolphin-4.14.3-2.i686 kde4-kactivities-4.13.2-2.i686 D kde4-kdebase-4.14.3-2.i686 kde4-kdegraphics-mobipocket-4.14.3-3.i686 D kde4-kdelibs-4.14.28-2.i686 kde4-kfilemetadata-4.14.3-4.i686 D kde4-konqueror-libs-4.14.3-2.i686 kde4-libkdcraw-4.14.3-4.i686 D kde4-libkipi-4.14.3-3.i686 kde4-nepomuk-core-4.14.3-5.i686 D strigi-0.7.8-8.i686 This operation will use 60.1MB of disk space. Need to get 16.4MB of archives. error: 10 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.OE3VF0/BUILD + rm -rf /tmp/B.OE3VF0/tmp /tmp/B.OE3VF0/BUILD + rm -rf /tmp/B.OE3VF0 Begin-PLD-Builder-Info Build-Time: user:46.65s sys:1.13s real:63.86s (faults io:0 non-io:278762) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]