FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by Lunatic Corp.
Your IP: 18.212.239.56

kde4-gwenview 7e9e3c45-2268-4c31-8e08-bc66c1fbbf7e

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kde4-gwenview,7e9e3c45-2268-4c31-8e08-bc66c1fbbf7e.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/02/10 11:45:35

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found
  • error 3
  • poldek: error: kde4-nepomuk-core-4.14.3-7.i686: req kde4-kfilemetadata >= 4.14.3 not found
  • error 4
  • poldek: error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found
  • error 5
  • poldek: error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found
  • error 6
  • poldek: error: kde4-dolphin-4.14.3-3.i686: req libkfilemetadata.so.4 not found
  • error 7
  • poldek: error: 5 unresolved dependencies
  • error 8
  • poldek: error: Failed dependencies:
  • error 9
  • error: kde4-nepomuk-core: no such package
  • error 10
  • error: kde4-kfilemetadata: no such package
  • error 11
  • rpm: error: Failed build dependencies:
  • error 12
  • error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found
  • error 13
  • error: kde4-nepomuk-core-4.14.3-7.i686: req kde4-kfilemetadata >= 4.14.3 not found
  • error 14
  • error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found
  • error 15
  • error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found
  • error 16
  • error: kde4-dolphin-4.14.3-3.i686: req libkfilemetadata.so.4 not found
  • error 17
  • error: 5 unresolved dependencies
  • error 18
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun Feb 10 11:45:21 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/7e9e3c45-2268-4c31-8e08-bc66c1fbbf7e/kde4-gwenview-4.14.3-9.src.rpm
fetched 2926407 bytes, 3198.2 K/s
installing srpm: kde4-gwenview-4.14.3-9.src.rpm
+ install -d /tmp/B.er550m/BUILD /tmp/B.er550m/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-gwenview-4.14.3-9.src.rpm
* Sun Feb 10 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-gwenview.git;a=log;h=master
+ rpm -Uhv --nodeps --define '_topdir /tmp/B.er550m' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-gwenview-4.14.3-9.src.rpm Preparing... ################################################## kde4-gwenview ################################################## + rm -f kde4-gwenview-4.14.3-9.src.rpm + install -m 700 -d /tmp/B.er550m/BUILD/tmp + TMPDIR=/tmp/B.er550m/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.er550m' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.er550m/kde4-gwenview.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kde4-baloo-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kactivities-devel >= 4.13.0 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kdebase-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kfilemetadata-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkdcraw-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkipi-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29691 packages read poldek: Removed 2461 duplicate packages from available set poldek: Processing dependencies... poldek: kde4-kfilemetadata-devel-4.14.3-6.i686 marks kde4-kfilemetadata-4.14.3-6.i686 (cap kde4-kfilemetadata = 4.14.3-6) poldek: error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found poldek: kde4-kfilemetadata-4.14.3-6.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap libqmobipocket.so.1) poldek: kde4-baloo-devel-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap kde4-baloo-libs = 4.14.3-7) poldek: kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) poldek: kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-7.i686 (cap libnepomukcore.so.4) poldek: error: kde4-nepomuk-core-4.14.3-7.i686: req kde4-kfilemetadata >= 4.14.3 not found poldek: error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found poldek: kde4-kdebase-devel-4.14.3-3.i686 marks kde4-dolphin-4.14.3-3.i686 (cap kde4-dolphin) poldek: kde4-dolphin-4.14.3-3.i686 marks kde4-konqueror-libs-4.14.3-3.i686 (cap kde4-konqueror-libs = 4.14.3-3) poldek: kde4-dolphin-4.14.3-3.i686 marks kde4-baloo-widgets-4.14.3-2.i686 (cap libbaloowidgets.so.4) poldek: error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found poldek: error: kde4-dolphin-4.14.3-3.i686: req libkfilemetadata.so.4 not found poldek: kde4-kdebase-devel-4.14.3-3.i686 marks kde4-kdebase-4.14.3-3.i686 (cap kde4-kdebase = 4.14.3-3) poldek: kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) poldek: kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) poldek: There are 17 packages to install (11 marked by dependencies): poldek: I kde4-baloo-devel-4.14.3-7.i686 kde4-kactivities-devel-4.13.2-2.i686 poldek: I kde4-kdebase-devel-4.14.3-3.i686 poldek: I kde4-kfilemetadata-devel-4.14.3-6.i686 poldek: I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkipi-devel-4.14.3-3.i686 poldek: D kde4-baloo-libs-4.14.3-7.i686 kde4-baloo-widgets-4.14.3-2.i686 poldek: D kde4-dolphin-4.14.3-3.i686 kde4-kactivities-4.13.2-2.i686 poldek: D kde4-kdebase-4.14.3-3.i686 kde4-kdegraphics-mobipocket-4.14.3-3.i686 poldek: D kde4-kfilemetadata-4.14.3-6.i686 kde4-konqueror-libs-4.14.3-3.i686 poldek: D kde4-libkdcraw-4.14.3-4.i686 kde4-libkipi-4.14.3-3.i686 poldek: D kde4-nepomuk-core-4.14.3-7.i686 poldek: This operation will use 10.1MB of disk space. poldek: Need to get 3.1MB of archives. poldek: error: 5 unresolved dependencies poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libexiv2.so.26 is needed by kde4-kfilemetadata-4.14.3-6.i686 poldek: libexiv2.so.26 is needed by kde4-nepomuk-core-4.14.3-7.i686 uninstalling conflicting packages removing kde4-nepomuk-core error: kde4-nepomuk-core: no such package package kde4-nepomuk-core removal failed removing kde4-kfilemetadata error: kde4-kfilemetadata: no such package package kde4-kfilemetadata removal failed checking BR rpm: error: Failed build dependencies: rpm: kde4-baloo-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kactivities-devel >= 4.13.0 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kdebase-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-kfilemetadata-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkdcraw-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: kde4-libkipi-devel >= 4.14.3 is needed by kde4-gwenview-4.14.3-9.src rpm: Building target platforms: i686-pld-linux installing BR: kde4\-libkdcraw\-devel kde4\-baloo\-devel kde4\-kactivities\-devel kde4\-libkipi\-devel kde4\-kdebase\-devel kde4\-kfilemetadata\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade kde4-libkdcraw-devel kde4-baloo-devel kde4-kactivities-devel kde4-libkipi-devel kde4-kdebase-devel kde4-kfilemetadata-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29691 packages read Removed 2461 duplicate packages from available set Processing dependencies... kde4-kfilemetadata-devel-4.14.3-6.i686 marks kde4-kfilemetadata-4.14.3-6.i686 (cap kde4-kfilemetadata = 4.14.3-6) error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found kde4-kfilemetadata-4.14.3-6.i686 marks kde4-kdegraphics-mobipocket-4.14.3-3.i686 (cap libqmobipocket.so.1) kde4-baloo-devel-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap kde4-baloo-libs = 4.14.3-7) kde4-kactivities-devel-4.13.2-2.i686 marks kde4-kactivities-4.13.2-2.i686 (cap kde4-kactivities = 4.13.2-2) kde4-kactivities-4.13.2-2.i686 marks kde4-nepomuk-core-4.14.3-7.i686 (cap libnepomukcore.so.4) error: kde4-nepomuk-core-4.14.3-7.i686: req kde4-kfilemetadata >= 4.14.3 not found error: kde4-nepomuk-core-4.14.3-7.i686: req libexiv2.so.26 not found kde4-kdebase-devel-4.14.3-3.i686 marks kde4-dolphin-4.14.3-3.i686 (cap kde4-dolphin) kde4-dolphin-4.14.3-3.i686 marks kde4-konqueror-libs-4.14.3-3.i686 (cap kde4-konqueror-libs = 4.14.3-3) kde4-dolphin-4.14.3-3.i686 marks kde4-baloo-widgets-4.14.3-2.i686 (cap libbaloowidgets.so.4) error: kde4-baloo-widgets-4.14.3-2.i686: req libkfilemetadata.so.4 not found error: kde4-dolphin-4.14.3-3.i686: req libkfilemetadata.so.4 not found kde4-kdebase-devel-4.14.3-3.i686 marks kde4-kdebase-4.14.3-3.i686 (cap kde4-kdebase = 4.14.3-3) kde4-libkdcraw-devel-4.14.3-4.i686 marks kde4-libkdcraw-4.14.3-4.i686 (cap kde4-libkdcraw = 4.14.3-4) kde4-libkipi-devel-4.14.3-3.i686 marks kde4-libkipi-4.14.3-3.i686 (cap kde4-libkipi = 4.14.3-3) There are 17 packages to install (11 marked by dependencies): I kde4-baloo-devel-4.14.3-7.i686 kde4-kactivities-devel-4.13.2-2.i686 I kde4-kdebase-devel-4.14.3-3.i686 I kde4-kfilemetadata-devel-4.14.3-6.i686 I kde4-libkdcraw-devel-4.14.3-4.i686 kde4-libkipi-devel-4.14.3-3.i686 D kde4-baloo-libs-4.14.3-7.i686 kde4-baloo-widgets-4.14.3-2.i686 D kde4-dolphin-4.14.3-3.i686 kde4-kactivities-4.13.2-2.i686 D kde4-kdebase-4.14.3-3.i686 kde4-kdegraphics-mobipocket-4.14.3-3.i686 D kde4-kfilemetadata-4.14.3-6.i686 kde4-konqueror-libs-4.14.3-3.i686 D kde4-libkdcraw-4.14.3-4.i686 kde4-libkipi-4.14.3-3.i686 D kde4-nepomuk-core-4.14.3-7.i686 This operation will use 10.1MB of disk space. Need to get 3.1MB of archives. error: 5 unresolved dependencies error: BR installation failed + chmod -R u+rwX /tmp/B.er550m/BUILD + rm -rf /tmp/B.er550m/tmp /tmp/B.er550m/BUILD + rm -rf /tmp/B.er550m Begin-PLD-Builder-Info Build-Time: user:8.08s sys:1.19s real:14.12s (faults io:0 non-io:190782) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]