FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2019 PLD Team
$Revision: 1.37 $
Powered by foobar.
Your IP: 18.212.239.56

kde4-nepomuk-core 1ff0e05d-4c28-45fb-a1c9-a9b076b26951

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kde4-nepomuk-core,1ff0e05d-4c28-45fb-a1c9-a9b076b26951.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2019/02/10 11:51:13

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • poldek: error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found
  • error 3
  • poldek: error: 1 unresolved dependency
  • error 4
  • poldek: error: Failed dependencies:
  • error 5
  • error: kde4-kfilemetadata: no such package
  • error 6
  • rpm: error: Failed build dependencies:
  • error 7
  • error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found
  • error 8
  • error: 1 unresolved dependency
  • error 9
  • error: BR installation failed

Content:

checking if we should skip the build
started at: Sun Feb 10 11:51:00 2019
killing old processes on a builder
sending signal 9 to pid -1
Killed
cleaning up /tmp
fetching https://srcbuilder.pld-linux.org/th//srpms/1ff0e05d-4c28-45fb-a1c9-a9b076b26951/kde4-nepomuk-core-4.14.3-7.src.rpm
fetched 396459 bytes, 725.7 K/s
installing srpm: kde4-nepomuk-core-4.14.3-7.src.rpm
+ install -d /tmp/B.2dIuE3/BUILD /tmp/B.2dIuE3/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kde4-nepomuk-core-4.14.3-7.src.rpm
* Sun Feb 10 2019 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kde4-nepomuk-core.git;a=log;h=master
* Sun Apr 29 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> f162ef0
- release 7 (by relup.sh) + rpm -Uhv --nodeps --define '_topdir /tmp/B.2dIuE3' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kde4-nepomuk-core-4.14.3-7.src.rpm Preparing... ################################################## kde4-nepomuk-core ################################################## + rm -f kde4-nepomuk-core-4.14.3-7.src.rpm + install -m 700 -d /tmp/B.2dIuE3/BUILD/tmp + TMPDIR=/tmp/B.2dIuE3/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.2dIuE3' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.2dIuE3/kde4-nepomuk-core.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kde4-baloo-devel >= 4.14.3 is needed by kde4-nepomuk-core-4.14.3-7.src rpm: kde4-kfilemetadata-devel >= 4.14.3 is needed by kde4-nepomuk-core-4.14.3-7.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... th-test is up to date checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 29691 packages read poldek: Removed 2461 duplicate packages from available set poldek: Processing dependencies... poldek: kde4-kfilemetadata-devel-4.14.3-6.i686 marks kde4-kfilemetadata-4.14.3-6.i686 (cap kde4-kfilemetadata = 4.14.3-6) poldek: error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found poldek: kde4-baloo-devel-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap kde4-baloo-libs = 4.14.3-7) poldek: There are 4 packages to install (2 marked by dependencies): poldek: I kde4-baloo-devel-4.14.3-7.i686 kde4-kfilemetadata-devel-4.14.3-6.i686 poldek: D kde4-baloo-libs-4.14.3-7.i686 kde4-kfilemetadata-4.14.3-6.i686 poldek: This operation will use 866.8KB of disk space. poldek: Need to get 240.8KB of archives. poldek: error: 1 unresolved dependency poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: error: Failed dependencies: poldek: libexiv2.so.26 is needed by kde4-kfilemetadata-4.14.3-6.i686 uninstalling conflicting packages removing kde4-kfilemetadata error: kde4-kfilemetadata: no such package package kde4-kfilemetadata removal failed checking BR rpm: error: Failed build dependencies: rpm: kde4-baloo-devel >= 4.14.3 is needed by kde4-nepomuk-core-4.14.3-7.src rpm: kde4-kfilemetadata-devel >= 4.14.3 is needed by kde4-nepomuk-core-4.14.3-7.src rpm: Building target platforms: i686-pld-linux installing BR: kde4\-kfilemetadata\-devel kde4\-baloo\-devel + poldek --noask --caplookup -Q -v '--ignore=hhvm-*' '--ignore=php4-*' '--ignore=php52-*' '--ignore=php54-*' '--ignore=php55-*' '--ignore=php56-*' '--ignore=php70-*' '--ignore=php71-*' '--ignore=php72-*' '--ignore=php73-*' --upgrade kde4-kfilemetadata-devel kde4-baloo-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 29691 packages read Removed 2461 duplicate packages from available set Processing dependencies... kde4-kfilemetadata-devel-4.14.3-6.i686 marks kde4-kfilemetadata-4.14.3-6.i686 (cap kde4-kfilemetadata = 4.14.3-6) error: kde4-kfilemetadata-4.14.3-6.i686: req libexiv2.so.26 not found kde4-baloo-devel-4.14.3-7.i686 marks kde4-baloo-libs-4.14.3-7.i686 (cap kde4-baloo-libs = 4.14.3-7) There are 4 packages to install (2 marked by dependencies): I kde4-baloo-devel-4.14.3-7.i686 kde4-kfilemetadata-devel-4.14.3-6.i686 D kde4-baloo-libs-4.14.3-7.i686 kde4-kfilemetadata-4.14.3-6.i686 This operation will use 866.8KB of disk space. Need to get 240.8KB of archives. error: 1 unresolved dependency error: BR installation failed + chmod -R u+rwX /tmp/B.2dIuE3/BUILD + rm -rf /tmp/B.2dIuE3/tmp /tmp/B.2dIuE3/BUILD + rm -rf /tmp/B.2dIuE3 Begin-PLD-Builder-Info Build-Time: user:7.62s sys:1.09s real:13.04s (faults io:0 non-io:157611) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]