FailedOk

th/SRPMS[OK]
th/x32[OK]
th/i686[OK]
th/x86_64[OK]

ac/SRPMS[OK]
ac/i386[OK]
ac/i586[OK]
ac/i686[OK]
ac/alpha[OK]
ac/amd64[OK]
ac/athlon[OK]
ac/ppc[OK]
ac/sparc[OK]
ac/sparc64[OK]

Advanced Search
main()
Powered by PLD Linux
(c) 2002-2018 PLD Team
$Revision: 1.37 $
Powered by KDE.
Your IP: 54.81.196.35

kf5-kdesignerplugin f9f91a82-9a8a-4e2a-a2fc-aa62841f8b04

Status:Failed
Source URL:ftp://buildlogs.pld-linux.org/th/i686/FAIL/kf5-kdesignerplugin,f9f91a82-9a8a-4e2a-a2fc-aa62841f8b04.bz2
text/plain URL:View!
full text:View!
rpm -qa of builder:View!
Date:2018/02/13 23:20:41
Runtime:0:00:00.224193

Toc:

  • error 1
  • rpm: error: Failed build dependencies:
  • error 2
  • rpm: error: Failed build dependencies:
  • error 3
  • error: Failed build dependencies:
  • error 4
  • error: No files produced.

Content:

checking if we should skip the build
started at: Tue Feb 13 23:20:21 2018
fetching https://srcbuilder.pld-linux.org/th//srpms/f9f91a82-9a8a-4e2a-a2fc-aa62841f8b04/kf5-kdesignerplugin-5.43.0-1.src.rpm
fetched 104123 bytes, 270.2 K/s
installing srpm: kf5-kdesignerplugin-5.43.0-1.src.rpm
+ install -d /tmp/B.xglcHF/BUILD /tmp/B.xglcHF/RPMS
+ LC_ALL=en_US.UTF-8
+ rpm -qp --changelog kf5-kdesignerplugin-5.43.0-1.src.rpm
* Tue Feb 13 2018 PLD Linux Team <feedback@pld-linux.org>
- For complete changelog see: http://git.pld-linux.org/?p=packages/kf5-kdesignerplugin.git;a=log;h=master
* Tue Feb 13 2018 Arkadiusz Miƛkiewicz <arekm@maven.pl> 49f0488
- up to 5.43.0 * Sat Oct 14 2017 Witold Filipczyk <witekfl@poczta.onet.pl> f361901
- updated to 5.39.0 + rpm -Uhv --nodeps --define '_topdir /tmp/B.xglcHF' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' kf5-kdesignerplugin-5.43.0-1.src.rpm Preparing... ################################################## kf5-kdesignerplugin ################################################## + rm -f kf5-kdesignerplugin-5.43.0-1.src.rpm + install -m 700 -d /tmp/B.xglcHF/BUILD/tmp + TMPDIR=/tmp/B.xglcHF/BUILD/tmp + exec nice -n 0 rpmbuild -bp --short-circuit --nodeps --define '_topdir /tmp/B.xglcHF' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux --define 'prep exit 0' /tmp/B.xglcHF/kf5-kdesignerplugin.spec Building target platforms: i686-pld-linux checking BuildConflict-ing packages no BuildConflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kdewebkit-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kdoctools-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kio-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kjobwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kplotting-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kservice-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: Building target platforms: i686-pld-linux updating poldek cache... ready is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th::packages.ndir.md... th is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-ready::packages.ndir.md... th-ready is up to date Retrieving th-test::packages.ndir.md... th-test is up to date Retrieving th-test::packages.ndir.md... Retrieving th-test::packages.ndir.diff.toc.gz... Retrieving diff::packages.ndir.2018.02.13-22.02.01.gz... ..............................done Retrieving diff::packages.ndir.dscr.2018.02.13-22.02.01.gz... Loading [pndir]th-test... Applying packages.ndir.2018.02.13-22.02.01.gz... Writing /root/.poldek-cache/[...]/packages.ndir.gz... checking conflicting packages in BRed packages poldek: Loading [pndir]ready... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-test... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th-ready... poldek: Loading [pndir]th... poldek: Loading [pndir]th... poldek: 30229 packages read poldek: Removed 2652 duplicate packages from available set poldek: kf5-kbookmarks-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kconfigwidgets-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kdoctools-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kiconthemes-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kjobwidgets-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kservice-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kxmlgui-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-kio-devel-5.39.0-1.i686: equal version installed, skipped poldek: kf5-ktextwidgets-devel-5.39.0-1.i686: equal version installed, skipped poldek: Processing dependencies... poldek: kf5-kdewebkit-devel-5.39.0-1.i686 marks kf5-kdewebkit-5.39.0-1.i686 (cap kf5-kdewebkit = 5.39.0-1) poldek: kf5-kplotting-devel-5.43.0-1.i686 marks kf5-kplotting-5.43.0-1.i686 (cap kf5-kplotting = 5.43.0-1) poldek: There are 4 packages to install (2 marked by dependencies): poldek: I kf5-kdewebkit-devel-5.39.0-1.i686 kf5-kplotting-devel-5.43.0-1.i686 poldek: D kf5-kdewebkit-5.39.0-1.i686 kf5-kplotting-5.43.0-1.i686 poldek: This operation will use 343.2KB of disk space. poldek: Need to get 116.6KB of archives (71.4KB to download). poldek: poldek: Retrieving [1/2] th::kf5-kdewebkit-5.39.0-1.i686.rpm... poldek: ..............................done poldek: Retrieving [2/2] th::kf5-kdewebkit-devel-5.39.0-1.i686.rpm... poldek: ..............................done poldek: Executing pm-command.sh --upgrade -vh --test --root / --define _check_dirname_deps 1... poldek: Preparing... ################################################## no conflicts found checking BR rpm: error: Failed build dependencies: rpm: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kdewebkit-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kdoctools-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kio-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kjobwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kplotting-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kservice-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src rpm: Building target platforms: i686-pld-linux installing BR: kf5\-kplotting\-devel kf5\-kconfigwidgets\-devel kf5\-kdewebkit\-devel kf5\-kio\-devel kf5\-kdoctools\-devel kf5\-ktextwidgets\-devel kf5\-kjobwidgets\-devel kf5\-kservice\-devel kf5\-kxmlgui\-devel kf5\-kbookmarks\-devel kf5\-kiconthemes\-devel + poldek --noask --caplookup -Q -v --upgrade kf5-kplotting-devel kf5-kconfigwidgets-devel kf5-kdewebkit-devel kf5-kio-devel kf5-kdoctools-devel kf5-ktextwidgets-devel kf5-kjobwidgets-devel kf5-kservice-devel kf5-kxmlgui-devel kf5-kbookmarks-devel kf5-kiconthemes-devel Loading [pndir]ready... Loading [pndir]th-test... Loading [pndir]th-test... Loading [pndir]th-ready... Loading [pndir]th-ready... Loading [pndir]th... Loading [pndir]th... 30229 packages read Removed 2652 duplicate packages from available set kf5-kbookmarks-devel-5.39.0-1.i686: equal version installed, skipped kf5-kconfigwidgets-devel-5.39.0-1.i686: equal version installed, skipped kf5-kdoctools-devel-5.39.0-1.i686: equal version installed, skipped kf5-kiconthemes-devel-5.39.0-1.i686: equal version installed, skipped kf5-kjobwidgets-devel-5.39.0-1.i686: equal version installed, skipped kf5-kservice-devel-5.39.0-1.i686: equal version installed, skipped kf5-kxmlgui-devel-5.39.0-1.i686: equal version installed, skipped kf5-kio-devel-5.39.0-1.i686: equal version installed, skipped kf5-ktextwidgets-devel-5.39.0-1.i686: equal version installed, skipped Processing dependencies... kf5-kdewebkit-devel-5.39.0-1.i686 marks kf5-kdewebkit-5.39.0-1.i686 (cap kf5-kdewebkit = 5.39.0-1) kf5-kplotting-devel-5.43.0-1.i686 marks kf5-kplotting-5.43.0-1.i686 (cap kf5-kplotting = 5.43.0-1) There are 4 packages to install (2 marked by dependencies): I kf5-kdewebkit-devel-5.39.0-1.i686 kf5-kplotting-devel-5.43.0-1.i686 D kf5-kdewebkit-5.39.0-1.i686 kf5-kplotting-5.43.0-1.i686 This operation will use 343.2KB of disk space. Need to get 116.6KB of archives. Executing pm-command.sh --upgrade -vh --root / --define _check_dirname_deps 1... Preparing... ################################################## kf5-kplotting ################################################## kf5-kdewebkit ################################################## kf5-kdewebkit-devel ################################################## kf5-kplotting-devel ################################################## building RPM using: set -ex; : build-id: f9f91a82-9a8a-4e2a-a2fc-aa62841f8b04; TMPDIR=/tmp/B.xglcHF/BUILD/tmp exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.xglcHF' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.xglcHF/kf5-kdesignerplugin.spec + : build-id: f9f91a82-9a8a-4e2a-a2fc-aa62841f8b04 + TMPDIR=/tmp/B.xglcHF/BUILD/tmp + exec nice -n 0 rpmbuild -bb --define '_smp_mflags -j9' --define '_make_opts -Otarget' --define '_pld_builder 1' --define '_topdir /tmp/B.xglcHF' --define '_specdir %{_topdir}' --define '_sourcedir %{_specdir}' --define '_rpmdir %{_topdir}/RPMS' --define '_builddir %{_topdir}/BUILD' --target i686-pld-linux /tmp/B.xglcHF/kf5-kdesignerplugin.spec error: Failed build dependencies: kf5-kbookmarks-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kconfigwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kdewebkit-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kdoctools-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kiconthemes-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kio-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kjobwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kservice-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-ktextwidgets-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src kf5-kxmlgui-devel >= 5.43.0 is needed by kf5-kdesignerplugin-5.43.0-1.src Building target platforms: i686-pld-linux ended at: Tue Feb 13 23:20:41 2018, done in 0:00:00.224193 error: No files produced. + chmod -R u+rwX /tmp/B.xglcHF/BUILD + rm -rf /tmp/B.xglcHF/tmp /tmp/B.xglcHF/BUILD + rm -rf /tmp/B.xglcHF Begin-PLD-Builder-Info Build-Time: user:9.12s sys:0.94s real:20.06s (faults io:0 non-io:291815) End-PLD-Builder-Info
[Back to list of logs] [View rpm -qa of builder]